Technische Standards und maßgebliche Quellen

Offizielle Standards, RFCs und Formatspezifikationen, auf die bei File2File.app verwiesen wird.

Zuletzt aktualisiert: September 2026

Register der Standardisierungsorganisationen

Jede Konvertierungsregel, jeder MIME-Typ und jede Definition von Magic Bytes auf File2File.app basiert auf offiziellen Standards, die von internationalen Organisationen veröffentlicht wurden:

ISO 32000-2:2020 Dokumentenmanagement - Portable Document Format - Teil 2: PDF 2.0

Internationale Organisation für Normung

Spezifikationslink anzeigen →

ISO/IEC 29500-1:2016 Informationstechnologie - Dokumentenbeschreibung und Verarbeitungssprachen - Office Open XML Dateiformate

ISO/IEC JTC 1/SC 34

Spezifikationslink anzeigen →

Portable Network Graphics (PNG)-Spezifikation (dritte Ausgabe)

World Wide Web Consortium (W3C)

Spezifikationslink anzeigen →

Scalable Vector Graphics (SVG) 2-Spezifikation

World Wide Web Consortium (W3C)

Spezifikationslink anzeigen →

ITU-T Empfehlung T.81 / ISO/IEC 10918-1: Informationstechnologie - Digitale Komprimierung und Codierung von Stehbildern mit kontinuierlichen Tonwerten

Internationale Fernmeldeunion

Spezifikationslink anzeigen →

RFC 6386: VP8-Datenformat und Decodierungsanleitung (WebP-Kern)

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

ISO/IEC 23008-12:2024 Dateiformat für Bilder hoher Effizienz (HEIF)

Internationale Organisation für Normung

Spezifikationslink anzeigen →

AV1-Bilddateiformat (AVIF), Spezifikation v1.1.0

Alliance for Open Media

Spezifikationslink anzeigen →

RFC 5334: Ogg-Medientypen & Container-Spezifikation

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

RFC 6716: Definition des Opus Audio-Codecs

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

ISO/IEC 14496-14:2020 Informationstechnologie - Codierung audiovisueller Objekte - Teil 14: MP4-Dateiformat

Internationale Organisation für Normung

Spezifikationslink anzeigen →

EPUB-3.3-Spezifikation

World Wide Web Consortium (W3C)

Spezifikationslink anzeigen →

WOFF Dateiformat 2.0 Spezifikation

World Wide Web Consortium (W3C)

Spezifikationslink anzeigen →

AutoCAD Drawing Exchange Format (DXF) Referenz

Autodesk-Entwicklernetzwerk

Spezifikationslink anzeigen →

RFC 4180: Gemeinsames Format und MIME-Typ für Dateien mit kommagetrennten Werten (CSV)

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

POSIX.1-2017 / IEEE Std 1003.1: Standard für Informationstechnologie - Erweitertes TAR-Archivformat

IEEE & The Open Group

Spezifikationslink anzeigen →

RFC 1952: GZIP-Dateiformatspezifikation Version 4.3

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

7z-Archivformat-Spezifikation & LZMA SDK

7-Zip / Igor Pavlov

Spezifikationslink anzeigen →

bzip2 und libbzip2 Spezifikation für hochwertige Datenkompressoren

Julian Seward / Sourceware

Spezifikationslink anzeigen →

Technische Spezifikation des RAR-5.0-Archivdateiformats

Eugene Roshal / Win.rar GmbH

Spezifikationslink anzeigen →

ISO 9660:1988 Informationsverarbeitung - Volumen- und Dateistruktur von CD-ROMs für den Informationsaustausch

Internationale Organisation für Normung

Spezifikationslink anzeigen →

Virtual Machine Disk (VMDK) Format-Spezifikation Version 5.0

VMware / Broadcom

Spezifikationslink anzeigen →

Virtual Hard Disk (VHD) Image-Format-Spezifikation

Microsoft Corporation

Spezifikationslink anzeigen →

Apple Disk Image (DMG) Universal Disk Image Format-Spezifikation

Apple Inc.

Spezifikationslink anzeigen →

Mobipocket Dateiformat-Spezifikation und Open Packaging Structure

Mobipocket / Amazon

Spezifikationslink anzeigen →

Veröffentlichungsrichtlinien für Amazon Kindle Format 8 (AZW3)

Amazon Kindle Direct Publishing

Spezifikationslink anzeigen →

FictionBook 2.0 (FB2) XML E-Book-Spezifikation

FictionBook-Open-Source-Projekt

Spezifikationslink anzeigen →

WebVTT: Das Web Video Text Tracks Format

World Wide Web Consortium (W3C)

Spezifikationslink anzeigen →

Matroska / SubRip-Untertitel-Spezifikation (SRT)

Matroska Spezifikationsprojekt

Spezifikationslink anzeigen →

Advanced SubStation Alpha v4.00+-Skriptformat-Spezifikation

Doom9 / Aegisub Gemeinschaft

Spezifikationslink anzeigen →

Khronos glTF 2.0 Spezifikation (GL Transmission Format)

Khronos Group 3D Formats Working Group

Spezifikationslink anzeigen →

Polygon File Format (PLY) Spezifikation

Computergraphik-Labor der Stanford University

Spezifikationslink anzeigen →

Autodesk FBX SDK und Binär-Asset-Spezifikation

Autodesk-Entwicklernetzwerk

Spezifikationslink anzeigen →

Das SQLite-Datenbankdateiformat

SQLite-Entwicklungsteam

Spezifikationslink anzeigen →

ISO/IEC 9075: Informationstechnologie - Datenbanksprachen - SQL

Internationale Organisation für Normung

Spezifikationslink anzeigen →

TIFF Revision 6.0 Spezifikation

Adobe Systems Incorporated

Spezifikationslink anzeigen →

Microsoft Windows Bitmap (BMP) Dateiformat-Spezifikation

Microsoft-Entwicklernetzwerk

Spezifikationslink anzeigen →

Truevision-TGA-Dateiformatspezifikation, Version 2.0

Truevision / AT&T

Spezifikationslink anzeigen →

Programmierhandbuch und Formatspezifikation für Microsoft DirectDraw Surface (DDS)

Microsoft-DirectX-Grafikdokumentation

Spezifikationslink anzeigen →

Spezifikation für Adobe Digital Negative (DNG), Version 1.6.0.0

Adobe Systems Incorporated

Spezifikationslink anzeigen →

Spezifikation des Canon-Digital-Camera-RAW-Dateiformats (CR2)

Canon Inc. / ExifTool Metadaten-Projekt

Spezifikationslink anzeigen →

Technische Referenz für Nikon Electronic Format (NEF)

Nikon Corporation / LibRaw Projekt

Spezifikationslink anzeigen →

Spezifikation und Metadatenreferenz für Sony Alpha RAW (ARW)

Sony Corporation / ExifTool Projekt

Spezifikationslink anzeigen →

RFC 4648: Die Base16-, Base32- und Base64-Datenkodierungen

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

Spezifikation des hexadezimalen Objektdateiformats (Intel HEX)

Intel Corporation

Spezifikationslink anzeigen →

RFC 7946: Das GeoJSON-Format

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

OGC KML 2.3 Standardspezifikation

Open Geospatial Consortium (OGC)

Spezifikationslink anzeigen →

GPX: Das GPS Exchange Format 1.1-Schema

Topografix

Spezifikationslink anzeigen →

Technische Beschreibung des ESRI Shapefile (Whitepaper)

Environmental Systems Research Institute (ESRI)

Spezifikationslink anzeigen →

Adobe Swatch Exchange (ASE) Dateiformat-Spezifikation

Adobe-Systems-Entwicklersupport

Spezifikationslink anzeigen →

Dokumentation des GIMP-Palettenformats (GPL)

GNU Image Manipulation Program (GIMP) Projekt

Spezifikationslink anzeigen →

CSS Farb-Modul Level 4 Spezifikation

World Wide Web Consortium (W3C)

Spezifikationslink anzeigen →

YAML Ain't Markup Language (YAML) Version 1.2 Spezifikation

YAML.org Arbeitsgruppe

Spezifikationslink anzeigen →

TOML: Spezifikation der Tom's Obvious Minimal Language, v1.0.0

TOML-Open-Source-Projekt

Spezifikationslink anzeigen →

Extensible Markup Language (XML) 1.0 (Fünfte Ausgabe)

World Wide Web Consortium (W3C)

Spezifikationslink anzeigen →

Definition des Flexible Image Transport System (FITS)-Standards 4.0

FITS-Arbeitsgruppe der Internationalen Astronomischen Union (IAU)

Spezifikationslink anzeigen →

HDF5-Dateiformatspezifikation, Version 3.0

The HDF Group

Spezifikationslink anzeigen →

NetCDF-Dateistruktur- und Formatspezifikation

UCAR Unidata Program Center

Spezifikationslink anzeigen →

NCBI FASTA Sequenzrepräsentations- und Blast-Datenbankformat

National Center for Biotechnology Information (NCBI)

Spezifikationslink anzeigen →

Protein Data Bank Inhaltsverzeichnis: Beschreibung des Atomkoordinaten-Eintragsformats v3.30

Worldwide Protein Data Bank (wwPDB)

Spezifikationslink anzeigen →

RFC 7932: Brotli-komprimiertes Datenformat

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

RFC 8878: Zstandard-Komprimierung und der Typ 'application/zstd'

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

RFC 1951: DEFLATE Komprimierte Datenformat-Spezifikation Version 1.3

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

LZ4 Frame-Formatbeschreibung

Yann Collet / LZ4 Projekt

Spezifikationslink anzeigen →

RFC 7468: Textuelle Kodierungen von PKIX-, PKCS- und CMS-Strukturen (PEM)

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

RFC 5280: Internet X.509 Public Key Infrastruktur Zertifikatsprofil

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

RFC 7292: PKCS #12: Syntax für den Austausch persönlicher Informationen v1.1

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

RFC 5322: Internet-Nachrichtenformat

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

RFC 6350: vCard-Format-Spezifikation (vCard v4.0)

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

RFC 5545: Kernobjektspezifikation für Internet-Kalender und Terminplanung (iCalendar)

Internet Engineering Task Force (IETF)

Spezifikationslink anzeigen →

MS-OXMSG: Outlook Element (.msg) Dateiformat

Microsoft Corporation

Spezifikationslink anzeigen →

Spezifikation des QEMU-Copy-on-Write-Abbildformats (QCOW2)

QEMU-Open-Source-Projekt

Spezifikationslink anzeigen →

Technische Architektur für Microsoft SQL Server Backup und Wiederherstellung

Microsoft Corporation

Spezifikationslink anzeigen →

hOCR 1.2 Format-Spezifikation (OCR-Repräsentationsstandard)

hOCR-Spezifikationsarbeitsgruppe

Spezifikationslink anzeigen →

Tesseract Open Source OCR-Engine-Architektur und Seitenlayout-Analyse

Tesseract-OCR-Open-Source-Projekt / Google

Spezifikationslink anzeigen →

APNG (Animated Portable Network Graphics) Spezifikation

Mozilla Developer Network (MDN) / W3C

Spezifikationslink anzeigen →

Lottie-Animationsformatspezifikation

LottieFiles / Airbnb

Spezifikationslink anzeigen →

ISO/IEC 14496-3: Informationstechnologie - Codierung audiovisueller Objekte - Teil 3: Audio (AAC)

ISO/IEC JTC 1/SC 29

Spezifikationslink anzeigen →

Free Lossless Audio Codec (FLAC) Format-Spezifikation

Xiph.Org Foundation

Spezifikationslink anzeigen →

Apple Lossless Audio Codec (ALAC) Open Source Spezifikation

Apple Inc.

Spezifikationslink anzeigen →

Spezifikation für Audio Interchange File Format (AIFF) v1.3

Apple Computer, Inc.

Spezifikationslink anzeigen →

Direct Stream Digital (DSD / DSF) Audioformat-Spezifikation

Sony Corporation / Philips

Spezifikationslink anzeigen →

Monkey's Audio (.ape)-Spezifikation für verlustfreie Audioformate

Monkey's Audio / Matthew T. Ashland

Spezifikationslink anzeigen →

[MS-EMF]: Enhanced Metafile Format

Microsoft Corporation

Spezifikationslink anzeigen →

[MS-WMF]: Windows Metafile Format

Microsoft Corporation

Spezifikationslink anzeigen →

Adobe Photoshop File Formats Specification

Adobe Systems Inc.

Spezifikationslink anzeigen →

Canon Camera Image File Format (CIFF) Specification (CRW)

Canon Inc. / ExifTool Project

Spezifikationslink anzeigen →

Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

Spezifikationslink anzeigen →

Fujifilm RAW Format (RAF) Technical Specification

Fujifilm Corporation / ExifTool Project

Spezifikationslink anzeigen →

Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

Spezifikationslink anzeigen →

Leica Camera RAW Format (RWL / DNG) Technical Reference

Leica Camera AG / ExifTool Project

Spezifikationslink anzeigen →

LibRaw RAW Image Formats Description & Supported Cameras

LibRaw LLC

Spezifikationslink anzeigen →

Olympus / OM Digital Solutions RAW Format (ORF) Technical Reference

OM Digital Solutions / ExifTool Project

Spezifikationslink anzeigen →

Technische Referenz für Panasonic Lumix RAW (RW2)

Panasonic Corporation / ExifTool Project

Spezifikationslink anzeigen →

Pentax Electronic File (PEF / PTX) Formatreferenz

Ricoh Imaging Company / ExifTool Project

Spezifikationslink anzeigen →

QuickTime-Dateiformatspezifikation

Apple Inc.

Spezifikationslink anzeigen →

Technische Referenz für das Samsung-NX-RAW-Format (SRW)

Samsung Electronics / ExifTool Project

Spezifikationslink anzeigen →

Sigma Foveon X3 Direct Image Sensor RAW Format (X3F)

Sigma Corporation / ExifTool Project

Spezifikationslink anzeigen →

Truevision-Targa-Dateiformatspezifikation, Version 2.0

Truevision Inc.

Spezifikationslink anzeigen →

Technisches Referenzhandbuch für ZSoft Corporation Paintbrush

ZSoft Corporation

Spezifikationslink anzeigen →