Tekniske standarder og autoritative kilder
Offisielle standarder, RFC-er og formatspesifikasjoner det henvises til på tvers av File2File.app.
Sist oppdatert: september 2026Standardiseringsorganets register
Hver konverteringsregel, MIME-type og definisjon av magiske byte på File2File.app er støttet av offisielle standarder publisert av internasjonale organisasjoner:
ISO 32000-2:2020 Dokumentbehandling - Portabelt dokumentformat - Del 2: PDF 2.0
Den internasjonale standardiseringsorganisasjonen
ISO/IEC 29500-1:2016 Informasjonsteknologi - Dokumentbeskrivelses- og behandlingsspråk - Office Open XML-filformater
ISO/IEC JTC 1/SC 34
Spesifikasjon for Portable Network Graphics (PNG) (tredje utgave)
World Wide Web Consortium (W3C)
Spesifikasjon for Scalable Vector Graphics (SVG) 2
World Wide Web Consortium (W3C)
ITU-T-anbefaling T.81 / ISO/IEC 10918-1: Informasjonsteknologi - Digital komprimering og koding av stillbilder med kontinuerlige toner
Den internasjonale telekommunikasjonsunionen
RFC 6386: VP8-dataformat og avkodingsveiledning (WebP-kjerne)
Internet Engineering Task Force (IETF)
ISO/IEC 23008-12:2024 High Efficiency Image File Format (HEIF)
Den internasjonale standardiseringsorganisasjonen
Spesifikasjon for AV1 Image File Format (AVIF) v1.1.0
Alliance for Open Media
RFC 5334: Ogg-medietyper og spesifikasjon for Ogg-beholderformatet
Internet Engineering Task Force (IETF)
RFC 6716: Definisjon av Opus-lydkodeken
Internet Engineering Task Force (IETF)
ISO/IEC 14496-14:2020 Informasjonsteknologi - Koding av audiovisuelle objekter - Del 14: MP4-filformat
Den internasjonale standardiseringsorganisasjonen
Referanse for AutoCAD Drawing Exchange Format (DXF)
Autodesk Developer Network
RFC 4180: Felles format og MIME-type for filer med kommaseparerte verdier (CSV)
Internet Engineering Task Force (IETF)
POSIX.1-2017 / IEEE Std 1003.1: Standard for informasjonsteknologi - Utvidet TAR-arkivformat
IEEE & The Open Group
RFC 1952: Spesifikasjon for GZIP-filformat versjon 4.3
Internet Engineering Task Force (IETF)
Spesifikasjon for komprimeringsformatene bzip2 og libbzip2 av høy kvalitet
Julian Seward / Sourceware
Teknisk spesifikasjon for RAR 5.0-arkivfilformat
Eugene Roshal / Win.rar GmbH
ISO 9660:1988 Informasjonsbehandling - Volum- og filstruktur for CD-ROM for informasjonsutveksling
Den internasjonale standardiseringsorganisasjonen
Spesifikasjon for formatet Virtual Machine Disk (VMDK) versjon 5.0
VMware / Broadcom
Spesifikasjon for bildeformatet Virtual Hard Disk (VHD)
Microsoft Corporation
Spesifikasjon for Apple Disk Image (DMG) Universal Disk Image Format
Apple Inc.
Spesifikasjon for Mobipocket-filformat og Open Packaging Structure
Mobipocket / Amazon
Publiseringsretningslinjer for Amazon Kindle Format 8 (AZW3)
Amazon Kindle Direct Publishing
FictionBook 2.0 (FB2) XML-spesifikasjon for e-bøker
FictionBook Open Source Project
Matroska / SubRip-undertekstspesifikasjon (SRT)
Matroska Specification Project
Spesifikasjon for skriptformatet Advanced SubStation Alpha v4.00+
Doom9 / Aegisub Community
Khronos glTF 2.0-spesifikasjon (GL Transmission Format)
Khronos Group 3D Formats Working Group
Spesifikasjon for Polygon File Format (PLY)
Stanford University Computer Graphics Laboratory
Autodesk FBX SDK og spesifikasjon for binære ressurser
Autodesk Developer Network
ISO/IEC 9075: Informasjonsteknologi - Databasespråk - SQL
Den internasjonale standardiseringsorganisasjonen
Spesifikasjon for Microsoft Windows Bitmap (BMP)-filformat
Microsoft Developer Network
Programmeringsveiledning og formatspesifikasjon for Microsoft DirectDraw Surface (DDS)
Microsoft DirectX Graphics Documentation
Spesifikasjon for Adobe Digital Negative (DNG) versjon 1.6.0.0
Adobe Systems Incorporated
Spesifikasjon for Canon Digital Camera RAW-filformat (CR2)
Canon Inc. / ExifTool Metadata Project
Teknisk referanse for Nikon Electronic Format (NEF)
Nikon Corporation / LibRaw Project
Spesifikasjon og metadatareferanse for Sony Alpha RAW (ARW)
Sony Corporation / ExifTool Project
RFC 4648: Dataenkodingene Base16, Base32 og Base64
Internet Engineering Task Force (IETF)
Spesifikasjon for heksadesimalt objektfilformat (Intel HEX)
Intel Corporation
Teknisk hvitbok for ESRI Shapefile
Environmental Systems Research Institute (ESRI)
Spesifikasjon for filformatet Adobe Swatch Exchange (ASE)
Adobe Systems Developer Support
Dokumentasjon for GIMP Palette (GPL)-format
GNU Image Manipulation Program (GIMP) Project
Spesifikasjon for versjon 1.2 av YAML Ain't Markup Language (YAML)
YAML.org Working Group
TOML: Spesifikasjon for Tom's Obvious Minimal Language v1.0.0
TOML Open Source Project
Extensible Markup Language (XML) 1.0 (femte utgave)
World Wide Web Consortium (W3C)
Definisjon av standard 4.0 for Flexible Image Transport System (FITS)
International Astronomical Union (IAU) FITS Working Group
Spesifikasjon for filstruktur og format for NetCDF
UCAR Unidata Program Center
NCBI FASTA-sekvensrepresentasjon og Blast-databaseformat
National Center for Biotechnology Information (NCBI)
Innholdsveiledning for Protein Data Bank: Formatbeskrivelse for atomkoordinatoppføring v3.30
Worldwide Protein Data Bank (wwPDB)
RFC 7932: Komprimert dataformat for Brotli
Internet Engineering Task Force (IETF)
RFC 8878: Zstandard-komprimering og typen 'application/zstd'
Internet Engineering Task Force (IETF)
RFC 1951: Spesifikasjon for DEFLATE-komprimert dataformat versjon 1.3
Internet Engineering Task Force (IETF)
RFC 7468: Tekstlige enkodinger av PKIX-, PKCS- og CMS-strukturer (PEM)
Internet Engineering Task Force (IETF)
RFC 5280: Sertifikatprofil for Internett X.509 PKI (Public Key Infrastructure)
Internet Engineering Task Force (IETF)
RFC 7292: PKCS #12: Personal Information Exchange Syntax v1.1
Internet Engineering Task Force (IETF)
RFC 6350: Spesifikasjon for vCard-format (vCard v4.0)
Internet Engineering Task Force (IETF)
RFC 5545: Kjerneobjektspesifikasjon for kalender- og avtalesystemer på Internett (iCalendar)
Internet Engineering Task Force (IETF)
Spesifikasjon for QEMU Copy-On-Write Image Format (QCOW2)
QEMU Open Source Project
Teknisk arkitektur for sikkerhetskopiering og gjenoppretting i Microsoft SQL Server
Microsoft Corporation
Spesifikasjon for hOCR 1.2-format (standard for OCR-representasjon)
hOCR Specification Working Group
Arkitektur og sideoppsettanalyse for Tesseract Open Source OCR-motor
Tesseract OCR Open Source Project / Google
Spesifikasjon for APNG (Animated Portable Network Graphics)
Mozilla Developer Network (MDN) / W3C
ISO/IEC 14496-3: Informasjonsteknologi - Koding av audiovisuelle objekter - Del 3: Lyd (AAC)
ISO/IEC JTC 1/SC 29
Spesifikasjon for Free Lossless Audio Codec (FLAC)-format
Xiph.Org Foundation
Åpen kildekode-spesifikasjon for Apple Lossless Audio Codec (ALAC)
Apple Inc.
Spesifikasjon for Audio Interchange File Format (AIFF) v1.3
Apple Computer, Inc.
Spesifikasjon for Direct Stream Digital (DSD / DSF)-lydformat
Sony Corporation / Philips
Spesifikasjon for tapsfritt lydformat for Monkey's Audio (.ape)
Monkey's Audio / Matthew T. Ashland
Canon Camera Image File Format (CIFF) Specification (CRW)
Canon Inc. / ExifTool Project
Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)
Canon Inc. / ExifTool Metadata Project
Fujifilm RAW Format (RAF) Technical Specification
Fujifilm Corporation / ExifTool Project
Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)
Eastman Kodak Company / ExifTool Project
Leica Camera RAW Format (RWL / DNG) Technical Reference
Leica Camera AG / ExifTool Project
Olympus / OM Digital Solutions RAW Format (ORF) Technical Reference
OM Digital Solutions / ExifTool Project
Panasonic Lumix RAW (RW2) Technical Reference
Panasonic Corporation / ExifTool Project
Pentax Electronic File (PEF / PTX) Format Reference
Ricoh Imaging Company / ExifTool Project
Samsung NX RAW Format (SRW) Technical Reference
Samsung Electronics / ExifTool Project
Sigma Foveon X3 Direct Image Sensor RAW Format (X3F)
Sigma Corporation / ExifTool Project