File2File.app

Chuyển đổi mọi tệp ngay trong trình duyệt của bạn

Chuyển đổi tệp ngay lập tức trong trình duyệt của bạn - không cần tải lên, không có hàng đợi, không giới hạn, không gói trả phí.

Thả tệp để xem bạn có thể làm gì với tệp đó

Tệp được nhận diện trên thiết bị của bạn dựa trên những byte đầu tiên. Không có gì được tải lên.

Công cụ chuyển đổi tệp

250 cặp định dạng thuộc 28 nhóm định dạng được chọn lọc

Công cụ nén tệp

Tối ưu hóa ngay trên trình duyệt mà không cần tải lên máy chủ

Công cụ PDF nâng cao trên trình duyệt

Xoay, chèn hình mờ, thêm số trang và tách tài liệu PDF nhiều trang với quy trình xử lý riêng tư ngay trên thiết bị của bạn. Riêng tư - tệp không bao giờ rời khỏi thiết bị của bạn.

Bách khoa toàn thư về định dạng & Thông số kỹ thuật

Chữ ký tiêu đề cấp byte, đặc tả nhị phân, tiêu chuẩn ISO/RFC và lịch sử hình thành

Tài liệu PDF

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

Ảnh PNG

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

Ảnh JPEG

.jpg

ISO/IEC 10918-1 / ITU-T T.81

Ảnh WebP

.webp

RFC 6386 / RIFF Container Specification

Ảnh AVIF

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

Ảnh vector SVG

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Tài liệu Word

.docx

ECMA-376 / ISO/IEC 29500

Tệp nén ZIP

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

GIF động

.gif

CompuServe GIF87a / GIF89a Specification

Dữ liệu JSON

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

Bảng dữ liệu CSV

.csv

RFC 4180 / IETF

Cấu hình XML

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

Âm thanh AAC

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

Âm thanh AIFF

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

Âm thanh FLAC

.flac

Xiph.Org Open Standard / IETF Draft

M4A Audio

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

Sách nói M4B

.m4b

Apple Inc. / ISO/IEC 14496-14

Âm thanh MIDI

.mid

MIDI Manufacturers Association (MMA) / AMEI

Âm thanh MP3

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Âm thanh thoại Opus

.opus

IETF RFC 6716

Âm thanh WAV

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

Video 3GP

.3gp

3GPP TS 26.244 / ISO 14496-12

Video AVI

.avi

Microsoft RIFF Specification / OpenDML Extension

Video Flash

.flv

Adobe Systems Flash Video File Format Specification

Video Matroska

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

Video MP4

.mp4

ISO/IEC 14496-14:2003

Video WebM

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

Ảnh đĩa RAW

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

PNG động

.apng

W3C Community Group Report (2021) / Mozilla Extension

Ảnh bitmap Windows

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Con trỏ Windows

.cur

Microsoft Windows Resource Specification

Bản vẽ DXF

.dxf

Autodesk Open CAD Specification

Enhanced Metafile

.emf

[MS-EMF]: Enhanced Metafile Format Specification

Encapsulated PostScript

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

Ảnh OpenEXR

.exr

Academy Software Foundation (ASWF) Open Standard

Ảnh Radiance HDR

.hdr

Radiance Synthetic Imaging System Standard

Ảnh HEIC

.heic

ISO/IEC 23008-12 (HEIF standard)

Biểu tượng Windows

.ico

Microsoft Windows Icon Resource Specification

JFIF Image

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Ảnh bitmap di động

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Ảnh thang xám di động

.pgm

Netpbm Library Standard

Ảnh pixmap di động

.ppm

Netpbm Library Standard

Tài liệu Lớn Photoshop

.psb

Adobe Photoshop File Format Specification (Version 2)

Photoshop Document

.psd

Adobe Photoshop File Format Specification (Version 1)

Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

Ảnh TIFF

.tiff

TIFF Revision 6.0 (Adobe Systems)

Windows Metafile

.wmf

[MS-WMF]: Windows Metafile Format Specification

Tệp nén 7-Zip

.7z

7-Zip Open Architecture Specification

Luồng Brotli

.br

IETF RFC 7932

Tệp nén BZIP2

.bz2

Bzip2 Open Source Standard

DEFLATE thô

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

Tệp nén GZIP

.gz

IETF RFC 1952

Tệp nén RAR

.rar

RAR5 Architecture Specification

Tệp nén TAR

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Kho lưu trữ Tar Gzip

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Luồng Zstandard

.zst

IETF RFC 8878

Kindle Format 8

.azw3

Amazon Proprietary KF8 Specification

Sách điện tử EPUB

.epub

W3C EPUB 3.3 Recommendation

Tài liệu FictionBook 2.0

.fb2

FictionBook Open XML Specification

Tài liệu HTML

.html

WHATWG HTML Living Standard / W3C Recommendation

Cài đặt INI

.ini

De facto industry configuration standard

Tài liệu Markdown

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

Sách điện tử Mobipocket

.mobi

Mobipocket / Amazon Legacy Specification

Ngân hàng dữ liệu Protein

.pdb

Palm OS File System Architecture Specification

Bản sao lưu SQL

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

Cấu hình TOML

.toml

TOML v1.0.0 Specification

Văn bản thuần túy

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

Cấu hình YAML

.yaml

YAML 1.2.2 Specification

Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

Tệp nhị phân glTF

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

Dữ liệu glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Mô hình Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Mô hình Polygon PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Mô hình Stereolithography STL

.stl

3D Systems Stereolithography Specification

Tệp tọa độ hóa học

.xyz

De facto computational chemistry standard

Phông chữ OpenType

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

Phông chữ TrueType

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Web Open Font Format

.woff

W3C Recommendation (2012)

Phông chữ WOFF2

.woff2

W3C Recommendation (2018)

Phụ đề Advanced SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

Phụ đề SubRip

.srt

De facto global subtitle standard

Phụ đề MicroDVD

.sub

MicroDVD File Specification

Phụ đề WebVTT

.vtt

W3C WebVTT Recommendation

Chứng chỉ CER

.cer

ITU-T X.509 / IETF RFC 5280

Chứng chỉ CRT

.crt

ITU-T X.509 / IETF RFC 5280

Nhị phân DER

.der

ITU-T Recommendation X.690

Gói PKCS #12

.p12

IETF RFC 7292 / PKCS #12 v1.1

Chứng chỉ PEM

.pem

IETF RFC 7468 / RFC 1421

Email RFC 822

.eml

IETF RFC 5322 / RFC 2045 (MIME)

Lưu trữ MBOX

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

Danh thiếp vCard

.vcf

IETF RFC 6350 (vCard v4.0)

Trình tự FASTA

.fasta

Widely used bioinformatics sequence format

Ảnh thiên văn FITS

.fits

IAU FITS Standard v4.0

Tệp GenBank

.gb

NCBI GenBank Release Specification

Tập dữ liệu HDF5

.hdf5

The HDF Group Open Standard Specification

Lưới NetCDF

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

Google KML

.kml

OGC KML 2.3 Standard

Đường đi GPS GPX

.gpx

Topografix GPX 1.1 Specification

Sao lưu cơ sở dữ liệu

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Tệp ảnh đĩa Apple

.dmg

Apple Universal Disk Image Format (UDIF)

Tệp ảnh ISO 9660

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

Ảnh QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

Ổ cứng ảo VHD

.vhd

Microsoft Virtual Hard Disk Image Format Specification

Tại sao nên chọn File2File.app?

Bảo mật theo thiết kế

Các tệp được xử lý cục bộ trong trình duyệt của bạn bằng các API WebAssembly và HTML5. Tệp không bao giờ rời khỏi thiết bị của bạn, vì vậy không có việc tải lên máy chủ hay lưu trữ tệp của bên thứ ba.

Không phải chờ. Không giới hạn tốc độ.

Bắt đầu chuyển đổi ngay lập tức trên chính thiết bị của bạn - không phải chờ tải lên, không có hàng đợi tải xuống và không bị máy chủ từ xa giảm tốc độ.

Miễn phí, truy cập không giới hạn

Sử dụng mọi công cụ có sẵn mà không cần tạo tài khoản, trả phí cho gói dịch vụ hay gặp phải giới hạn dung lượng tệp vô lý. Chuyển đổi thoải mái theo khả năng của trình duyệt và thiết bị của bạn.