المعايير التقنية والمصادر الموثوقة
المعايير الرسمية، وطلبات التعليقات (RFCs)، ومواصفات التنسيق المشار إليها عبر File2File.app.
آخر تحديث: سبتمبر 2026سجل هيئة المعايير
كل قاعدة تحويل، ونوع MIME، وتعريف بايت سحري على File2File.app مدعوم بمعايير رسمية منشورة من قبل منظمات دولية:
ISO 32000-2:2020 إدارة المستندات - تنسيق المستندات المحمولة - الجزء 2: PDF 2.0
المنظمة الدولية للمعايير
ISO/IEC 29500-1:2016 تكنولوجيا المعلومات - لغات وصف المستندات ومعالجتها - تنسيقات ملفات Office Open XML
ISO/IEC JTC 1/SC 34
مواصفات رسومات الشبكة المحمولة (PNG) (الإصدار الثالث)
اتحاد شبكة الويب العالمية (W3C)
توصية ITU-T T.81 / ISO/IEC 10918-1: تكنولوجيا المعلومات - الضغط الرقمي وترميز الصور الثابتة ذات النغمة المستمرة
الاتحاد الدولي للاتصالات
RFC 6386: تنسيق بيانات VP8 ودليل فك التشفير (نواة WebP)
فرقة عمل هندسة الإنترنت (IETF)
ISO/IEC 23008-12:2024 تنسيق ملفات الصور عالي الكفاءة (HEIF)
المنظمة الدولية للمعايير
ISO/IEC 14496-14:2020 تكنولوجيا المعلومات - ترميز الكائنات السمعية البصرية - الجزء 14: تنسيق ملف MP4
المنظمة الدولية للمعايير
RFC 4180: التنسيق الشائع ونوع MIME لملفات القيم المفصولة بفواصل (CSV)
فرقة عمل هندسة الإنترنت (IETF)
POSIX.1-2017 / IEEE Std 1003.1: معيار تكنولوجيا المعلومات - تنسيق أرشيف TAR الموسع
IEEE & The Open Group
ISO 9660:1988 معالجة المعلومات - هيكل المجلدات والملفات لأقراص CD-ROM لتبادل المعلومات
المنظمة الدولية للمعايير
مواصفات الكتب الإلكترونية بتنسيق XML لـ FictionBook 2.0 (FB2)
FictionBook Open Source Project
مواصفات تنسيق البرامج النصية لـ Advanced SubStation Alpha v4.00+
Doom9 / Aegisub Community
مواصفات Khronos glTF 2.0 (تنسيق نقل الرسومات ثلاثية الأبعاد)
مجموعة عمل التنسيقات ثلاثية الأبعاد لمجموعة Khronos
ISO/IEC 9075: تكنولوجيا المعلومات - لغات قواعد البيانات - SQL
المنظمة الدولية للمعايير
دليل البرمجة ومواصفات تنسيق سطح Microsoft DirectDraw (DDS)
وثائق رسومات DirectX من Microsoft
مواصفات تنسيق ملفات الكاميرا الرقمية الخام من Canon (CR2)
Canon Inc. / ExifTool Metadata Project
مواصفات ومرجع البيانات الوصفية لتنسيق Sony Alpha RAW (ARW)
Sony Corporation / ExifTool Project
لغة الترميز القابلة للتوسيع (XML) 1.0 (الإصدار الخامس)
اتحاد شبكة الويب العالمية (W3C)
تعريف معيار نظام نقل الصور المرن (FITS) 4.0
مجموعة عمل نظام FITS التابعة للاتحاد الفلكي الدولي (IAU)
تمثيل تسلسل NCBI FASTA وتنسيق قاعدة بيانات Blast
المركز الوطني لمعلومات التكنولوجيا الحيوية (NCBI)
دليل محتويات بنك بيانات البروتينات: وصف تنسيق إدخال الإحداثيات الذرية الإصدار 3.30
بنك بيانات البروتينات العالمي (wwPDB)
RFC 1951: مواصفات تنسيق البيانات المضغوطة DEFLATE الإصدار 1.3
فرقة عمل هندسة الإنترنت (IETF)
RFC 7468: الترميزات النصية لهياكل PKIX وPKCS وCMS (PEM)
فرقة عمل هندسة الإنترنت (IETF)
RFC 5280: ملف تعريف شهادة البنية التحتية للمفاتيح العامة X.509 للإنترنت
فرقة عمل هندسة الإنترنت (IETF)
RFC 7292: بناء جملة تبادل المعلومات الشخصية PKCS #12 الإصدار 1.1
فرقة عمل هندسة الإنترنت (IETF)
RFC 5545: مواصفات الكائنات الأساسية للجدولة التقويمية عبر الإنترنت (iCalendar)
فرقة عمل هندسة الإنترنت (IETF)
البنية التقنية للنسخ الاحتياطي والاستعادة لMicrosoft SQL Server
Microsoft Corporation
مواصفات تنسيق hOCR 1.2 (معيار تمثيل التعرف الضوئي على الحروف)
مجموعة عمل مواصفات hOCR
هندسة محرك التعرف الضوئي على الحروف مفتوح المصدر Tesseract وتحليل تخطيط الصفحات
مشروع التعرف الضوئي على الحروف مفتوح المصدر Tesseract / Google
ISO/IEC 14496-3: تكنولوجيا المعلومات - ترميز الكائنات السمعية البصرية - الجزء 3: الصوت (AAC)
ISO/IEC JTC 1/SC 29
مواصفات تنسيق الصوت الخالي من الفقدان Monkey's Audio (.ape)
Monkey's Audio / Matthew T. Ashland
مواصفات تنسيق ملفات RAW للكاميرات الرقمية من Canon (CR3 / CRX ISOBMFF)
Canon Inc. / ExifTool Metadata Project
المواصفات التقنية لتنسيق RAW من Fujifilm (RAF)
Fujifilm Corporation / ExifTool Project
مرجع تنسيقات RAW لكاميرات Kodak الرقمية الاحترافية (DCR / KDC / K25)
Eastman Kodak Company / ExifTool Project
مرجع تقني لتنسيق RAW من Olympus / OM Digital Solutions (ORF)
OM Digital Solutions / ExifTool Project
مرجع تقني لتنسيق RAW من Panasonic Lumix (RW2)
Panasonic Corporation / ExifTool Project
مرجع تنسيق الملفات الإلكترونية من Pentax (PEF / PTX)
Ricoh Imaging Company / ExifTool Project
تنسيق RAW لمستشعر الصور المباشر Sigma Foveon X3 (X3F)
Sigma Corporation / ExifTool Project