Технически стандарти и авторитетни източници

Официални стандарти, RFC и спецификации на формати, цитирани в File2File.app.

Последна актуализация: септември 2026 г.

Регистър на организациите по стандартизация

Всяко правило за конвертиране, MIME тип и дефиниция на магически байт във File2File.app е подкрепено от официални стандарти, публикувани от международни организации:

ISO 32000-2:2020 Управление на документи - Преносим формат за документи - Част 2: PDF 2.0

International Organization for Standardization

Вижте спецификацията →

ISO/IEC 29500-1:2016 Информационни технологии - Езици за описание и обработка на документи - Файлови формати Office Open XML

ISO/IEC JTC 1/SC 34

Вижте спецификацията →

Спецификация на преносимата мрежова графика (PNG) (трето издание)

World Wide Web Consortium (W3C)

Вижте спецификацията →

Спецификация на мащабируеми векторни графики (SVG) 2

World Wide Web Consortium (W3C)

Вижте спецификацията →

Препоръка ITU-T T.81 / ISO/IEC 10918-1: Информационни технологии - Цифрово компресиране и кодиране на неподвижни изображения с непрекъснат тон

International Telecommunication Union

Вижте спецификацията →

RFC 6386: Формат на данни VP8 и ръководство за декодиране (ядро на WebP)

Internet Engineering Task Force (IETF)

Вижте спецификацията →

ISO/IEC 23008-12:2024 Файлов формат за изображения с висока ефективност (HEIF)

International Organization for Standardization

Вижте спецификацията →

Спецификация на файлов формат за изображения AV1 (AVIF) v1.1.0

Alliance for Open Media

Вижте спецификацията →

RFC 5334: Медийни типове на Ogg и спецификация на контейнер

Internet Engineering Task Force (IETF)

Вижте спецификацията →

RFC 6716: Дефиниция на аудио кодека Opus

Internet Engineering Task Force (IETF)

Вижте спецификацията →

ISO/IEC 14496-14:2020 Информационни технологии - Кодиране на аудио-визуални обекти - Част 14: Файлов формат MP4

International Organization for Standardization

Вижте спецификацията →

Спецификация EPUB 3.3

World Wide Web Consortium (W3C)

Вижте спецификацията →

Спецификация на файлов формат WOFF 2.0

World Wide Web Consortium (W3C)

Вижте спецификацията →

Справка за формата за обмен на чертежи AutoCAD (DXF)

Autodesk Developer Network

Вижте спецификацията →

RFC 4180: Общ формат и MIME тип за файлове със стойности, разделени със запетаи (CSV)

Internet Engineering Task Force (IETF)

Вижте спецификацията →

POSIX.1-2017 / IEEE Std 1003.1: Стандарт за информационни технологии - Разширен формат на архив TAR

IEEE & The Open Group

Вижте спецификацията →

RFC 1952: Спецификация на файлов формат GZIP версия 4.3

Internet Engineering Task Force (IETF)

Вижте спецификацията →

Спецификация на формат за архив 7z и SDK за LZMA

7-Zip / Igor Pavlov

Вижте спецификацията →

Спецификация на висококачествен компресор на данни bzip2 и libbzip2

Julian Seward / Sourceware

Вижте спецификацията →

Техническа спецификация на файлов формат за архив RAR 5.0

Eugene Roshal / Win.rar GmbH

Вижте спецификацията →

ISO 9660:1988 Обработка на информация - Структура на томове и файлове на CD-ROM за обмен на информация

International Organization for Standardization

Вижте спецификацията →

Спецификация на формат за дискове на виртуални машини (VMDK) версия 5.0

VMware / Broadcom

Вижте спецификацията →

Спецификация на формат за образи на виртуални твърди дискове (VHD)

Microsoft Corporation

Вижте спецификацията →

Спецификация на универсален файлов формат за дискови образи на Apple (DMG)

Apple Inc.

Вижте спецификацията →

Спецификация на файлов формат Mobipocket и структура за отворено опаковане

Mobipocket / Amazon

Вижте спецификацията →

Насоки за публикуване в Amazon Kindle Format 8 (AZW3)

Amazon Kindle Direct Publishing

Вижте спецификацията →

Спецификация за XML електронни книги FictionBook 2.0 (FB2)

FictionBook Open Source Project

Вижте спецификацията →

WebVTT: Форматът за текстови писти за уеб видео

World Wide Web Consortium (W3C)

Вижте спецификацията →

Спецификация за субтитри Matroska / SubRip (SRT)

Matroska Specification Project

Вижте спецификацията →

Спецификация на формат за скриптове Advanced SubStation Alpha v4.00+

Doom9 / Aegisub Community

Вижте спецификацията →

Спецификация на Khronos glTF 2.0 (Формат за предаване на GL)

Khronos Group 3D Formats Working Group

Вижте спецификацията →

Спецификация на полигонален файлов формат (PLY)

Stanford University Computer Graphics Laboratory

Вижте спецификацията →

Спецификация на SDK и бинарни активи Autodesk FBX

Autodesk Developer Network

Вижте спецификацията →

Файловият формат на базата данни SQLite

SQLite Development Team

Вижте спецификацията →

ISO/IEC 9075: Информационни технологии - Езици за бази данни - SQL

International Organization for Standardization

Вижте спецификацията →

Спецификация TIFF ревизия 6.0

Adobe Systems Incorporated

Вижте спецификацията →

Спецификация на файлов формат Microsoft Windows Bitmap (BMP)

Microsoft Developer Network

Вижте спецификацията →

Спецификация на файлов формат Truevision TGA версия 2.0

Truevision / AT&T

Вижте спецификацията →

Ръководство за програмиране и спецификация на формат за повърхности Microsoft DirectDraw Surface (DDS)

Microsoft DirectX Graphics Documentation

Вижте спецификацията →

Спецификация Adobe Digital Negative (DNG) версия 1.6.0.0

Adobe Systems Incorporated

Вижте спецификацията →

Спецификация на файлов формат RAW за цифрови фотоапарати Canon (CR2)

Canon Inc. / ExifTool Metadata Project

Вижте спецификацията →

Техническа справка за Nikon Electronic Format (NEF)

Nikon Corporation / LibRaw Project

Вижте спецификацията →

Спецификация на Sony Alpha RAW (ARW) и справка за метаданни

Sony Corporation / ExifTool Project

Вижте спецификацията →

RFC 4648: Кодирания на данни Base16, Base32 и Base64

Internet Engineering Task Force (IETF)

Вижте спецификацията →

Спецификация на формат за шестнадесетични обектни файлове (Intel HEX)

Intel Corporation

Вижте спецификацията →

RFC 7946: Форматът GeoJSON

Internet Engineering Task Force (IETF)

Вижте спецификацията →

Стандартна спецификация OGC KML 2.3

Open Geospatial Consortium (OGC)

Вижте спецификацията →

Схема на GPX: формат за обмен на GPS данни 1.1

Topografix

Вижте спецификацията →

Бяла книга с техническо описание на ESRI Shapefile

Environmental Systems Research Institute (ESRI)

Вижте спецификацията →

Спецификация на файлов формат Adobe Swatch Exchange (ASE)

Adobe Systems Developer Support

Вижте спецификацията →

Документация на формат за палитри GIMP (GPL)

GNU Image Manipulation Program (GIMP) Project

Вижте спецификацията →

Спецификация за модул за цвят в CSS, ниво 4

World Wide Web Consortium (W3C)

Вижте спецификацията →

Спецификация на YAML Ain't Markup Language (YAML) версия 1.2

YAML.org Working Group

Вижте спецификацията →

Спецификация TOML: Очевидният минимален език на Том v1.0.0

TOML Open Source Project

Вижте спецификацията →

Разширим език за маркиране (XML) 1.0 (Пето издание)

World Wide Web Consortium (W3C)

Вижте спецификацията →

Дефиниция на стандарта за гъвкава система за пренос на изображения (FITS) 4.0

International Astronomical Union (IAU) FITS Working Group

Вижте спецификацията →

Спецификация на файлов формат HDF5 версия 3.0

The HDF Group

Вижте спецификацията →

Спецификация на файловата структура и формат NetCDF

UCAR Unidata Program Center

Вижте спецификацията →

Представяне на последователности NCBI FASTA и формат за бази данни Blast

National Center for Biotechnology Information (NCBI)

Вижте спецификацията →

Ръководство за съдържанието на Protein Data Bank: Описание на формата за въвеждане на атомни координати v3.30

Worldwide Protein Data Bank (wwPDB)

Вижте спецификацията →

RFC 7932: Формат за компресирани данни Brotli

Internet Engineering Task Force (IETF)

Вижте спецификацията →

RFC 8878: Компресия Zstandard и типът 'application/zstd'

Internet Engineering Task Force (IETF)

Вижте спецификацията →

RFC 1951: Спецификация на формат за компресирани данни DEFLATE версия 1.3

Internet Engineering Task Force (IETF)

Вижте спецификацията →

Описание на рамков формат LZ4

Yann Collet / LZ4 Project

Вижте спецификацията →

RFC 7468: Текстови кодирания на структури PKIX, PKCS и CMS (PEM)

Internet Engineering Task Force (IETF)

Вижте спецификацията →

RFC 5280: Профил на X.509 сертификати за инфраструктурата с публични ключове в интернет

Internet Engineering Task Force (IETF)

Вижте спецификацията →

RFC 7292: PKCS #12: Синтаксис за обмен на лична информация v1.1

Internet Engineering Task Force (IETF)

Вижте спецификацията →

RFC 5322: Формат на интернет съобщения

Internet Engineering Task Force (IETF)

Вижте спецификацията →

RFC 6350: Спецификация на формат vCard (vCard v4.0)

Internet Engineering Task Force (IETF)

Вижте спецификацията →

RFC 5545: Спецификация на основен обект за интернет календари и планиране (iCalendar)

Internet Engineering Task Force (IETF)

Вижте спецификацията →

MS-OXMSG: Файлов формат за елементи на Outlook (.msg)

Microsoft Corporation

Вижте спецификацията →

Спецификация на формат за дискови образи с копиране при запис на QEMU (QCOW2)

QEMU Open Source Project

Вижте спецификацията →

Техническа архитектура за архивиране и възстановяване на Microsoft SQL Server

Microsoft Corporation

Вижте спецификацията →

Спецификация на формат hOCR 1.2 (Стандарт за представяне на OCR)

hOCR Specification Working Group

Вижте спецификацията →

Архитектура на двигателя за OCR с отворен код Tesseract и анализ на оформлението на страници

Tesseract OCR Open Source Project / Google

Вижте спецификацията →

Спецификация на APNG (Анимирани преносими мрежови графики)

Mozilla Developer Network (MDN) / W3C

Вижте спецификацията →

Спецификация на анимационен формат Lottie

LottieFiles / Airbnb

Вижте спецификацията →

ISO/IEC 14496-3: Информационни технологии - Кодиране на аудио-визуални обекти - Част 3: Аудио (AAC)

ISO/IEC JTC 1/SC 29

Вижте спецификацията →

Спецификация на формат за аудио кодек без загуба на данни (FLAC)

Xiph.Org Foundation

Вижте спецификацията →

Спецификация с отворен код за аудио кодек без загуба на данни на Apple (ALAC)

Apple Inc.

Вижте спецификацията →

Спецификация на файлов формат за обмен на аудио (AIFF) v1.3

Apple Computer, Inc.

Вижте спецификацията →

Спецификация на аудио формат Direct Stream Digital (DSD / DSF)

Sony Corporation / Philips

Вижте спецификацията →

Спецификация на аудио формат без загуба на данни Monkey's Audio (.ape)

Monkey's Audio / Matthew T. Ashland

Вижте спецификацията →

[MS-EMF]: Формат на разширен метафайл

Microsoft Corporation

Вижте спецификацията →

[MS-WMF]: Формат на метафайл на Windows

Microsoft Corporation

Вижте спецификацията →

Спецификация на файловите формати на Adobe Photoshop

Adobe Systems Inc.

Вижте спецификацията →

Спецификация за файловия формат на изображенията от фотоапарати Canon (CIFF) (CRW)

Canon Inc. / ExifTool Project

Вижте спецификацията →

Спецификация за RAW файловия формат на цифровите фотоапарати Canon (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

Вижте спецификацията →

Техническа спецификация за RAW формата на Fujifilm (RAF)

Fujifilm Corporation / ExifTool Project

Вижте спецификацията →

Справка за RAW форматите на цифровите фотоапарати Kodak Professional (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

Вижте спецификацията →

Техническа справка за RAW формата на фотоапаратите Leica (RWL / DNG)

Leica Camera AG / ExifTool Project

Вижте спецификацията →

Описание на RAW форматите и поддържаните фотоапарати от LibRaw

LibRaw LLC

Вижте спецификацията →

Техническа справка за формата RAW (ORF) на Olympus / OM Digital Solutions

OM Digital Solutions / ExifTool Project

Вижте спецификацията →

Panasonic Lumix RAW (RW2) Техническа справка

Panasonic Corporation / ExifTool Project

Вижте спецификацията →

Справка за формата Pentax Electronic File (PEF / PTX)

Ricoh Imaging Company / ExifTool Project

Вижте спецификацията →

Спецификация на файловия формат QuickTime

Apple Inc.

Вижте спецификацията →

Техническа справка за формата RAW (SRW) на Samsung NX

Samsung Electronics / ExifTool Project

Вижте спецификацията →

RAW форматът X3F на сензора Sigma Foveon X3

Sigma Corporation / ExifTool Project

Вижте спецификацията →

Спецификация на файловия формат Truevision Targa, версия 2.0

Truevision Inc.

Вижте спецификацията →

Ръководство за техническа справка на ZSoft Corporation Paintbrush

ZSoft Corporation

Вижте спецификацията →