File2File.app

Конвертирайте всеки файл в браузъра си

Конвертирайте файлове незабавно в браузъра си - без качвания, без опашки, без ограничения, без платени планове.

Пуснете файл, за да видите какво можете да правите с него

Файлът се разпознава на устройството ви по първите му байтове. Нищо не се качва.

Преглед на категориите за конвертиране

250 двойки формати в 28 подбрани групи

Инструменти за компресиране на файлове

Оптимизация в браузъра от страна на клиента без качване на сървъри

Разширени PDF инструменти в браузъра

Завъртане, добавяне на воден знак и номера на страници, както и разделяне на многостранични PDF документи със поверителна обработка от страна на клиента. Поверително - файловете никога не напускат устройството ви.

Енциклопедия на форматите и технически спецификации

Байтови заглавни подписи, бинарни спецификации, ISO/RFC стандарти и история

PDF документ

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

PNG изображение

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

JPEG изображение

.jpg

ISO/IEC 10918-1 / ITU-T T.81

WebP изображение

.webp

RFC 6386 / RIFF Container Specification

AVIF изображение

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

Експорт на CAD чертеж в SVG

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Word документ

.docx

ECMA-376 / ISO/IEC 29500

ZIP архив

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

Анимиран GIF

.gif

CompuServe GIF87a / GIF89a Specification

Научни JSON данни

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

CSV файл с контакти

.csv

RFC 4180 / IETF

XML конфиг

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

AAC аудио за дикторски текст

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

AIFF аудио

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

FLAC мастер аудио

.flac

Xiph.Org Open Standard / IETF Draft

M4A Audio

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

M4B аудиокнига

.m4b

Apple Inc. / ISO/IEC 14496-14

Аудио MIDI

.mid

MIDI Manufacturers Association (MMA) / AMEI

MP3 аудиокнига

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Opus аудио за реч

.opus

IETF RFC 6716

WAV PCM аудио

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

Видео 3GP

.3gp

3GPP TS 26.244 / ISO 14496-12

Видео AVI

.avi

Microsoft RIFF Specification / OpenDML Extension

Видео Flash

.flv

Adobe Systems Flash Video File Format Specification

Видео Matroska

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

MP4 видео

.mp4

ISO/IEC 14496-14:2003

WebM видео

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

Суров дисков образ

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

Анимиран PNG

.apng

W3C Community Group Report (2021) / Mozilla Extension

Windows Bitmap

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Курсор Windows

.cur

Microsoft Windows Resource Specification

DXF чертеж

.dxf

Autodesk Open CAD Specification

Enhanced Metafile

.emf

[MS-EMF]: Enhanced Metafile Format Specification

Encapsulated PostScript

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

Изображение OpenEXR

.exr

Academy Software Foundation (ASWF) Open Standard

Radiance HDR

.hdr

Radiance Synthetic Imaging System Standard

HEIC снимка

.heic

ISO/IEC 23008-12 (HEIF standard)

Windows икона

.ico

Microsoft Windows Icon Resource Specification

JFIF Image

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Portable Bitmap

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Portable Graymap

.pgm

Netpbm Library Standard

Portable Pixmap

.ppm

Netpbm Library Standard

Голям документ на Photoshop

.psb

Adobe Photoshop File Format Specification (Version 2)

Photoshop Document

.psd

Adobe Photoshop File Format Specification (Version 1)

Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

TIFF изображение

.tiff

TIFF Revision 6.0 (Adobe Systems)

Windows Metafile

.wmf

[MS-WMF]: Windows Metafile Format Specification

7-Zip архив

.7z

7-Zip Open Architecture Specification

Brotli поток

.br

IETF RFC 7932

BZIP2 архив

.bz2

Bzip2 Open Source Standard

Суров DEFLATE

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

GZIP архив

.gz

IETF RFC 1952

RAR архив

.rar

RAR5 Architecture Specification

TAR архив

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Архив Tar Gzip

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Zstandard поток

.zst

IETF RFC 8878

Kindle Format 8

.azw3

Amazon Proprietary KF8 Specification

EPUB електронна книга

.epub

W3C EPUB 3.3 Recommendation

FictionBook 2.0

.fb2

FictionBook Open XML Specification

HTML имейл

.html

WHATWG HTML Living Standard / W3C Recommendation

INI настройки

.ini

De facto industry configuration standard

Документ Markdown

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

Mobipocket електронна книга

.mobi

Mobipocket / Amazon Legacy Specification

Protein Data Bank

.pdb

Palm OS File System Architecture Specification

SQL дъмп

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

TOML конфиг

.toml

TOML v1.0.0 Specification

Извлечен текст

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

YAML конфиг

.yaml

YAML 1.2.2 Specification

Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

Двоичен glTF

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Polygon PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Stereolithography STL

.stl

3D Systems Stereolithography Specification

Файл химических координат

.xyz

De facto computational chemistry standard

Шрифт OpenType

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

TrueType шрифт

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Web Open Font Format

.woff

W3C Recommendation (2012)

Уеб шрифт WOFF2

.woff2

W3C Recommendation (2018)

Advanced SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

SubRip текст

.srt

De facto global subtitle standard

MicroDVD субтитри

.sub

MicroDVD File Specification

WebVTT субтитри

.vtt

W3C WebVTT Recommendation

CER сертификат

.cer

ITU-T X.509 / IETF RFC 5280

CRT сертификат

.crt

ITU-T X.509 / IETF RFC 5280

DER двоичен

.der

ITU-T Recommendation X.690

PKCS #12 пакет

.p12

IETF RFC 7292 / PKCS #12 v1.1

PEM сертификат

.pem

IETF RFC 7468 / RFC 1421

RFC 822 имейл

.eml

IETF RFC 5322 / RFC 2045 (MIME)

MBOX архив

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

vCard контакт

.vcf

IETF RFC 6350 (vCard v4.0)

FASTA последователност

.fasta

Widely used bioinformatics sequence format

FITS астрономия

.fits

IAU FITS Standard v4.0

GenBank файл

.gb

NCBI GenBank Release Specification

HDF5 набор от данни

.hdf5

The HDF Group Open Standard Specification

NetCDF мрежа

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

Google KML

.kml

OGC KML 2.3 Standard

GPS траектория GPX

.gpx

Topografix GPX 1.1 Specification

Резервно копие на база данни

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Apple Disk Image

.dmg

Apple Universal Disk Image Format (UDIF)

ISO 9660 образ

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

Виртуален твърд диск

.vhd

Microsoft Virtual Hard Disk Image Format Specification

Защо да изберете File2File.app?

Поверителност по подразбиране

Файловете се обработват локално във вашия браузър с WebAssembly и HTML5 API. Те никога не напускат устройството ви, така че не се качват на сървъри и не се съхраняват от трети страни.

Без опашки. Без ограничение на скоростта.

Започнете да конвертирате веднага на собственото си устройство - без чакане за качване, без опашка за изтегляне и без ограничаване на скоростта от отдалечен сървър.

Безплатен и неограничен достъп

Използвайте всеки наличен инструмент, без да създавате акаунт, да плащате план или да достигате изкуствен лимит за размера на файловете. Конвертирайте толкова често, колкото браузърът и устройството ви позволяват.