আপনার ব্রাউজারে যেকোনো ফাইল রূপান্তর করুন
আপনার ব্রাউজারে তাৎক্ষণিকভাবে ফাইল রূপান্তর করুন - কোনো আপলোড নেই, কোনো সারি নেই, কোনো সীমা নেই, কোনো পেইড প্ল্যান নেই।
ফাইলটি দিয়ে কী করা যায় দেখতে এখানে ছেড়ে দিন
প্রথম বাইটগুলো থেকে আপনার ডিভাইসেই ফাইলটি শনাক্ত করা হয়। কিছুই আপলোড করা হয় না।
ফাইল রূপান্তরের টুল দেখুন
28টি বাছাই করা ফরম্যাট গ্রুপে 250টি ফরম্যাট জুটি
ফাইল কম্প্রেশন টুল
সার্ভারে কোনো ফাইল আপলোড ছাড়াই ইন-ব্রাউজার ক্লায়েন্ট-সাইড অপ্টিমাইজেশন
উন্নত ব্রাউজারভিত্তিক PDF টুল
সম্পূর্ণ ব্যক্তিগত ক্লায়েন্ট-সাইড প্রক্রিয়াকরণের মাধ্যমে একাধিক পৃষ্ঠার PDF নথি ঘোরান, জলছাপ দিন, পৃষ্ঠা নম্বর যোগ করুন এবং ভাগ করুন।. ব্যক্তিগত - ফাইল কখনোই আপনার ডিভাইস ছেড়ে যায় না.
ফরম্যাট এনসাইক্লোপিডিয়া এবং টেকনিক্যাল স্পেসিফিকেশন
বাইট-লেভেল হেডার সিগনেচার, বাইনারি স্পেসিফিকেশন, ISO/RFC স্ট্যান্ডার্ড এবং ইতিহাস
ISO 32000-1 (2008) / ISO 32000-2 (2020)
PNG ছবি
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
JPEG ছবি
.jpgISO/IEC 10918-1 / ITU-T T.81
WebP ছবি
.webpRFC 6386 / RIFF Container Specification
AVIF ছবি
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
SVG ভেক্টর
.svgW3C Recommendation (SVG 1.1 / SVG 2)
ওয়ার্ড ডকুমেন্ট
.docxECMA-376 / ISO/IEC 29500
ZIP আর্কাইভ
.zipPKWARE APPNOTE / ISO/IEC 21320-1
অ্যানিমেটেড GIF
.gifCompuServe GIF87a / GIF89a Specification
JSON ডেটা
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
CSV টেবিল
.csvRFC 4180 / IETF
XML কনফিগারেশন
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
AAC অডিও
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
AIFF অডিও
.aiffApple / Electronic Arts IFF 85 Standard
অ্যাপল লসলেস
.alacApple Open Source / ISO 14496-12
Monkey's অডিও
.apeMatthew T. Ashland Open Specification
FLAC অডিও
.flacXiph.Org Open Standard / IETF Draft
M4A অডিও
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
M4B অডিওবুক
.m4bApple Inc. / ISO/IEC 14496-14
MIDI
.midMIDI Manufacturers Association (MMA) / AMEI
MP3 অডিও
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Opus অডিও
.opusIETF RFC 6716
WAV অডিও
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
3GP ভিডিও
.3gp3GPP TS 26.244 / ISO 14496-12
AVI ভিডিও
.aviMicrosoft RIFF Specification / OpenDML Extension
Flash ভিডিও
.flvAdobe Systems Flash Video File Format Specification
Matroska ভিডিও
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
MP4 ভিডিও
.mp4ISO/IEC 14496-14:2003
WebM ভিডিও
.webmWebM Project / IETF Cellar Working Group
সনি এআরডব্লিউ
.arwTIFF/EP (ISO 12234-2) extension
ক্যানন সিআর২
.cr2TIFF/EP (ISO 12234-2) derivative
ক্যানন সিআর৩
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
ক্যানন সিআরডব্লিউ
.crwCamera Image File Format (CIFF)
কোডাক ডিসিআর
.dcrTIFF-based proprietary format
কোডাক ডিসিএস
.dcsTIFF-based Kodak proprietary
অ্যাডোবি ডিএনজি
.dngISO 12234-2 compatible / Adobe Open Specification
কোডাক ডিআরএফ
.drfTIFF-based Kodak proprietary
কোডাক কে২৫
.k25TIFF-based Kodak proprietary
কোডাক কেডিসি
.kdcTIFF-based Kodak proprietary
নিকন এনইএফ
.nefTIFF/EP (ISO 12234-2) extension
নিকন এনআরডব্লিউ
.nrwTIFF/EP (ISO 12234-2) derivative
অলিম্পাস ওআরএফ
.orfTIFF-based proprietary format
পেন্ট্যাক্স পিইএফ
.pefTIFF/EP (ISO 12234-2) derivative
পেন্ট্যাক্স পিটিএক্স
.ptxTIFF-based proprietary format
ফুজিফিল্ম আরএএফ
.rafFujifilm proprietary container
ক্যামেরার RAW ফরম্যাট
.rawTIFF-based / Panasonic proprietary
প্যানাসনিক আরডব্লিউ২
.rw2Panasonic proprietary format
লেইকা আরডব্লিউএল
.rwlTIFF-based Leica raw format; camera support varies by model
সনি এসআর২
.sr2TIFF-based proprietary format
সনি এসআরএফ
.srfTIFF-based proprietary format
স্যামসাং এসআরডব্লিউ
.srwTIFF-based proprietary format
সিগমা এক্স৩এফ
.x3fFoveon proprietary specification
অ্যানিমেটেড PNG
.apngW3C Community Group Report (2021) / Mozilla Extension
উইন্ডোজ বিটম্যাপ
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Windows কার্সার
.curMicrosoft Windows Resource Specification
DXF ড্রয়িং
.dxfAutodesk Open CAD Specification
এনহ্যান্সড মেটাফাইল
.emf[MS-EMF]: Enhanced Metafile Format Specification
এনক্যাপসুলেটেড পোস্টস্ক্রিপ্ট
.epsAdobe Encapsulated PostScript File Format Specification v3.0
OpenEXR চিত্র
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance HDR চিত্র
.hdrRadiance Synthetic Imaging System Standard
HEIC ছবি
.heicISO/IEC 23008-12 (HEIF standard)
উইন্ডোজ আইকন
.icoMicrosoft Windows Icon Resource Specification
JFIF ছবি
.jfifITU-T T.871 / ISO/IEC 10918-5
পোর্টেবল বিটম্যাপ
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
পোর্টেবল গ্রেম্যাপ
.pgmNetpbm Library Standard
পোর্টেবল পিক্সম্যাপ
.ppmNetpbm Library Standard
ফটোশপ লার্জ ডকুমেন্ট
.psbAdobe Photoshop File Format Specification (Version 2)
Photoshop নথি
.psdAdobe Photoshop File Format Specification (Version 1)
ট্রুভিশন টিজিএ
.tgaTruevision TGA File Format Specification v2.0
TIFF ছবি
.tiffTIFF Revision 6.0 (Adobe Systems)
উইন্ডোজ মেটাফাইল
.wmf[MS-WMF]: Windows Metafile Format Specification
7-Zip আর্কাইভ
.7z7-Zip Open Architecture Specification
ব্রটলির স্ট্রিম
.brIETF RFC 7932
BZIP2 আর্কাইভ
.bz2Bzip2 Open Source Standard
কাঁচা DEFLATE
.deflateIETF RFC 1951 / RFC 1950 (zlib)
GZIP আর্কাইভ
.gzIETF RFC 1952
RAR আর্কাইভ
.rarRAR5 Architecture Specification
TAR আর্কাইভ
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Tar Gzip আর্কাইভ
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Zstandard স্ট্রিম
.zstIETF RFC 8878
কিন্ডল ফরম্যাট ৮
.azw3Amazon Proprietary KF8 Specification
EPUB ইবুক
.epubW3C EPUB 3.3 Recommendation
FictionBook 2.0
.fb2FictionBook Open XML Specification
HTML ডকুমেন্ট
.htmlWHATWG HTML Living Standard / W3C Recommendation
INI সেটিংস
.iniDe facto industry configuration standard
Markdown ডকুমেন্ট
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
Mobipocket ইবুক
.mobiMobipocket / Amazon Legacy Specification
প্রোটিন ডেটা ব্যাংক
.pdbPalm OS File System Architecture Specification
SQL ডাম্প
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
TOML কনফিগারেশন
.tomlTOML v1.0.0 Specification
প্লেইন টেক্সট ট্রান্সক্রিপ্ট
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
YAML কনফিগারেশন
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
glTF বাইনারি
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
ওয়েভফ্রন্ট OBJ
.objWavefront Advanced Visualizer Specification
পলিগন PLY
.plyStanford University Computer Graphics Laboratory Standard
স্টিরোলিথোগ্রাফি STL
.stl3D Systems Stereolithography Specification
রাসায়নিক স্থানাঙ্ক ফাইল
.xyzDe facto computational chemistry standard
OpenType ফন্ট
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
TrueType ফন্ট
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
ওয়েব ওপেন ফন্ট ফরম্যাট
.woffW3C Recommendation (2012)
WOFF2 ওয়েব ফন্ট
.woff2W3C Recommendation (2018)
অ্যাডভান্সড সাবস্টেশন আলফা
.assAdvanced SubStation Alpha v4.00+ Specification
SubRip টেক্সট
.srtDe facto global subtitle standard
মাইক্রোডিভিডি সাবটাইটেল
.subMicroDVD File Specification
WebVTT ক্যাপশন
.vttW3C WebVTT Recommendation
CER সার্টিফিকেট
.cerITU-T X.509 / IETF RFC 5280
CRT সার্টিফিকেট
.crtITU-T X.509 / IETF RFC 5280
DER বাইনারি
.derITU-T Recommendation X.690
PKCS #12 বান্ডেল
.p12IETF RFC 7292 / PKCS #12 v1.1
PEM সার্টিফিকেট
.pemIETF RFC 7468 / RFC 1421
RFC 822 ইমেল
.emlIETF RFC 5322 / RFC 2045 (MIME)
MBOX আর্কাইভ
.mboxIETF RFC 4155
আউটলুক MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
vCard কন্টাক্ট
.vcfIETF RFC 6350 (vCard v4.0)
FASTA সিকোয়েন্স
.fastaWidely used bioinformatics sequence format
FITS অ্যাস্ট্রোনমি
.fitsIAU FITS Standard v4.0
GenBank ফ্ল্যাটফাইল
.gbNCBI GenBank Release Specification
HDF5 ডেটাসেট
.hdf5The HDF Group Open Standard Specification
NetCDF গ্রিড
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
গুগল কেএমএল
.kmlOGC KML 2.3 Standard
জিপিএস ট্র্যাক জিপিএক্স
.gpxTopografix GPX 1.1 Specification
ডাটাবেস ব্যাকআপ
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Apple ডিস্ক ইমেজ
.dmgApple Universal Disk Image Format (UDIF)
ISO 9660 ইমেজ
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
ভার্চুয়াল হার্ড ডিস্ক
.vhdMicrosoft Virtual Hard Disk Image Format Specification
কেন File2File.app বেছে নেবেন?
নকশাতেই গোপনীয়তা
WebAssembly এবং HTML5 APIs ব্যবহার করে ফাইলগুলো আপনার ব্রাউজারে স্থানীয়ভাবে প্রক্রিয়াকরণ করা হয়। এগুলো আপনার ডিভাইস ছেড়ে কখনো বাইরে যায় না, তাই কোনো সার্ভার আপলোড বা থার্ড-পার্টি ফাইল স্টোরেজ হয় না।
কোনো সারি নেই। কোনো গতির সীমাবদ্ধতা নেই।
আপনার নিজের ডিভাইসেই অবিলম্বে রূপান্তর শুরু করুন - আপলোডের জন্য কোনো অপেক্ষা নেই, ডাউনলোডের কোনো সারি নেই এবং রিমোট সার্ভার দ্বারা গতির কোনো রুদ্ধকরণ নেই।
বিনামূল্যে, সীমাহীন অ্যাক্সেস
কোনো অ্যাকাউন্ট তৈরি না করে, কোনো প্ল্যানের জন্য অর্থ প্রদান না করে, বা কৃত্রিম ফাইল-আকারের সীমায় না পৌঁছে উপলব্ধ প্রতিটি টুল ব্যবহার করুন। আপনার ব্রাউজার এবং ডিভাইস যতবার সামলাতে পারে, ততবার রূপান্তর করুন।