প্রযুক্তিগত মান এবং প্রামাণিক উৎস

File2File.app জুড়ে উল্লেখিত অফিসিয়াল স্ট্যান্ডার্ড, RFC এবং ফরম্যাট স্পেসিফিকেশন।

সর্বশেষ আপডেট: সেপ্টেম্বর 2026

স্ট্যান্ডার্ড বডি রেজিস্ট্রি

File2File.app-এর প্রতিটি রূপান্তর নিয়ম, MIME টাইপ এবং ম্যাজিক বাইট সংজ্ঞা আন্তর্জাতিক সংস্থাগুলি দ্বারা প্রকাশিত অফিসিয়াল মান দ্বারা সমর্থিত:

ISO 32000-2:2020 নথি ব্যবস্থাপনা - পোর্টেবল ডকুমেন্ট ফরম্যাট - অংশ ২: PDF 2.0

International Organization for Standardization

স্পেসিফিকেশন লিঙ্ক দেখুন →

ISO/IEC 29500-1:2016 তথ্যপ্রযুক্তি - নথির বর্ণনা ও প্রক্রিয়াকরণের ভাষা - অফিস ওপেন এক্সএমএল ফাইল ফরম্যাট

ISO/IEC JTC 1/SC 34

স্পেসিফিকেশন লিঙ্ক দেখুন →

পোর্টেবল নেটওয়ার্ক গ্রাফিক্স (PNG) স্পেসিফিকেশন (তৃতীয় সংস্করণ)

World Wide Web Consortium (W3C)

স্পেসিফিকেশন লিঙ্ক দেখুন →

স্কেলেবল ভেক্টর গ্রাফিক্স (SVG) ২ স্পেসিফিকেশন

World Wide Web Consortium (W3C)

স্পেসিফিকেশন লিঙ্ক দেখুন →

ITU-T সুপারিশ T.81 / ISO/IEC 10918-1: তথ্যপ্রযুক্তি - একটানা টোনের স্থিরচিত্রের ডিজিটাল সংকোচন ও কোডিং

International Telecommunication Union

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 6386: VP8 ডেটা ফরম্যাট ও ডিকোডিং নির্দেশিকা (WebP কোর)

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

ISO/IEC 23008-12:2024 হাই এফিসিয়েন্সি ইমেজ ফাইল ফরম্যাট (HEIF)

International Organization for Standardization

স্পেসিফিকেশন লিঙ্ক দেখুন →

AV1 ইমেজ ফাইল ফরম্যাট (AVIF) স্পেসিফিকেশন v1.1.0

Alliance for Open Media

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 5334: Ogg মিডিয়া টাইপস অ্যান্ড কন্টেইনার স্পেসিফিকেশন

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 6716: ডেফিনেশন অফ দ্য ওপাস অডিও কোডেক

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

ISO/IEC 14496-14:2020 তথ্যপ্রযুক্তি - অডিও-ভিজ্যুয়াল অবজেক্টের কোডিং - অংশ ১৪: MP4 ফাইল ফরম্যাট

International Organization for Standardization

স্পেসিফিকেশন লিঙ্ক দেখুন →

EPUB 3.3 স্পেসিফিকেশন

World Wide Web Consortium (W3C)

স্পেসিফিকেশন লিঙ্ক দেখুন →

WOFF ফাইল ফরম্যাট ২.০ স্পেসিফিকেশন

World Wide Web Consortium (W3C)

স্পেসিফিকেশন লিঙ্ক দেখুন →

অটোক্যাড ড্রয়িং এক্সচেঞ্জ ফরম্যাট (DXF) রেফারেন্স

Autodesk Developer Network

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 4180: কমা-বিচ্ছিন্ন মানের (CSV) ফাইলের সাধারণ ফরম্যাট ও MIME টাইপ

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

POSIX.1-2017 / IEEE Std 1003.1: তথ্যপ্রযুক্তির মান - বর্ধিত TAR আর্কাইভ ফরম্যাট

IEEE & The Open Group

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 1952: GZIP ফাইল ফরম্যাট স্পেসিফিকেশন সংস্করণ ৪.৩

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

7z আর্কাইভ ফরম্যাট নির্দিষ্টকরণ ও LZMA SDK

7-Zip / Igor Pavlov

স্পেসিফিকেশন লিঙ্ক দেখুন →

bzip2 ও libbzip2 উচ্চমানের ডেটা সংকোচক নির্দিষ্টকরণ

Julian Seward / Sourceware

স্পেসিফিকেশন লিঙ্ক দেখুন →

RAR ৫.০ আর্কাইভ ফাইল ফরম্যাট টেকনিক্যাল স্পেসিফিকেশন

Eugene Roshal / Win.rar GmbH

স্পেসিফিকেশন লিঙ্ক দেখুন →

ISO 9660:1988 তথ্য প্রক্রিয়াকরণ - তথ্য বিনিময়ের জন্য CD-ROM-এর ভলিউম ও ফাইল কাঠামো

International Organization for Standardization

স্পেসিফিকেশন লিঙ্ক দেখুন →

ভার্চুয়াল মেশিন ডিস্ক (VMDK) ফরম্যাট স্পেসিফিকেশন সংস্করণ ৫.০

VMware / Broadcom

স্পেসিফিকেশন লিঙ্ক দেখুন →

ভার্চুয়াল হার্ড ডিস্ক (VHD) ইমেজ ফরম্যাট স্পেসিফিকেশন

Microsoft Corporation

স্পেসিফিকেশন লিঙ্ক দেখুন →

অ্যাপল ডিস্ক ইমেজ (DMG) ইউনিভার্সাল ডিস্ক ইমেজ ফরম্যাট স্পেসিফিকেশন

Apple Inc.

স্পেসিফিকেশন লিঙ্ক দেখুন →

মবিপকেট ফাইল ফরম্যাট স্পেসিফিকেশন ও উন্মুক্ত প্যাকেজিং কাঠামো

Mobipocket / Amazon

স্পেসিফিকেশন লিঙ্ক দেখুন →

অ্যামাজন কিন্ডল ফরম্যাট ৮ (AZW3) প্রকাশনা নির্দেশিকা

Amazon Kindle Direct Publishing

স্পেসিফিকেশন লিঙ্ক দেখুন →

ফিকশনবুক ২.০ (FB2) XML ই-বুক স্পেসিফিকেশন

FictionBook Open Source Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

WebVTT: ওয়েব ভিডিও টেক্সট ট্র্যাক ফরম্যাট

World Wide Web Consortium (W3C)

স্পেসিফিকেশন লিঙ্ক দেখুন →

ম্যাট্রোস্কা / সাবরিপ সাবটাইটেল স্পেসিফিকেশন (SRT)

Matroska Specification Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

অ্যাডভান্সড সাবস্টেশন আলফা v4.00+ স্ক্রিপ্ট ফরম্যাট স্পেসিফিকেশন

Doom9 / Aegisub Community

স্পেসিফিকেশন লিঙ্ক দেখুন →

খ্রোনোস glTF ২.০ স্পেসিফিকেশন (GL ট্রান্সমিশন ফরম্যাট)

Khronos Group 3D Formats Working Group

স্পেসিফিকেশন লিঙ্ক দেখুন →

পলিগন ফাইল ফরম্যাট (PLY) স্পেসিফিকেশন

Stanford University Computer Graphics Laboratory

স্পেসিফিকেশন লিঙ্ক দেখুন →

অটোডেস্ক FBX SDK অ্যান্ড বাইনারি অ্যাসেট স্পেসিফিকেশন

Autodesk Developer Network

স্পেসিফিকেশন লিঙ্ক দেখুন →

দ্য SQLite ডেটাবেস ফাইল ফরম্যাট

SQLite Development Team

স্পেসিফিকেশন লিঙ্ক দেখুন →

ISO/IEC 9075: তথ্যপ্রযুক্তি - ডেটাবেস ভাষা - SQL

International Organization for Standardization

স্পেসিফিকেশন লিঙ্ক দেখুন →

TIFF রিভিশন ৬.০ স্পেসিফিকেশন

Adobe Systems Incorporated

স্পেসিফিকেশন লিঙ্ক দেখুন →

মাইক্রোসফট উইন্ডোজ বিটম্যাপ (BMP) ফাইল ফরম্যাট স্পেসিফিকেশন

Microsoft Developer Network

স্পেসিফিকেশন লিঙ্ক দেখুন →

ট্রুভিশন TGA ফাইল ফরম্যাট স্পেসিফিকেশন সংস্করণ ২.০

Truevision / AT&T

স্পেসিফিকেশন লিঙ্ক দেখুন →

মাইক্রোসফট ডাইরেক্টড্র সারফেস (DDS) প্রোগ্রামিং গাইড অ্যান্ড ফরম্যাট স্পেসিফিকেশন

Microsoft DirectX Graphics Documentation

স্পেসিফিকেশন লিঙ্ক দেখুন →

অ্যাডোবি ডিজিটাল নেগেটিভ (DNG) স্পেসিফিকেশন সংস্করণ 1.6.0.0

Adobe Systems Incorporated

স্পেসিফিকেশন লিঙ্ক দেখুন →

ক্যানন ডিজিটাল ক্যামেরা RAW ফাইল ফরম্যাট স্পেসিফিকেশন (CR2)

Canon Inc. / ExifTool Metadata Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

নিকন ইলেকট্রনিক ফরম্যাট (NEF) টেকনিক্যাল রেফারেন্স

Nikon Corporation / LibRaw Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

সনি আলফা RAW (ARW) স্পেসিফিকেশন অ্যান্ড মেটাডেটা রেফারেন্স

Sony Corporation / ExifTool Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 4648: Base16, Base32 ও Base64 ডেটা এনকোডিং

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

হেক্সাডেসিমেল অবজেক্ট ফাইল ফরম্যাট স্পেসিফিকেশন (ইন্টেল HEX)

Intel Corporation

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 7946: GeoJSON ফরম্যাট

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

OGC KML ২.৩ স্ট্যান্ডার্ড স্পেসিফিকেশন

Open Geospatial Consortium (OGC)

স্পেসিফিকেশন লিঙ্ক দেখুন →

GPX: GPS এক্সচেঞ্জ ফরম্যাট ১.১ স্কিমা

Topografix

স্পেসিফিকেশন লিঙ্ক দেখুন →

ESRI শেপফাইল টেকনিক্যাল ডেসক্রিপশন হোয়াইটপেপার

Environmental Systems Research Institute (ESRI)

স্পেসিফিকেশন লিঙ্ক দেখুন →

অ্যাডোবি সোয়াচ এক্সচেঞ্জ (ASE) ফাইল ফরম্যাট স্পেসিফিকেশন

Adobe Systems Developer Support

স্পেসিফিকেশন লিঙ্ক দেখুন →

GIMP প্যালেট (GPL) ফরম্যাট ডকুমেন্টেশন

GNU Image Manipulation Program (GIMP) Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

CSS কালার মডিউল লেভেল ৪ স্পেসিফিকেশন

World Wide Web Consortium (W3C)

স্পেসিফিকেশন লিঙ্ক দেখুন →

YAML কোনো মার্কআপ ভাষা নয় (YAML) সংস্করণ ১.২ স্পেসিফিকেশন

YAML.org Working Group

স্পেসিফিকেশন লিঙ্ক দেখুন →

TOML: টমস অবভিয়াস মিনিমাল ল্যাঙ্গুয়েজ স্পেসিফিকেশন v1.0.0

TOML Open Source Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

এক্সটেন্সিবল মার্কআপ ল্যাঙ্গুয়েজ (XML) ১.০ (পঞ্চম সংস্করণ)

World Wide Web Consortium (W3C)

স্পেসিফিকেশন লিঙ্ক দেখুন →

ফ্লেক্সিবল ইমেজ ট্রান্সপোর্ট সিস্টেমের সংজ্ঞা (FITS) স্ট্যান্ডার্ড ৪.০

International Astronomical Union (IAU) FITS Working Group

স্পেসিফিকেশন লিঙ্ক দেখুন →

HDF5 ফাইল ফরম্যাট স্পেসিফিকেশন সংস্করণ ৩.০

The HDF Group

স্পেসিফিকেশন লিঙ্ক দেখুন →

NetCDF ফাইল কাঠামো ও ফরম্যাট নির্দিষ্টকরণ

UCAR Unidata Program Center

স্পেসিফিকেশন লিঙ্ক দেখুন →

NCBI FASTA সিকোয়েন্স উপস্থাপন ও ব্লাস্ট ডেটাবেস ফরম্যাট

National Center for Biotechnology Information (NCBI)

স্পেসিফিকেশন লিঙ্ক দেখুন →

প্রোটিন ডেটা ব্যাংক বিষয়বস্তু নির্দেশিকা: পরমাণু স্থানাঙ্ক এন্ট্রি ফরম্যাটের বিবরণ v3.30

Worldwide Protein Data Bank (wwPDB)

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 7932: ব্রটলি কম্প্রেসড ডেটা ফরম্যাট

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 8878: Zstandard সংকোচন ও 'application/zstd' টাইপ

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 1951: DEFLATE কম্প্রেসড ডেটা ফরম্যাট স্পেসিফিকেশন সংস্করণ ১.৩

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

LZ4 ফ্রেম ফরম্যাট ডেসক্রিপশন

Yann Collet / LZ4 Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 7468: PKIX, PKCS ও CMS কাঠামোর টেক্সটভিত্তিক এনকোডিং (PEM)

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 5280: ইন্টারনেট X.509 পাবলিক কি ইনফ্রাস্ট্রাকচার সার্টিফিকেট প্রোফাইল

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 7292: PKCS #12: পার্সোনাল ইনফরমেশন এক্সচেঞ্জ সিনট্যাক্স v1.1

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 5322: ইন্টারনেট মেসেজ ফরম্যাট

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 6350: vCard ফরম্যাট স্পেসিফিকেশন (vCard v4.0)

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

RFC 5545: ইন্টারনেট ক্যালেন্ডার ও সময়সূচি কোর অবজেক্ট স্পেসিফিকেশন (iCalendar)

Internet Engineering Task Force (IETF)

স্পেসিফিকেশন লিঙ্ক দেখুন →

MS-OXMSG: আউটলুক আইটেম (.msg) ফাইল ফরম্যাট

Microsoft Corporation

স্পেসিফিকেশন লিঙ্ক দেখুন →

QEMU কপি-অন-রাইট ইমেজ ফরম্যাট (QCOW2) স্পেসিফিকেশন

QEMU Open Source Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

মাইক্রোসফট SQL সার্ভার ব্যাকআপ ও পুনরুদ্ধারের প্রযুক্তিগত স্থাপত্য

Microsoft Corporation

স্পেসিফিকেশন লিঙ্ক দেখুন →

hOCR ১.২ ফরম্যাট স্পেসিফিকেশন (OCR রিপ্রেজেন্টেশন স্ট্যান্ডার্ড)

hOCR Specification Working Group

স্পেসিফিকেশন লিঙ্ক দেখুন →

টেসের্যাক্ট ওপেন সোর্স OCR ইঞ্জিন আর্কিটেকচার ও পৃষ্ঠার বিন্যাস বিশ্লেষণ

Tesseract OCR Open Source Project / Google

স্পেসিফিকেশন লিঙ্ক দেখুন →

APNG (অ্যানিমেটেড পোর্টেবল নেটওয়ার্ক গ্রাফিক্স) স্পেসিফিকেশন

Mozilla Developer Network (MDN) / W3C

স্পেসিফিকেশন লিঙ্ক দেখুন →

লটি অ্যানিমেশন ফরম্যাট স্পেসিফিকেশন

LottieFiles / Airbnb

স্পেসিফিকেশন লিঙ্ক দেখুন →

ISO/IEC 14496-3: তথ্যপ্রযুক্তি - অডিও-ভিজ্যুয়াল অবজেক্টের কোডিং - অংশ ৩: অডিও (AAC)

ISO/IEC JTC 1/SC 29

স্পেসিফিকেশন লিঙ্ক দেখুন →

ফ্রি লসলেস অডিও কোডেক (FLAC) ফরম্যাট স্পেসিফিকেশন

Xiph.Org Foundation

স্পেসিফিকেশন লিঙ্ক দেখুন →

অ্যাপল লসলেস অডিও কোডেক (ALAC) ওপেন সোর্স স্পেসিফিকেশন

Apple Inc.

স্পেসিফিকেশন লিঙ্ক দেখুন →

অডিও ইন্টারচেঞ্জ ফাইল ফরম্যাট (AIFF) স্পেসিফিকেশন v1.3

Apple Computer, Inc.

স্পেসিফিকেশন লিঙ্ক দেখুন →

ডাইরেক্ট স্ট্রিম ডিজিটাল (DSD / DSF) অডিও ফরম্যাট স্পেসিফিকেশন

Sony Corporation / Philips

স্পেসিফিকেশন লিঙ্ক দেখুন →

মাংকিস অডিও (.ape) লসলেস অডিও ফরম্যাট স্পেসিফিকেশন

Monkey's Audio / Matthew T. Ashland

স্পেসিফিকেশন লিঙ্ক দেখুন →

[MS-EMF]: উন্নত মেটাফাইল ফরম্যাট

Microsoft Corporation

স্পেসিফিকেশন লিঙ্ক দেখুন →

[MS-WMF]: উইন্ডোজ মেটাফাইল ফরম্যাট

Microsoft Corporation

স্পেসিফিকেশন লিঙ্ক দেখুন →

অ্যাডোবি ফটোশপ ফাইল ফরম্যাট স্পেসিফিকেশন

Adobe Systems Inc.

স্পেসিফিকেশন লিঙ্ক দেখুন →

ক্যানন ক্যামেরা ইমেজ ফাইল ফরম্যাট (CIFF) স্পেসিফিকেশন (CRW)

Canon Inc. / ExifTool Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

ক্যানন ডিজিটাল ক্যামেরা RAW ফাইল ফরম্যাট স্পেসিফিকেশন (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

ফুজিফিল্ম RAW ফরম্যাট (RAF) প্রযুক্তিগত স্পেসিফিকেশন

Fujifilm Corporation / ExifTool Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

কোডাক প্রফেশনাল ডিজিটাল ক্যামেরা RAW ফরম্যাটস রেফারেন্স (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

লেইকা ক্যামেরা RAW ফরম্যাট (RWL / DNG) প্রযুক্তিগত রেফারেন্স

Leica Camera AG / ExifTool Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

LibRaw RAW ইমেজ ফরম্যাটস বিবরণ এবং সমর্থিত ক্যামেরা

LibRaw LLC

স্পেসিফিকেশন লিঙ্ক দেখুন →

অলিম্পাস / ওএম ডিজিটাল সলিউশন্স RAW ফরম্যাট (ORF) প্রযুক্তিগত রেফারেন্স

OM Digital Solutions / ExifTool Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

প্যানাসনিক লুমিক্স RAW (RW2) প্রযুক্তিগত রেফারেন্স

Panasonic Corporation / ExifTool Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

পেন্ট্যাক্স ইলেকট্রনিক ফাইল (PEF / PTX) ফরম্যাট রেফারেন্স

Ricoh Imaging Company / ExifTool Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

কুইকটাইম ফাইল ফরম্যাট স্পেসিফিকেশন

Apple Inc.

স্পেসিফিকেশন লিঙ্ক দেখুন →

স্যামসাং NX RAW ফরম্যাট (SRW) প্রযুক্তিগত রেফারেন্স

Samsung Electronics / ExifTool Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

সিগমা ফোভিয়ন X3 ডিরেক্ট ইমেজ সেন্সর RAW ফরম্যাট (X3F)

Sigma Corporation / ExifTool Project

স্পেসিফিকেশন লিঙ্ক দেখুন →

ট্রুভিশন টার্গা ফাইল ফরম্যাট স্পেসিফিকেশন সংস্করণ ২.০

Truevision Inc.

স্পেসিফিকেশন লিঙ্ক দেখুন →

ZSoft Corporation Paintbrush Technical Reference Manual

ZSoft Corporation

স্পেসিফিকেশন লিঙ্ক দেখুন →