Technické standardy a autoritativní zdroje
Oficiální standardy, RFC a specifikace formátů odkazované napříč File2File.app.
Naposledy aktualizováno: září 2026Registr normalizačních orgánů
Každé konverzní pravidlo, typ MIME a definice magického bajtu na File2File.app je podloženo oficiálními standardy publikovanými mezinárodními organizacemi:
ISO 32000-2:2020 Správa dokumentů - Přenosný formát dokumentů - Část 2: PDF 2.0
International Organization for Standardization
ISO/IEC 29500-1:2016 Informační technologie - Jazyky pro popis a zpracování dokumentů - Formáty souborů Office Open XML
ISO/IEC JTC 1/SC 34
Specifikace formátu Portable Network Graphics (PNG) (třetí vydání)
World Wide Web Consortium (W3C)
Specifikace formátu Scalable Vector Graphics (SVG) 2
World Wide Web Consortium (W3C)
Doporučení ITU-T T.81 / ISO/IEC 10918-1: Informační technologie - Digitální komprese a kódování spojitě tónovaných statických obrazů
International Telecommunication Union
RFC 6386: Datový formát VP8 a průvodce dekódováním (jádro WebP)
Internet Engineering Task Force (IETF)
ISO/IEC 23008-12:2024 Formát souborů obrázků s vysokou efektivitou (HEIF)
International Organization for Standardization
Specifikace formátu souborů obrázků AV1 (AVIF) v1.1.0
Alliance for Open Media
RFC 5334: Multimediální typy Ogg a specifikace kontejneru
Internet Engineering Task Force (IETF)
RFC 6716: Definice zvukového kodeku Opus
Internet Engineering Task Force (IETF)
ISO/IEC 14496-14:2020 Informační technologie - Kódování audiovizuálních objektů - Část 14: Formát souboru MP4
International Organization for Standardization
Referenční příručka pro formát výměny výkresů AutoCAD (DXF)
Autodesk Developer Network
RFC 4180: Běžný formát a typ MIME pro soubory s hodnotami oddělenými čárkami (CSV)
Internet Engineering Task Force (IETF)
POSIX.1-2017 / IEEE Std 1003.1: Standard pro informační technologie - Rozšířený formát archivu TAR
IEEE & The Open Group
RFC 1952: Specifikace formátu souborů GZIP verze 4.3
Internet Engineering Task Force (IETF)
Specifikace formátu archivu 7z a sada SDK pro LZMA
7-Zip / Igor Pavlov
Specifikace kompresoru bzip2 a knihovny libbzip2 pro kvalitní kompresi dat
Julian Seward / Sourceware
Technická specifikace formátu archivu RAR 5.0
Eugene Roshal / Win.rar GmbH
ISO 9660:1988 Zpracování informací - Struktura svazků a souborů disků CD-ROM pro výměnu informací
International Organization for Standardization
Specifikace formátu virtuálních diskových souborů (VMDK) verze 5.0
VMware / Broadcom
Specifikace formátu obrazu virtuálního pevného disku (VHD)
Microsoft Corporation
Specifikace univerzálního formátu diskových obrazů Apple Disk Image (DMG)
Apple Inc.
Specifikace formátu souborů Mobipocket a otevřená struktura balíčků
Mobipocket / Amazon
Pokyny pro publikování ve formátu Amazon Kindle Format 8 (AZW3)
Amazon Kindle Direct Publishing
Specifikace XML e-knih FictionBook 2.0 (FB2)
FictionBook Open Source Project
WebVTT: Formát textových stop pro webová videa
World Wide Web Consortium (W3C)
Specifikace titulků Matroska / SubRip (SRT)
Matroska Specification Project
Specifikace skriptového formátu Advanced SubStation Alpha v4.00+
Doom9 / Aegisub Community
Specifikace Khronos glTF 2.0 (GL Transmission Format)
Khronos Group 3D Formats Working Group
Specifikace polygonového formátu souborů (PLY)
Stanford University Computer Graphics Laboratory
Autodesk FBX SDK a specifikace binárních datových zdrojů
Autodesk Developer Network
ISO/IEC 9075: Informační technologie - Databázové jazyky - SQL
International Organization for Standardization
Specifikace formátu souborů Microsoft Windows Bitmap (BMP)
Microsoft Developer Network
Specifikace formátu souborů Truevision TGA verze 2.0
Truevision / AT&T
Programovací příručka a specifikace formátu Microsoft DirectDraw Surface (DDS)
Microsoft DirectX Graphics Documentation
Specifikace formátu Adobe Digital Negative (DNG) verze 1.6.0.0
Adobe Systems Incorporated
Specifikace formátu souborů RAW digitálních fotoaparátů Canon (CR2)
Canon Inc. / ExifTool Metadata Project
Technická příručka pro formát Nikon Electronic Format (NEF)
Nikon Corporation / LibRaw Project
Specifikace formátu Sony Alpha RAW (ARW) a referenční příručka metadat
Sony Corporation / ExifTool Project
RFC 4648: Kódování dat Base16, Base32 a Base64
Internet Engineering Task Force (IETF)
Specifikace formátu souborů objektů v šestnáctkové soustavě (Intel HEX)
Intel Corporation
Technický popis formátu ESRI Shapefile (whitepaper)
Environmental Systems Research Institute (ESRI)
Specifikace formátu souborů vzorníku Adobe Swatch Exchange (ASE)
Adobe Systems Developer Support
Dokumentace k formátu palety GIMP (GPL)
GNU Image Manipulation Program (GIMP) Project
Specifikace jazyka YAML Ain't Markup Language (YAML) verze 1.2
YAML.org Working Group
TOML: Specifikace zjevně minimálního jazyka Toma v1.0.0
TOML Open Source Project
Jazyk pro rozšiřitelný značkovací jazyk (XML) 1.0 (páté vydání)
World Wide Web Consortium (W3C)
Definice standardu Flexible Image Transport System (FITS) 4.0
International Astronomical Union (IAU) FITS Working Group
Specifikace struktury a formátu souborů NetCDF
UCAR Unidata Program Center
Reprezentace sekvencí NCBI FASTA a formát databáze Blast
National Center for Biotechnology Information (NCBI)
Průvodce obsahem databáze Protein Data Bank: Popis formátu záznamu atomárních souřadnic v3.30
Worldwide Protein Data Bank (wwPDB)
RFC 7932: Formát komprimovaných dat Brotli
Internet Engineering Task Force (IETF)
RFC 8878: Komprese Zstandard a typ „application/zstd“
Internet Engineering Task Force (IETF)
RFC 1951: Specifikace formátu komprimovaných dat DEFLATE verze 1.3
Internet Engineering Task Force (IETF)
RFC 7468: Textová kódování struktur PKIX, PKCS a CMS (PEM)
Internet Engineering Task Force (IETF)
RFC 5280: Profil certifikátu infrastruktury veřejného klíče Internet X.509
Internet Engineering Task Force (IETF)
RFC 7292: PKCS #12: Syntaxe pro výměnu osobních informací v1.1
Internet Engineering Task Force (IETF)
RFC 5322: Formát internetových zpráv
Internet Engineering Task Force (IETF)
RFC 6350: Specifikace formátu vCard (vCard v4.0)
Internet Engineering Task Force (IETF)
RFC 5545: Specifikace základního objektu internetového kalendáře a plánování (iCalendar)
Internet Engineering Task Force (IETF)
MS-OXMSG: Formát souboru položek aplikace Outlook (.msg)
Microsoft Corporation
Specifikace formátu diskového obrazu QEMU Copy-On-Write (QCOW2)
QEMU Open Source Project
Technická architektura zálohování a obnovení Microsoft SQL Server
Microsoft Corporation
Specifikace formátu hOCR 1.2 (standard reprezentace OCR)
hOCR Specification Working Group
Architektura open-source OCR stroje Tesseract a analýza rozvržení stránky
Tesseract OCR Open Source Project / Google
Specifikace formátu APNG (Animated Portable Network Graphics)
Mozilla Developer Network (MDN) / W3C
ISO/IEC 14496-3: Informační technologie - Kódování audiovizuálních objektů - Část 3: Zvuk (AAC)
ISO/IEC JTC 1/SC 29
Specifikace formátu Free Lossless Audio Codec (FLAC)
Xiph.Org Foundation
Specifikace open-source bezztrátového zvukového kodeku Apple (ALAC)
Apple Inc.
Specifikace formátu souborů pro výměnu zvuku (AIFF) v1.3
Apple Computer, Inc.
Specifikace zvukového formátu Direct Stream Digital (DSD / DSF)
Sony Corporation / Philips
Specifikace bezztrátového zvukového formátu Monkey's Audio (.ape)
Monkey's Audio / Matthew T. Ashland
Specifikace formátu obrazových souborů fotoaparátů Canon (CIFF) (CRW)
Canon Inc. / ExifTool Project
Specifikace formátu RAW digitálních fotoaparátů Canon (CR3 / CRX ISOBMFF)
Canon Inc. / ExifTool Metadata Project
Technická specifikace formátu RAW Fujifilm (RAF)
Fujifilm Corporation / ExifTool Project
Referenční příručka formátů RAW profesionálních digitálních fotoaparátů Kodak (DCR / KDC / K25)
Eastman Kodak Company / ExifTool Project
Technická referenční příručka formátu RAW fotoaparátů Leica (RWL / DNG)
Leica Camera AG / ExifTool Project
Popis formátů RAW obrázků LibRaw a podporovaných fotoaparátů
LibRaw LLC
Technická referenční příručka formátu RAW Olympus / OM Digital Solutions (ORF)
OM Digital Solutions / ExifTool Project
Technická reference formátu Panasonic Lumix RAW (RW2)
Panasonic Corporation / ExifTool Project
Referenční příručka formátu Pentax Electronic File (PEF / PTX)
Ricoh Imaging Company / ExifTool Project
Technická referenční příručka formátu RAW Samsung NX (SRW)
Samsung Electronics / ExifTool Project
Formát RAW s přímým obrazovým snímačem Sigma Foveon X3 (X3F)
Sigma Corporation / ExifTool Project
Specifikace formátu souborů Truevision Targa verze 2.0
Truevision Inc.
Technická příručka k bitmapovému formátu Paintbrush od ZSoft Corporation
ZSoft Corporation