File2File.app

Převeďte libovolný soubor ve svém prohlížeči

Převeďte soubory okamžitě ve svém prohlížeči - žádné nahrávání, žádné fronty, žádná omezení, žádné placené plány.

Přetáhněte soubor a zjistěte, co s ním můžete dělat

Soubor se rozpozná ve vašem zařízení podle prvních bajtů. Nic se nenahrává.

Nástroje pro převod souborů

250 dvojic formátů ve 28 vybraných skupinách

Nástroje pro kompresi souborů

Optimalizace přímo v prohlížeči bez nahrávání na server

Pokročilé nástroje PDF v prohlížeči

Otáčejte, vkládejte vodoznaky, číslujte stránky a rozdělujte vícestránkové dokumenty PDF se soukromým zpracováním na straně klienta. Soukromě - soubory nikdy neopustí vaše zařízení.

Encyklopedie formátů a technické specifikace

Hlavičkové signatury, binární specifikace, standardy ISO/RFC a historie formátů

PDF

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

Obrázek PNG

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

Obrázek JPEG

.jpg

ISO/IEC 10918-1 / ITU-T T.81

Obrázek WebP

.webp

RFC 6386 / RIFF Container Specification

Obrázek AVIF

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

Vektorový formát SVG

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Dokument Word

.docx

ECMA-376 / ISO/IEC 29500

Archiv ZIP

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

Animovaný GIF

.gif

CompuServe GIF87a / GIF89a Specification

Data JSON

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

Tabulka CSV

.csv

RFC 4180 / IETF

Konfigurace XML

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

Zvuk AAC

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

AIFF audio

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

Zvuk FLAC

.flac

Xiph.Org Open Standard / IETF Draft

Zvuk M4A

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

M4B audiokniha

.m4b

Apple Inc. / ISO/IEC 14496-14

Rozhraní MIDI pro hudební nástroje

.mid

MIDI Manufacturers Association (MMA) / AMEI

Zvuk MP3

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Zvuk Opus

.opus

IETF RFC 6716

Zvuk WAV

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

Wideo 3GP

.3gp

3GPP TS 26.244 / ISO 14496-12

Wideo AVI

.avi

Microsoft RIFF Specification / OpenDML Extension

Wideo Flash

.flv

Adobe Systems Flash Video File Format Specification

Wideo Matroska

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

Video MP4

.mp4

ISO/IEC 14496-14:2003

Video WebM

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

RAW z fotoaparátu

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

Animované PNG

.apng

W3C Community Group Report (2021) / Mozilla Extension

Obrázek Windows Bitmap

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Kursor Windows

.cur

Microsoft Windows Resource Specification

Výkres DXF

.dxf

Autodesk Open CAD Specification

Vylepšený metasoubor

.emf

[MS-EMF]: Enhanced Metafile Format Specification

Encapsulated PostScript

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

Obraz OpenEXR

.exr

Academy Software Foundation (ASWF) Open Standard

Radiance HDR

.hdr

Radiance Synthetic Imaging System Standard

Fotografie HEIC

.heic

ISO/IEC 23008-12 (HEIF standard)

Ikona Windows

.ico

Microsoft Windows Icon Resource Specification

Obrázek JFIF

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Przenośna mapa bitowa

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Przenośna mapa szarości

.pgm

Netpbm Library Standard

Przenośna mapa pikseli

.ppm

Netpbm Library Standard

Velký dokument Photoshopu

.psb

Adobe Photoshop File Format Specification (Version 2)

Dokument Photoshopu

.psd

Adobe Photoshop File Format Specification (Version 1)

Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

Obrázek TIFF

.tiff

TIFF Revision 6.0 (Adobe Systems)

Metasoubor Windows

.wmf

[MS-WMF]: Windows Metafile Format Specification

Archiv 7-Zip

.7z

7-Zip Open Architecture Specification

Proud Brotli

.br

IETF RFC 7932

Archiv BZIP2

.bz2

Bzip2 Open Source Standard

Raw DEFLATE

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

Archiv GZIP

.gz

IETF RFC 1952

Archiv RAR

.rar

RAR5 Architecture Specification

Archiv TAR

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Archiwum Tar Gzip

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Proud Zstandard

.zst

IETF RFC 8878

Formát Kindle 8

.azw3

Amazon Proprietary KF8 Specification

E-kniha EPUB

.epub

W3C EPUB 3.3 Recommendation

FictionBook 2.0

.fb2

FictionBook Open XML Specification

Dokument HTML

.html

WHATWG HTML Living Standard / W3C Recommendation

Nastavení INI

.ini

De facto industry configuration standard

Dokument Markdown

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

E-kniha Mobipocket

.mobi

Mobipocket / Amazon Legacy Specification

Protein Data Bank

.pdb

Palm OS File System Architecture Specification

Výpis SQL

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

Konfigurace TOML

.toml

TOML v1.0.0 Specification

Přepis v prostém textu

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

Konfigurace YAML

.yaml

YAML 1.2.2 Specification

Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

Binární glTF

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Polygonový formát PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Stereolitografie STL

.stl

3D Systems Stereolithography Specification

Współrzędne chemiczne

.xyz

De facto computational chemistry standard

Czcionka OpenType

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

Písmo TrueType

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Web Open Font Format

.woff

W3C Recommendation (2012)

Webové písmo WOFF2

.woff2

W3C Recommendation (2018)

Advanced SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

Titulky SubRip

.srt

De facto global subtitle standard

Titulky MicroDVD

.sub

MicroDVD File Specification

Titulky WebVTT

.vtt

W3C WebVTT Recommendation

Certifikát CER

.cer

ITU-T X.509 / IETF RFC 5280

Certifikát CRT

.crt

ITU-T X.509 / IETF RFC 5280

Binární soubor DER

.der

ITU-T Recommendation X.690

Balíček PKCS #12

.p12

IETF RFC 7292 / PKCS #12 v1.1

Certifikát PEM

.pem

IETF RFC 7468 / RFC 1421

E-mail RFC 822

.eml

IETF RFC 5322 / RFC 2045 (MIME)

MBOX archiv

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

vCard kontakt

.vcf

IETF RFC 6350 (vCard v4.0)

Sekvence FASTA

.fasta

Widely used bioinformatics sequence format

Astronomický formát FITS

.fits

IAU FITS Standard v4.0

GenBank Flatfile

.gb

NCBI GenBank Release Specification

Datová sada HDF5

.hdf5

The HDF Group Open Standard Specification

Mřížka NetCDF

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

Google KML

.kml

OGC KML 2.3 Standard

GPS záznam GPX

.gpx

Topografix GPX 1.1 Specification

Záloha databáze

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Obraz disku Apple

.dmg

Apple Universal Disk Image Format (UDIF)

Obraz ISO 9660

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

Virtuální pevný disk

.vhd

Microsoft Virtual Hard Disk Image Format Specification

Proč si vybrat File2File.app?

Soukromí už od základu

Soubory se zpracovávají lokálně ve vašem prohlížeči pomocí technologií WebAssembly a HTML5 API. Nikdy neopustí vaše zařízení, takže nedochází k nahrávání na server ani k ukládání souborů třetími stranami.

Žádné fronty. Žádné limity rychlosti.

Začněte převádět okamžitě na svém vlastním zařízení - bez čekání na nahrání, fronty ke stažení a bez omezování rychlosti vzdáleným serverem.

Bezplatný a neomezený přístup

Využívejte všechny dostupné nástroje bez nutnosti vytvářet účet, platit za předplatné nebo narážet na umělé limity velikosti souborů. Převádějte soubory tak často, jak to váš prohlížeč a zařízení zvládnou.