Tekniske standarder og autoritative kilder

Officielle standarder, RFC'er og formatspecifikationer, der refereres til på tværs af File2File.app.

Sidst opdateret: september 2026

Register over standardiseringsorganer

Hver konverteringsregel, MIME-type og definition af magisk byte på File2File.app bakkes op af officielle standarder udgivet af internationale organisationer:

ISO 32000-2:2020 Dokumentadministration - Portabelt dokumentformat - Del 2: PDF 2.0

International Organization for Standardization

Se specifikationen →

ISO/IEC 29500-1:2016 Informationsteknologi - Dokumentbeskrivelses- og behandlingssprog - Office Open XML-filformater

ISO/IEC JTC 1/SC 34

Se specifikationen →

Specifikation for Portable Network Graphics (PNG) (tredje udgave)

World Wide Web Consortium (W3C)

Se specifikationen →

Specifikation for Scalable Vector Graphics (SVG) 2

World Wide Web Consortium (W3C)

Se specifikationen →

ITU-T-anbefaling T.81 / ISO/IEC 10918-1: Informationsteknologi - Digital komprimering og kodning af stillbilleder med kontinuerte toner

International Telecommunication Union

Se specifikationen →

RFC 6386: VP8-dataformat og afkodningsvejledning (WebP-kerne)

Internet Engineering Task Force (IETF)

Se specifikationen →

ISO/IEC 23008-12:2024 Format til billedfiler med høj effektivitet (HEIF)

International Organization for Standardization

Se specifikationen →

Specifikation for AV1 Image File Format (AVIF) v1.1.0

Alliance for Open Media

Se specifikationen →

RFC 5334: Ogg-medietyper og containerspecifikation

Internet Engineering Task Force (IETF)

Se specifikationen →

RFC 6716: Definition af Opus-lydcodec

Internet Engineering Task Force (IETF)

Se specifikationen →

ISO/IEC 14496-14:2020 Informationsteknologi - Kodning af audiovisuelle objekter - Del 14: MP4-filformat

International Organization for Standardization

Se specifikationen →

EPUB 3.3-specifikation

World Wide Web Consortium (W3C)

Se specifikationen →

Specifikation for WOFF-filformat 2.0

World Wide Web Consortium (W3C)

Se specifikationen →

Reference til AutoCAD Drawing Exchange Format (DXF)

Autodesk Developer Network

Se specifikationen →

RFC 4180: Fælles format og MIME-type for kommaseparerede værdier (CSV)-filer

Internet Engineering Task Force (IETF)

Se specifikationen →

POSIX.1-2017 / IEEE Std 1003.1: Standard for informationsteknologi - Udvidet TAR-arkivformat

IEEE & The Open Group

Se specifikationen →

RFC 1952: Specifikation for GZIP-filformat version 4.3

Internet Engineering Task Force (IETF)

Se specifikationen →

Specifikation for 7z-arkivformat og LZMA SDK

7-Zip / Igor Pavlov

Se specifikationen →

Specifikation for bzip2 og libbzip2 datakompressor af høj kvalitet

Julian Seward / Sourceware

Se specifikationen →

Teknisk specifikation for RAR 5.0-arkivfilformat

Eugene Roshal / Win.rar GmbH

Se specifikationen →

ISO 9660:1988 Informationsbehandling - Volumen- og filstruktur for CD-ROM til informationsudveksling

International Organization for Standardization

Se specifikationen →

Specifikation for Virtual Machine Disk (VMDK)-format version 5.0

VMware / Broadcom

Se specifikationen →

Specifikation for Virtual Hard Disk (VHD)-billedformat

Microsoft Corporation

Se specifikationen →

Specifikation for Apple Disk Image (DMG) Universal Disk Image Format

Apple Inc.

Se specifikationen →

Specifikation for Mobipocket-filformat og åben pakningsstruktur

Mobipocket / Amazon

Se specifikationen →

Udgivelsesretningslinjer for Amazon Kindle Format 8 (AZW3)

Amazon Kindle Direct Publishing

Se specifikationen →

FictionBook 2.0 (FB2) XML-e-bogsspecifikation

FictionBook Open Source Project

Se specifikationen →

WebVTT: Formatet til Web Video Text Tracks

World Wide Web Consortium (W3C)

Se specifikationen →

Matroska / SubRip undertekstspecifikation (SRT)

Matroska Specification Project

Se specifikationen →

Specifikation for Advanced SubStation Alpha v4.00+ scriptformat

Doom9 / Aegisub Community

Se specifikationen →

Khronos glTF 2.0-specifikation (GL Transmission Format)

Khronos Group 3D Formats Working Group

Se specifikationen →

Specifikation for Polygon File Format (PLY)

Stanford University Computer Graphics Laboratory

Se specifikationen →

Autodesk FBX SDK og specifikation for binære aktiver

Autodesk Developer Network

Se specifikationen →

Filformatet for SQLite-database

SQLite Development Team

Se specifikationen →

ISO/IEC 9075: Informationsteknologi - Databasesprog - SQL

International Organization for Standardization

Se specifikationen →

TIFF Revision 6.0-specifikation

Adobe Systems Incorporated

Se specifikationen →

Specifikation for Microsoft Windows Bitmap (BMP)-filformat

Microsoft Developer Network

Se specifikationen →

Specifikation for Truevision TGA-filformat version 2.0

Truevision / AT&T

Se specifikationen →

Programmeringsvejledning og formatspecifikation for Microsoft DirectDraw Surface (DDS)

Microsoft DirectX Graphics Documentation

Se specifikationen →

Specifikation for Adobe Digital Negative (DNG) version 1.6.0.0

Adobe Systems Incorporated

Se specifikationen →

Specifikation for Canon Digital Camera RAW-filformat (CR2)

Canon Inc. / ExifTool Metadata Project

Se specifikationen →

Teknisk reference for Nikon Electronic Format (NEF)

Nikon Corporation / LibRaw Project

Se specifikationen →

Sony Alpha RAW (ARW)-specifikation og metadatareference

Sony Corporation / ExifTool Project

Se specifikationen →

RFC 4648: Datakodningerne Base16, Base32 og Base64

Internet Engineering Task Force (IETF)

Se specifikationen →

Specifikation for hexadecimalt objektfilformat (Intel HEX)

Intel Corporation

Se specifikationen →

RFC 7946: GeoJSON-formatet

Internet Engineering Task Force (IETF)

Se specifikationen →

standardspecifikation for OGC KML 2.3

Open Geospatial Consortium (OGC)

Se specifikationen →

GPX: Skemaet for GPS Exchange Format 1.1

Topografix

Se specifikationen →

Hvidbog om teknisk beskrivelse af ESRI Shapefile

Environmental Systems Research Institute (ESRI)

Se specifikationen →

Specifikation for Adobe Swatch Exchange (ASE)-filformat

Adobe Systems Developer Support

Se specifikationen →

Dokumentation af GIMP Palette (GPL)-format

GNU Image Manipulation Program (GIMP) Project

Se specifikationen →

Specifikation for CSS Color Module Level 4

World Wide Web Consortium (W3C)

Se specifikationen →

Specifikation for YAML Ain't Markup Language (YAML) version 1.2

YAML.org Working Group

Se specifikationen →

TOML: Tom's Obvious Minimal Language-specifikation v1.0.0

TOML Open Source Project

Se specifikationen →

Extensible Markup Language (XML) 1.0 (femte udgave)

World Wide Web Consortium (W3C)

Se specifikationen →

Definition af Flexible Image Transport System (FITS)-standarden 4.0

International Astronomical Union (IAU) FITS Working Group

Se specifikationen →

Specifikation for HDF5-filformat version 3.0

The HDF Group

Se specifikationen →

NetCDF-filstruktur og formatspecifikation

UCAR Unidata Program Center

Se specifikationen →

NCBI FASTA-sekvensrepræsentation og Blast-databaseformat

National Center for Biotechnology Information (NCBI)

Se specifikationen →

Indholdsvejledning til Protein Data Bank: Beskrivelse af atomært koordinatindtastningsformat v3.30

Worldwide Protein Data Bank (wwPDB)

Se specifikationen →

RFC 7932: Brotli-komprimeret dataformat

Internet Engineering Task Force (IETF)

Se specifikationen →

RFC 8878: Zstandard-komprimering og 'application/zstd'-typen

Internet Engineering Task Force (IETF)

Se specifikationen →

RFC 1951: Specifikation for DEFLATE-komprimeret dataformat version 1.3

Internet Engineering Task Force (IETF)

Se specifikationen →

Beskrivelse af LZ4-rammeformat

Yann Collet / LZ4 Project

Se specifikationen →

RFC 7468: Tekstbaserede kodninger af PKIX-, PKCS- og CMS-strukturer (PEM)

Internet Engineering Task Force (IETF)

Se specifikationen →

RFC 5280: Certifikatprofil for internet X.509 Public Key Infrastructure

Internet Engineering Task Force (IETF)

Se specifikationen →

RFC 7292: PKCS #12: Syntaks for udveksling af personlige oplysninger v1.1

Internet Engineering Task Force (IETF)

Se specifikationen →

RFC 5322: Internetmeddelelsesformat

Internet Engineering Task Force (IETF)

Se specifikationen →

RFC 6350: Specifikation for vCard-format (vCard v4.0)

Internet Engineering Task Force (IETF)

Se specifikationen →

RFC 5545: Kerneobjektspecifikation for internetkalender- og tidsplanlægning (iCalendar)

Internet Engineering Task Force (IETF)

Se specifikationen →

MS-OXMSG: Outlook-element (.msg)-filformat

Microsoft Corporation

Se specifikationen →

Specifikation for QEMU Copy-On-Write Image Format (QCOW2)

QEMU Open Source Project

Se specifikationen →

Teknisk arkitektur for Microsoft SQL Server-sikkerhedskopiering og -gendannelse

Microsoft Corporation

Se specifikationen →

Specifikation for hOCR 1.2-format (OCR-repræsentationsstandard)

hOCR Specification Working Group

Se specifikationen →

Tesseract open source OCR-motorens arkitektur og sidelayoutanalyse

Tesseract OCR Open Source Project / Google

Se specifikationen →

Specifikation for APNG (Animated Portable Network Graphics)

Mozilla Developer Network (MDN) / W3C

Se specifikationen →

Specifikation for Lottie-animationsformat

LottieFiles / Airbnb

Se specifikationen →

ISO/IEC 14496-3: Informationsteknologi - Kodning af audiovisuelle objekter - Del 3: Lyd (AAC)

ISO/IEC JTC 1/SC 29

Se specifikationen →

Specifikation for Free Lossless Audio Codec (FLAC)-format

Xiph.Org Foundation

Se specifikationen →

Open source-specifikation for Apple Lossless Audio Codec (ALAC)

Apple Inc.

Se specifikationen →

Specifikation for Audio Interchange File Format (AIFF) v1.3

Apple Computer, Inc.

Se specifikationen →

Specifikation for Direct Stream Digital (DSD / DSF)-lydformat

Sony Corporation / Philips

Se specifikationen →

Specifikation for Monkey's Audio (.ape) tabsfri lydformat

Monkey's Audio / Matthew T. Ashland

Se specifikationen →

[MS-EMF]: Enhanced Metafile Format

Microsoft Corporation

Se specifikationen →

[MS-WMF]: Windows Metafile Format

Microsoft Corporation

Se specifikationen →

Adobe Photoshop File Formats Specification

Adobe Systems Inc.

Se specifikationen →

Canon Camera Image File Format (CIFF) Specification (CRW)

Canon Inc. / ExifTool Project

Se specifikationen →

Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

Se specifikationen →

Fujifilm RAW Format (RAF) Technical Specification

Fujifilm Corporation / ExifTool Project

Se specifikationen →

Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

Se specifikationen →

Leica Camera RAW Format (RWL / DNG) Technical Reference

Leica Camera AG / ExifTool Project

Se specifikationen →

LibRaw RAW Image Formats Description & Supported Cameras

LibRaw LLC

Se specifikationen →

Olympus / OM Digital Solutions RAW Format (ORF) Technical Reference

OM Digital Solutions / ExifTool Project

Se specifikationen →

Panasonic Lumix RAW (RW2) Technical Reference

Panasonic Corporation / ExifTool Project

Se specifikationen →

Pentax Electronic File (PEF / PTX) Format Reference

Ricoh Imaging Company / ExifTool Project

Se specifikationen →

QuickTime File Format Specification

Apple Inc.

Se specifikationen →

Samsung NX RAW Format (SRW) Technical Reference

Samsung Electronics / ExifTool Project

Se specifikationen →

Sigma Foveon X3 Direct Image Sensor RAW Format (X3F)

Sigma Corporation / ExifTool Project

Se specifikationen →

Truevision Targa File Format Specification Version 2.0

Truevision Inc.

Se specifikationen →

ZSoft Corporation Paintbrush Technical Reference Manual

ZSoft Corporation

Se specifikationen →