File2File.app

Konverter enhver fil i din browser

Konverter filer øjeblikkeligt i din browser - ingen uploads, ingen køer, ingen grænser, ingen betalingsplaner.

Slip en fil her for at se, hvad du kan gøre med den

Filen identificeres på din enhed ud fra dens første bytes. Intet uploades.

Filkonverteringsværktøjer

250 formatpar fordelt på 28 kuraterede formatgrupper

Filkomprimeringsværktøjer

Klientbaseret optimering i browseren uden server-uploads

Avancerede PDF-værktøjer i browseren

Rotér, tilføj vandmærke og sidetal, og opdel flersidede PDF-dokumenter med privat behandling på klientsiden. Privat - filer forlader aldrig din enhed.

Format-encyklopædi og tekniske specifikationer

Byte-niveau header-signaturer, binære specifikationer, ISO/RFC-standarder og historie

PDF-dokument

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

PNG-billede

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

JPEG-billede

.jpg

ISO/IEC 10918-1 / ITU-T T.81

WebP-billede

.webp

RFC 6386 / RIFF Container Specification

AVIF-billede

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

SVG-vektorgrafik

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Word-dokument

.docx

ECMA-376 / ISO/IEC 29500

ZIP-arkiv

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

Animeret GIF

.gif

CompuServe GIF87a / GIF89a Specification

JSON-data

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

CSV-tabel

.csv

RFC 4180 / IETF

XML-konfiguration

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

AAC-lyd

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

AIFF-lyd

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

FLAC-lyd

.flac

Xiph.Org Open Standard / IETF Draft

M4A-lyd

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

M4B-lydbog

.m4b

Apple Inc. / ISO/IEC 14496-14

MIDI-lyd

.mid

MIDI Manufacturers Association (MMA) / AMEI

MP3-lyd

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Opus-lyd

.opus

IETF RFC 6716

WAV-lyd

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

3GP-video

.3gp

3GPP TS 26.244 / ISO 14496-12

AVI-video

.avi

Microsoft RIFF Specification / OpenDML Extension

Flash-video

.flv

Adobe Systems Flash Video File Format Specification

Matroska-video

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

MP4-video

.mp4

ISO/IEC 14496-14:2003

WebM-video

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

Råt diskaftryk

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

Animeret PNG

.apng

W3C Community Group Report (2021) / Mozilla Extension

Windows Bitmap

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Windows-markør

.cur

Microsoft Windows Resource Specification

DXF-tegning

.dxf

Autodesk Open CAD Specification

Enhanced Metafile

.emf

[MS-EMF]: Enhanced Metafile Format Specification

Encapsulated PostScript

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

OpenEXR-billede

.exr

Academy Software Foundation (ASWF) Open Standard

Radiance HDR

.hdr

Radiance Synthetic Imaging System Standard

HEIC-foto

.heic

ISO/IEC 23008-12 (HEIF standard)

Windows-ikon

.ico

Microsoft Windows Icon Resource Specification

JFIF Image

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Portable Bitmap

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Portable Graymap

.pgm

Netpbm Library Standard

Portable Pixmap

.ppm

Netpbm Library Standard

Photoshop Large Document

.psb

Adobe Photoshop File Format Specification (Version 2)

Photoshop Document

.psd

Adobe Photoshop File Format Specification (Version 1)

Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

TIFF-billede

.tiff

TIFF Revision 6.0 (Adobe Systems)

Windows Metafile

.wmf

[MS-WMF]: Windows Metafile Format Specification

7-Zip-arkiv

.7z

7-Zip Open Architecture Specification

Brotli-strøm

.br

IETF RFC 7932

BZIP2-arkiv

.bz2

Bzip2 Open Source Standard

Rå DEFLATE

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

GZIP-arkiv

.gz

IETF RFC 1952

RAR-arkiv

.rar

RAR5 Architecture Specification

TAR-arkiv

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Tar-Gzip-arkiv

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Zstandard-strøm

.zst

IETF RFC 8878

Kindle Format 8

.azw3

Amazon Proprietary KF8 Specification

EPUB-e-bog

.epub

W3C EPUB 3.3 Recommendation

FictionBook 2.0

.fb2

FictionBook Open XML Specification

HTML-dokument

.html

WHATWG HTML Living Standard / W3C Recommendation

INI-indstillinger

.ini

De facto industry configuration standard

Markdown-dokument

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

Mobipocket-e-bog

.mobi

Mobipocket / Amazon Legacy Specification

Protein Data Bank

.pdb

Palm OS File System Architecture Specification

SQL-dump

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

TOML-konfiguration

.toml

TOML v1.0.0 Specification

Almindelig tekst

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

YAML-konfiguration

.yaml

YAML 1.2.2 Specification

Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

Binær glTF

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Polygon PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Stereolithography STL

.stl

3D Systems Stereolithography Specification

Kemisk koordinatfil

.xyz

De facto computational chemistry standard

OpenType-font

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

TrueType-font

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Web Open Font Format

.woff

W3C Recommendation (2012)

WOFF2-webfont

.woff2

W3C Recommendation (2018)

Advanced SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

SubRip-tekst

.srt

De facto global subtitle standard

MicroDVD-undertekst

.sub

MicroDVD File Specification

WebVTT-undertekst

.vtt

W3C WebVTT Recommendation

CER-certifikat

.cer

ITU-T X.509 / IETF RFC 5280

CRT-certifikat

.crt

ITU-T X.509 / IETF RFC 5280

DER-binær

.der

ITU-T Recommendation X.690

PKCS #12-bundt

.p12

IETF RFC 7292 / PKCS #12 v1.1

PEM-certifikat

.pem

IETF RFC 7468 / RFC 1421

RFC 822-e-mail

.eml

IETF RFC 5322 / RFC 2045 (MIME)

MBOX-arkiv

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

vCard-kontakt

.vcf

IETF RFC 6350 (vCard v4.0)

FASTA-sekvens

.fasta

Widely used bioinformatics sequence format

FITS-astronomi

.fits

IAU FITS Standard v4.0

GenBank-flatfile

.gb

NCBI GenBank Release Specification

HDF5-datasæt

.hdf5

The HDF Group Open Standard Specification

NetCDF-gitter

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

Google KML

.kml

OGC KML 2.3 Standard

GPS-spor GPX

.gpx

Topografix GPX 1.1 Specification

Database-backup

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Apple diskaftryk

.dmg

Apple Universal Disk Image Format (UDIF)

ISO 9660-aftryk

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

Virtuel harddisk

.vhd

Microsoft Virtual Hard Disk Image Format Specification

Hvorfor vælge File2File.app?

Privatliv indbygget fra starten

Filer behandles lokalt i din browser ved hjælp af WebAssembly og HTML5-API'er. De forlader aldrig din enhed, så der er ingen serverupload eller tredjeparts fillagring.

Ingen køer. Ingen hastighedsgrænser.

Start konverteringen med det samme på din egen enhed - ingen ventetid på upload, ingen downloadkø og ingen begrænsning fra en ekstern server.

Gratis, ubegrænset adgang

Brug alle tilgængelige værktøjer uden at oprette en konto, betale for et abonnement eller støde på en kunstig filstørrelsesgrænse. Konverter så ofte din browser og enhed kan klare det.