Τεχνικά Πρότυπα & Αυθεντικές Πηγές
Επίσημα πρότυπα, RFCs και προδιαγραφές μορφών που αναφέρονται σε όλο το File2File.app.
Τελευταία ενημέρωση: Σεπτέμβριος 2026Μητρώο Οργανισμών Τυποποίησης
Κάθε κανόνας μετατροπής, τύπος MIME και ορισμός magic byte στο File2File.app υποστηρίζονται από επίσημα πρότυπα που δημοσιεύονται από διεθνείς οργανισμούς:
ISO 32000-2:2020 Διαχείριση εγγράφων - φορητής μορφής εγγράφου - Μέρος 2: PDF 2.0
International Organization for Standardization
ISO/IEC 29500-1:2016 Τεχνολογία πληροφοριών - Γλώσσες περιγραφής και επεξεργασίας εγγράφων - Μορφές αρχείων Office Open XML
ISO/IEC JTC 1/SC 34
Προδιαγραφή Portable Network Graphics (PNG) (Τρίτη Έκδοση)
World Wide Web Consortium (W3C)
Προδιαγραφή Scalable Vector Graphics (SVG) 2
World Wide Web Consortium (W3C)
Σύσταση ITU-T T.81 / ISO/IEC 10918-1: Τεχνολογία Πληροφοριών - Ψηφιακή Συμπίεση και Κωδικοποίηση Συνεχούς Τόνου Στατικών Εικόνων
International Telecommunication Union
RFC 6386: Μορφή δεδομένων VP8 και οδηγός αποκωδικοποίησης (Πυρήνας WebP)
Internet Engineering Task Force (IETF)
ISO/IEC 23008-12:2024 Μορφή αρχείου εικόνας υψηλής απόδοσης (HEIF)
International Organization for Standardization
Προδιαγραφή AV1 Image File Format (AVIF) v1.1.0
Alliance for Open Media
RFC 5334: Τύποι πολυμέσων Ogg & Προδιαγραφή κοντέινερ
Internet Engineering Task Force (IETF)
RFC 6716: Ορισμός του κωδικοποιητή ήχου Opus
Internet Engineering Task Force (IETF)
ISO/IEC 14496-14:2020 Τεχνολογία πληροφοριών - Κωδικοποίηση οπτικοαουστικών αντικειμένων - Μέρος 14: Μορφή αρχείου MP4
International Organization for Standardization
Αναφορά AutoCAD Drawing Exchange Format (DXF)
Autodesk Developer Network
RFC 4180: Κοινή μορφή και τύπος MIME για αρχεία τιμών διαχωρισμένων με κόμμα (CSV)
Internet Engineering Task Force (IETF)
POSIX.1-2017 / IEEE Std 1003.1: Πρότυπο για την τεχνολογία πληροφοριών - Εκτεταμένη μορφή αρχείου αρχειοθήκης TAR
IEEE & The Open Group
RFC 1952: Προδιαγραφή μορφής αρχείου GZIP έκδοση 4.3
Internet Engineering Task Force (IETF)
Προδιαγραφή συμπιεστή δεδομένων υψηλής ποιότητας bzip2 και libbzip2
Julian Seward / Sourceware
Τεχνική προδιαγραφή μορφής αρχείου αρχειοθήκης RAR 5.0
Eugene Roshal / Win.rar GmbH
ISO 9660:1988 Επεξεργασία πληροφοριών - Δομή τόμου και αρχείου CD-ROM για ανταλλαγή πληροφοριών
International Organization for Standardization
Προδιαγραφή μορφής δίσκου εικονικής μηχανής (VMDK) έκδοση 5.0
VMware / Broadcom
Προδιαγραφή μορφής εικόνας εικονικού σκληρού δίσκου (VHD)
Microsoft Corporation
Προδιαγραφή μορφής εικόνας δίσκου Universal Disk Image Format (DMG) της Apple
Apple Inc.
Προδιαγραφή μορφής αρχείου Mobipocket και δομή ανοιχτής συσκευασίας
Mobipocket / Amazon
Οδηγίες έκδοσης Amazon Kindle Format 8 (AZW3)
Amazon Kindle Direct Publishing
Προδιαγραφή ηλεκτρονικού βιβλίου XML FictionBook 2.0 (FB2)
FictionBook Open Source Project
WebVTT: Η μορφή κομματιών κειμένου για βίντεο στον Ιστό
World Wide Web Consortium (W3C)
Προδιαγραφή υπότιτλων Matroska / SubRip (SRT)
Matroska Specification Project
Προδιαγραφή μορφής σεναρίου Advanced SubStation Alpha v4.00+
Doom9 / Aegisub Community
Προδιαγραφή Khronos glTF 2.0 (Μορφή μετάδοσης GL)
Khronos Group 3D Formats Working Group
Προδιαγραφή μορφής αρχείου πολυγώνου (PLY)
Stanford University Computer Graphics Laboratory
Προδιαγραφή Autodesk FBX SDK και δυαδικών στοιχείων
Autodesk Developer Network
ISO/IEC 9075: Τεχνολογία πληροφοριών - Γλώσσες βάσεων δεδομένων - SQL
International Organization for Standardization
Προδιαγραφή μορφής αρχείου Microsoft Windows Bitmap (BMP)
Microsoft Developer Network
Προδιαγραφή μορφής αρχείου Truevision TGA έκδοση 2.0
Truevision / AT&T
Οδηγός προγραμματισμού και προδιαγραφή μορφής Microsoft DirectDraw Surface (DDS)
Microsoft DirectX Graphics Documentation
Προδιαγραφή Adobe Digital Negative (DNG) έκδοση 1.6.0.0
Adobe Systems Incorporated
Προδιαγραφή μορφής αρχείου RAW ψηφιακής κάμερας Canon (CR2)
Canon Inc. / ExifTool Metadata Project
Τεχνική αναφορά Nikon Electronic Format (NEF)
Nikon Corporation / LibRaw Project
Προδιαγραφή Sony Alpha RAW (ARW) και αναφορά μεταδεδομένων
Sony Corporation / ExifTool Project
RFC 4648: Κωδικοποιήσεις δεδομένων Base16, Base32 και Base64
Internet Engineering Task Force (IETF)
Προδιαγραφή μορφής αρχείου αντικειμένου δεκαεξαδικού (Intel HEX)
Intel Corporation
Λευκή βίβλος τεχνικής περιγραφής ESRI Shapefile
Environmental Systems Research Institute (ESRI)
Προδιαγραφή μορφής αρχείου Adobe Swatch Exchange (ASE)
Adobe Systems Developer Support
Τεκμηρίωση μορφής παλέτας GIMP (GPL)
GNU Image Manipulation Program (GIMP) Project
Προδιαγραφή μονάδας χρώματος CSS επιπέδου 4
World Wide Web Consortium (W3C)
Προδιαγραφή YAML Ain't Markup Language (YAML), έκδοση 1.2
YAML.org Working Group
TOML: Προδιαγραφή προφανούς ελάχιστης γλώσσας του Tom v1.0.0
TOML Open Source Project
Extensible Markup Language (XML) 1.0 (πέμπτη έκδοση)
World Wide Web Consortium (W3C)
Ορισμός του προτύπου Flexible Image Transport System (FITS) 4.0
International Astronomical Union (IAU) FITS Working Group
Προδιαγραφή δομής και μορφής αρχείου NetCDF
UCAR Unidata Program Center
Αναπαράσταση ακολουθίας NCBI FASTA και μορφή βάσης δεδομένων Blast
National Center for Biotechnology Information (NCBI)
Οδηγός περιεχομένων Protein Data Bank: Περιγραφή μορφής καταχώρισης ατομικών συντεταγμένων v3.30
Worldwide Protein Data Bank (wwPDB)
RFC 7932: Συμπιεσμένη μορφή δεδομένων Brotli
Internet Engineering Task Force (IETF)
RFC 8878: Συμπίεση Zstandard και ο τύπος 'application/zstd'
Internet Engineering Task Force (IETF)
RFC 1951: Προδιαγραφή συμπιεσμένης μορφής δεδομένων DEFLATE έκδοση 1.3
Internet Engineering Task Force (IETF)
RFC 7468: Κειμενικές κωδικοποιήσεις δομών PKIX, PKCS και CMS (PEM)
Internet Engineering Task Force (IETF)
RFC 5280: Προφίλ πιστοποιητικού υποδομής δημόσιου κλειδιού Internet X.509
Internet Engineering Task Force (IETF)
RFC 7292: PKCS #12: Σύνταξη ανταλλαγής προσωπικών πληροφοριών v1.1
Internet Engineering Task Force (IETF)
RFC 5322: Μορφή μηνύματος Διαδικτύου
Internet Engineering Task Force (IETF)
RFC 6350: Προδιαγραφή μορφής vCard (vCard v4.0)
Internet Engineering Task Force (IETF)
RFC 5545: Προδιαγραφή βασικού αντικειμένου ημερολογίου και προγραμματισμού Internet (iCalendar)
Internet Engineering Task Force (IETF)
MS-OXMSG: Μορφή αρχείου στοιχείου Outlook (.msg)
Microsoft Corporation
Προδιαγραφή μορφής εικόνας Copy-On-Write του QEMU (QCOW2)
QEMU Open Source Project
Τεχνική αρχιτεκτονική δημιουργίας αντιγράφων ασφαλείας και επαναφοράς Microsoft SQL Server
Microsoft Corporation
Προδιαγραφή μορφής hOCR 1.2 (Πρότυπο αναπαράστασης OCR)
hOCR Specification Working Group
Αρχιτεκτονική μηχανής OCR ανοιχτού κώδικα Tesseract και ανάλυση διάταξης σελίδας
Tesseract OCR Open Source Project / Google
Προδιαγραφή APNG (Animated Portable Network Graphics)
Mozilla Developer Network (MDN) / W3C
ISO/IEC 14496-3: Τεχνολογία πληροφοριών - Κωδικοποίηση οπτικοαουστικών αντικειμένων - Μέρος 3: Ήχος (AAC)
ISO/IEC JTC 1/SC 29
Προδιαγραφή μορφής Free Lossless Audio Codec (FLAC)
Xiph.Org Foundation
Προδιαγραφή ανοιχτού κώδικα Apple Lossless Audio Codec (ALAC)
Apple Inc.
Προδιαγραφή Audio Interchange File Format (AIFF) v1.3
Apple Computer, Inc.
Προδιαγραφή μορφής ήχου Direct Stream Digital (DSD / DSF)
Sony Corporation / Philips
Προδιαγραφή μορφής ήχου χωρίς απώλειες Monkey's Audio (.ape)
Monkey's Audio / Matthew T. Ashland
Canon Camera Image File Format (CIFF) Specification (CRW)
Canon Inc. / ExifTool Project
Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)
Canon Inc. / ExifTool Metadata Project
Τεχνική προδιαγραφή μορφής RAW Fujifilm (RAF)
Fujifilm Corporation / ExifTool Project
Αναφορά μορφών RAW επαγγελματικών ψηφιακών φωτογραφικών μηχανών Kodak (DCR / KDC / K25)
Eastman Kodak Company / ExifTool Project
Τεχνική Αναφορά Μορφής RAW Κάμερας Leica (RWL / DNG)
Leica Camera AG / ExifTool Project
Περιγραφή μορφών εικόνας LibRaw και υποστηριζόμενες κάμερες
LibRaw LLC
Τεχνική αναφορά μορφής RAW Olympus / OM Digital Solutions (ORF)
OM Digital Solutions / ExifTool Project
Τεχνική Αναφορά RAW Panasonic Lumix (RW2)
Panasonic Corporation / ExifTool Project
Αναφορά μορφής Pentax Electronic File (PEF / PTX)
Ricoh Imaging Company / ExifTool Project
Τεχνική αναφορά μορφής Samsung NX RAW (SRW)
Samsung Electronics / ExifTool Project
Μορφή RAW αισθητήρα εικόνας Sigma Foveon X3 Direct (X3F)
Sigma Corporation / ExifTool Project
Προδιαγραφή μορφής αρχείου Truevision Targa, έκδοση 2.0
Truevision Inc.
Εγχειρίδιο τεχνικής αναφοράς ZSoft Corporation Paintbrush
ZSoft Corporation