File2File.app

Μετατρέψτε οποιοδήποτε αρχείο στο πρόγραμμα περιήγησής σας

Μετατρέψτε αρχεία άμεσα στον περιηγητή σας - χωρίς μεταφορτώσεις, χωρίς ουρές, χωρίς όρια, χωρίς επί πληρωμή συνδρομές.

Αφήστε ένα αρχείο για να δείτε τι μπορείτε να κάνετε με αυτό

Το αρχείο αναγνωρίζεται στη συσκευή σας από τα πρώτα byte του. Δεν μεταφορτώνεται.

Εργαλεία μετατροπής αρχείων

250 ζεύγη μορφών σε 28 επιμελημένες ομάδες μορφών

Εργαλεία συμπίεσης αρχείων

Βελτιστοποίηση στο πρόγραμμα περιήγησης, στη συσκευή σας, χωρίς μεταφόρτωση σε διακομιστή

Προηγμένα εργαλεία PDF στο πρόγραμμα περιήγησης

Περιστρέψτε σελίδες, προσθέστε υδατογράφημα και αρίθμηση σελίδων, ή διαχωρίστε πολυσέλιδα έγγραφα PDF, με ιδιωτική επεξεργασία στο πρόγραμμα περιήγησής σας. Ιδιωτικά - τα αρχεία δεν φεύγουν ποτέ από τη συσκευή σας.

Εγκυκλοπαίδεια μορφών και τεχνικές προδιαγραφές

Υπογραφές κεφαλίδων σε επίπεδο byte, δυαδικές προδιαγραφές, πρότυπα ISO/RFC και ιστορικό

Έγγραφο PDF

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

Εικόνα PNG

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

Εικόνα JPEG

.jpg

ISO/IEC 10918-1 / ITU-T T.81

Εικόνα WebP

.webp

RFC 6386 / RIFF Container Specification

Εικόνα AVIF

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

Διανυσματικό SVG

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Έγγραφο Word

.docx

ECMA-376 / ISO/IEC 29500

Αρχειοθήκη ZIP

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

Κινούμενο GIF

.gif

CompuServe GIF87a / GIF89a Specification

Δεδομένα JSON

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

Πίνακας CSV

.csv

RFC 4180 / IETF

Διαμόρφωση XML

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

Ήχος AAC

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

Ήχος AIFF

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

Ήχος FLAC

.flac

Xiph.Org Open Standard / IETF Draft

M4A Audio

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

Ηχητικό βιβλίο M4B

.m4b

Apple Inc. / ISO/IEC 14496-14

MIDI

.mid

MIDI Manufacturers Association (MMA) / AMEI

Ήχος MP3

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Ήχος Opus

.opus

IETF RFC 6716

Ήχος WAV

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

Πολυμεσικός περιέκτης 3GPP

.3gp

3GPP TS 26.244 / ISO 14496-12

Περιέκτης AVI (Audio Video Interleave)

.avi

Microsoft RIFF Specification / OpenDML Extension

Περιέκτης Flash Video

.flv

Adobe Systems Flash Video File Format Specification

Πολυμεσικός περιέκτης Matroska

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

Βίντεο MP4

.mp4

ISO/IEC 14496-14:2003

Βίντεο WebM

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

Μορφή RAW ψηφιακής φωτογραφικής μηχανής

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

Κινούμενο PNG

.apng

W3C Community Group Report (2021) / Mozilla Extension

Windows Bitmap

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Πόρος δρομέα Windows

.cur

Microsoft Windows Resource Specification

Σχέδιο DXF

.dxf

Autodesk Open CAD Specification

Enhanced Metafile

.emf

[MS-EMF]: Enhanced Metafile Format Specification

Encapsulated PostScript

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

OpenEXR Image

.exr

Academy Software Foundation (ASWF) Open Standard

Radiance HDR

.hdr

Radiance Synthetic Imaging System Standard

Φωτογραφία HEIC

.heic

ISO/IEC 23008-12 (HEIF standard)

Εικονίδιο Windows

.ico

Microsoft Windows Icon Resource Specification

JFIF Image

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Portable Bitmap

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Portable Graymap

.pgm

Netpbm Library Standard

Portable Pixmap

.ppm

Netpbm Library Standard

Μεγάλο έγγραφο Photoshop

.psb

Adobe Photoshop File Format Specification (Version 2)

Photoshop Document

.psd

Adobe Photoshop File Format Specification (Version 1)

Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

Εικόνα TIFF

.tiff

TIFF Revision 6.0 (Adobe Systems)

Windows Metafile

.wmf

[MS-WMF]: Windows Metafile Format Specification

Αρχειοθήκη 7-Zip

.7z

7-Zip Open Architecture Specification

Ροή Brotli

.br

IETF RFC 7932

Αρχειοθήκη BZIP2

.bz2

Bzip2 Open Source Standard

Raw DEFLATE

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

Αρχειοθήκη GZIP

.gz

IETF RFC 1952

Αρχειοθήκη RAR

.rar

RAR5 Architecture Specification

Αρχειοθήκη TAR

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Tar Gzip Archive

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Ροή Zstandard

.zst

IETF RFC 8878

Kindle Format 8

.azw3

Amazon Proprietary KF8 Specification

Ηλεκτρονικό βιβλίο EPUB

.epub

W3C EPUB 3.3 Recommendation

Έγγραφο FictionBook

.fb2

FictionBook Open XML Specification

Έγγραφο HTML

.html

WHATWG HTML Living Standard / W3C Recommendation

Ρυθμίσεις INI

.ini

De facto industry configuration standard

Έγγραφο Markdown

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

Ηλεκτρονικό βιβλίο Mobipocket

.mobi

Mobipocket / Amazon Legacy Specification

Protein Data Bank

.pdb

Palm OS File System Architecture Specification

Αντίγραφο SQL

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

Διαμόρφωση TOML

.toml

TOML v1.0.0 Specification

Απλό κείμενο

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

Διαμόρφωση YAML

.yaml

YAML 1.2.2 Specification

Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

Δυαδικό glTF

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

Αρχείο glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Μοντέλο Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Αρχείο Polygon PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Αρχείο Stereolithography STL

.stl

3D Systems Stereolithography Specification

Αρχείο καρτεσιανών χημικών συντεταγμένων

.xyz

De facto computational chemistry standard

OpenType Font

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

Γραμματοσειρά TrueType

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Web Open Font Format

.woff

W3C Recommendation (2012)

Γραμματοσειρά WOFF2

.woff2

W3C Recommendation (2018)

Υπότιτλος Advanced SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

Υπότιτλος SubRip

.srt

De facto global subtitle standard

Υπότιτλος MicroDVD

.sub

MicroDVD File Specification

Υπότιτλος WebVTT

.vtt

W3C WebVTT Recommendation

Πιστοποιητικό CER

.cer

ITU-T X.509 / IETF RFC 5280

Πιστοποιητικό CRT

.crt

ITU-T X.509 / IETF RFC 5280

Δυαδικό DER

.der

ITU-T Recommendation X.690

Πακέτο PKCS #12

.p12

IETF RFC 7292 / PKCS #12 v1.1

Πιστοποιητικό PEM

.pem

IETF RFC 7468 / RFC 1421

Email RFC 822

.eml

IETF RFC 5322 / RFC 2045 (MIME)

Αρχείο MBOX

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

Επαφή vCard

.vcf

IETF RFC 6350 (vCard v4.0)

Ακολουθία FASTA

.fasta

Widely used bioinformatics sequence format

Αστρονομικό FITS

.fits

IAU FITS Standard v4.0

Αρχείο GenBank

.gb

NCBI GenBank Release Specification

Σύνολο δεδομένων HDF5

.hdf5

The HDF Group Open Standard Specification

Πλέγμα NetCDF

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

Google KML

.kml

OGC KML 2.3 Standard

Ίχνος GPS GPX

.gpx

Topografix GPX 1.1 Specification

Αντίγραφο ασφαλείας βάσης δεδομένων

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Apple Disk Image

.dmg

Apple Universal Disk Image Format (UDIF)

Εικόνα ISO 9660

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

Εικονικός σκληρός δίσκος VHD

.vhd

Microsoft Virtual Hard Disk Image Format Specification

Γιατί να επιλέξετε το File2File.app;

Προστασία απορρήτου από τον σχεδιασμό

Τα αρχεία επεξεργάζονται τοπικά στον περιηγητή σας χρησιμοποιώντας WebAssembly και HTML5 APIs. Δεν φεύγουν ποτέ από τη συσκευή σας, επομένως δεν υπάρχουν μεταφορτώσεις σε διακομιστή ούτε αποθήκευση αρχείων από τρίτους.

Χωρίς ουρές. Χωρίς όρια ταχύτητας.

Ξεκινήστε τη μετατροπή αμέσως στη δική σας συσκευή - χωρίς αναμονή για μεταφόρτωση, χωρίς ουρά λήψης και χωρίς περιορισμούς από απομακρυσμένο διακομιστή.

Δωρεάν, απεριόριστη πρόσβαση

Χρησιμοποιήστε κάθε διαθέσιμο εργαλείο χωρίς να δημιουργήσετε λογαριασμό, να πληρώσετε συνδρομή ή να συναντήσετε τεχνητά όρια μεγέθους αρχείου. Μετατρέψτε όσο συχνά αντέχουν ο περιηγητής και η συσκευή σας.