Convierte cualquier archivo en tu navegador
Convierte archivos al instante en tu navegador - sin subidas, sin colas, sin límites, sin planes de pago.
Suelta un archivo para ver qué puedes hacer con él
Se identifica en tu dispositivo a partir de sus primeros bytes. No se sube nada.
Herramientas de conversión de archivos
250 pares de formatos en 28 grupos organizados
Herramientas de compresión de archivos
Optimización en el navegador y del lado del cliente sin subidas al servidor
Herramientas PDF avanzadas en el navegador
Gira documentos PDF de varias páginas, añade marcas de agua y números de página, y divide páginas mediante procesamiento privado en el navegador. Privado - los archivos nunca salen de tu dispositivo.
Enciclopedia de formatos y especificaciones técnicas
Firmas de cabecera a nivel de bytes, especificaciones binarias, estándares ISO/RFC e historia
Documento PDF
.pdfISO 32000-1 (2008) / ISO 32000-2 (2020)
Imagen PNG
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
Imagen JPEG
.jpgISO/IEC 10918-1 / ITU-T T.81
Imagen WebP
.webpRFC 6386 / RIFF Container Specification
Imagen AVIF
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
Vector SVG
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Documento de Word
.docxECMA-376 / ISO/IEC 29500
Archivo ZIP
.zipPKWARE APPNOTE / ISO/IEC 21320-1
GIF animado
.gifCompuServe GIF87a / GIF89a Specification
Datos JSON
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
Tabla CSV
.csvRFC 4180 / IETF
Configuración XML
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
Audio AAC
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
Audio AIFF
.aiffApple / Electronic Arts IFF 85 Standard
Apple Lossless
.alacApple Open Source / ISO 14496-12
Monkey's Audio
.apeMatthew T. Ashland Open Specification
Audio FLAC
.flacXiph.Org Open Standard / IETF Draft
Audio M4A
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
Audiolibro M4B
.m4bApple Inc. / ISO/IEC 14496-14
Audio MIDI
.midMIDI Manufacturers Association (MMA) / AMEI
Audio MP3
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Voz Opus
.opusIETF RFC 6716
Audio WAV
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
Vídeo 3GP
.3gp3GPP TS 26.244 / ISO 14496-12
Vídeo AVI
.aviMicrosoft RIFF Specification / OpenDML Extension
Vídeo Flash
.flvAdobe Systems Flash Video File Format Specification
Vídeo Matroska
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
Vídeo MP4
.mp4ISO/IEC 14496-14:2003
Vídeo WebM
.webmWebM Project / IETF Cellar Working Group
Sony ARW
.arwTIFF/EP (ISO 12234-2) extension
Canon CR2
.cr2TIFF/EP (ISO 12234-2) derivative
Canon CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
Canon CRW
.crwCamera Image File Format (CIFF)
Kodak DCR
.dcrTIFF-based proprietary format
Kodak DCS
.dcsTIFF-based Kodak proprietary
Adobe DNG
.dngISO 12234-2 compatible / Adobe Open Specification
Kodak DRF
.drfTIFF-based Kodak proprietary
Kodak K25
.k25TIFF-based Kodak proprietary
Kodak KDC
.kdcTIFF-based Kodak proprietary
Nikon NEF
.nefTIFF/EP (ISO 12234-2) extension
Nikon NRW
.nrwTIFF/EP (ISO 12234-2) derivative
Olympus ORF
.orfTIFF-based proprietary format
Pentax PEF
.pefTIFF/EP (ISO 12234-2) derivative
Pentax PTX
.ptxTIFF-based proprietary format
Fujifilm RAF
.rafFujifilm proprietary container
Imagen de disco RAW
.rawTIFF-based / Panasonic proprietary
Panasonic RW2
.rw2Panasonic proprietary format
Leica RWL
.rwlTIFF-based Leica raw format; camera support varies by model
Sony SR2
.sr2TIFF-based proprietary format
Sony SRF
.srfTIFF-based proprietary format
Samsung SRW
.srwTIFF-based proprietary format
Sigma X3F
.x3fFoveon proprietary specification
PNG animado
.apngW3C Community Group Report (2021) / Mozilla Extension
Mapa de bits de Windows
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Cursor de Windows
.curMicrosoft Windows Resource Specification
Dibujo DXF
.dxfAutodesk Open CAD Specification
Metarchivo mejorado
.emf[MS-EMF]: Enhanced Metafile Format Specification
PostScript encapsulado
.epsAdobe Encapsulated PostScript File Format Specification v3.0
Imagen OpenEXR
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance HDR
.hdrRadiance Synthetic Imaging System Standard
Foto HEIC
.heicISO/IEC 23008-12 (HEIF standard)
Icono de Windows
.icoMicrosoft Windows Icon Resource Specification
Imagen JFIF
.jfifITU-T T.871 / ISO/IEC 10918-5
Mapa de bits portátil
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
Mapa de grises portátil
.pgmNetpbm Library Standard
Mapa de píxeles portátil
.ppmNetpbm Library Standard
Documento grande de Photoshop
.psbAdobe Photoshop File Format Specification (Version 2)
Documento de Photoshop
.psdAdobe Photoshop File Format Specification (Version 1)
Truevision TGA
.tgaTruevision TGA File Format Specification v2.0
Imagen TIFF
.tiffTIFF Revision 6.0 (Adobe Systems)
Metarchivo de Windows
.wmf[MS-WMF]: Windows Metafile Format Specification
Archivo 7-Zip
.7z7-Zip Open Architecture Specification
Flujo Brotli
.brIETF RFC 7932
Archivo BZIP2
.bz2Bzip2 Open Source Standard
DEFLATE raw
.deflateIETF RFC 1951 / RFC 1950 (zlib)
Archivo GZIP
.gzIETF RFC 1952
Archivo RAR
.rarRAR5 Architecture Specification
Archivo TAR
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Archivo Tar Gzip
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Flujo Zstandard
.zstIETF RFC 8878
Kindle Format 8
.azw3Amazon Proprietary KF8 Specification
Libro electrónico EPUB
.epubW3C EPUB 3.3 Recommendation
FictionBook 2.0
.fb2FictionBook Open XML Specification
Documento HTML
.htmlWHATWG HTML Living Standard / W3C Recommendation
Ajustes INI
.iniDe facto industry configuration standard
Documento Markdown
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
Libro electrónico Mobipocket
.mobiMobipocket / Amazon Legacy Specification
Protein Data Bank
.pdbPalm OS File System Architecture Specification
Volcado SQL
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
Configuración TOML
.tomlTOML v1.0.0 Specification
Texto plano
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
Configuración YAML
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
glTF Binario
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
Polígono PLY
.plyStanford University Computer Graphics Laboratory Standard
Estereolitografía STL
.stl3D Systems Stereolithography Specification
Coordenadas químicas
.xyzDe facto computational chemistry standard
Fuente OpenType
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
Fuente TrueType
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
Formato de fuente web abierta
.woffW3C Recommendation (2012)
Fuente web WOFF2
.woff2W3C Recommendation (2018)
Advanced SubStation Alpha
.assAdvanced SubStation Alpha v4.00+ Specification
Texto SubRip
.srtDe facto global subtitle standard
Subtítulo MicroDVD
.subMicroDVD File Specification
Subtítulo WebVTT
.vttW3C WebVTT Recommendation
Certificado CER
.cerITU-T X.509 / IETF RFC 5280
Certificado CRT
.crtITU-T X.509 / IETF RFC 5280
Binario DER
.derITU-T Recommendation X.690
Paquete PKCS #12
.p12IETF RFC 7292 / PKCS #12 v1.1
Certificado PEM
.pemIETF RFC 7468 / RFC 1421
Correo RFC 822
.emlIETF RFC 5322 / RFC 2045 (MIME)
Archivo MBOX
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
Contacto vCard
.vcfIETF RFC 6350 (vCard v4.0)
Secuencia FASTA
.fastaWidely used bioinformatics sequence format
FITS de Astronomía
.fitsIAU FITS Standard v4.0
GenBank plano
.gbNCBI GenBank Release Specification
Conjunto de datos HDF5
.hdf5The HDF Group Open Standard Specification
Cuadrícula NetCDF
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
Google KML
.kmlOGC KML 2.3 Standard
Pista GPS GPX
.gpxTopografix GPX 1.1 Specification
Copia de seguridad de base de datos
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Imagen de disco de Apple
.dmgApple Universal Disk Image Format (UDIF)
Imagen ISO 9660
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
Disco duro virtual
.vhdMicrosoft Virtual Hard Disk Image Format Specification
¿Por qué elegir File2File.app?
Privacidad por diseño
Los archivos se procesan localmente en tu navegador mediante WebAssembly y las API de HTML5. Nunca salen de tu dispositivo, así que no se envían a servidores ni se guardan en servicios de terceros.
Sin colas. Sin límites de velocidad.
Empieza a convertir de inmediato en tu dispositivo: sin esperar a que termine una subida, sin colas de descarga y sin limitaciones de un servidor remoto.
Acceso gratuito e ilimitado
Usa todas las herramientas disponibles sin crear una cuenta, pagar un plan ni tener un límite artificial de tamaño de archivo. Convierte tantas veces como puedan admitir tu navegador y tu dispositivo.