כל כלל המרה, סוג MIME והגדרת בית קסם ב-File2File.app מגובים בתקנים רשמיים שפורסמו על ידי ארגונים בינלאומיים:
ISO 32000-2:2020 ניהול מסמכים - פורמט מסמכים נייד - חלק 2: PDF 2.0
International Organization for Standardization
הצג מפרט ←
ISO/IEC 29500-1:2016 טכנולוגיית מידע - שפות תיאור ועיבוד מסמכים - פורמטי קבצים של Office Open XML
ISO/IEC JTC 1/SC 34
הצג מפרט ←
מפרט גרפיקת רשת ניידת (PNG) (מהדורה שלישית)
World Wide Web Consortium (W3C)
הצג מפרט ←
מפרט גרפיקת וקטורית ניתנת לשינוי קנה מידה (SVG) 2
World Wide Web Consortium (W3C)
הצג מפרט ←
המלצת ITU-T T.81 / ISO/IEC 10918-1: טכנולוגיית מידע - דחיסה דיגיטלית וקידוד של תמונות סטטיות בגוונים רציפים
International Telecommunication Union
הצג מפרט ←
RFC 6386: פורמט נתונים ומדריך פענוח ל-VP8 (ליבת WebP)
Internet Engineering Task Force (IETF)
הצג מפרט ←
ISO/IEC 23008-12:2024 פורמט קובץ תמונה ביעילות גבוהה (HEIF)
International Organization for Standardization
הצג מפרט ←
מפרט פורמט קובץ תמונה AV1 (AVIF) v1.1.0
Alliance for Open Media
הצג מפרט ←
RFC 5334: סוגי מדיה של Ogg ומפרט קונטיינר
Internet Engineering Task Force (IETF)
הצג מפרט ←
RFC 6716: הגדרת מקודד האודיו Opus
Internet Engineering Task Force (IETF)
הצג מפרט ←
ISO/IEC 14496-14:2020 טכנולוגיית מידע - קידוד אובייקטים אודיו-ויזואליים - חלק 14: פורמט קובץ MP4
International Organization for Standardization
הצג מפרט ←
מפרט EPUB 3.3
World Wide Web Consortium (W3C)
הצג מפרט ←
מפרט פורמט קובץ WOFF 2.0
World Wide Web Consortium (W3C)
הצג מפרט ←
מדריך עזר לפורמט החלפת שרטוטים של AutoCAD (DXF)
Autodesk Developer Network
הצג מפרט ←
RFC 4180: פורמט נפוץ וסוג MIME עבור קבצי ערכים מופרדים בפסיקים (CSV)
Internet Engineering Task Force (IETF)
הצג מפרט ←
POSIX.1-2017 / IEEE Std 1003.1: תקן לטכנולוגיית מידע - פורמט ארכיון TAR מורחב
IEEE & The Open Group
הצג מפרט ←
RFC 1952: מפרט פורמט קובץ GZIP גרסה 4.3
Internet Engineering Task Force (IETF)
הצג מפרט ←
מפרט פורמט ארכיון 7z וערכת פיתוח LZMA
7-Zip / Igor Pavlov
הצג מפרט ←
מפרט מדחס נתונים באיכות גבוהה bzip2 ו-libbzip2
Julian Seward / Sourceware
הצג מפרט ←
מפרט טכני של פורמט קובץ ארכיון RAR 5.0
Eugene Roshal / Win.rar GmbH
הצג מפרט ←
ISO 9660:1988 עיבוד מידע - מבנה נפח וקבצים של תקליטור CD-ROM להחלפת מידע
International Organization for Standardization
הצג מפרט ←
מפרט פורמט דיסק מכונה וירטואלית (VMDK) גרסה 5.0
VMware / Broadcom
הצג מפרט ←
מפרט פורמט תמונת דיסק קשיח וירטואלי (VHD)
Microsoft Corporation
הצג מפרט ←
מפרט פורמט תמונת דיסק אוניברסלית של Apple (DMG)
Apple Inc.
הצג מפרט ←
מפרט פורמט קובץ Mobipocket ומבנה אריזה פתוח
Mobipocket / Amazon
הצג מפרט ←
הנחיות הוצאה לאור של Amazon Kindle Format 8 (AZW3)
Amazon Kindle Direct Publishing
הצג מפרט ←
מפרט ספר אלקטרוני XML מסוג FictionBook 2.0 (FB2)
FictionBook Open Source Project
הצג מפרט ←
WebVTT: פורמט רצועות טקסט של וידאו באינטרנט
World Wide Web Consortium (W3C)
הצג מפרט ←
מפרט כתוביות Matroska / SubRip (SRT)
Matroska Specification Project
הצג מפרט ←
מפרט פורמט סקריפט Advanced SubStation Alpha v4.00+
Doom9 / Aegisub Community
הצג מפרט ←
מפרט Khronos glTF 2.0 (פורמט העברת תלת-ממד)
Khronos Group 3D Formats Working Group
הצג מפרט ←
מפרט פורמט קובץ מצולעים (PLY)
Stanford University Computer Graphics Laboratory
הצג מפרט ←
מפרט נכסים בינאריים וערכת פיתוח Autodesk FBX
Autodesk Developer Network
הצג מפרט ←
פורמט קובץ מסד הנתונים SQLite
SQLite Development Team
הצג מפרט ←
ISO/IEC 9075: טכנולוגיית מידע - שפות מסדי נתונים - SQL
International Organization for Standardization
הצג מפרט ←
מפרט TIFF תיקון 6.0
Adobe Systems Incorporated
הצג מפרט ←
מפרט פורמט קובץ מפת סיביות של Microsoft Windows (BMP)
Microsoft Developer Network
הצג מפרט ←
מפרט פורמט קובץ Truevision TGA גרסה 2.0
Truevision / AT&T
הצג מפרט ←
מדריך תכנות ומפרט פורמט של Microsoft DirectDraw Surface (DDS)
Microsoft DirectX Graphics Documentation
הצג מפרט ←
מפרט Adobe Digital Negative (DNG) גרסה 1.6.0.0
Adobe Systems Incorporated
הצג מפרט ←
מפרט פורמט קובץ RAW למצלמות דיגיטליות של Canon (CR2)
Canon Inc. / ExifTool Metadata Project
הצג מפרט ←
הפניה טכנית לפורמט אלקטרוני של Nikon (NEF)
Nikon Corporation / LibRaw Project
הצג מפרט ←
מפרט Sony Alpha RAW (ARW) והפניית מטא-דאטה
Sony Corporation / ExifTool Project
הצג מפרט ←
RFC 4648: קידודי הנתונים Base16, Base32 ו-Base64
Internet Engineering Task Force (IETF)
הצג מפרט ←
מפרט פורמט קובץ אובייקט הקסדצימלי (Intel HEX)
Intel Corporation
הצג מפרט ←
RFC 7946: פורמט GeoJSON
Internet Engineering Task Force (IETF)
הצג מפרט ←
מפרט תקן OGC KML 2.3
Open Geospatial Consortium (OGC)
הצג מפרט ←
סכמת GPX: פורמט החלפת ה-GPS 1.1
Topografix
הצג מפרט ←
מסמך לבן לתיאור טכני של ESRI Shapefile
Environmental Systems Research Institute (ESRI)
הצג מפרט ←
מפרט פורמט קובץ החלפת דגימות צבע של Adobe (ASE)
Adobe Systems Developer Support
הצג מפרט ←
תיעוד פורמט פלטת הצבעים של GIMP (GPL)
GNU Image Manipulation Program (GIMP) Project
הצג מפרט ←
מפרט מודול הצבעים ב-CSS, רמה 4
World Wide Web Consortium (W3C)
הצג מפרט ←
מפרט גרסה 1.2 של שפת הסימון YAML (YAML Ain't Markup Language)
YAML.org Working Group
הצג מפרט ←
TOML: מפרט השפה המינימלית הברורה של Tom גרסה 1.0.0
TOML Open Source Project
הצג מפרט ←
שפת סימון ניתנת להרחבה (XML) 1.0 (מהדורה חמישית)
World Wide Web Consortium (W3C)
הצג מפרט ←
הגדרת תקן מערכת גמישה להעברת תמונות (FITS) 4.0
International Astronomical Union (IAU) FITS Working Group
הצג מפרט ←
מפרט פורמט קובץ HDF5 גרסה 3.0
The HDF Group
הצג מפרט ←
מפרט מבנה קובץ ופורמט NetCDF
UCAR Unidata Program Center
הצג מפרט ←
ייצוג רצפי NCBI FASTA ופורמט מסד הנתונים BLAST
National Center for Biotechnology Information (NCBI)
הצג מפרט ←
מדריך תכולת מאגר מידע חלבונים: תיאור פורמט הזנת קואורדינטות אטומיות v3.30
Worldwide Protein Data Bank (wwPDB)
הצג מפרט ←
RFC 7932: פורמט נתונים דחוס Brotli
Internet Engineering Task Force (IETF)
הצג מפרט ←
RFC 8878: דחיסת Zstandard וסוג המדיה 'application/zstd'
Internet Engineering Task Force (IETF)
הצג מפרט ←
RFC 1951: מפרט פורמט נתונים דחוס DEFLATE גרסה 1.3
Internet Engineering Task Force (IETF)
הצג מפרט ←
תיאור פורמט מסגרת LZ4
Yann Collet / LZ4 Project
הצג מפרט ←
RFC 7468: קידודים טקסטואליים של מבני PKIX, PKCS ו-CMS (PEM)
Internet Engineering Task Force (IETF)
הצג מפרט ←
RFC 5280: פרופיל תעודות X.509 לתשתית מפתחות ציבוריים באינטרנט
Internet Engineering Task Force (IETF)
הצג מפרט ←
RFC 7292: תחביר החלפת מידע אישי PKCS #12 v1.1
Internet Engineering Task Force (IETF)
הצג מפרט ←
RFC 5322: פורמט הודעות באינטרנט
Internet Engineering Task Force (IETF)
הצג מפרט ←
RFC 6350: מפרט פורמט vCard (vCard v4.0)
Internet Engineering Task Force (IETF)
הצג מפרט ←
RFC 5545: מפרט אובייקט ליבה לניהול יומנים ולוחות זמנים באינטרנט (iCalendar)
Internet Engineering Task Force (IETF)
הצג מפרט ←
MS-OXMSG: פורמט קובץ פריט של Outlook (.msg)
Microsoft Corporation
הצג מפרט ←
מפרט פורמט תמונת העתקה-בכתיבה של QEMU (QCOW2)
QEMU Open Source Project
הצג מפרט ←
ארכיטקטורה טכנית לגיבוי ושחזור של Microsoft SQL Server
Microsoft Corporation
הצג מפרט ←
מפרט פורמט hOCR 1.2 (תקן ייצוג OCR)
hOCR Specification Working Group
הצג מפרט ←
ארכיטקטורת מנוע ה-OCR הפתוח Tesseract וניתוח פריסת עמוד
Tesseract OCR Open Source Project / Google
הצג מפרט ←
מפרט APNG (גרפיקת רשת ניידת מונפשת)
Mozilla Developer Network (MDN) / W3C
הצג מפרט ←
מפרט פורמט אנימציה של Lottie
LottieFiles / Airbnb
הצג מפרט ←
ISO/IEC 14496-3: טכנולוגיית מידע - קידוד אובייקטים אודיו-ויזואליים - חלק 3: אודיו (AAC)
ISO/IEC JTC 1/SC 29
הצג מפרט ←
מפרט פורמט מקודד אודיו ללא אובדן נתונים חופשי (FLAC)
Xiph.Org Foundation
הצג מפרט ←
מפרט קוד פתוח למקודד אודיו ללא אובדן נתונים של Apple (ALAC)
Apple Inc.
הצג מפרט ←
מפרט פורמט קובץ החלפת אודיו (AIFF) v1.3
Apple Computer, Inc.
הצג מפרט ←
מפרט פורמט אודיו דיגיטלי בזרם ישיר (DSD / DSF)
Sony Corporation / Philips
הצג מפרט ←
מפרט פורמט אודיו ללא אובדן נתונים Monkey's Audio (.ape)
Monkey's Audio / Matthew T. Ashland
הצג מפרט ←
[MS-EMF]: פורמט Enhanced Metafile
Microsoft Corporation
הצג מפרט ←
[MS-WMF]: פורמט Windows Metafile
Microsoft Corporation
הצג מפרט ←
מפרט פורמטי הקבצים של Adobe Photoshop
Adobe Systems Inc.
הצג מפרט ←
מפרט פורמט קובץ התמונות של Canon (CIFF) (CRW)
Canon Inc. / ExifTool Project
הצג מפרט ←
מפרט פורמט קובצי RAW של מצלמות דיגיטליות Canon (CR3 / CRX ISOBMFF)
Canon Inc. / ExifTool Metadata Project
הצג מפרט ←
מפרט טכני של פורמט RAW של Fujifilm (RAF)
Fujifilm Corporation / ExifTool Project
הצג מפרט ←
מדריך לעיון בפורמטי RAW של מצלמות דיגיטליות מקצועיות של Kodak (DCR / KDC / K25)
Eastman Kodak Company / ExifTool Project
הצג מפרט ←
מדריך טכני לפורמט RAW של מצלמות Leica (RWL / DNG)
Leica Camera AG / ExifTool Project
הצג מפרט ←
תיאור פורמטי תמונות RAW והמצלמות הנתמכות ב-LibRaw
LibRaw LLC
הצג מפרט ←
מדריך טכני לפורמט RAW של Olympus ו-OM Digital Solutions (ORF)
OM Digital Solutions / ExifTool Project
הצג מפרט ←
מפרט טכני של Panasonic Lumix RAW (RW2)
Panasonic Corporation / ExifTool Project
הצג מפרט ←
מפרט פורמט הקובץ האלקטרוני של Pentax (PEF / PTX)
Ricoh Imaging Company / ExifTool Project
הצג מפרט ←
מפרט טכני של פורמט RAW של Samsung (SRW)
Samsung Electronics / ExifTool Project
הצג מפרט ←
פורמט RAW של חיישן תמונה ישיר Sigma Foveon X3 (X3F)
Sigma Corporation / ExifTool Project
הצג מפרט ←
מפרט פורמט קובץ Truevision Targa גרסה 2.0
Truevision Inc.
הצג מפרט ←
מדריך עזר טכני ל-Paintbrush של ZSoft Corporation
ZSoft Corporation
הצג מפרט ←