File2File.app

המר כל קובץ בדפדפן שלך

המרת קבצים באופן מיידי בדפדפן שלך - בלי העלאות, בלי תורים, בלי מגבלות ובלי תוכניות בתשלום.

גרור קובץ כדי לראות מה אפשר לעשות איתו

הקובץ מזוהה במכשיר שלך לפי הבתים הראשונים שלו. שום דבר לא מועלה.

כלי המרת קבצים

250 זוגות פורמטים ב-28 קבוצות נבחרות

כלי דחיסת קבצים

אופטימיזציה בדפדפן ללא צורך בהעלאת קבצים לשרת

כלי PDF מתקדמים הפועלים בדפדפן

סובב, הוסף סימן מים, הוסף מספרי עמודים ופצל מסמכי PDF מרובי עמודים עם עיבוד פרטי לחלוטין בצד הלקוח. פרטי - הקבצים לעולם אינם עוזבים את המכשיר שלך.

אנציקלופדיית פורמטים ומפרטים טכניים

חתימות כותרת ברמת הבייט, מפרטים בינאריים, תקני ISO/RFC והיסטוריה

מסמך PDF

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

תמונת PNG

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

תמונת JPEG

.jpg

ISO/IEC 10918-1 / ITU-T T.81

תמונת WebP

.webp

RFC 6386 / RIFF Container Specification

תמונת AVIF

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

וקטור SVG

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

מסמך Word

.docx

ECMA-376 / ISO/IEC 29500

ארכיון ZIP

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

GIF מונפש

.gif

CompuServe GIF87a / GIF89a Specification

נתוני JSON

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

טבלת CSV

.csv

RFC 4180 / IETF

הגדרות XML

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

אודיו AAC

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

שמע AIFF

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

אודיו FLAC

.flac

Xiph.Org Open Standard / IETF Draft

שמע M4A

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

ספר שמע M4B

.m4b

Apple Inc. / ISO/IEC 14496-14

אודיו MIDI

.mid

MIDI Manufacturers Association (MMA) / AMEI

אודיו MP3

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

דיבור Opus

.opus

IETF RFC 6716

אודיו WAV

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

וידאו 3GP

.3gp

3GPP TS 26.244 / ISO 14496-12

וידאו AVI

.avi

Microsoft RIFF Specification / OpenDML Extension

וידאו Flash

.flv

Adobe Systems Flash Video File Format Specification

וידאו Matroska

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

וידאו MP4

.mp4

ISO/IEC 14496-14:2003

וידאו WebM

.webm

WebM Project / IETF Cellar Working Group

תמונת Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

תמונת Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

תמונת Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

תמונת Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

קובץ RAW של מצלמה

.raw

TIFF-based / Panasonic proprietary

תמונת Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

PNG מונפש

.apng

W3C Community Group Report (2021) / Mozilla Extension

תמונת BMP

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

סמן Windows

.cur

Microsoft Windows Resource Specification

שרטוט DXF

.dxf

Autodesk Open CAD Specification

מטא-קובץ משופר

.emf

[MS-EMF]: Enhanced Metafile Format Specification

PostScript מובלע

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

תמונת OpenEXR

.exr

Academy Software Foundation (ASWF) Open Standard

תמונת Radiance HDR

.hdr

Radiance Synthetic Imaging System Standard

תמונת HEIC

.heic

ISO/IEC 23008-12 (HEIF standard)

סמל Windows

.ico

Microsoft Windows Icon Resource Specification

תמונת JFIF

.jfif

ITU-T T.871 / ISO/IEC 10918-5

מפת סיביות ניידת

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

מפת גווני אפור ניידת

.pgm

Netpbm Library Standard

מפת פיקסלים ניידת

.ppm

Netpbm Library Standard

מסמך פוטושופ גדול

.psb

Adobe Photoshop File Format Specification (Version 2)

מסמך פוטושופ

.psd

Adobe Photoshop File Format Specification (Version 1)

תמונת TGA

.tga

Truevision TGA File Format Specification v2.0

תמונת TIFF

.tiff

TIFF Revision 6.0 (Adobe Systems)

מטא-קובץ של Windows

.wmf

[MS-WMF]: Windows Metafile Format Specification

ארכיון 7-Zip

.7z

7-Zip Open Architecture Specification

זרם Brotli

.br

IETF RFC 7932

ארכיון BZIP2

.bz2

Bzip2 Open Source Standard

DEFLATE גולמי

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

ארכיון GZIP

.gz

IETF RFC 1952

ארכיון RAR

.rar

RAR5 Architecture Specification

ארכיון TAR

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

ארכיון Tar Gzip

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

זרם Zstandard

.zst

IETF RFC 8878

פורמט Kindle 8

.azw3

Amazon Proprietary KF8 Specification

ספר אלקטרוני EPUB

.epub

W3C EPUB 3.3 Recommendation

FictionBook 2.0

.fb2

FictionBook Open XML Specification

מסמך HTML

.html

WHATWG HTML Living Standard / W3C Recommendation

הגדרות INI

.ini

De facto industry configuration standard

מסמך Markdown

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

ספר אלקטרוני Mobipocket

.mobi

Mobipocket / Amazon Legacy Specification

בנק נתוני חלבונים PDB

.pdb

Palm OS File System Architecture Specification

ייצוא SQL

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

הגדרות TOML

.toml

TOML v1.0.0 Specification

תמליל טקסט רגיל

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

הגדרות YAML

.yaml

YAML 1.2.2 Specification

Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

glTF בינארי

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Polygon PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Stereolithography STL

.stl

3D Systems Stereolithography Specification

קובץ קואורדינטות כימי

.xyz

De facto computational chemistry standard

גופן OpenType

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

גופן TrueType

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

תבנית גופני רשת פתוחה

.woff

W3C Recommendation (2012)

גופן WOFF2

.woff2

W3C Recommendation (2018)

Advanced SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

כתוביות SubRip

.srt

De facto global subtitle standard

כתוביות MicroDVD

.sub

MicroDVD File Specification

כתוביות WebVTT

.vtt

W3C WebVTT Recommendation

תעודת CER

.cer

ITU-T X.509 / IETF RFC 5280

תעודת CRT

.crt

ITU-T X.509 / IETF RFC 5280

נתוני DER בינאריים

.der

ITU-T Recommendation X.690

חבילת PKCS #12

.p12

IETF RFC 7292 / PKCS #12 v1.1

תעודת PEM

.pem

IETF RFC 7468 / RFC 1421

הודעת דוא"ל RFC 822

.eml

IETF RFC 5322 / RFC 2045 (MIME)

ארכיון MBOX

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

איש קשר vCard

.vcf

IETF RFC 6350 (vCard v4.0)

רצף FASTA

.fasta

Widely used bioinformatics sequence format

אסטרונומיה FITS

.fits

IAU FITS Standard v4.0

קובץ GenBank

.gb

NCBI GenBank Release Specification

מערך נתונים HDF5

.hdf5

The HDF Group Open Standard Specification

נתוני רשת NetCDF

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

קובץ Google KML

.kml

OGC KML 2.3 Standard

מסלול GPS GPX

.gpx

Topografix GPX 1.1 Specification

גיבוי מסד נתונים

.bak

Microsoft SQL Server Backup Specification / Generic Backup

קובץ דיסק DMG

.dmg

Apple Universal Disk Image Format (UDIF)

קובץ ISO 9660

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

דיסק קשיח וירטואלי

.vhd

Microsoft Virtual Hard Disk Image Format Specification

למה לבחור ב-File2File.app?

פרטיות כברירת מחדל

הקבצים מעובדים מקומית בדפדפן באמצעות WebAssembly וממשקי HTML5. הם לעולם אינם עוזבים את המכשיר שלך, כך שאין העלאות לשרת או אחסון קבצים אצל צד שלישי.

בלי תורים. בלי הגבלות מהירות.

התחל להמיר מיד במכשיר שלך - ללא המתנה להעלאה, ללא תור הורדה וללא הגבלת מהירות מצד שרת מרוחק.

גישה חופשית וללא הגבלה

השתמש בכל כלי זמין בלי ליצור חשבון, לשלם על תוכנית או להגיע למגבלת גודל קובץ מלאכותית. המר כמה שתרצה, כל עוד הדפדפן והמכשיר שלך מסוגלים לכך.