קבצי דוא"ל: מבני EML, MSG ו-MBOX
גבולות הודעות MIME, כותרות דוא"ל והעברות בין לקוחות דואר.
הקבצים מעובדים מקומית בדפדפן באמצעות WebAssembly וממשקי HTML5. הם לעולם אינם עוזבים את המכשיר שלך, כך שאין העלאות לשרת או אחסון קבצים אצל צד שלישי.
התחל להמיר מיד במכשיר שלך - ללא המתנה להעלאה, ללא תור הורדה וללא הגבלת מהירות מצד שרת מרוחק.
השתמש בכלי זמין ללא צורך ביצירת חשבון, תשלום עבור תוכנית או הגעה למגבלת גודל קובץ מלאכותית. המר כמה שתרצה, כל עוד הדפדפן והמכשיר שלך מסוגלים לכך.
השוואת פורמטים ומפרטים טכניים
| פורמט פלט | סוג MIME | מפרט | סוג |
|---|---|---|---|
| EML הודעת דוא"ל RFC 822 | message/rfc822 | RFC-5322-EMAIL | קובץ הודעת דוא"ל תקני |
| MSG Outlook | application/vnd.ms-outlook | MS-OXMSG-SPEC | פריט מידע של Microsoft Outlook |
| MBOX ארכיון | application/mbox | RFC-5322-EMAIL | קובץ שרשור תיבת דואר |
| VCF איש קשר vCard | text/vcard | RFC-6350-VCARD | כרטיס ביקור אלקטרוני |
| ICS iCalendar | text/calendar | RFC-5545-ICAL | אירוע לוח שנה ותזמון |
| PDF מסמך | application/pdf | ISO-32000-2 | פורמט מסמכים נייד |
| HTML מסמך | text/html | RFC-5322-EMAIL | מסמך מקור HTML |
| TXT תמליל טקסט רגיל | text/plain | RFC-4180-CSV | טקסט רגיל ללא עיצוב |
| CSV טבלת | text/csv | RFC-4180-CSV | ערכים מופרדים בפסיקים |
מפרטים טכניים וסקירת מקודדים
EML לעומת MSG: תקן פתוח מול Outlook
EML מאחסן בדרך כלל הודעות לפי Internet Message Format ומוסכמות MIME; לקוחות דואר עשויים להשתמש גם בפורמטי אחסון משלהם. MSG הוא פורמט הודעות של Microsoft Outlook. המרה מ-MSG ל-EML עשויה להקל על פתיחת ההודעה בתוכנות אחרות, אך התצוגה ותמיכת המטא-נתונים משתנות בין יישומים.
חילוץ קבצים מצורפים ושמירת כותרות
הודעת דוא״ל עשויה לכלול כותרות, חלקי MIME וקבצים מצורפים. ייצוא EML ל-PDF יכול ליצור עותק קריא, אך ההמרה כשלעצמה אינה משמרת את מלוא מבנה ההודעה המקורי ואינה מוכיחה אותנטיות או יכולת ביקורת משפטית. שמרו את ההודעה המקורית ופעלו לפי דרישות שמירת הרשומות של תהליך העבודה.
0 בייט הועלו לשרתים חיצוניים. כל העיבוד התבצע באופן מקומי בארגז החול של הדפדפן שלך.