तकनीकी मानक और आधिकारिक स्रोत

File2File.app में संदर्भित आधिकारिक मानक, RFC और प्रारूप विनिर्देश।

अंतिम अपडेट: सितंबर 2026

मानक निकाय रजिस्ट्री

File2File.app पर प्रत्येक रूपांतरण नियम, MIME प्रकार और मैजिक बाइट परिभाषा अंतरराष्ट्रीय संगठनों द्वारा प्रकाशित आधिकारिक मानकों द्वारा समर्थित है:

ISO 32000-2:2020 दस्तावेज़ प्रबंधन - पोर्टेबल दस्तावेज़ प्रारूप - भाग 2: PDF 2.0

International Organization for Standardization

विशिष्टता लिंक देखें →

ISO/IEC 29500-1:2016 सूचना प्रौद्योगिकी - दस्तावेज़ विवरण और प्रसंस्करण भाषाएँ - Office Open XML फ़ाइल प्रारूप

ISO/IEC JTC 1/SC 34

विशिष्टता लिंक देखें →

पोर्टेबल नेटवर्क ग्राफिक्स (PNG) विनिर्देश (तीसरा संस्करण)

World Wide Web Consortium (W3C)

विशिष्टता लिंक देखें →

स्केलेबल वेक्टर ग्राफिक्स (SVG) 2 विनिर्देश

World Wide Web Consortium (W3C)

विशिष्टता लिंक देखें →

ITU-T सिफ़ारिश T.81 / ISO/IEC 10918-1: सूचना प्रौद्योगिकी - निरंतर-टोन स्थिर छवियों का डिजिटल संपीड़न और कोडिंग

International Telecommunication Union

विशिष्टता लिंक देखें →

RFC 6386: VP8 डेटा प्रारूप और डिकोडिंग मार्गदर्शिका (WebP कोर)

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

ISO/IEC 23008-12:2024 उच्च दक्षता छवि फ़ाइल प्रारूप (HEIF)

International Organization for Standardization

विशिष्टता लिंक देखें →

AV1 छवि फ़ाइल प्रारूप (AVIF) विनिर्देश v1.1.0

Alliance for Open Media

विशिष्टता लिंक देखें →

RFC 5334: Ogg मीडिया प्रकार और कंटेनर विनिर्देश

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

RFC 6716: Opus ऑडियो कोडेक की परिभाषा

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

ISO/IEC 14496-14:2020 सूचना प्रौद्योगिकी - ऑडियो-विजुअल ऑब्जेक्ट्स की कोडिंग - भाग 14: MP4 फ़ाइल प्रारूप

International Organization for Standardization

विशिष्टता लिंक देखें →

EPUB 3.3 विनिर्देश

World Wide Web Consortium (W3C)

विशिष्टता लिंक देखें →

WOFF फ़ाइल प्रारूप 2.0 विनिर्देश

World Wide Web Consortium (W3C)

विशिष्टता लिंक देखें →

AutoCAD ड्राइंग एक्सचेंज प्रारूप (DXF) संदर्भ

Autodesk Developer Network

विशिष्टता लिंक देखें →

RFC 4180: अल्पविराम-विभाजित मान (CSV) फ़ाइलों के लिए सामान्य प्रारूप और MIME प्रकार

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

POSIX.1-2017 / IEEE Std 1003.1: सूचना प्रौद्योगिकी के लिए मानक - विस्तारित TAR संग्रह प्रारूप

IEEE & The Open Group

विशिष्टता लिंक देखें →

RFC 1952: GZIP फ़ाइल प्रारूप विनिर्देश संस्करण 4.3

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

7z आर्काइव प्रारूप विनिर्देश और LZMA SDK

7-Zip / Igor Pavlov

विशिष्टता लिंक देखें →

bzip2 और libbzip2 उच्च-गुणवत्ता डेटा कंप्रेसर विनिर्देश

Julian Seward / Sourceware

विशिष्टता लिंक देखें →

RAR 5.0 आर्काइव फ़ाइल प्रारूप तकनीकी विनिर्देश

Eugene Roshal / Win.rar GmbH

विशिष्टता लिंक देखें →

ISO 9660:1988 सूचना प्रसंस्करण - सूचना इंटरचेंज के लिए CD-ROM की वॉल्यूम और फ़ाइल संरचना

International Organization for Standardization

विशिष्टता लिंक देखें →

वर्चुअल मशीन डिस्क (VMDK) प्रारूप विनिर्देश संस्करण 5.0

VMware / Broadcom

विशिष्टता लिंक देखें →

वर्चुअल हार्ड डिस्क (VHD) छवि प्रारूप विनिर्देश

Microsoft Corporation

विशिष्टता लिंक देखें →

Apple डिस्क छवि (DMG) यूनिवर्सल डिस्क छवि प्रारूप विनिर्देश

Apple Inc.

विशिष्टता लिंक देखें →

Mobipocket फ़ाइल प्रारूप विनिर्देश और ओपन पैकेजिंग संरचना

Mobipocket / Amazon

विशिष्टता लिंक देखें →

Amazon किंडल प्रारूप 8 (AZW3) प्रकाशन दिशानिर्देश

Amazon Kindle Direct Publishing

विशिष्टता लिंक देखें →

FictionBook 2.0 (FB2) XML ई-बुक विनिर्देश

FictionBook Open Source Project

विशिष्टता लिंक देखें →

WebVTT: वेब वीडियो टेक्स्ट ट्रैक्स प्रारूप

World Wide Web Consortium (W3C)

विशिष्टता लिंक देखें →

Matroska / SubRip उपशीर्षक विनिर्देश (SRT)

Matroska Specification Project

विशिष्टता लिंक देखें →

एडवांस्ड सबस्टेशन अल्फा v4.00+ स्क्रिप्ट प्रारूप विनिर्देश

Doom9 / Aegisub Community

विशिष्टता लिंक देखें →

Khronos glTF 2.0 विनिर्देश (GL ट्रांसमिशन प्रारूप)

Khronos Group 3D Formats Working Group

विशिष्टता लिंक देखें →

बहुभुज फ़ाइल प्रारूप (PLY) विनिर्देश

Stanford University Computer Graphics Laboratory

विशिष्टता लिंक देखें →

Autodesk FBX SDK और बाइनरी एसेट विनिर्देश

Autodesk Developer Network

विशिष्टता लिंक देखें →

SQLite डेटाबेस फ़ाइल प्रारूप

SQLite Development Team

विशिष्टता लिंक देखें →

ISO/IEC 9075: सूचना प्रौद्योगिकी - डेटाबेस भाषाएँ - SQL

International Organization for Standardization

विशिष्टता लिंक देखें →

TIFF संशोधन 6.0 विनिर्देश

Adobe Systems Incorporated

विशिष्टता लिंक देखें →

माइक्रोसॉफ्ट विंडोज बिटमैप (BMP) फ़ाइल प्रारूप विनिर्देश

Microsoft Developer Network

विशिष्टता लिंक देखें →

Truevision TGA फ़ाइल प्रारूप विनिर्देश संस्करण 2.0

Truevision / AT&T

विशिष्टता लिंक देखें →

माइक्रोसॉफ्ट डायरेक्टड्रॉ सरफेस (DDS) प्रोग्रामिंग मार्गदर्शिका और प्रारूप विनिर्देश

Microsoft DirectX Graphics Documentation

विशिष्टता लिंक देखें →

Adobe डिजिटल नेगेटिव (DNG) विनिर्देश संस्करण 1.6.0.0

Adobe Systems Incorporated

विशिष्टता लिंक देखें →

कैनन डिजिटल कैमरा RAW फ़ाइल प्रारूप विनिर्देश (CR2)

Canon Inc. / ExifTool Metadata Project

विशिष्टता लिंक देखें →

निकॉन इलेक्ट्रॉनिक प्रारूप (NEF) तकनीकी संदर्भ

Nikon Corporation / LibRaw Project

विशिष्टता लिंक देखें →

सोनी अल्फा RAW (ARW) विनिर्देश और मेटाडाटा संदर्भ

Sony Corporation / ExifTool Project

विशिष्टता लिंक देखें →

RFC 4648: Base16, Base32, और Base64 डेटा एन्कोडिंग

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

हेक्साडेसिमल ऑब्जेक्ट फ़ाइल प्रारूप विनिर्देश (Intel HEX)

Intel Corporation

विशिष्टता लिंक देखें →

RFC 7946: GeoJSON प्रारूप

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

OGC KML 2.3 मानक विनिर्देश

Open Geospatial Consortium (OGC)

विशिष्टता लिंक देखें →

GPX: GPS एक्सचेंज प्रारूप 1.1 स्कीमा

Topografix

विशिष्टता लिंक देखें →

ESRI शेपफाइल तकनीकी विवरण श्वेतपत्र

Environmental Systems Research Institute (ESRI)

विशिष्टता लिंक देखें →

Adobe स्वैच एक्सचेंज (ASE) फ़ाइल प्रारूप विनिर्देश

Adobe Systems Developer Support

विशिष्टता लिंक देखें →

GIMP पैलेट (GPL) प्रारूप प्रलेखन

GNU Image Manipulation Program (GIMP) Project

विशिष्टता लिंक देखें →

CSS रंग मॉड्यूल स्तर 4 विनिर्देश

World Wide Web Consortium (W3C)

विशिष्टता लिंक देखें →

YAML मार्कअप लैंग्वेज नहीं है (YAML) संस्करण 1.2 विनिर्देश

YAML.org Working Group

विशिष्टता लिंक देखें →

TOML: Tom की स्पष्ट न्यूनतम भाषा विनिर्देश v1.0.0

TOML Open Source Project

विशिष्टता लिंक देखें →

एक्सटेंसिबल मार्कअप लैंग्वेज (XML) 1.0 (पाँचवाँ संस्करण)

World Wide Web Consortium (W3C)

विशिष्टता लिंक देखें →

लचीली छवि परिवहन प्रणाली (FITS) मानक 4.0 की परिभाषा

International Astronomical Union (IAU) FITS Working Group

विशिष्टता लिंक देखें →

HDF5 फ़ाइल प्रारूप विनिर्देश संस्करण 3.0

The HDF Group

विशिष्टता लिंक देखें →

NetCDF फ़ाइल संरचना और प्रारूप विनिर्देश

UCAR Unidata Program Center

विशिष्टता लिंक देखें →

NCBI FASTA अनुक्रम प्रतिनिधित्व और ब्लास्ट डेटाबेस प्रारूप

National Center for Biotechnology Information (NCBI)

विशिष्टता लिंक देखें →

प्रोटीन डेटा बैंक सामग्री मार्गदर्शिका: परमाणु निर्देशांक प्रविष्टि प्रारूप विवरण v3.30

Worldwide Protein Data Bank (wwPDB)

विशिष्टता लिंक देखें →

RFC 7932: ब्रोटली संपीड़ित डेटा प्रारूप

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

RFC 8878: Zstandard संपीड़न और 'application/zstd' प्रकार

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

RFC 1951: DEFLATE संपीड़ित डेटा प्रारूप विनिर्देश संस्करण 1.3

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

LZ4 फ़्रेम प्रारूप विवरण

Yann Collet / LZ4 Project

विशिष्टता लिंक देखें →

RFC 7468: PKIX, PKCS, और CMS संरचनाओं के पाठ्य एन्कोडिंग (PEM)

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

RFC 5280: इंटरनेट X.509 पब्लिक की इन्फ्रास्ट्रक्चर प्रमाणपत्र प्रोफ़ाइल

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

RFC 7292: PKCS #12: व्यक्तिगत सूचना एक्सचेंज सिंटैक्स v1.1

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

RFC 5322: इंटरनेट संदेश प्रारूप

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

RFC 6350: vCard प्रारूप विनिर्देश (vCard v4.0)

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

RFC 5545: इंटरनेट कैलेंडरिंग और शेड्यूलिंग कोर ऑब्जेक्ट विनिर्देश (iCalendar)

Internet Engineering Task Force (IETF)

विशिष्टता लिंक देखें →

MS-OXMSG: आउटलुक आइटम (.msg) फ़ाइल प्रारूप

Microsoft Corporation

विशिष्टता लिंक देखें →

QEMU कॉपी-ऑन-राइट छवि प्रारूप (QCOW2) विनिर्देश

QEMU Open Source Project

विशिष्टता लिंक देखें →

माइक्रोसॉफ्ट SQL सर्वर बैकअप और रीस्टोर तकनीकी वास्तुकला

Microsoft Corporation

विशिष्टता लिंक देखें →

hOCR 1.2 प्रारूप विनिर्देश (OCR प्रतिनिधित्व मानक)

hOCR Specification Working Group

विशिष्टता लिंक देखें →

टेसेरैक्ट ओपन सोर्स OCR इंजन आर्किटेक्चर और पेज लेआउट विश्लेषण

Tesseract OCR Open Source Project / Google

विशिष्टता लिंक देखें →

APNG (एनिमेटेड पोर्टेबल नेटवर्क ग्राफिक्स) विनिर्देश

Mozilla Developer Network (MDN) / W3C

विशिष्टता लिंक देखें →

लॉटी एनिमेशन प्रारूप विनिर्देश

LottieFiles / Airbnb

विशिष्टता लिंक देखें →

ISO/IEC 14496-3: सूचना प्रौद्योगिकी - ऑडियो-विजुअल ऑब्जेक्ट्स की कोडिंग - भाग 3: ऑडियो (AAC)

ISO/IEC JTC 1/SC 29

विशिष्टता लिंक देखें →

फ्री लॉसलेस ऑडियो कोडेक (FLAC) प्रारूप विनिर्देश

Xiph.Org Foundation

विशिष्टता लिंक देखें →

Apple लॉसलेस ऑडियो कोडेक (ALAC) ओपन सोर्स विनिर्देश

Apple Inc.

विशिष्टता लिंक देखें →

ऑडियो इंटरचेंज फ़ाइल प्रारूप (AIFF) विनिर्देश v1.3

Apple Computer, Inc.

विशिष्टता लिंक देखें →

डायरेक्ट स्ट्रीम डिजिटल (DSD / DSF) ऑडियो प्रारूप विनिर्देश

Sony Corporation / Philips

विशिष्टता लिंक देखें →

मंकीज़ ऑडियो (.ape) लॉसलेस ऑडियो प्रारूप विनिर्देश

Monkey's Audio / Matthew T. Ashland

विशिष्टता लिंक देखें →

[MS-EMF]: Enhanced Metafile फ़ॉर्मैट

Microsoft Corporation

विशिष्टता लिंक देखें →

[MS-WMF]: Windows Metafile फ़ॉर्मैट

Microsoft Corporation

विशिष्टता लिंक देखें →

Adobe Photoshop फ़ाइल फ़ॉर्मैट विनिर्देश

Adobe Systems Inc.

विशिष्टता लिंक देखें →

Canon Camera Image File Format (CIFF) विनिर्देश (CRW)

Canon Inc. / ExifTool Project

विशिष्टता लिंक देखें →

Canon डिजिटल कैमरा RAW फ़ाइल फ़ॉर्मैट विनिर्देश (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

विशिष्टता लिंक देखें →

Fujifilm RAW फ़ॉर्मैट (RAF) तकनीकी विनिर्देश

Fujifilm Corporation / ExifTool Project

विशिष्टता लिंक देखें →

Kodak Professional डिजिटल कैमरा RAW फ़ॉर्मैट संदर्भ (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

विशिष्टता लिंक देखें →

Leica कैमरा RAW फ़ॉर्मैट (RWL / DNG) तकनीकी संदर्भ

Leica Camera AG / ExifTool Project

विशिष्टता लिंक देखें →

LibRaw RAW छवि फ़ॉर्मैट का विवरण और समर्थित कैमरे

LibRaw LLC

विशिष्टता लिंक देखें →

Olympus / OM Digital Solutions RAW फ़ॉर्मैट (ORF) तकनीकी संदर्भ

OM Digital Solutions / ExifTool Project

विशिष्टता लिंक देखें →

Panasonic Lumix RAW (RW2) तकनीकी संदर्भ

Panasonic Corporation / ExifTool Project

विशिष्टता लिंक देखें →

पेंटैक्स इलेक्ट्रॉनिक फ़ाइल (PEF / PTX) प्रारूप संदर्भ

Ricoh Imaging Company / ExifTool Project

विशिष्टता लिंक देखें →

क्विकटाइम फ़ाइल प्रारूप विनिर्देश

Apple Inc.

विशिष्टता लिंक देखें →

Samsung NX RAW फ़ॉर्मैट (SRW) तकनीकी संदर्भ

Samsung Electronics / ExifTool Project

विशिष्टता लिंक देखें →

Sigma Foveon X3 डायरेक्ट इमेज सेंसर RAW फ़ॉर्मैट (X3F)

Sigma Corporation / ExifTool Project

विशिष्टता लिंक देखें →

ट्रूविज़न टार्गा फ़ाइल प्रारूप विनिर्देश संस्करण 2.0

Truevision Inc.

विशिष्टता लिंक देखें →

ज़ेडसॉफ्ट कॉर्पोरेशन पेंटब्रश तकनीकी संदर्भ मैनुअल

ZSoft Corporation

विशिष्टता लिंक देखें →