अपने ब्राउज़र में कोई भी फ़ाइल कनवर्ट करें
अपने ब्राउज़र में तुरंत फ़ाइलें कनवर्ट करें - कोई अपलोड नहीं, कोई कतार नहीं, कोई सीमा नहीं, कोई भुगतान योजना नहीं।
यह जानने के लिए फ़ाइल छोड़ें कि आप इसके साथ क्या कर सकते हैं
इसके पहले बाइट्स से आपके डिवाइस पर इसकी पहचान की जाती है। कुछ भी अपलोड नहीं होता।
फ़ाइल रूपांतरण टूल देखें
28 चुनिंदा फ़ॉर्मेट समूहों में 250 फ़ॉर्मेट जोड़ियाँ
फ़ाइल संपीड़न टूल
ब्राउज़र में क्लाइंट-साइड ऑप्टिमाइज़ेशन, सर्वर पर कोई फ़ाइल अपलोड किए बिना
उन्नत इन-ब्राउज़र PDF टूलिंग
निजी क्लाइंट-साइड प्रोसेसिंग के साथ कई पृष्ठों वाले PDF दस्तावेज़ों को घुमाएँ, वॉटरमार्क और पेज नंबर जोड़ें, और विभाजित करें।. निजी - फ़ाइलें कभी आपके डिवाइस से बाहर नहीं जातीं.
फॉर्मेट एनसाइक्लोपीडिया और तकनीकी विनिर्देश
बाइट-लेवल हेडर सिग्नेचर, बाइनरी स्पेसिफिकेशन्स, ISO/RFC मानक और इतिहास
PDF दस्तावेज़
.pdfISO 32000-1 (2008) / ISO 32000-2 (2020)
दस्तावेज़ PNG
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
दस्तावेज़ JPG
.jpgISO/IEC 10918-1 / ITU-T T.81
एनिमेटेड WebP
.webpRFC 6386 / RIFF Container Specification
AVIF छवि
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
CAD SVG निर्यात
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Word दस्तावेज़
.docxECMA-376 / ISO/IEC 29500
ZIP संग्रह
.zipPKWARE APPNOTE / ISO/IEC 21320-1
एनिमेटेड GIF
.gifCompuServe GIF87a / GIF89a Specification
JSON डेटा
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
CSV तालिका
.csvRFC 4180 / IETF
XML कॉन्फ़िगरेशन
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
AAC नैरेशन
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
AIFF ऑडियो
.aiffApple / Electronic Arts IFF 85 Standard
Apple लॉसलेस
.alacApple Open Source / ISO 14496-12
Monkey's ऑडियो
.apeMatthew T. Ashland Open Specification
FLAC ऑडियो
.flacXiph.Org Open Standard / IETF Draft
M4A ऑडियो
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
M4B ऑडियोबुक
.m4bApple Inc. / ISO/IEC 14496-14
MIDI ऑडियो
.midMIDI Manufacturers Association (MMA) / AMEI
MP3 ऑडियोबुक
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Opus वॉइस
.opusIETF RFC 6716
WAV PCM
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
3GP वीडियो
.3gp3GPP TS 26.244 / ISO 14496-12
AVI वीडियो
.aviMicrosoft RIFF Specification / OpenDML Extension
Flash वीडियो
.flvAdobe Systems Flash Video File Format Specification
Matroska वीडियो
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
MP4 वीडियो लूप
.mp4ISO/IEC 14496-14:2003
WebM वीडियो
.webmWebM Project / IETF Cellar Working Group
सोनी ARW
.arwTIFF/EP (ISO 12234-2) extension
कैनन CR2
.cr2TIFF/EP (ISO 12234-2) derivative
कैनन CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
कैनन CRW
.crwCamera Image File Format (CIFF)
कोडक DCR
.dcrTIFF-based proprietary format
कोडक DCS
.dcsTIFF-based Kodak proprietary
एडोब DNG
.dngISO 12234-2 compatible / Adobe Open Specification
कोडक DRF
.drfTIFF-based Kodak proprietary
कोडक K25
.k25TIFF-based Kodak proprietary
कोडक KDC
.kdcTIFF-based Kodak proprietary
निकॉन NEF
.nefTIFF/EP (ISO 12234-2) extension
निकॉन NRW
.nrwTIFF/EP (ISO 12234-2) derivative
ओलंपस ORF
.orfTIFF-based proprietary format
पेंटैक्स PEF
.pefTIFF/EP (ISO 12234-2) derivative
पेंटैक्स PTX
.ptxTIFF-based proprietary format
फुजीफिल्म RAF
.rafFujifilm proprietary container
रॉ डिस्क इमेज
.rawTIFF-based / Panasonic proprietary
पैनासोनिक RW2
.rw2Panasonic proprietary format
लीका RWL
.rwlTIFF-based Leica raw format; camera support varies by model
सोनी SR2
.sr2TIFF-based proprietary format
सोनी SRF
.srfTIFF-based proprietary format
सैमसंग SRW
.srwTIFF-based proprietary format
सिग्मा X3F
.x3fFoveon proprietary specification
एनिमेटेड PNG
.apngW3C Community Group Report (2021) / Mozilla Extension
विंडोज बिटमैप
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Windows कर्सर
.curMicrosoft Windows Resource Specification
DXF ड्राइंग
.dxfAutodesk Open CAD Specification
उन्नत मेटाफ़ाइल
.emf[MS-EMF]: Enhanced Metafile Format Specification
एनकैप्सुलेटेड पोस्टस्क्रिप्ट
.epsAdobe Encapsulated PostScript File Format Specification v3.0
OpenEXR छवि
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance HDR छवि
.hdrRadiance Synthetic Imaging System Standard
HEIC फोटो
.heicISO/IEC 23008-12 (HEIF standard)
विंडोज आइकन
.icoMicrosoft Windows Icon Resource Specification
JFIF छवि
.jfifITU-T T.871 / ISO/IEC 10918-5
पोर्टेबल बिटमैप
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
पोर्टेबल ग्रेमैप
.pgmNetpbm Library Standard
पोर्टेबल पिक्समैप
.ppmNetpbm Library Standard
फ़ोटोशॉप बड़ा दस्तावेज़
.psbAdobe Photoshop File Format Specification (Version 2)
फ़ोटोशॉप दस्तावेज़
.psdAdobe Photoshop File Format Specification (Version 1)
ट्रूविज़न TGA
.tgaTruevision TGA File Format Specification v2.0
TIFF इमेज
.tiffTIFF Revision 6.0 (Adobe Systems)
विंडोज़ मेटाफ़ाइल
.wmf[MS-WMF]: Windows Metafile Format Specification
7-Zip आर्काइव
.7z7-Zip Open Architecture Specification
Brotli स्ट्रीम
.brIETF RFC 7932
BZIP2 आर्काइव
.bz2Bzip2 Open Source Standard
रॉ DEFLATE
.deflateIETF RFC 1951 / RFC 1950 (zlib)
GZIP आर्काइव
.gzIETF RFC 1952
RAR आर्काइव
.rarRAR5 Architecture Specification
TAR आर्काइव
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Tar Gzip आर्काइव
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Zstandard स्ट्रीम
.zstIETF RFC 8878
Kindle प्रारूप 8
.azw3Amazon Proprietary KF8 Specification
EPUB ईबुक
.epubW3C EPUB 3.3 Recommendation
FictionBook 2.0 ई-बुक
.fb2FictionBook Open XML Specification
HTML ईमेल
.htmlWHATWG HTML Living Standard / W3C Recommendation
INI सेटिंग्स
.iniDe facto industry configuration standard
Markdown दस्तावेज़
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
Mobipocket ईबुक
.mobiMobipocket / Amazon Legacy Specification
प्रोटीन डेटा बैंक
.pdbPalm OS File System Architecture Specification
SQL डंप
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
TOML कॉन्फ़िगरेशन
.tomlTOML v1.0.0 Specification
सादा पाठ प्रतिलेख
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
YAML कॉन्फ़िगरेशन
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
glTF बाइनरी
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
पॉलीगोन PLY
.plyStanford University Computer Graphics Laboratory Standard
Stereolithography STL
.stl3D Systems Stereolithography Specification
रासायनिक निर्देशांक फ़ाइल
.xyzDe facto computational chemistry standard
OpenType फ़ॉन्ट
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
TrueType फ़ॉन्ट
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
वेब ओपन फ़ॉन्ट फ़ॉर्मेट
.woffW3C Recommendation (2012)
WOFF2 वेब फ़ॉन्ट
.woff2W3C Recommendation (2018)
Advanced SubStation Alpha
.assAdvanced SubStation Alpha v4.00+ Specification
SubRip टेक्स्ट
.srtDe facto global subtitle standard
MicroDVD उपशीर्षक
.subMicroDVD File Specification
WebVTT कैप्शन
.vttW3C WebVTT Recommendation
CER प्रमाणपत्र
.cerITU-T X.509 / IETF RFC 5280
CRT प्रमाणपत्र
.crtITU-T X.509 / IETF RFC 5280
DER बाइनरी
.derITU-T Recommendation X.690
PKCS #12 बंडल
.p12IETF RFC 7292 / PKCS #12 v1.1
PEM प्रमाणपत्र
.pemIETF RFC 7468 / RFC 1421
RFC 822 ईमेल
.emlIETF RFC 5322 / RFC 2045 (MIME)
MBOX फ़ाइल
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
vCard संपर्क
.vcfIETF RFC 6350 (vCard v4.0)
FASTA अनुक्रम
.fastaWidely used bioinformatics sequence format
FITS खगोल विज्ञान
.fitsIAU FITS Standard v4.0
GenBank फ्लैटफ़ाइल
.gbNCBI GenBank Release Specification
HDF5 डेटासेट
.hdf5The HDF Group Open Standard Specification
NetCDF ग्रिड
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
गूगल KML
.kmlOGC KML 2.3 Standard
GPS ट्रैक GPX
.gpxTopografix GPX 1.1 Specification
डेटाबेस बैकअप
.bakMicrosoft SQL Server Backup Specification / Generic Backup
ऐप्पल डिस्क इमेज
.dmgApple Universal Disk Image Format (UDIF)
ISO 9660 इमेज
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
वर्चुअल हार्ड डिस्क
.vhdMicrosoft Virtual Hard Disk Image Format Specification
File2File.app क्यों चुनें?
डिज़ाइन से ही पूरी तरह निजी
WebAssembly और HTML5 API का उपयोग करके फ़ाइलें आपके ब्राउज़र में स्थानीय रूप से प्रोसेस की जाती हैं। वे कभी भी आपके डिवाइस से बाहर नहीं जातीं, इसलिए कोई सर्वर अपलोड या थर्ड-पार्टी फ़ाइल स्टोरेज नहीं होता।
कोई कतार नहीं। गति की कोई सीमा नहीं।
अपने ही डिवाइस पर तुरंत कनवर्ट करना शुरू करें - कोई अपलोड प्रतीक्षा नहीं, कोई डाउनलोड कतार नहीं, और किसी दूरस्थ सर्वर द्वारा कोई थ्रॉटलिंग नहीं।
मुफ़्त, असीमित पहुँच
बिना खाता बनाए, किसी प्लान के लिए भुगतान किए या फ़ाइल आकार की कृत्रिम सीमा का सामना किए, प्रत्येक उपलब्ध टूल का उपयोग करें। अपने ब्राउज़र और डिवाइस की क्षमता के अनुसार जितनी बार चाहें कनवर्ट करें।