Műszaki szabványok és hiteles források

Hivatalos szabványok, RFC-k és formátumspecifikációk, amelyekre a File2File.app hivatkozik.

Utolsó frissítés: 2026. szeptember

Szabványügyi testületek jegyzéke

A File2File.app minden konverziós szabályát, MIME-típusát és varázsbájtkód-definícióját nemzetközi szervezetek által kiadott hivatalos szabványok támogatják:

ISO 32000-2:2020 Dokumentumkezelés - Hordozható dokumentumformátum - 2. rész: PDF 2.0

International Organization for Standardization

Specifikáció megtekintése →

ISO/IEC 29500-1:2016 Információtechnológia - Dokumentumleíró és -feldolgozó nyelvek - Office Open XML fájlformátumok

ISO/IEC JTC 1/SC 34

Specifikáció megtekintése →

Portable Network Graphics (PNG) specifikáció (harmadik kiadás)

World Wide Web Consortium (W3C)

Specifikáció megtekintése →

Scalable Vector Graphics (SVG) 2 specifikáció

World Wide Web Consortium (W3C)

Specifikáció megtekintése →

ITU-T T.81 ajánlás / ISO/IEC 10918-1: Információtechnológia - Folytonos tónusú állóképek digitális tömörítése és kódolása

International Telecommunication Union

Specifikáció megtekintése →

RFC 6386: VP8 adatformátum és dekódolási útmutató (a WebP alapja)

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

ISO/IEC 23008-12:2024 Nagy hatékonyságú képfájlformátum (HEIF)

International Organization for Standardization

Specifikáció megtekintése →

AV1 képfájlformátum (AVIF) specifikáció v1.1.0

Alliance for Open Media

Specifikáció megtekintése →

RFC 5334: Ogg médiatípusok és tárolóformátum-specifikáció

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

RFC 6716: Az Opus audiokodek definíciója

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

ISO/IEC 14496-14:2020 Információtechnológia - Audiovizuális objektumok kódolása - 14. rész: MP4 fájlformátum

International Organization for Standardization

Specifikáció megtekintése →

EPUB 3.3 specifikáció

World Wide Web Consortium (W3C)

Specifikáció megtekintése →

WOFF 2.0 fájlformátum-specifikáció

World Wide Web Consortium (W3C)

Specifikáció megtekintése →

AutoCAD Drawing Exchange Format (DXF) referencia

Autodesk Developer Network

Specifikáció megtekintése →

RFC 4180: Vesszővel elválasztott értékeket tartalmazó (CSV) fájlok közös formátuma és MIME-típusa

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

POSIX.1-2017 / IEEE Std 1003.1: Információtechnológiai szabvány - Kiterjesztett TAR archívumformátum

IEEE & The Open Group

Specifikáció megtekintése →

RFC 1952: GZIP-fájlformátum-specifikáció 4.3-as verzió

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

7z archívumformátum specifikáció és LZMA SDK

7-Zip / Igor Pavlov

Specifikáció megtekintése →

bzip2 és libbzip2 kiváló minőségű adattömörítési specifikáció

Julian Seward / Sourceware

Specifikáció megtekintése →

RAR 5.0 archívumfájl-formátum műszaki specifikációja

Eugene Roshal / Win.rar GmbH

Specifikáció megtekintése →

ISO 9660:1988 Információfeldolgozás - CD-ROM-kötetek és fájlok szerkezete információcseréhez

International Organization for Standardization

Specifikáció megtekintése →

Virtuális géplemez (VMDK) formátum specifikációja, 5.0-s verzió

VMware / Broadcom

Specifikáció megtekintése →

Virtuális merevlemez (VHD) képfájl-formátum specifikációja

Microsoft Corporation

Specifikáció megtekintése →

Apple lemezkép (DMG) univerzális lemezkép-formátum specifikációja

Apple Inc.

Specifikáció megtekintése →

Mobipocket fájlformátum specifikációja és nyílt csomagolási struktúrája

Mobipocket / Amazon

Specifikáció megtekintése →

Amazon Kindle Format 8 (AZW3) kiadási útmutató

Amazon Kindle Direct Publishing

Specifikáció megtekintése →

FictionBook 2.0 (FB2) XML-e-könyv-specifikáció

FictionBook Open Source Project

Specifikáció megtekintése →

WebVTT: A webes videószöveges sávok formátuma

World Wide Web Consortium (W3C)

Specifikáció megtekintése →

Matroska / SubRip felirat specifikáció (SRT)

Matroska Specification Project

Specifikáció megtekintése →

Advanced SubStation Alpha v4.00+ parancsfájl-formátum specifikációja

Doom9 / Aegisub Community

Specifikáció megtekintése →

Khronos glTF 2.0 specifikáció (GL Transmission Format)

Khronos Group 3D Formats Working Group

Specifikáció megtekintése →

Polygon fájlformátum (PLY) specifikáció

Stanford University Computer Graphics Laboratory

Specifikáció megtekintése →

Autodesk FBX SDK és bináris eszköz specifikáció

Autodesk Developer Network

Specifikáció megtekintése →

Az SQLite adatbázis-fájl formátuma

SQLite Development Team

Specifikáció megtekintése →

ISO/IEC 9075: Információtechnológia - Adatbázisnyelvek - SQL

International Organization for Standardization

Specifikáció megtekintése →

TIFF 6.0-s revíziós specifikáció

Adobe Systems Incorporated

Specifikáció megtekintése →

Microsoft Windows bittérkép (BMP) fájlformátum specifikációja

Microsoft Developer Network

Specifikáció megtekintése →

Truevision TGA fájlformátum specifikációja, 2.0-s verzió

Truevision / AT&T

Specifikáció megtekintése →

Microsoft DirectDraw Surface (DDS) programozási útmutató és formátum specifikáció

Microsoft DirectX Graphics Documentation

Specifikáció megtekintése →

Adobe Digital Negative (DNG) specifikáció, 1.6.0.0-s verzió

Adobe Systems Incorporated

Specifikáció megtekintése →

Canon digitális fényképezőgép RAW fájlformátum specifikációja (CR2)

Canon Inc. / ExifTool Metadata Project

Specifikáció megtekintése →

Nikon elektronikus formátum (NEF) műszaki referenciája

Nikon Corporation / LibRaw Project

Specifikáció megtekintése →

Sony Alpha RAW (ARW) specifikáció és metaadat-referencia

Sony Corporation / ExifTool Project

Specifikáció megtekintése →

RFC 4648: A Base16, Base32 és Base64 adatkódolások

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

Hexadecimális objektumfájl-formátum specifikációja (Intel HEX)

Intel Corporation

Specifikáció megtekintése →

RFC 7946: A GeoJSON formátum

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

OGC KML 2.3 szabványspecifikáció

Open Geospatial Consortium (OGC)

Specifikáció megtekintése →

GPX: A GPS Exchange Format 1.1 séma

Topografix

Specifikáció megtekintése →

ESRI Shapefile műszaki leírás, fehér könyv

Environmental Systems Research Institute (ESRI)

Specifikáció megtekintése →

Adobe Swatch Exchange (ASE) fájlformátum specifikáció

Adobe Systems Developer Support

Specifikáció megtekintése →

GIMP paletta (GPL) formátum dokumentációja

GNU Image Manipulation Program (GIMP) Project

Specifikáció megtekintése →

CSS színmodul 4. szintű specifikáció

World Wide Web Consortium (W3C)

Specifikáció megtekintése →

YAML Ain't Markup Language (YAML) 1.2-es verziójú specifikáció

YAML.org Working Group

Specifikáció megtekintése →

TOML: Tom egyértelműen minimális nyelvének specifikációja v1.0.0

TOML Open Source Project

Specifikáció megtekintése →

Kiterjesztett jelölőnyelv (XML) 1.0 (ötödik kiadás)

World Wide Web Consortium (W3C)

Specifikáció megtekintése →

A rugalmas képtovábbítási rendszer (FITS) 4.0-s szabványának definíciója

International Astronomical Union (IAU) FITS Working Group

Specifikáció megtekintése →

HDF5 fájlformátum specifikáció, 3.0-s verzió

The HDF Group

Specifikáció megtekintése →

NetCDF fájlstruktúra és formátum specifikációja

UCAR Unidata Program Center

Specifikáció megtekintése →

NCBI FASTA szekvencia-reprezentáció és Blast adatbázisformátum

National Center for Biotechnology Information (NCBI)

Specifikáció megtekintése →

Protein Data Bank tartalomútmutató: atomi koordináták beviteli formátumának leírása v3.30

Worldwide Protein Data Bank (wwPDB)

Specifikáció megtekintése →

RFC 7932: Brotli tömörített adatformátum

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

RFC 8878: Zstandard tömörítés és az 'application/zstd' típus

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

RFC 1951: DEFLATE tömörített adatformátum specifikációja, 1.3-as verzió

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

LZ4 keretformátum leírása

Yann Collet / LZ4 Project

Specifikáció megtekintése →

RFC 7468: PKIX-, PKCS- és CMS-struktúrák szöveges kódolásai (PEM)

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

RFC 5280: Internet X.509 nyilvánoskulcs-infrastruktúra-tanúsítványprofil

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

RFC 7292: PKCS #12: Személyes adatok cseréjének szintaxisa v1.1

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

RFC 5322: Internetes üzenetformátum

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

RFC 6350: vCard formátum specifikációja (vCard v4.0)

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

RFC 5545: Internetes naptárkezelési és ütemezési alapegység specifikációja (iCalendar)

Internet Engineering Task Force (IETF)

Specifikáció megtekintése →

MS-OXMSG: Outlook-elem (.msg) fájlformátum

Microsoft Corporation

Specifikáció megtekintése →

QEMU másoláskor-írási lemezképformátum (QCOW2) specifikációja

QEMU Open Source Project

Specifikáció megtekintése →

Microsoft SQL Server biztonsági mentés és visszaállítás műszaki architektúrája

Microsoft Corporation

Specifikáció megtekintése →

hOCR 1.2 formátumspecifikáció (OCR-reprezentációs szabvány)

hOCR Specification Working Group

Specifikáció megtekintése →

Tesseract nyílt forráskódú OCR-motor-architektúra és oldalelrendezés-elemzés

Tesseract OCR Open Source Project / Google

Specifikáció megtekintése →

APNG (animált Portable Network Graphics) specifikáció

Mozilla Developer Network (MDN) / W3C

Specifikáció megtekintése →

Lottie animációs formátum specifikációja

LottieFiles / Airbnb

Specifikáció megtekintése →

ISO/IEC 14496-3: Információtechnológia - Audiovizuális objektumok kódolása - 3. rész: Hang (AAC)

ISO/IEC JTC 1/SC 29

Specifikáció megtekintése →

Free Lossless Audio Codec (FLAC) formátumspecifikációja

Xiph.Org Foundation

Specifikáció megtekintése →

Apple Lossless Audio Codec (ALAC) nyílt forráskódú specifikáció

Apple Inc.

Specifikáció megtekintése →

Audio Interchange File Format (AIFF) specifikáció v1.3

Apple Computer, Inc.

Specifikáció megtekintése →

Direct Stream Digital (DSD / DSF) hangformátum specifikációja

Sony Corporation / Philips

Specifikáció megtekintése →

Monkey's Audio (.ape) veszteségmentes hangformátum specifikációja

Monkey's Audio / Matthew T. Ashland

Specifikáció megtekintése →

[MS-EMF]: Enhanced Metafile Format

Microsoft Corporation

Specifikáció megtekintése →

[MS-WMF]: Windows Metafile Format

Microsoft Corporation

Specifikáció megtekintése →

Adobe Photoshop File Formats Specification

Adobe Systems Inc.

Specifikáció megtekintése →

Canon Camera Image File Format (CIFF) Specification (CRW)

Canon Inc. / ExifTool Project

Specifikáció megtekintése →

Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

Specifikáció megtekintése →

Fujifilm RAW Format (RAF) Technical Specification

Fujifilm Corporation / ExifTool Project

Specifikáció megtekintése →

Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

Specifikáció megtekintése →

Leica Camera RAW formátum (RWL / DNG) technikai specifikáció

Leica Camera AG / ExifTool Project

Specifikáció megtekintése →

LibRaw RAW képformátumok leírása és támogatott fényképezőgépek

LibRaw LLC

Specifikáció megtekintése →

Olympus / OM Digital Solutions RAW formátum (ORF) technikai specifikáció

OM Digital Solutions / ExifTool Project

Specifikáció megtekintése →

Panasonic Lumix RAW (RW2) technikai specifikáció

Panasonic Corporation / ExifTool Project

Specifikáció megtekintése →

Pentax Electronic File (PEF / PTX) formátumleírás

Ricoh Imaging Company / ExifTool Project

Specifikáció megtekintése →

QuickTime-fájlformátum-specifikáció

Apple Inc.

Specifikáció megtekintése →

Samsung NX RAW formátum (SRW) technikai specifikáció

Samsung Electronics / ExifTool Project

Specifikáció megtekintése →

Sigma Foveon X3 Direct Image Sensor RAW formátum (X3F)

Sigma Corporation / ExifTool Project

Specifikáció megtekintése →

Truevision Targa fájlformátum specifikáció, 2.0-s verzió

Truevision Inc.

Specifikáció megtekintése →

ZSoft Corporation Paintbrush műszaki kézikönyv

ZSoft Corporation

Specifikáció megtekintése →