File2File.app

Konvertáljon bármilyen fájlt a böngészőben

Alakítsa át fájljait azonnal a böngészőben - nincs feltöltés, várakozási sor, korlátozás vagy fizetős csomag.

Húzzon ide egy fájlt, és nézze meg, mit tehet vele

A rendszer az első bájtjai alapján, az eszközén azonosítja. Semmi sem kerül feltöltésre.

Fájlkonvertáló eszközök

250 formátumpár 28 gondosan összeállított formátumcsoportban

Fájltömörítő eszközök

Böngészőalapú, kliensoldali optimalizálás szerverre történő feltöltés nélkül

Speciális böngészőn belüli PDF eszközök

Forgassa el, lássa el vízjellel, adjon hozzá oldalszámokat, és ossza fel a többoldalas PDF-dokumentumokat -ban privát, kliensoldali feldolgozással. Privát - a fájlok soha nem hagyják el az eszközét.

Formátumenciklopédia és technikai specifikációk

Bájtszintű fejléc-aláírások, bináris specifikációk, ISO/RFC szabványok és történelem

PDF-dokumentum

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

PNG-dokumentum

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

JPG-dokumentum

.jpg

ISO/IEC 10918-1 / ITU-T T.81

Animált WebP-kép

.webp

RFC 6386 / RIFF Container Specification

AVIF kép

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

CAD-rajz SVG-exportja

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Word-dokumentum

.docx

ECMA-376 / ISO/IEC 29500

ZIP archívum

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

Animált GIF

.gif

CompuServe GIF87a / GIF89a Specification

Tudományos JSON

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

Névjegyek CSV-formátumban

.csv

RFC 4180 / IETF

XML konfiguráció

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

AAC-narráció

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

AIFF hang

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

FLAC-master

.flac

Xiph.Org Open Standard / IETF Draft

M4A-hang

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

M4B hangoskönyv

.m4b

Apple Inc. / ISO/IEC 14496-14

MIDI-hang

.mid

MIDI Manufacturers Association (MMA) / AMEI

MP3-hangoskönyv

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Opus hang

.opus

IETF RFC 6716

WAV PCM

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

3GP-videó

.3gp

3GPP TS 26.244 / ISO 14496-12

AVI-videó

.avi

Microsoft RIFF Specification / OpenDML Extension

Flash-videó

.flv

Adobe Systems Flash Video File Format Specification

Matroska-videó

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

MP4-videóhurok

.mp4

ISO/IEC 14496-14:2003

WebM videó

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

Nyers lemezkép

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

Animált PNG

.apng

W3C Community Group Report (2021) / Mozilla Extension

Windows bitmap

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Windows-kurzor

.cur

Microsoft Windows Resource Specification

DXF rajz

.dxf

Autodesk Open CAD Specification

Továbbfejlesztett metafájl

.emf

[MS-EMF]: Enhanced Metafile Format Specification

Beágyazott PostScript (EPS)

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

OpenEXR-kép

.exr

Academy Software Foundation (ASWF) Open Standard

Radiance HDR-kép

.hdr

Radiance Synthetic Imaging System Standard

HEIC fénykép

.heic

ISO/IEC 23008-12 (HEIF standard)

Windows ikon

.ico

Microsoft Windows Icon Resource Specification

JFIF-kép

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Hordozható bittérkép

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Hordozható szürkeárnyalatos kép

.pgm

Netpbm Library Standard

Hordozható színes képtérkép

.ppm

Netpbm Library Standard

Photoshop nagy dokumentum

.psb

Adobe Photoshop File Format Specification (Version 2)

Photoshop-dokumentum

.psd

Adobe Photoshop File Format Specification (Version 1)

Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

TIFF kép

.tiff

TIFF Revision 6.0 (Adobe Systems)

Windows metafájl

.wmf

[MS-WMF]: Windows Metafile Format Specification

7-Zip archívum

.7z

7-Zip Open Architecture Specification

Brotli adatfolyam

.br

IETF RFC 7932

BZIP2 archívum

.bz2

Bzip2 Open Source Standard

Nyers DEFLATE

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

GZIP archívum

.gz

IETF RFC 1952

RAR archívum

.rar

RAR5 Architecture Specification

TAR-szalagarchívum

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

TAR-GZIP-archívum

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Zstandard adatfolyam

.zst

IETF RFC 8878

Kindle 8-as formátum

.azw3

Amazon Proprietary KF8 Specification

EPUB e-könyv

.epub

W3C EPUB 3.3 Recommendation

FictionBook 2.0

.fb2

FictionBook Open XML Specification

HTML-es e-mail

.html

WHATWG HTML Living Standard / W3C Recommendation

INI beállítások

.ini

De facto industry configuration standard

Markdown-dokumentum

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

Mobipocket e-könyv

.mobi

Mobipocket / Amazon Legacy Specification

Protein Data Bank

.pdb

Palm OS File System Architecture Specification

SQL mentés

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

TOML konfiguráció

.toml

TOML v1.0.0 Specification

Kinyert szöveg

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

YAML konfiguráció

.yaml

YAML 1.2.2 Specification

Dotenv fájl

.env

The Twelve-Factor App Specification / Dotenv Standard

glTF bináris

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Sokszög PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Sztereolitográfiai STL

.stl

3D Systems Stereolithography Specification

Kémiai koordinátafájl

.xyz

De facto computational chemistry standard

OpenType-betűtípus

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

TrueType betűtípus

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Webes nyílt betűformátum (WOFF)

.woff

W3C Recommendation (2012)

WOFF2 webbetűtípus

.woff2

W3C Recommendation (2018)

Továbbfejlesztett SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

SubRip szöveg

.srt

De facto global subtitle standard

MicroDVD felirat

.sub

MicroDVD File Specification

WebVTT felirat

.vtt

W3C WebVTT Recommendation

CER tanúsítvány

.cer

ITU-T X.509 / IETF RFC 5280

CRT tanúsítvány

.crt

ITU-T X.509 / IETF RFC 5280

DER bináris

.der

ITU-T Recommendation X.690

PKCS #12 csomag

.p12

IETF RFC 7292 / PKCS #12 v1.1

PEM tanúsítvány

.pem

IETF RFC 7468 / RFC 1421

RFC 822 e-mail

.eml

IETF RFC 5322 / RFC 2045 (MIME)

MBOX archívum

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

vCard névjegy

.vcf

IETF RFC 6350 (vCard v4.0)

FASTA szekvencia

.fasta

Widely used bioinformatics sequence format

FITS csillagászati formátum

.fits

IAU FITS Standard v4.0

GenBank szöveges fájl

.gb

NCBI GenBank Release Specification

HDF5 adatkészlet

.hdf5

The HDF Group Open Standard Specification

NetCDF rács

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

Google KML

.kml

OGC KML 2.3 Standard

GPS nyomvonal GPX

.gpx

Topografix GPX 1.1 Specification

Adatbázis-biztonsági mentés

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Apple lemezkép

.dmg

Apple Universal Disk Image Format (UDIF)

ISO 9660 lemezkép

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

Virtuális merevlemez

.vhd

Microsoft Virtual Hard Disk Image Format Specification

Miért válassza a File2File.app-et?

Adatvédelem alapértelmezés szerint

A fájlokat helyben, a böngészőben dolgozzuk fel WebAssembly és HTML5 API-k segítségével. Az eszközén maradnak, nem kerülnek fel szerverre, és harmadik fél sem tárolja őket.

Nincs sorban állás. Nincs sebességkorlátozás.

Kezdje el az átalakítást azonnal az eszközén, feltöltésre való várakozás, letöltési sor és távoli szerver általi sebességkorlátozás nélkül.

Ingyenes, korlátlan hozzáférés

Használjon minden elérhető eszközt fiók létrehozása, fizetős csomag megvásárlása vagy mesterséges fájlméret-korlát nélkül. Konvertáljon olyan gyakran, ahányszor a böngészője és az eszköze bírja.