Standard tecnici e fonti autorevoli

Standard ufficiali, RFC e specifiche di formato citati in tutto File2File.app.

Ultimo aggiornamento: settembre 2026

Registro degli enti di normazione

Ogni regola di conversione, tipo MIME e definizione di byte magico su File2File.app è supportata da standard ufficiali pubblicati da organizzazioni internazionali:

ISO 32000-2:2020 Gestione dei documenti - Formato di documento portatile - Parte 2: PDF 2.0

International Organization for Standardization

Visualizza il link alla specifica →

ISO/IEC 29500-1:2016 Tecnologie dell'informazione - Linguaggi di descrizione e elaborazione dei documenti - Formati di file Office Open XML

ISO/IEC JTC 1/SC 34

Visualizza il link alla specifica →

Specifica Portable Network Graphics (PNG) (terza edizione)

World Wide Web Consortium (W3C)

Visualizza il link alla specifica →

Specifica Scalable Vector Graphics (SVG) 2

World Wide Web Consortium (W3C)

Visualizza il link alla specifica →

Raccomandazione ITU-T T.81 / ISO/IEC 10918-1: Tecnologie dell'informazione - Compressione digitale e codifica di immagini fisse a tono continuo

International Telecommunication Union

Visualizza il link alla specifica →

RFC 6386: Formato dati VP8 e guida alla decodifica (Core WebP)

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

ISO/IEC 23008-12:2024 Formato di file immagine ad alta efficienza (HEIF)

International Organization for Standardization

Visualizza il link alla specifica →

Specifica AV1 Image File Format (AVIF) v1.1.0

Alliance for Open Media

Visualizza il link alla specifica →

RFC 5334: Tipi multimediali Ogg e specifica del contenitore

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

RFC 6716: Definizione del codec audio Opus

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

ISO/IEC 14496-14:2020 Tecnologie dell'informazione - Codifica di oggetti audiovisivi - Parte 14: Formato di file MP4

International Organization for Standardization

Visualizza il link alla specifica →

Specifica EPUB 3.3

World Wide Web Consortium (W3C)

Visualizza il link alla specifica →

Specifica formato di file WOFF 2.0

World Wide Web Consortium (W3C)

Visualizza il link alla specifica →

Riferimento formato di interscambio dei disegni AutoCAD (DXF)

Autodesk Developer Network

Visualizza il link alla specifica →

RFC 4180: Formato comune e tipo MIME per file di valori separati da virgola (CSV)

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

POSIX.1-2017 / IEEE Std 1003.1: Standard per le tecnologie dell'informazione - Formato di archivio TAR esteso

IEEE & The Open Group

Visualizza il link alla specifica →

RFC 1952: Specifica del formato di file GZIP versione 4.3

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

Specifica del formato di archivio 7z e SDK LZMA

7-Zip / Igor Pavlov

Visualizza il link alla specifica →

Specifica del compressore di dati ad alta qualità bzip2 e libbzip2

Julian Seward / Sourceware

Visualizza il link alla specifica →

Specifica tecnica del formato di file di archivio RAR 5.0

Eugene Roshal / Win.rar GmbH

Visualizza il link alla specifica →

ISO 9660:1988 Elaborazione delle informazioni - Struttura dei volumi e dei file di CD-ROM per l'interscambio di informazioni

International Organization for Standardization

Visualizza il link alla specifica →

Specifica del formato Virtual Machine Disk (VMDK) versione 5.0

VMware / Broadcom

Visualizza il link alla specifica →

Specifica del formato di immagine Virtual Hard Disk (VHD)

Microsoft Corporation

Visualizza il link alla specifica →

Specifica del formato di immagine disco universale Apple Disk Image (DMG)

Apple Inc.

Visualizza il link alla specifica →

Specifica del formato di file Mobipocket e struttura di packaging aperta

Mobipocket / Amazon

Visualizza il link alla specifica →

Linee guida di pubblicazione Amazon Kindle Format 8 (AZW3)

Amazon Kindle Direct Publishing

Visualizza il link alla specifica →

Specifica libro elettronico XML FictionBook 2.0 (FB2)

FictionBook Open Source Project

Visualizza il link alla specifica →

WebVTT: Il formato di tracce di testo per video sul Web

World Wide Web Consortium (W3C)

Visualizza il link alla specifica →

Specifica sottotitoli Matroska / SubRip (SRT)

Matroska Specification Project

Visualizza il link alla specifica →

Specifica del formato di script Advanced SubStation Alpha v4.00+

Doom9 / Aegisub Community

Visualizza il link alla specifica →

Specifica Khronos glTF 2.0 (formato di trasmissione GL)

Khronos Group 3D Formats Working Group

Visualizza il link alla specifica →

Specifica Polygon File Format (PLY)

Stanford University Computer Graphics Laboratory

Visualizza il link alla specifica →

Specifica degli asset binari e SDK Autodesk FBX

Autodesk Developer Network

Visualizza il link alla specifica →

Il formato di file del database SQLite

SQLite Development Team

Visualizza il link alla specifica →

ISO/IEC 9075: Tecnologie dell'informazione - Linguaggi di database - SQL

International Organization for Standardization

Visualizza il link alla specifica →

Specifica TIFF Revisione 6.0

Adobe Systems Incorporated

Visualizza il link alla specifica →

Specifica del formato di file Microsoft Windows Bitmap (BMP)

Microsoft Developer Network

Visualizza il link alla specifica →

Specifica del formato di file Truevision TGA versione 2.0

Truevision / AT&T

Visualizza il link alla specifica →

Guida alla programmazione e specifica del formato Microsoft DirectDraw Surface (DDS)

Microsoft DirectX Graphics Documentation

Visualizza il link alla specifica →

Specifica Adobe Digital Negative (DNG) versione 1.6.0.0

Adobe Systems Incorporated

Visualizza il link alla specifica →

Specifica del formato di file RAW per fotocamere digitali Canon (CR2)

Canon Inc. / ExifTool Metadata Project

Visualizza il link alla specifica →

Riferimento tecnico Nikon Electronic Format (NEF)

Nikon Corporation / LibRaw Project

Visualizza il link alla specifica →

Specifica Sony Alpha RAW (ARW) e riferimento metadati

Sony Corporation / ExifTool Project

Visualizza il link alla specifica →

RFC 4648: Codifiche di dati Base16, Base32 e Base64

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

Specifica del formato di file oggetto esadecimale (Intel HEX)

Intel Corporation

Visualizza il link alla specifica →

RFC 7946: Il formato GeoJSON

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

Specifica standard OGC KML 2.3

Open Geospatial Consortium (OGC)

Visualizza il link alla specifica →

GPX: Lo schema GPS Exchange Format 1.1

Topografix

Visualizza il link alla specifica →

Documento tecnico di descrizione di ESRI Shapefile

Environmental Systems Research Institute (ESRI)

Visualizza il link alla specifica →

Specifica del formato di file Adobe Swatch Exchange (ASE)

Adobe Systems Developer Support

Visualizza il link alla specifica →

Documentazione del formato tavolozza GIMP (GPL)

GNU Image Manipulation Program (GIMP) Project

Visualizza il link alla specifica →

Specifica modulo Colore CSS livello 4

World Wide Web Consortium (W3C)

Visualizza il link alla specifica →

Specifica YAML Ain't Markup Language (YAML) versione 1.2

YAML.org Working Group

Visualizza il link alla specifica →

TOML: Specifica del linguaggio minimalista e ovvio di Tom v1.0.0

TOML Open Source Project

Visualizza il link alla specifica →

Extensible Markup Language (XML) 1.0 (quinta edizione)

World Wide Web Consortium (W3C)

Visualizza il link alla specifica →

Definizione dello standard Flexible Image Transport System (FITS) 4.0

International Astronomical Union (IAU) FITS Working Group

Visualizza il link alla specifica →

Specifica del formato di file HDF5 versione 3.0

The HDF Group

Visualizza il link alla specifica →

Specifica del formato e della struttura dei file NetCDF

UCAR Unidata Program Center

Visualizza il link alla specifica →

Rappresentazione di sequenza NCBI FASTA e formato del database BLAST

National Center for Biotechnology Information (NCBI)

Visualizza il link alla specifica →

Guida ai contenuti della Protein Data Bank: Descrizione del formato di immissione delle coordinate atomiche v3.30

Worldwide Protein Data Bank (wwPDB)

Visualizza il link alla specifica →

RFC 7932: Formato di dati compressi Brotli

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

RFC 8878: Compressione Zstandard e tipo 'application/zstd'

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

RFC 1951: Specifica del formato di dati compressi DEFLATE versione 1.3

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

Descrizione del formato di frame LZ4

Yann Collet / LZ4 Project

Visualizza il link alla specifica →

RFC 7468: Codifiche testuali di strutture PKIX, PKCS e CMS (PEM)

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

RFC 5280: Profilo dei certificati dell'infrastruttura a chiave pubblica Internet X.509

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

RFC 7292: PKCS #12: Sintassi per lo scambio di informazioni personali v1.1

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

RFC 5322: Formato dei messaggi Internet

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

RFC 6350: Specifica del formato vCard (vCard v4.0)

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

RFC 5545: Specifica dell'oggetto principale per la gestione di calendari e pianificazioni Internet (iCalendar)

Internet Engineering Task Force (IETF)

Visualizza il link alla specifica →

MS-OXMSG: Formato di file degli elementi di Outlook (.msg)

Microsoft Corporation

Visualizza il link alla specifica →

Specifica del formato di immagine copia su scrittura di QEMU (QCOW2)

QEMU Open Source Project

Visualizza il link alla specifica →

Architettura tecnica di backup e ripristino di Microsoft SQL Server

Microsoft Corporation

Visualizza il link alla specifica →

Specifica del formato hOCR 1.2 (standard di rappresentazione OCR)

hOCR Specification Working Group

Visualizza il link alla specifica →

Architettura del motore OCR open source Tesseract e analisi del layout di pagina

Tesseract OCR Open Source Project / Google

Visualizza il link alla specifica →

Specifica APNG (Animated Portable Network Graphics)

Mozilla Developer Network (MDN) / W3C

Visualizza il link alla specifica →

Specifica del formato di animazione Lottie

LottieFiles / Airbnb

Visualizza il link alla specifica →

ISO/IEC 14496-3: Tecnologie dell'informazione - Codifica di oggetti audiovisivi - Parte 3: Audio (AAC)

ISO/IEC JTC 1/SC 29

Visualizza il link alla specifica →

Specifica del formato Free Lossless Audio Codec (FLAC)

Xiph.Org Foundation

Visualizza il link alla specifica →

Specifica open source di Apple Lossless Audio Codec (ALAC)

Apple Inc.

Visualizza il link alla specifica →

Specifica Audio Interchange File Format (AIFF) v1.3

Apple Computer, Inc.

Visualizza il link alla specifica →

Specifica del formato audio Direct Stream Digital (DSD / DSF)

Sony Corporation / Philips

Visualizza il link alla specifica →

Specifica del formato audio senza perdita Monkey's Audio (.ape)

Monkey's Audio / Matthew T. Ashland

Visualizza il link alla specifica →

[MS-EMF]: Enhanced Metafile Format

Microsoft Corporation

Visualizza il link alla specifica →

[MS-WMF]: Windows Metafile Format

Microsoft Corporation

Visualizza il link alla specifica →

Adobe Photoshop File Formats Specification

Adobe Systems Inc.

Visualizza il link alla specifica →

Canon Camera Image File Format (CIFF) Specification (CRW)

Canon Inc. / ExifTool Project

Visualizza il link alla specifica →

Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

Visualizza il link alla specifica →

Fujifilm RAW Format (RAF) Technical Specification

Fujifilm Corporation / ExifTool Project

Visualizza il link alla specifica →

Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

Visualizza il link alla specifica →

Leica Camera RAW Format (RWL / DNG) Technical Reference

Leica Camera AG / ExifTool Project

Visualizza il link alla specifica →

LibRaw RAW Image Formats Description & Supported Cameras

LibRaw LLC

Visualizza il link alla specifica →

Riferimento tecnico del formato RAW Olympus / OM Digital Solutions (ORF)

OM Digital Solutions / ExifTool Project

Visualizza il link alla specifica →

Riferimento tecnico del formato RAW Panasonic Lumix (RW2)

Panasonic Corporation / ExifTool Project

Visualizza il link alla specifica →

Riferimento del formato Pentax Electronic File (PEF / PTX)

Ricoh Imaging Company / ExifTool Project

Visualizza il link alla specifica →

Specifiche del formato file QuickTime

Apple Inc.

Visualizza il link alla specifica →

Riferimento tecnico del formato RAW Samsung NX (SRW)

Samsung Electronics / ExifTool Project

Visualizza il link alla specifica →

Formato RAW del sensore d'immagine diretto Sigma Foveon X3 (X3F)

Sigma Corporation / ExifTool Project

Visualizza il link alla specifica →

Specifiche della versione 2.0 del formato file Truevision Targa

Truevision Inc.

Visualizza il link alla specifica →

Manuale di riferimento tecnico Paintbrush di ZSoft Corporation

ZSoft Corporation

Visualizza il link alla specifica →