File2File.app

Converti qualsiasi file nel tuo browser

Converti i file all'istante nel tuo browser - nessun caricamento, nessuna coda, nessun limite, nessun piano a pagamento.

Trascina un file per scoprire cosa puoi farci

Viene identificato sul tuo dispositivo a partire dai primi byte. Non viene caricato nulla.

Strumenti di conversione dei file

250 coppie di formati in 28 gruppi di formati selezionati

Strumenti di compressione file

Ottimizzazione lato client nel browser senza caricamenti sul server

Strumenti PDF avanzati nel browser

Ruota, aggiungi filigrane e numeri di pagina e dividi documenti PDF multipagina con elaborazione lato client sicura al. Privato - i file non lasciano mai il tuo dispositivo.

Enciclopedia dei formati e specifiche tecniche

Firme di intestazione a livello di byte, specifiche binarie, standard ISO/RFC e cronologia

Documento PDF

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

Immagine PNG

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

Immagine JPEG

.jpg

ISO/IEC 10918-1 / ITU-T T.81

Immagine WebP

.webp

RFC 6386 / RIFF Container Specification

Immagine AVIF

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

Vettore SVG

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Documento Word

.docx

ECMA-376 / ISO/IEC 29500

Archivio ZIP

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

GIF animata

.gif

CompuServe GIF87a / GIF89a Specification

Dati JSON

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

Tabella CSV

.csv

RFC 4180 / IETF

Configurazione XML

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

Audio AAC

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

Audio AIFF

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

Audio FLAC

.flac

Xiph.Org Open Standard / IETF Draft

Audio M4A

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

Audiolibro M4B

.m4b

Apple Inc. / ISO/IEC 14496-14

Audio MIDI

.mid

MIDI Manufacturers Association (MMA) / AMEI

Audio MP3

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Audio Opus

.opus

IETF RFC 6716

Audio WAV

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

Video 3GP

.3gp

3GPP TS 26.244 / ISO 14496-12

Video AVI

.avi

Microsoft RIFF Specification / OpenDML Extension

Video Flash

.flv

Adobe Systems Flash Video File Format Specification

Video Matroska

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

Video MP4

.mp4

ISO/IEC 14496-14:2003

Video WebM

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

Formato RAW

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

PNG animato

.apng

W3C Community Group Report (2021) / Mozilla Extension

Bitmap Windows

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Cursore Windows

.cur

Microsoft Windows Resource Specification

Disegno DXF

.dxf

Autodesk Open CAD Specification

Metafile avanzato

.emf

[MS-EMF]: Enhanced Metafile Format Specification

PostScript incapsulato

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

Immagine OpenEXR

.exr

Academy Software Foundation (ASWF) Open Standard

Radiance HDR

.hdr

Radiance Synthetic Imaging System Standard

Foto HEIC

.heic

ISO/IEC 23008-12 (HEIF standard)

Icona Windows

.ico

Microsoft Windows Icon Resource Specification

Immagine JFIF

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Bitmap portatile

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Graymap portatile

.pgm

Netpbm Library Standard

Pixmap portatile

.ppm

Netpbm Library Standard

Documento grande Photoshop

.psb

Adobe Photoshop File Format Specification (Version 2)

Documento Photoshop

.psd

Adobe Photoshop File Format Specification (Version 1)

Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

Immagine TIFF

.tiff

TIFF Revision 6.0 (Adobe Systems)

Metafile di Windows

.wmf

[MS-WMF]: Windows Metafile Format Specification

Archivio 7-Zip

.7z

7-Zip Open Architecture Specification

Flusso Brotli

.br

IETF RFC 7932

Archivio BZIP2

.bz2

Bzip2 Open Source Standard

DEFLATE raw

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

Archivio GZIP

.gz

IETF RFC 1952

Archivio RAR

.rar

RAR5 Architecture Specification

Archivio TAR

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Archivio Tar Gzip

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Flusso Zstandard

.zst

IETF RFC 8878

Formato Kindle 8

.azw3

Amazon Proprietary KF8 Specification

E-book EPUB

.epub

W3C EPUB 3.3 Recommendation

FictionBook 2.0

.fb2

FictionBook Open XML Specification

Documento HTML

.html

WHATWG HTML Living Standard / W3C Recommendation

Impostazioni INI

.ini

De facto industry configuration standard

Documento Markdown

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

E-book Mobipocket

.mobi

Mobipocket / Amazon Legacy Specification

Protein Data Bank

.pdb

Palm OS File System Architecture Specification

Dump SQL

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

Configurazione TOML

.toml

TOML v1.0.0 Specification

File di testo

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

Configurazione YAML

.yaml

YAML 1.2.2 Specification

Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

glTF Binario

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Formato PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Stereolithography STL

.stl

3D Systems Stereolithography Specification

Coordinate chimiche

.xyz

De facto computational chemistry standard

Carattere OpenType

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

Font TrueType

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Formato carattere web aperto

.woff

W3C Recommendation (2012)

Font Web WOFF2

.woff2

W3C Recommendation (2018)

Advanced SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

Testo SubRip

.srt

De facto global subtitle standard

Sottotitoli MicroDVD

.sub

MicroDVD File Specification

Sottotitoli WebVTT

.vtt

W3C WebVTT Recommendation

Certificato CER

.cer

ITU-T X.509 / IETF RFC 5280

Certificato CRT

.crt

ITU-T X.509 / IETF RFC 5280

Binario DER

.der

ITU-T Recommendation X.690

Pacchetto PKCS #12

.p12

IETF RFC 7292 / PKCS #12 v1.1

Certificato PEM

.pem

IETF RFC 7468 / RFC 1421

Email RFC 822

.eml

IETF RFC 5322 / RFC 2045 (MIME)

Archivio MBOX

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

Contatto vCard

.vcf

IETF RFC 6350 (vCard v4.0)

Sequenza FASTA

.fasta

Widely used bioinformatics sequence format

Dati astronomici FITS

.fits

IAU FITS Standard v4.0

File GenBank

.gb

NCBI GenBank Release Specification

Dataset HDF5

.hdf5

The HDF Group Open Standard Specification

Griglia NetCDF

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

Google KML

.kml

OGC KML 2.3 Standard

Traccia GPS GPX

.gpx

Topografix GPX 1.1 Specification

Backup di database

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Immagine disco Apple

.dmg

Apple Universal Disk Image Format (UDIF)

Immagine ISO 9660

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

Immagine QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

Disco Rigido Virtuale

.vhd

Microsoft Virtual Hard Disk Image Format Specification

Perché scegliere File2File.app?

Privato per natura

I file vengono elaborati localmente nel tuo browser tramite WebAssembly e le API HTML5. Non lasciano mai il tuo dispositivo, quindi non ci sono caricamenti su server né memorizzazione di file da parte di terzi.

Nessuna coda. Nessun limite di velocità.

Inizia a convertire immediatamente sul tuo dispositivo: nessuna attesa per il caricamento, nessuna coda di download e nessuna limitazione da parte di un server remoto.

Accesso gratuito e illimitato

Utilizza tutti gli strumenti disponibili senza creare un account, pagare un abbonamento o raggiungere limiti artificiali sulla dimensione dei file. Converti tutte le volte che il tuo browser e il tuo dispositivo lo consentono.