File2File.app의 모든 변환 규칙, MIME 유형, 매직 바이트 정의는 국제기구가 발표한 공식 표준을 근거로 합니다.
ISO 32000-2:2020 문서 관리 - 휴대용 문서 형식 - 제2부: PDF 2.0
International Organization for Standardization
사양 링크 보기 →
ISO/IEC 29500-1:2016 정보 기술 - 문서 설명 및 처리 언어 - 오피스 오픈 XML 파일 형식
ISO/IEC JTC 1/SC 34
사양 링크 보기 →
휴대용 네트워크 그래픽(PNG) 사양 (제3판)
World Wide Web Consortium (W3C)
사양 링크 보기 →
확장 가능한 벡터 그래픽(SVG) 2 사양
World Wide Web Consortium (W3C)
사양 링크 보기 →
ITU-T 권고 T.81 / ISO/IEC 10918-1: 정보 기술 - 연속톤 정지 영상의 디지털 압축 및 부호화
International Telecommunication Union
사양 링크 보기 →
RFC 6386: VP8 데이터 형식 및 디코딩 가이드 (WebP 코어)
Internet Engineering Task Force (IETF)
사양 링크 보기 →
ISO/IEC 23008-12:2024 고효율 이미지 파일 형식(HEIF)
International Organization for Standardization
사양 링크 보기 →
AV1 이미지 파일 형식(AVIF) 사양 v1.1.0
Alliance for Open Media
사양 링크 보기 →
RFC 5334: Ogg 미디어 유형 및 컨테이너 사양
Internet Engineering Task Force (IETF)
사양 링크 보기 →
RFC 6716: Opus 오디오 코덱 정의
Internet Engineering Task Force (IETF)
사양 링크 보기 →
ISO/IEC 14496-14:2020 정보 기술 - 시청각 객체 부호화 - 제14부: MP4 파일 형식
International Organization for Standardization
사양 링크 보기 →
EPUB 3.3 사양
World Wide Web Consortium (W3C)
사양 링크 보기 →
WOFF 파일 형식 2.0 사양
World Wide Web Consortium (W3C)
사양 링크 보기 →
AutoCAD 도면 교환 형식(DXF) 참조
Autodesk Developer Network
사양 링크 보기 →
RFC 4180: 쉼표로 구분된 값(CSV) 파일을 위한 공통 형식 및 MIME 유형
Internet Engineering Task Force (IETF)
사양 링크 보기 →
POSIX.1-2017 / IEEE Std 1003.1: 정보 기술 표준 - 확장 TAR 아카이브 형식
IEEE & The Open Group
사양 링크 보기 →
RFC 1952: GZIP 파일 형식 사양 버전 4.3
Internet Engineering Task Force (IETF)
사양 링크 보기 →
7z 아카이브 형식 사양 및 LZMA SDK
7-Zip / Igor Pavlov
사양 링크 보기 →
bzip2 및 libbzip2 고품질 데이터 압축기 사양
Julian Seward / Sourceware
사양 링크 보기 →
RAR 5.0 아카이브 파일 형식 기술 사양
Eugene Roshal / Win.rar GmbH
사양 링크 보기 →
ISO 9660:1988 정보 처리 - 정보 교환을 위한 CD-ROM의 볼륨 및 파일 구조
International Organization for Standardization
사양 링크 보기 →
가상 머신 디스크(VMDK) 형식 사양 버전 5.0
VMware / Broadcom
사양 링크 보기 →
가상 하드 디스크(VHD) 이미지 형식 사양
Microsoft Corporation
사양 링크 보기 →
Apple 디스크 이미지(DMG) 범용 디스크 이미지 형식 사양
Apple Inc.
사양 링크 보기 →
Mobipocket 파일 형식 사양 및 오픈 패키징 구조
Mobipocket / Amazon
사양 링크 보기 →
Amazon 킨들 형식 8(AZW3) 출판 가이드라인
Amazon Kindle Direct Publishing
사양 링크 보기 →
FictionBook 2.0 (FB2) XML 전자책 사양
FictionBook Open Source Project
사양 링크 보기 →
WebVTT: 웹 비디오 텍스트 트랙 형식
World Wide Web Consortium (W3C)
사양 링크 보기 →
Matroska / SubRip 자막 사양(SRT)
Matroska Specification Project
사양 링크 보기 →
고급 SubStation Alpha v4.00+ 스크립트 형식 사양
Doom9 / Aegisub Community
사양 링크 보기 →
Khronos glTF 2.0 사양 (GL 전송 형식)
Khronos Group 3D Formats Working Group
사양 링크 보기 →
폴리곤 파일 형식(PLY) 사양
Stanford University Computer Graphics Laboratory
사양 링크 보기 →
Autodesk FBX SDK 및 바이너리 자산 사양
Autodesk Developer Network
사양 링크 보기 →
SQLite 데이터베이스 파일 형식
SQLite Development Team
사양 링크 보기 →
ISO/IEC 9075: 정보 기술 - 데이터베이스 언어 - SQL
International Organization for Standardization
사양 링크 보기 →
TIFF 개정 6.0 사양
Adobe Systems Incorporated
사양 링크 보기 →
Microsoft Windows 비트맵(BMP) 파일 형식 사양
Microsoft Developer Network
사양 링크 보기 →
Truevision TGA 파일 형식 사양 버전 2.0
Truevision / AT&T
사양 링크 보기 →
Microsoft DirectDraw Surface (DDS) 프로그래밍 가이드 및 형식 사양
Microsoft DirectX Graphics Documentation
사양 링크 보기 →
Adobe 디지털 네거티브(DNG) 사양 버전 1.6.0.0
Adobe Systems Incorporated
사양 링크 보기 →
Canon 디지털 카메라 RAW 파일 형식 사양(CR2)
Canon Inc. / ExifTool Metadata Project
사양 링크 보기 →
Nikon 전자 형식(NEF) 기술 참조
Nikon Corporation / LibRaw Project
사양 링크 보기 →
Sony 알파 RAW(ARW) 사양 및 메타데이터 참조
Sony Corporation / ExifTool Project
사양 링크 보기 →
RFC 4648: Base16, Base32 및 Base64 데이터 인코딩
Internet Engineering Task Force (IETF)
사양 링크 보기 →
16진수 객체 파일 형식 사양(Intel HEX)
Intel Corporation
사양 링크 보기 →
RFC 7946: GeoJSON 형식
Internet Engineering Task Force (IETF)
사양 링크 보기 →
OGC KML 2.3 표준 사양
Open Geospatial Consortium (OGC)
사양 링크 보기 →
ESRI 셰이프파일 기술 설명 백서
Environmental Systems Research Institute (ESRI)
사양 링크 보기 →
Adobe 견본 교환(ASE) 파일 형식 사양
Adobe Systems Developer Support
사양 링크 보기 →
GIMP 팔레트(GPL) 형식 문서
GNU Image Manipulation Program (GIMP) Project
사양 링크 보기 →
CSS 색상 모듈 레벨 4 사양
World Wide Web Consortium (W3C)
사양 링크 보기 →
YAML은 마크업 언어가 아닙니다(YAML) 버전 1.2 사양
YAML.org Working Group
사양 링크 보기 →
TOML: 톰의 명백한 최소주의 언어 사양 v1.0.0
TOML Open Source Project
사양 링크 보기 →
확장성 마크업 언어(XML) 1.0 (제5판)
World Wide Web Consortium (W3C)
사양 링크 보기 →
유연한 이미지 전송 시스템(FITS) 표준 4.0 정의
International Astronomical Union (IAU) FITS Working Group
사양 링크 보기 →
NetCDF 파일 구조 및 형식 사양
UCAR Unidata Program Center
사양 링크 보기 →
NCBI FASTA 서열 표현 및 BLAST 데이터베이스 형식
National Center for Biotechnology Information (NCBI)
사양 링크 보기 →
단백질 데이터 뱅크 내용 가이드: 원자 좌표 항목 형식 설명 v3.30
Worldwide Protein Data Bank (wwPDB)
사양 링크 보기 →
RFC 7932: Brotli 압축 데이터 형식
Internet Engineering Task Force (IETF)
사양 링크 보기 →
RFC 8878: Zstandard 압축 및 'application/zstd' 유형
Internet Engineering Task Force (IETF)
사양 링크 보기 →
RFC 1951: DEFLATE 압축 데이터 형식 사양 버전 1.3
Internet Engineering Task Force (IETF)
사양 링크 보기 →
RFC 7468: PKIX, PKCS 및 CMS 구조의 텍스트 인코딩(PEM)
Internet Engineering Task Force (IETF)
사양 링크 보기 →
RFC 5280: 인터넷 X.509 공개 키 인프라 인증서 프로필
Internet Engineering Task Force (IETF)
사양 링크 보기 →
RFC 7292: PKCS #12: 개인정보 교환 구문 v1.1
Internet Engineering Task Force (IETF)
사양 링크 보기 →
RFC 5322: 인터넷 메시지 형식
Internet Engineering Task Force (IETF)
사양 링크 보기 →
RFC 6350: vCard 형식 사양(vCard v4.0)
Internet Engineering Task Force (IETF)
사양 링크 보기 →
RFC 5545: 인터넷 일정 및 예약 핵심 객체 사양(iCalendar)
Internet Engineering Task Force (IETF)
사양 링크 보기 →
MS-OXMSG: Outlook 항목(.msg) 파일 형식
Microsoft Corporation
사양 링크 보기 →
QEMU 쓰기 시 복사 이미지 형식(QCOW2) 사양
QEMU Open Source Project
사양 링크 보기 →
Microsoft SQL Server 백업 및 복원 기술 아키텍처
Microsoft Corporation
사양 링크 보기 →
hOCR 1.2 형식 사양 (OCR 표현 표준)
hOCR Specification Working Group
사양 링크 보기 →
테서랙트 오픈소스 OCR 엔진 아키텍처 및 페이지 레이아웃 분석
Tesseract OCR Open Source Project / Google
사양 링크 보기 →
APNG(애니메이션 휴대용 네트워크 그래픽) 사양
Mozilla Developer Network (MDN) / W3C
사양 링크 보기 →
ISO/IEC 14496-3: 정보 기술 - 시청각 객체 부호화 - 제3부: 오디오(AAC)
ISO/IEC JTC 1/SC 29
사양 링크 보기 →
무손실 오디오 코덱(FLAC) 형식 사양
Xiph.Org Foundation
사양 링크 보기 →
Apple 무손실 오디오 코덱(ALAC) 오픈소스 사양
Apple Inc.
사양 링크 보기 →
오디오 교환 파일 형식(AIFF) 사양 v1.3
Apple Computer, Inc.
사양 링크 보기 →
다이렉트 스트림 디지털(DSD / DSF) 오디오 형식 사양
Sony Corporation / Philips
사양 링크 보기 →
몽키즈 오디오(.ape) 무손실 오디오 형식 사양
Monkey's Audio / Matthew T. Ashland
사양 링크 보기 →
[MS-EMF]: 확장 메타파일 형식
Microsoft Corporation
사양 링크 보기 →
[MS-WMF]: Windows 메타파일 형식
Microsoft Corporation
사양 링크 보기 →
Adobe Photoshop 파일 형식 사양
Adobe Systems Inc.
사양 링크 보기 →
Canon 카메라 이미지 파일 형식(CIFF) 사양(CRW)
Canon Inc. / ExifTool Project
사양 링크 보기 →
Canon 디지털 카메라 RAW 파일 형식 사양(CR3 / CRX ISOBMFF)
Canon Inc. / ExifTool Metadata Project
사양 링크 보기 →
Fujifilm RAW 형식(RAF) 기술 사양
Fujifilm Corporation / ExifTool Project
사양 링크 보기 →
Kodak Professional 디지털 카메라 RAW 형식 참조(DCR / KDC / K25)
Eastman Kodak Company / ExifTool Project
사양 링크 보기 →
Leica Camera RAW Format (RWL / DNG) Technical Reference
Leica Camera AG / ExifTool Project
사양 링크 보기 →
LibRaw RAW Image Formats Description & Supported Cameras
LibRaw LLC
사양 링크 보기 →
Olympus / OM Digital Solutions RAW Format (ORF) Technical Reference
OM Digital Solutions / ExifTool Project
사양 링크 보기 →
Panasonic Lumix RAW (RW2) Technical Reference
Panasonic Corporation / ExifTool Project
사양 링크 보기 →
Pentax Electronic File (PEF / PTX) Format Reference
Ricoh Imaging Company / ExifTool Project
사양 링크 보기 →
QuickTime File Format Specification
Apple Inc.
사양 링크 보기 →
Samsung NX RAW Format (SRW) Technical Reference
Samsung Electronics / ExifTool Project
사양 링크 보기 →
시그마 Foveon X3 직접 이미지 센서 RAW 포맷 (X3F)
Sigma Corporation / ExifTool Project
사양 링크 보기 →
Truevision Targa 파일 포맷 명세 버전 2.0
Truevision Inc.
사양 링크 보기 →
ZSoft Corporation 페인트브러시 기술 참조 매뉴얼
ZSoft Corporation
사양 링크 보기 →