File2File.app

원하는 파일을 브라우저에서 변환하십시오

브라우저에서 파일을 즉시 변환할 수 있습니다. 업로드도, 대기열도, 제한도, 유료 플랜도 없습니다.

파일을 놓으면 사용할 수 있는 도구를 확인할 수 있습니다.

파일은 첫 바이트를 기준으로 기기에서 식별됩니다. 파일은 업로드되지 않습니다.

파일 변환 도구 살펴보기

28개의 엄선된 형식 그룹에서 250개의 변환 조합을 제공합니다.

파일 압축 도구

서버 업로드 없이 브라우저 내에서 직접 수행되는 클라이언트 측 최적화

고급 브라우저 내 PDF 도구

여러 페이지로 된 PDF 문서를 회전하고, 워터마크를 추가하고, 페이지 번호를 매기고, 분할하십시오. 모든 처리는 브라우저 내에서 이루어져 파일이 기기를 벗어나지 않습니다. 비공개 - 파일은 기기를 벗어나지 않습니다.

포맷 백과사전 및 기술 사양

바이트 수준 헤더 시그니처, 바이너리 사양, ISO/RFC 표준 및 역사

PDF 문서

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

PNG 이미지

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

JPEG 이미지

.jpg

ISO/IEC 10918-1 / ITU-T T.81

WebP 이미지

.webp

RFC 6386 / RIFF Container Specification

AVIF 이미지

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

SVG 벡터

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Word 문서

.docx

ECMA-376 / ISO/IEC 29500

ZIP 압축파일

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

애니메이션 GIF

.gif

CompuServe GIF87a / GIF89a Specification

JSON 데이터

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

CSV 테이블

.csv

RFC 4180 / IETF

XML 설정

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

AAC 오디오

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

AIFF 오디오

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

FLAC 오디오

.flac

Xiph.Org Open Standard / IETF Draft

M4A 오디오

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

M4B 오디오북

.m4b

Apple Inc. / ISO/IEC 14496-14

MIDI 오디오

.mid

MIDI Manufacturers Association (MMA) / AMEI

MP3 오디오

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Opus 오디오

.opus

IETF RFC 6716

WAV 오디오

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

3GP 비디오

.3gp

3GPP TS 26.244 / ISO 14496-12

AVI 비디오

.avi

Microsoft RIFF Specification / OpenDML Extension

Flash 비디오

.flv

Adobe Systems Flash Video File Format Specification

Matroska 비디오

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

MP4 비디오

.mp4

ISO/IEC 14496-14:2003

WebM 비디오

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

카메라 RAW

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

애니메이션 PNG

.apng

W3C Community Group Report (2021) / Mozilla Extension

Windows 비트맵

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Windows 커서

.cur

Microsoft Windows Resource Specification

DXF 도면

.dxf

Autodesk Open CAD Specification

향상된 메타파일

.emf

[MS-EMF]: Enhanced Metafile Format Specification

캡슐화된 PostScript

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

OpenEXR 이미지

.exr

Academy Software Foundation (ASWF) Open Standard

Radiance HDR 이미지

.hdr

Radiance Synthetic Imaging System Standard

HEIC 사진

.heic

ISO/IEC 23008-12 (HEIF standard)

Windows 아이콘

.ico

Microsoft Windows Icon Resource Specification

JFIF 이미지

.jfif

ITU-T T.871 / ISO/IEC 10918-5

휴대용 비트맵

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

휴대용 그레이맵

.pgm

Netpbm Library Standard

휴대용 픽스맵

.ppm

Netpbm Library Standard

Photoshop 대형 문서

.psb

Adobe Photoshop File Format Specification (Version 2)

Photoshop 문서

.psd

Adobe Photoshop File Format Specification (Version 1)

Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

TIFF 이미지

.tiff

TIFF Revision 6.0 (Adobe Systems)

Windows 메타파일

.wmf

[MS-WMF]: Windows Metafile Format Specification

7-Zip 압축파일

.7z

7-Zip Open Architecture Specification

Brotli 스트림

.br

IETF RFC 7932

BZIP2 압축파일

.bz2

Bzip2 Open Source Standard

로우 DEFLATE

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

GZIP 압축파일

.gz

IETF RFC 1952

RAR 압축파일

.rar

RAR5 Architecture Specification

TAR 아카이브

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Tar Gzip 아카이브

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Zstandard 스트림

.zst

IETF RFC 8878

킨들 형식 8

.azw3

Amazon Proprietary KF8 Specification

EPUB

.epub

W3C EPUB 3.3 Recommendation

FictionBook 2.0 문서

.fb2

FictionBook Open XML Specification

HTML 소스

.html

WHATWG HTML Living Standard / W3C Recommendation

INI 설정

.ini

De facto industry configuration standard

Markdown 문서

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

Mobipocket 전자책

.mobi

Mobipocket / Amazon Legacy Specification

단백질 데이터 뱅크

.pdb

Palm OS File System Architecture Specification

SQL 덤프

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

TOML 설정

.toml

TOML v1.0.0 Specification

일반 텍스트 대본

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

YAML 설정

.yaml

YAML 1.2.2 Specification

Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

glTF 바이너리

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

폴리곤 PLY

.ply

Stanford University Computer Graphics Laboratory Standard

입체조형 STL

.stl

3D Systems Stereolithography Specification

화학 좌표 파일

.xyz

De facto computational chemistry standard

OpenType 글꼴

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

TrueType 폰트

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

웹 오픈 폰트 형식

.woff

W3C Recommendation (2012)

WOFF2 웹 폰트

.woff2

W3C Recommendation (2018)

고급 SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

SubRip 텍스트

.srt

De facto global subtitle standard

MicroDVD 자막

.sub

MicroDVD File Specification

WebVTT 자막

.vtt

W3C WebVTT Recommendation

CER 인증서

.cer

ITU-T X.509 / IETF RFC 5280

CRT 인증서

.crt

ITU-T X.509 / IETF RFC 5280

DER 바이너리

.der

ITU-T Recommendation X.690

PKCS #12 번들

.p12

IETF RFC 7292 / PKCS #12 v1.1

PEM 인증서

.pem

IETF RFC 7468 / RFC 1421

RFC 822 이메일

.eml

IETF RFC 5322 / RFC 2045 (MIME)

MBOX 아카이브

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

vCard 연락처

.vcf

IETF RFC 6350 (vCard v4.0)

FASTA 서열

.fasta

Widely used bioinformatics sequence format

FITS 천문 데이터

.fits

IAU FITS Standard v4.0

GenBank 플랫파일

.gb

NCBI GenBank Release Specification

HDF5 데이터셋

.hdf5

The HDF Group Open Standard Specification

NetCDF 격자 데이터

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

Google KML

.kml

OGC KML 2.3 Standard

GPS 트랙 GPX

.gpx

Topografix GPX 1.1 Specification

데이터베이스 백업

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Apple 디스크 이미지

.dmg

Apple Universal Disk Image Format (UDIF)

ISO 9660 이미지

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

가상 하드 디스크

.vhd

Microsoft Virtual Hard Disk Image Format Specification

File2File.app을 선택해야 하는 이유

개인정보 보호를 우선한 설계

파일은 WebAssembly 및 HTML5 API를 사용해 브라우저에서 로컬로 처리됩니다. 파일은 기기 밖으로 전송되지 않으므로 서버 업로드나 제3자 파일 저장소를 이용하지 않습니다.

대기열 없음. 속도 제한 없음.

내 기기에서 바로 변환을 시작할 수 있습니다. 업로드 대기나 다운로드 대기열이 없으며, 원격 서버로 인한 속도 제한도 없습니다.

무료로 무제한 이용

계정을 만들거나 요금제를 결제하지 않고도 모든 도구를 이용할 수 있으며, 인위적인 파일 크기 제한도 없습니다. 브라우저와 기기가 처리할 수 있는 만큼 자주 변환할 수 있습니다.