Technische standaarden en gezaghebbende bronnen

Officiële standaarden, RFC's en formaatspecificaties waarnaar wordt verwezen op File2File.app.

Laatst bijgewerkt: september 2026

Register van standaardisatie-instanties

Elke conversieregel, MIME-type en definitie van bestandshandtekeningen (magic bytes) op File2File.app wordt ondersteund door officiële standaarden die zijn gepubliceerd door internationale organisaties:

ISO 32000-2:2020 Document management - Portable document format - Part 2: PDF 2.0

International Organization for Standardization

Specificatie bekijken →

ISO/IEC 29500-1:2016 Information technology - Document description and processing languages - Office Open XML File Formats

ISO/IEC JTC 1/SC 34

Specificatie bekijken →

Portable Network Graphics (PNG) Specification (Third Edition)

World Wide Web Consortium (W3C)

Specificatie bekijken →

Scalable Vector Graphics (SVG) 2 Specification

World Wide Web Consortium (W3C)

Specificatie bekijken →

ITU-T Recommendation T.81 / ISO/IEC 10918-1: Information Technology - Digital Compression and Coding of Continuous-Tone Still Images

International Telecommunication Union

Specificatie bekijken →

RFC 6386: VP8 Data Format and Decoding Guide (WebP Core)

Internet Engineering Task Force (IETF)

Specificatie bekijken →

ISO/IEC 23008-12:2024 High Efficiency Image File Format (HEIF)

International Organization for Standardization

Specificatie bekijken →

AV1 Image File Format (AVIF) Specification v1.1.0

Alliance for Open Media

Specificatie bekijken →

RFC 5334: Ogg Media Types & Container Specification

Internet Engineering Task Force (IETF)

Specificatie bekijken →

RFC 6716: Definition of the Opus Audio Codec

Internet Engineering Task Force (IETF)

Specificatie bekijken →

ISO/IEC 14496-14:2020 Information technology - Coding of audio-visual objects - Part 14: MP4 File Format

International Organization for Standardization

Specificatie bekijken →

EPUB 3.3 Specification

World Wide Web Consortium (W3C)

Specificatie bekijken →

WOFF File Format 2.0 Specification

World Wide Web Consortium (W3C)

Specificatie bekijken →

AutoCAD Drawing Exchange Format (DXF) Reference

Autodesk Developer Network

Specificatie bekijken →

RFC 4180: Common Format and MIME Type for Comma-Separated Values (CSV) Files

Internet Engineering Task Force (IETF)

Specificatie bekijken →

POSIX.1-2017 / IEEE Std 1003.1: Standard for Information Technology - Extended TAR Archive Format

IEEE & The Open Group

Specificatie bekijken →

RFC 1952: GZIP File Format Specification version 4.3

Internet Engineering Task Force (IETF)

Specificatie bekijken →

7z Archive Format Specification & LZMA SDK

7-Zip / Igor Pavlov

Specificatie bekijken →

bzip2 and libbzip2 High-Quality Data Compressor Specification

Julian Seward / Sourceware

Specificatie bekijken →

RAR 5.0 Archive File Format Technical Specification

Eugene Roshal / Win.rar GmbH

Specificatie bekijken →

ISO 9660:1988 Information processing - Volume and file structure of CD-ROM for information interchange

International Organization for Standardization

Specificatie bekijken →

Virtual Machine Disk (VMDK) Format Specification version 5.0

VMware / Broadcom

Specificatie bekijken →

Virtual Hard Disk (VHD) Image Format Specification

Microsoft Corporation

Specificatie bekijken →

Apple Disk Image (DMG) Universal Disk Image Format Specification

Apple Inc.

Specificatie bekijken →

Mobipocket File Format Specification and Open Packaging Structure

Mobipocket / Amazon

Specificatie bekijken →

Amazon Kindle Format 8 (AZW3) Publishing Guidelines

Amazon Kindle Direct Publishing

Specificatie bekijken →

FictionBook 2.0 (FB2) XML E-Book Specification

FictionBook Open Source Project

Specificatie bekijken →

WebVTT: The Web Video Text Tracks Format

World Wide Web Consortium (W3C)

Specificatie bekijken →

Matroska / SubRip Subtitle Specification (SRT)

Matroska Specification Project

Specificatie bekijken →

Advanced SubStation Alpha v4.00+ Script Format Specification

Doom9 / Aegisub Community

Specificatie bekijken →

Khronos glTF 2.0 Specification (GL Transmission Format)

Khronos Group 3D Formats Working Group

Specificatie bekijken →

Polygon File Format (PLY) Specification

Stanford University Computer Graphics Laboratory

Specificatie bekijken →

Autodesk FBX SDK and Binary Asset Specification

Autodesk Developer Network

Specificatie bekijken →

The SQLite Database File Format

SQLite Development Team

Specificatie bekijken →

ISO/IEC 9075: Information technology - Database languages - SQL

International Organization for Standardization

Specificatie bekijken →

TIFF Revision 6.0 Specification

Adobe Systems Incorporated

Specificatie bekijken →

Microsoft Windows Bitmap (BMP) File Format Specification

Microsoft Developer Network

Specificatie bekijken →

Truevision TGA File Format Specification version 2.0

Truevision / AT&T

Specificatie bekijken →

Microsoft DirectDraw Surface (DDS) Programming Guide & Format Specification

Microsoft DirectX Graphics Documentation

Specificatie bekijken →

Adobe Digital Negative (DNG) Specification version 1.6.0.0

Adobe Systems Incorporated

Specificatie bekijken →

Canon Digital Camera RAW File Format Specification (CR2)

Canon Inc. / ExifTool Metadata Project

Specificatie bekijken →

Nikon Electronic Format (NEF) Technical Reference

Nikon Corporation / LibRaw Project

Specificatie bekijken →

Sony Alpha RAW (ARW) Specification & Metadata Reference

Sony Corporation / ExifTool Project

Specificatie bekijken →

LibRaw RAW Image Formats Description & Supported Cameras

LibRaw LLC

Specificatie bekijken →

Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

Specificatie bekijken →

Canon Camera Image File Format (CIFF) Specification (CRW)

Canon Inc. / ExifTool Project

Specificatie bekijken →

Fujifilm RAW Format (RAF) Technical Specification

Fujifilm Corporation / ExifTool Project

Specificatie bekijken →

Olympus / OM Digital Solutions RAW Format (ORF) Technical Reference

OM Digital Solutions / ExifTool Project

Specificatie bekijken →

Panasonic Lumix RAW (RW2) Technical Reference

Panasonic Corporation / ExifTool Project

Specificatie bekijken →

Pentax Electronic File (PEF / PTX) Format Reference

Ricoh Imaging Company / ExifTool Project

Specificatie bekijken →

Sigma Foveon X3 Direct Image Sensor RAW Format (X3F)

Sigma Corporation / ExifTool Project

Specificatie bekijken →

Samsung NX RAW Format (SRW) Technical Reference

Samsung Electronics / ExifTool Project

Specificatie bekijken →

Leica Camera RAW Format (RWL / DNG) Technical Reference

Leica Camera AG / ExifTool Project

Specificatie bekijken →

Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

Specificatie bekijken →

RFC 4648: The Base16, Base32, and Base64 Data Encodings

Internet Engineering Task Force (IETF)

Specificatie bekijken →

Hexadecimal Object File Format Specification (Intel HEX)

Intel Corporation

Specificatie bekijken →

RFC 7946: The GeoJSON Format

Internet Engineering Task Force (IETF)

Specificatie bekijken →

OGC KML 2.3 Standard Specification

Open Geospatial Consortium (OGC)

Specificatie bekijken →

GPX: The GPS Exchange Format 1.1 Schema

Topografix

Specificatie bekijken →

ESRI Shapefile Technical Description Whitepaper

Environmental Systems Research Institute (ESRI)

Specificatie bekijken →

Adobe Swatch Exchange (ASE) File Format Specification

Adobe Systems Developer Support

Specificatie bekijken →

GIMP Palette (GPL) Format Documentation

GNU Image Manipulation Program (GIMP) Project

Specificatie bekijken →

CSS Color Module Level 4 Specification

World Wide Web Consortium (W3C)

Specificatie bekijken →

YAML Ain't Markup Language (YAML) Version 1.2 Specification

YAML.org Working Group

Specificatie bekijken →

TOML: Tom's Obvious Minimal Language Specification v1.0.0

TOML Open Source Project

Specificatie bekijken →

Extensible Markup Language (XML) 1.0 (Fifth Edition)

World Wide Web Consortium (W3C)

Specificatie bekijken →

Definition of the Flexible Image Transport System (FITS) Standard 4.0

International Astronomical Union (IAU) FITS Working Group

Specificatie bekijken →

HDF5 File Format Specification Version 3.0

The HDF Group

Specificatie bekijken →

NetCDF File Structure and Format Specification

UCAR Unidata Program Center

Specificatie bekijken →

NCBI FASTA Sequence Representation and Blast Database Format

National Center for Biotechnology Information (NCBI)

Specificatie bekijken →

Protein Data Bank Contents Guide: Atomic Coordinate Entry Format Description v3.30

Worldwide Protein Data Bank (wwPDB)

Specificatie bekijken →

RFC 7932: Brotli Compressed Data Format

Internet Engineering Task Force (IETF)

Specificatie bekijken →

RFC 8878: Zstandard Compression and The 'application/zstd' Type

Internet Engineering Task Force (IETF)

Specificatie bekijken →

RFC 1951: DEFLATE Compressed Data Format Specification version 1.3

Internet Engineering Task Force (IETF)

Specificatie bekijken →

LZ4 Frame Format Description

Yann Collet / LZ4 Project

Specificatie bekijken →

RFC 7468: Textual Encodings of PKIX, PKCS, and CMS Structures (PEM)

Internet Engineering Task Force (IETF)

Specificatie bekijken →

RFC 5280: Internet X.509 Public Key Infrastructure Certificate Profile

Internet Engineering Task Force (IETF)

Specificatie bekijken →

RFC 7292: PKCS #12: Personal Information Exchange Syntax v1.1

Internet Engineering Task Force (IETF)

Specificatie bekijken →

RFC 5322: Internet Message Format

Internet Engineering Task Force (IETF)

Specificatie bekijken →

RFC 6350: vCard Format Specification (vCard v4.0)

Internet Engineering Task Force (IETF)

Specificatie bekijken →

RFC 5545: Internet Calendaring and Scheduling Core Object Specification (iCalendar)

Internet Engineering Task Force (IETF)

Specificatie bekijken →

MS-OXMSG: Outlook Item (.msg) File Format

Microsoft Corporation

Specificatie bekijken →

QEMU Copy-On-Write Image Format (QCOW2) Specification

QEMU Open Source Project

Specificatie bekijken →

Microsoft SQL Server Backup and Restore Technical Architecture

Microsoft Corporation

Specificatie bekijken →

hOCR 1.2 Format Specification (OCR Representation standard)

hOCR Specification Working Group

Specificatie bekijken →

Tesseract Open Source OCR Engine Architecture and Page Layout Analysis

Tesseract OCR Open Source Project / Google

Specificatie bekijken →

APNG (Animated Portable Network Graphics) Specification

Mozilla Developer Network (MDN) / W3C

Specificatie bekijken →

Lottie Animation Format Specification

LottieFiles / Airbnb

Specificatie bekijken →

ISO/IEC 14496-3: Information technology - Coding of audio-visual objects - Part 3: Audio (AAC)

ISO/IEC JTC 1/SC 29

Specificatie bekijken →

Free Lossless Audio Codec (FLAC) Format Specification

Xiph.Org Foundation

Specificatie bekijken →

Apple Lossless Audio Codec (ALAC) Open Source Specification

Apple Inc.

Specificatie bekijken →

Audio Interchange File Format (AIFF) Specification v1.3

Apple Computer, Inc.

Specificatie bekijken →

Direct Stream Digital (DSD / DSF) Audio Format Specification

Sony Corporation / Philips

Specificatie bekijken →

Monkey's Audio (.ape) Lossless Audio Format Specification

Monkey's Audio / Matthew T. Ashland

Specificatie bekijken →

Adobe Photoshop File Formats Specification

Adobe Systems Inc.

Specificatie bekijken →

[MS-WMF]: Windows Metafile Format

Microsoft Corporation

Specificatie bekijken →

[MS-EMF]: Enhanced Metafile Format

Microsoft Corporation

Specificatie bekijken →

Truevision Targa File Format Specification Version 2.0

Truevision Inc.

Specificatie bekijken →

ZSoft Corporation Paintbrush Technical Reference Manual

ZSoft Corporation

Specificatie bekijken →

QuickTime File Format Specification

Apple Inc.

Specificatie bekijken →