Converteer elk bestand in uw browser
Converteer bestanden direct in uw browser - geen uploads, geen wachtrijen, geen limieten, geen betaalde abonnementen.
Sleep een bestand hierheen om te zien wat u ermee kunt doen
Het wordt op uw apparaat geïdentificeerd aan de hand van de eerste bytes. Er wordt niets geüpload.
Bestandsconversietools
250 formaatparen in 28 zorgvuldig samengestelde formaatgroepen
Bestandscompressietools
Lokale optimalisatie in uw browser, zonder uploads naar een server
Geavanceerde PDF-tools voor in de browser
Draai PDF-bestanden met meerdere pagina's, voeg watermerken en paginanummers toe of splits ze. Privé - bestanden verlaten uw apparaat niet.
Formaatencyclopedie en technische specificaties
Bestandshandtekeningen op byteniveau, binaire specificaties, ISO- en RFC-standaarden en geschiedenis
PDF-document
.pdfISO 32000-1 (2008) / ISO 32000-2 (2020)
PNG-afbeelding
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
JPEG-afbeelding
.jpgISO/IEC 10918-1 / ITU-T T.81
WebP-afbeelding
.webpRFC 6386 / RIFF Container Specification
AVIF-afbeelding
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
SVG-vectorafbeelding
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Word-document
.docxECMA-376 / ISO/IEC 29500
ZIP-archief
.zipPKWARE APPNOTE / ISO/IEC 21320-1
Geanimeerde GIF
.gifCompuServe GIF87a / GIF89a Specification
JSON-gegevens
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
CSV-tabel
.csvRFC 4180 / IETF
XML-configuratie
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
AAC-audio
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
AIFF-audio
.aiffApple / Electronic Arts IFF 85 Standard
Apple Lossless
.alacApple Open Source / ISO 14496-12
Monkey's Audio
.apeMatthew T. Ashland Open Specification
FLAC-audio
.flacXiph.Org Open Standard / IETF Draft
M4A-audio
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
M4B-luisterboek
.m4bApple Inc. / ISO/IEC 14496-14
Musical Instrument Digital Interface
.midMIDI Manufacturers Association (MMA) / AMEI
MP3-audio
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Opus-audio
.opusIETF RFC 6716
WAV-audio
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
3GPP Multimedia Container
.3gp3GPP TS 26.244 / ISO 14496-12
Audio Video Interleave
.aviMicrosoft RIFF Specification / OpenDML Extension
Flash Video Container
.flvAdobe Systems Flash Video File Format Specification
Matroska Multimedia Container
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
MP4-video
.mp4ISO/IEC 14496-14:2003
WebM-video
.webmWebM Project / IETF Cellar Working Group
Sony ARW
.arwTIFF/EP (ISO 12234-2) extension
Canon CR2
.cr2TIFF/EP (ISO 12234-2) derivative
Canon CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
Canon CRW
.crwCamera Image File Format (CIFF)
Kodak DCR
.dcrTIFF-based proprietary format
Kodak DCS
.dcsTIFF-based Kodak proprietary
Adobe DNG
.dngISO 12234-2 compatible / Adobe Open Specification
Kodak DRF
.drfTIFF-based Kodak proprietary
Kodak K25
.k25TIFF-based Kodak proprietary
Kodak KDC
.kdcTIFF-based Kodak proprietary
Nikon NEF
.nefTIFF/EP (ISO 12234-2) extension
Nikon NRW
.nrwTIFF/EP (ISO 12234-2) derivative
Olympus ORF
.orfTIFF-based proprietary format
Pentax PEF
.pefTIFF/EP (ISO 12234-2) derivative
Pentax PTX
.ptxTIFF-based proprietary format
Fujifilm RAF
.rafFujifilm proprietary container
Camera RAW
.rawTIFF-based / Panasonic proprietary
Panasonic RW2
.rw2Panasonic proprietary format
Leica RWL
.rwlTIFF-based Leica raw format; camera support varies by model
Sony SR2
.sr2TIFF-based proprietary format
Sony SRF
.srfTIFF-based proprietary format
Samsung SRW
.srwTIFF-based proprietary format
Sigma X3F
.x3fFoveon proprietary specification
Geanimeerde PNG
.apngW3C Community Group Report (2021) / Mozilla Extension
Windows Bitmap
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Windows Cursor Resource
.curMicrosoft Windows Resource Specification
DXF-tekening
.dxfAutodesk Open CAD Specification
Enhanced Metafile
.emf[MS-EMF]: Enhanced Metafile Format Specification
Encapsulated PostScript
.epsAdobe Encapsulated PostScript File Format Specification v3.0
OpenEXR High Dynamic Range
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance RGBE Image
.hdrRadiance Synthetic Imaging System Standard
HEIC-foto
.heicISO/IEC 23008-12 (HEIF standard)
Windows-pictogram
.icoMicrosoft Windows Icon Resource Specification
JFIF-afbeelding
.jfifITU-T T.871 / ISO/IEC 10918-5
Portable Bitmap Format
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
Portable Graymap Format
.pgmNetpbm Library Standard
Portable Pixmap Format
.ppmNetpbm Library Standard
Groot Photoshop-document
.psbAdobe Photoshop File Format Specification (Version 2)
Photoshop-document
.psdAdobe Photoshop File Format Specification (Version 1)
Truevision TGA
.tgaTruevision TGA File Format Specification v2.0
TIFF-afbeelding
.tiffTIFF Revision 6.0 (Adobe Systems)
Windows Metafile
.wmf[MS-WMF]: Windows Metafile Format Specification
7-Zip-archief
.7z7-Zip Open Architecture Specification
Brotli-stroom
.brIETF RFC 7932
BZIP2-archief
.bz2Bzip2 Open Source Standard
Ruwe DEFLATE
.deflateIETF RFC 1951 / RFC 1950 (zlib)
GZIP-archief
.gzIETF RFC 1952
RAR-archief
.rarRAR5 Architecture Specification
TAR-archief
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Tar Gzip Compressed Archive
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Zstandard-stroom
.zstIETF RFC 8878
Kindle Format 8
.azw3Amazon Proprietary KF8 Specification
EPUB
.epubW3C EPUB 3.3 Recommendation
FictionBook 2.0
.fb2FictionBook Open XML Specification
HTML-broncode
.htmlWHATWG HTML Living Standard / W3C Recommendation
INI-instellingen
.iniDe facto industry configuration standard
Markdown Document
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
Mobipocket-e-book
.mobiMobipocket / Amazon Legacy Specification
Protein Data Bank
.pdbPalm OS File System Architecture Specification
SQL-dump
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
TOML-configuratie
.tomlTOML v1.0.0 Specification
Transcriptie in platte tekst
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
YAML-configuratie
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
glTF binair
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
Polygon PLY
.plyStanford University Computer Graphics Laboratory Standard
Stereolithography STL
.stl3D Systems Stereolithography Specification
Cartesian Chemical Coordinate File
.xyzDe facto computational chemistry standard
OpenType Font
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
TrueType-lettertype
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
Web Open Font Format
.woffW3C Recommendation (2012)
WOFF2-weblettertype
.woff2W3C Recommendation (2018)
Advanced SubStation Alpha
.assAdvanced SubStation Alpha v4.00+ Specification
SubRip-tekst
.srtDe facto global subtitle standard
MicroDVD-ondertitel
.subMicroDVD File Specification
WebVTT-ondertitel
.vttW3C WebVTT Recommendation
CER-certificaat
.cerITU-T X.509 / IETF RFC 5280
CRT-certificaat
.crtITU-T X.509 / IETF RFC 5280
Binair DER-bestand
.derITU-T Recommendation X.690
PKCS #12-bundel
.p12IETF RFC 7292 / PKCS #12 v1.1
PEM-certificaat
.pemIETF RFC 7468 / RFC 1421
RFC 822-e-mail
.emlIETF RFC 5322 / RFC 2045 (MIME)
MBOX-archief
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
vCard-contactpersoon
.vcfIETF RFC 6350 (vCard v4.0)
FASTA-sequentie
.fastaWidely used bioinformatics sequence format
FITS-astronomiebestand
.fitsIAU FITS Standard v4.0
GenBank-flatfile
.gbNCBI GenBank Release Specification
HDF5-dataset
.hdf5The HDF Group Open Standard Specification
NetCDF-raster
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
Google KML
.kmlOGC KML 2.3 Standard
GPS-track (GPX)
.gpxTopografix GPX 1.1 Specification
Databaseback-up
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Apple-schijfkopie
.dmgApple Universal Disk Image Format (UDIF)
ISO 9660-schijfkopie
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
Virtual Hard Disk
.vhdMicrosoft Virtual Hard Disk Image Format Specification
Waarom kiezen voor File2File.app?
Privacy als uitgangspunt
Bestanden worden lokaal in uw browser verwerkt met WebAssembly en HTML5-API's. Ze verlaten uw apparaat nooit, dus er zijn geen serveruploads of bestandsopslag door derden.
Geen wachtrijen, geen snelheidslimieten
Begin direct met converteren op uw eigen apparaat - geen uploadwachttijd, geen downloadwachtrij en geen snelheidsbeperking door een externe server.
Gratis en onbeperkte toegang
Gebruik elke beschikbare tool zonder een account aan te maken, voor een abonnement te betalen of tegen een kunstmatige bestandsgroottelimiet aan te lopen. Converteer zo vaak als uw browser en apparaat aankan.