File2File.app

Converta qualquer arquivo no seu navegador

Converta arquivos instantaneamente no seu navegador - sem uploads, sem filas, sem limites, sem planos pagos.

Solte um arquivo para ver o que você pode fazer com ele

Ele é identificado no seu dispositivo a partir dos primeiros bytes. Nada é enviado.

Ferramentas de conversão de arquivos

250 pares de formatos em 28 grupos selecionados

Ferramentas de compressão de arquivos

Otimização local no navegador sem uploads para servidores

Ferramentas avançadas de PDF no navegador

Gire, adicione marca d'água, adicione números de página e divida documentos PDF com várias páginas com processamento privado no dispositivo. Privado - os arquivos nunca saem do seu dispositivo.

Enciclopédia de formatos e especificações técnicas

Assinaturas em bytes, especificações binárias, normas ISO/RFC e histórico

Documento PDF

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

Imagem PNG

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

Imagem JPEG

.jpg

ISO/IEC 10918-1 / ITU-T T.81

Imagem WebP

.webp

RFC 6386 / RIFF Container Specification

Imagem AVIF

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

Imagem vetorial SVG

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Documento Word

.docx

ECMA-376 / ISO/IEC 29500

Arquivo ZIP

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

GIF Animado

.gif

CompuServe GIF87a / GIF89a Specification

Dados JSON

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

Tabela CSV

.csv

RFC 4180 / IETF

Configuração XML

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

Áudio AAC

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

Áudio AIFF

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

Áudio FLAC

.flac

Xiph.Org Open Standard / IETF Draft

Áudio M4A

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

Audiolivro M4B

.m4b

Apple Inc. / ISO/IEC 14496-14

Arquivo MIDI

.mid

MIDI Manufacturers Association (MMA) / AMEI

Áudio MP3

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Áudio Opus

.opus

IETF RFC 6716

Áudio WAV

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

Vídeo 3GP

.3gp

3GPP TS 26.244 / ISO 14496-12

Vídeo AVI

.avi

Microsoft RIFF Specification / OpenDML Extension

Vídeo Flash

.flv

Adobe Systems Flash Video File Format Specification

Contêiner multimídia Matroska

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

Vídeo MP4

.mp4

ISO/IEC 14496-14:2003

Vídeo WebM

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

Imagem RAW de câmera

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

PNG Animado

.apng

W3C Community Group Report (2021) / Mozilla Extension

Bitmap do Windows

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Cursor do Windows

.cur

Microsoft Windows Resource Specification

Desenho DXF

.dxf

Autodesk Open CAD Specification

Metarquivo avançado

.emf

[MS-EMF]: Enhanced Metafile Format Specification

PostScript encapsulado

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

Imagem OpenEXR

.exr

Academy Software Foundation (ASWF) Open Standard

Radiance HDR

.hdr

Radiance Synthetic Imaging System Standard

Foto HEIC

.heic

ISO/IEC 23008-12 (HEIF standard)

Ícone do Windows

.ico

Microsoft Windows Icon Resource Specification

Imagem JFIF

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Bitmap portátil

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Mapa de cinzas portátil

.pgm

Netpbm Library Standard

Pixmap portátil

.ppm

Netpbm Library Standard

Documento grande do Photoshop

.psb

Adobe Photoshop File Format Specification (Version 2)

Documento do Photoshop

.psd

Adobe Photoshop File Format Specification (Version 1)

Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

Imagem TIFF

.tiff

TIFF Revision 6.0 (Adobe Systems)

Metarquivo do Windows

.wmf

[MS-WMF]: Windows Metafile Format Specification

Arquivo 7-Zip

.7z

7-Zip Open Architecture Specification

Fluxo Brotli

.br

IETF RFC 7932

Arquivo BZIP2

.bz2

Bzip2 Open Source Standard

DEFLATE bruto

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

Arquivo GZIP

.gz

IETF RFC 1952

Arquivo RAR

.rar

RAR5 Architecture Specification

Arquivo TAR

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Arquivo compactado TAR.GZ

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Fluxo Zstandard

.zst

IETF RFC 8878

Kindle Format 8

.azw3

Amazon Proprietary KF8 Specification

E-book EPUB

.epub

W3C EPUB 3.3 Recommendation

Livro FictionBook

.fb2

FictionBook Open XML Specification

Documento HTML

.html

WHATWG HTML Living Standard / W3C Recommendation

Definições INI

.ini

De facto industry configuration standard

Documento Markdown

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

Livro Eletrônico Mobipocket

.mobi

Mobipocket / Amazon Legacy Specification

Protein Data Bank

.pdb

Palm OS File System Architecture Specification

Dump SQL

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

Configuração TOML

.toml

TOML v1.0.0 Specification

Texto simples

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

Configuração YAML

.yaml

YAML 1.2.2 Specification

Arquivo .env

.env

The Twelve-Factor App Specification / Dotenv Standard

glTF Binário

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Polígono PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Estereolitografia STL

.stl

3D Systems Stereolithography Specification

Arquivo de coordenadas químicas cartesianas

.xyz

De facto computational chemistry standard

Fonte OpenType

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

Fonte TrueType

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Formato de fonte web aberta

.woff

W3C Recommendation (2012)

Fonte Web WOFF2

.woff2

W3C Recommendation (2018)

Advanced SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

Legenda SubRip

.srt

De facto global subtitle standard

Legenda MicroDVD

.sub

MicroDVD File Specification

Legenda WebVTT

.vtt

W3C WebVTT Recommendation

Certificado CER

.cer

ITU-T X.509 / IETF RFC 5280

Certificado CRT

.crt

ITU-T X.509 / IETF RFC 5280

Binário DER

.der

ITU-T Recommendation X.690

Pacote PKCS #12

.p12

IETF RFC 7292 / PKCS #12 v1.1

Certificado PEM

.pem

IETF RFC 7468 / RFC 1421

E-mail RFC 822

.eml

IETF RFC 5322 / RFC 2045 (MIME)

Arquivo MBOX

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

Contato vCard

.vcf

IETF RFC 6350 (vCard v4.0)

Sequência FASTA

.fasta

Widely used bioinformatics sequence format

Arquivo astronômico FITS

.fits

IAU FITS Standard v4.0

Arquivo plano GenBank

.gb

NCBI GenBank Release Specification

Conjunto de dados HDF5

.hdf5

The HDF Group Open Standard Specification

Arquivo NetCDF

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

Google KML

.kml

OGC KML 2.3 Standard

Arquivo de trilha GPX

.gpx

Topografix GPX 1.1 Specification

Backup de Banco de Dados

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Imagem de Disco Apple

.dmg

Apple Universal Disk Image Format (UDIF)

Imagem ISO 9660

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

Disco Rígido Virtual

.vhd

Microsoft Virtual Hard Disk Image Format Specification

Por que escolher o File2File.app?

Privacidade desde o início

Os arquivos são processados localmente no navegador com WebAssembly e APIs HTML5. Eles não saem do seu dispositivo, portanto não há envio para servidores nem armazenamento por terceiros.

Sem filas. Sem limite de velocidade.

Comece a converter imediatamente no seu dispositivo, sem espera pelo envio, fila de downloads ou limitação imposta por um servidor remoto.

Acesso gratuito e ilimitado

Use todas as ferramentas disponíveis sem criar uma conta, pagar por um plano ou atingir um limite artificial de tamanho de arquivo. Converta quantas vezes o seu navegador e dispositivo permitirem.