Padrões técnicos e fontes oficiais

Padrões oficiais, RFCs e especificações de formato referenciadas em todo o File2File.app.

Última atualização: setembro de 2026

Registro de órgãos de padronização

Todas as regras de conversão, os tipos MIME e as definições de assinaturas binárias do File2File.app são respaldados por padrões oficiais publicados por organizações internacionais:

ISO 32000-2:2020 Gestão de documentos - Formato de documento portátil - Parte 2: PDF 2.0

International Organization for Standardization

Ver especificação →

ISO/IEC 29500-1:2016 Tecnologia da informação - Linguagens de descrição e processamento de documentos - Formatos de arquivo Office Open XML

ISO/IEC JTC 1/SC 34

Ver especificação →

Especificação de Gráficos de Rede Portáteis (PNG) (Terceira Edição)

World Wide Web Consortium (W3C)

Ver especificação →

Especificação de Gráficos Vetoriais Escaláveis (SVG) 2

World Wide Web Consortium (W3C)

Ver especificação →

Recomendação ITU-T T.81 / ISO/IEC 10918-1: Tecnologia da Informação - Compressão Digital e Codificação de Imagens Estáticas de Tom Contínuo

International Telecommunication Union

Ver especificação →

RFC 6386: Formato de Dados VP8 e Guia de Descodificação (Núcleo WebP)

Internet Engineering Task Force (IETF)

Ver especificação →

ISO/IEC 23008-12:2024 Formato de Arquivo de Imagem de Alta Eficiência (HEIF)

International Organization for Standardization

Ver especificação →

Especificação do Formato de Arquivo de Imagem AV1 (AVIF) v1.1.0

Alliance for Open Media

Ver especificação →

RFC 5334: Tipos de mídia Ogg e especificação de contêiner

Internet Engineering Task Force (IETF)

Ver especificação →

RFC 6716: Definição do Codec de Áudio Opus

Internet Engineering Task Force (IETF)

Ver especificação →

ISO/IEC 14496-14:2020 Tecnologia da informação - Codificação de objetos audiovisuais - Parte 14: Formato de Arquivo MP4

International Organization for Standardization

Ver especificação →

Especificação EPUB 3.3

World Wide Web Consortium (W3C)

Ver especificação →

Especificação do Formato de Arquivo WOFF 2.0

World Wide Web Consortium (W3C)

Ver especificação →

Referência do Formato de Intercâmbio de Desenho AutoCAD (DXF)

Autodesk Developer Network

Ver especificação →

RFC 4180: Formato Comum e Tipo MIME para Arquivos de Valores Separados por Vírgula (CSV)

Internet Engineering Task Force (IETF)

Ver especificação →

POSIX.1-2017 / IEEE Std 1003.1: Padrão para Tecnologia da Informação - Formato de Arquivo TAR Estendido

IEEE & The Open Group

Ver especificação →

RFC 1952: Especificação do Formato de Arquivo GZIP versão 4.3

Internet Engineering Task Force (IETF)

Ver especificação →

Especificação do Formato de Arquivo 7z & SDK LZMA

7-Zip / Igor Pavlov

Ver especificação →

Especificação do Compressor de Dados de Alta Qualidade bzip2 e libbzip2

Julian Seward / Sourceware

Ver especificação →

Especificação Técnica do Formato de Arquivo RAR 5.0

Eugene Roshal / Win.rar GmbH

Ver especificação →

ISO 9660:1988 Processamento de informação - Estrutura de volume e arquivo de CD-ROM para intercâmbio de informação

International Organization for Standardization

Ver especificação →

Especificação do Formato de Disco de Máquina Virtual (VMDK) versão 5.0

VMware / Broadcom

Ver especificação →

Especificação do Formato de Imagem de Disco Rígido Virtual (VHD)

Microsoft Corporation

Ver especificação →

Especificação do formato de imagem de disco universal Apple (DMG)

Apple Inc.

Ver especificação →

Especificação do Formato de Arquivo Mobipocket e Estrutura de Empacotamento Aberta

Mobipocket / Amazon

Ver especificação →

Diretrizes de Publicação do Amazon Kindle Format 8 (AZW3)

Amazon Kindle Direct Publishing

Ver especificação →

Especificação de E-Book XML FictionBook 2.0 (FB2)

FictionBook Open Source Project

Ver especificação →

WebVTT: O Formato de Trilhas de Texto de Vídeo da Web

World Wide Web Consortium (W3C)

Ver especificação →

Especificação de Legendas Matroska / SubRip (SRT)

Matroska Specification Project

Ver especificação →

Especificação do Formato de Script Advanced SubStation Alpha v4.00+

Doom9 / Aegisub Community

Ver especificação →

Especificação Khronos glTF 2.0 (Formato de Transmissão GL)

Khronos Group 3D Formats Working Group

Ver especificação →

Especificação do Formato de Arquivo Poligonal (PLY)

Stanford University Computer Graphics Laboratory

Ver especificação →

Especificação de Ativos Binários e SDK Autodesk FBX

Autodesk Developer Network

Ver especificação →

O Formato de Arquivo de Banco de Dados SQLite

SQLite Development Team

Ver especificação →

ISO/IEC 9075: Tecnologia da informação - Linguagens de banco de dados - SQL

International Organization for Standardization

Ver especificação →

Especificação TIFF Revisão 6.0

Adobe Systems Incorporated

Ver especificação →

Especificação do Formato de Arquivo Bitmap do Microsoft Windows (BMP)

Microsoft Developer Network

Ver especificação →

Especificação do Formato de Arquivo Truevision TGA versão 2.0

Truevision / AT&T

Ver especificação →

Guia de programação e especificação de formato do Microsoft DirectDraw Surface (DDS)

Microsoft DirectX Graphics Documentation

Ver especificação →

Especificação do Adobe Digital Negative (DNG) versão 1.6.0.0

Adobe Systems Incorporated

Ver especificação →

Especificação do Formato de Arquivo RAW de Câmera Digital Canon (CR2)

Canon Inc. / ExifTool Metadata Project

Ver especificação →

Referência Técnica do Nikon Electronic Format (NEF)

Nikon Corporation / LibRaw Project

Ver especificação →

Especificação do Sony Alpha RAW (ARW) e referência de metadados

Sony Corporation / ExifTool Project

Ver especificação →

RFC 4648: As Codificações de Dados Base16, Base32 e Base64

Internet Engineering Task Force (IETF)

Ver especificação →

Especificação do Formato de Arquivo de Objeto Hexadecimal (Intel HEX)

Intel Corporation

Ver especificação →

RFC 7946: O Formato GeoJSON

Internet Engineering Task Force (IETF)

Ver especificação →

Especificação Padrão OGC KML 2.3

Open Geospatial Consortium (OGC)

Ver especificação →

GPX: O Esquema 1.1 do Formato de Troca GPS

Topografix

Ver especificação →

Livro Branco de Descrição Técnica do Shapefile ESRI

Environmental Systems Research Institute (ESRI)

Ver especificação →

Especificação do Formato de Arquivo Adobe Swatch Exchange (ASE)

Adobe Systems Developer Support

Ver especificação →

Documentação do Formato de Paleta GIMP (GPL)

GNU Image Manipulation Program (GIMP) Project

Ver especificação →

Especificação do Módulo de Cores CSS Nível 4

World Wide Web Consortium (W3C)

Ver especificação →

Especificação da versão 1.2 de YAML Ain't Markup Language (YAML)

YAML.org Working Group

Ver especificação →

TOML: Especificação da Linguagem Óbvia e Mínima de Tom v1.0.0

TOML Open Source Project

Ver especificação →

Linguagem de Marcação Extensível (XML) 1.0 (Quinta Edição)

World Wide Web Consortium (W3C)

Ver especificação →

Definição do Padrão 4.0 do Sistema Flexível de Transporte de Imagens (FITS)

International Astronomical Union (IAU) FITS Working Group

Ver especificação →

Especificação do formato de arquivo HDF5 versão 3.0

The HDF Group

Ver especificação →

Especificação de Formato e Estrutura de Arquivo NetCDF

UCAR Unidata Program Center

Ver especificação →

Representação de Sequência FASTA do NCBI e Formato de Banco de Dados Blast

National Center for Biotechnology Information (NCBI)

Ver especificação →

Guia de Conteúdo do Banco de Dados de Proteínas: Descrição do Formato de Entrada de Coordenadas Atômicas v3.30

Worldwide Protein Data Bank (wwPDB)

Ver especificação →

RFC 7932: Formato de Dados Comprimidos Brotli

Internet Engineering Task Force (IETF)

Ver especificação →

RFC 8878: Compressão Zstandard e o tipo 'application/zstd'

Internet Engineering Task Force (IETF)

Ver especificação →

RFC 1951: Especificação do Formato de Dados Comprimidos DEFLATE versão 1.3

Internet Engineering Task Force (IETF)

Ver especificação →

Descrição do Formato de Quadro LZ4

Yann Collet / LZ4 Project

Ver especificação →

RFC 7468: Codificações Textuais de Estruturas PKIX, PKCS e CMS (PEM)

Internet Engineering Task Force (IETF)

Ver especificação →

RFC 5280: Perfil de Certificado de Infraestrutura de Chave Pública X.509 da Internet

Internet Engineering Task Force (IETF)

Ver especificação →

RFC 7292: PKCS #12: Sintaxe de Intercâmbio de Informações Pessoais v1.1

Internet Engineering Task Force (IETF)

Ver especificação →

RFC 5322: Formato de Mensagem da Internet

Internet Engineering Task Force (IETF)

Ver especificação →

RFC 6350: Especificação do Formato vCard (vCard v4.0)

Internet Engineering Task Force (IETF)

Ver especificação →

RFC 5545: Especificação de Objeto Principal de Agendamento e Calendário da Internet (iCalendar)

Internet Engineering Task Force (IETF)

Ver especificação →

MS-OXMSG: Formato de Arquivo de Item do Outlook (.msg)

Microsoft Corporation

Ver especificação →

Especificação do Formato de Imagem Copy-On-Write do QEMU (QCOW2)

QEMU Open Source Project

Ver especificação →

Arquitetura Técnica de Cópia de Segurança e Restauração do Microsoft SQL Server

Microsoft Corporation

Ver especificação →

Especificação do Formato hOCR 1.2 (Padrão de Representação OCR)

hOCR Specification Working Group

Ver especificação →

Arquitetura do Motor OCR de Código Aberto Tesseract e Análise de Layout de Página

Tesseract OCR Open Source Project / Google

Ver especificação →

Especificação de APNG (Gráficos de Rede Portáteis Animados)

Mozilla Developer Network (MDN) / W3C

Ver especificação →

Especificação do Formato de Animação Lottie

LottieFiles / Airbnb

Ver especificação →

ISO/IEC 14496-3: Tecnologia da informação - Codificação de objetos audiovisuais - Parte 3: Áudio (AAC)

ISO/IEC JTC 1/SC 29

Ver especificação →

Especificação do Formato Codec de Áudio Sem Perdas Gratuito (FLAC)

Xiph.Org Foundation

Ver especificação →

Especificação de Código Aberto do Codec de Áudio Sem Perdas da Apple (ALAC)

Apple Inc.

Ver especificação →

Especificação do Formato de Arquivo de Intercâmbio de Áudio (AIFF) v1.3

Apple Computer, Inc.

Ver especificação →

Especificação do Formato de Áudio Direct Stream Digital (DSD / DSF)

Sony Corporation / Philips

Ver especificação →

Especificação do Formato de Áudio Sem Perdas Monkey's Audio (.ape)

Monkey's Audio / Matthew T. Ashland

Ver especificação →

[MS-EMF]: Enhanced Metafile Format

Microsoft Corporation

Ver especificação →

[MS-WMF]: Windows Metafile Format

Microsoft Corporation

Ver especificação →

Adobe Photoshop File Formats Specification

Adobe Systems Inc.

Ver especificação →

Canon Camera Image File Format (CIFF) Specification (CRW)

Canon Inc. / ExifTool Project

Ver especificação →

Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

Ver especificação →

Fujifilm RAW Format (RAF) Technical Specification

Fujifilm Corporation / ExifTool Project

Ver especificação →

Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

Ver especificação →

Referência Técnica do Formato RAW da Leica Camera (RWL / DNG)

Leica Camera AG / ExifTool Project

Ver especificação →

Descrição dos Formatos de Imagem RAW do LibRaw e Câmeras Suportadas

LibRaw LLC

Ver especificação →

Referência Técnica do Formato RAW da Olympus / OM Digital Solutions (ORF)

OM Digital Solutions / ExifTool Project

Ver especificação →

Referência Técnica do RAW da Panasonic Lumix (RW2)

Panasonic Corporation / ExifTool Project

Ver especificação →

Referência do Formato Pentax Electronic File (PEF / PTX)

Ricoh Imaging Company / ExifTool Project

Ver especificação →

Especificação do Formato de Arquivo QuickTime

Apple Inc.

Ver especificação →

Referência Técnica do Formato RAW da Samsung NX (SRW)

Samsung Electronics / ExifTool Project

Ver especificação →

Formato RAW do Sensor de Imagem Direta Sigma Foveon X3 (X3F)

Sigma Corporation / ExifTool Project

Ver especificação →

Especificação do Formato de Arquivo Truevision Targa Versão 2.0

Truevision Inc.

Ver especificação →

Manual de Referência Técnica do Paintbrush da ZSoft Corporation

ZSoft Corporation

Ver especificação →