Standarde tehnice și surse autorizate
Standarde oficiale, RFC-uri și specificații de formate menționate în cadrul File2File.app.
Ultima actualizare: septembrie 2026Registrul organismelor de standardizare
Fiecare regulă de conversie, tip MIME și definiție de octet magic de pe File2File.app este susținută de standarde oficiale publicate de organizații internaționale:
ISO 32000-2:2020 Gestionarea documentelor - Format de document portabil - Partea 2: PDF 2.0
International Organization for Standardization
ISO/IEC 29500-1:2016 Tehnologia informației - Limbaje de descriere și procesare a documentelor - Formate de fișiere Office Open XML
ISO/IEC JTC 1/SC 34
Specificația Portable Network Graphics (PNG) (Ediția a treia)
World Wide Web Consortium (W3C)
Specificația Scalable Vector Graphics (SVG) 2
World Wide Web Consortium (W3C)
Recomandarea ITU-T T.81 / ISO/IEC 10918-1: Tehnologia informației - Compresia digitală și codarea imaginilor fixe cu tonuri continue
International Telecommunication Union
RFC 6386: Formatul de date și ghidul de decodare VP8 (Nucleul WebP)
Internet Engineering Task Force (IETF)
ISO/IEC 23008-12:2024 Formatul de fișier imagine de înaltă eficiență (HEIF)
International Organization for Standardization
Specificația AV1 Image File Format (AVIF) v1.1.0
Alliance for Open Media
RFC 5334: Tipurile de conținut media Ogg și specificația containerului
Internet Engineering Task Force (IETF)
RFC 6716: Definiția codec-ului audio Opus
Internet Engineering Task Force (IETF)
ISO/IEC 14496-14:2020 Tehnologia informației - Codarea obiectelor audiovizuale - Partea 14: Formatul de fișier MP4
International Organization for Standardization
Specificația formatului de fișier WOFF 2.0
World Wide Web Consortium (W3C)
Referință pentru formatul AutoCAD Drawing Exchange Format (DXF)
Autodesk Developer Network
RFC 4180: Format comun și tip MIME pentru fișiere cu valori separate prin virgulă (CSV)
Internet Engineering Task Force (IETF)
POSIX.1-2017 / IEEE Std 1003.1: Standard pentru tehnologia informației - Format extins de arhivă TAR
IEEE & The Open Group
RFC 1952: Specificația formatului de fișier GZIP versiunea 4.3
Internet Engineering Task Force (IETF)
Specificația formatului de arhivă 7z și SDK-ul LZMA
7-Zip / Igor Pavlov
Specificația compresorului de date bzip2 și libbzip2 de înaltă calitate
Julian Seward / Sourceware
Specificația tehnică a formatului de fișier de arhivă RAR 5.0
Eugene Roshal / Win.rar GmbH
ISO 9660:1988 Procesarea informațiilor - Structura volumului și a fișierelor de pe CD-ROM pentru schimbul de informații
International Organization for Standardization
Specificația formatului Virtual Machine Disk (VMDK) versiunea 5.0
VMware / Broadcom
Specificația formatului de imagine Virtual Hard Disk (VHD)
Microsoft Corporation
Specificația formatului de imagine universală pentru disc Apple Disk Image (DMG)
Apple Inc.
Specificația formatului de fișier Mobipocket și structura de ambalare deschisă
Mobipocket / Amazon
Ghid de publicare Amazon Kindle Format 8 (AZW3)
Amazon Kindle Direct Publishing
Specificația pentru e-book XML FictionBook 2.0 (FB2)
FictionBook Open Source Project
WebVTT: Formatul Web Video Text Tracks
World Wide Web Consortium (W3C)
Specificația de subtitrări Matroska / SubRip (SRT)
Matroska Specification Project
Specificația formatului de script Advanced SubStation Alpha v4.00+
Doom9 / Aegisub Community
Specificația Khronos glTF 2.0 (Format de transmisie GL)
Khronos Group 3D Formats Working Group
Specificația formatului de fișier poligon (PLY)
Stanford University Computer Graphics Laboratory
Specificația SDK-ului Autodesk FBX și a activelor binare
Autodesk Developer Network
Formatul de fișier al bazei de date SQLite
SQLite Development Team
ISO/IEC 9075: Tehnologia informației - Limbaje de baze de date - SQL
International Organization for Standardization
Specificația formatului de fișier Microsoft Windows Bitmap (BMP)
Microsoft Developer Network
Specificația formatului de fișier Truevision TGA versiunea 2.0
Truevision / AT&T
Ghid de programare și specificația formatului Microsoft DirectDraw Surface (DDS)
Microsoft DirectX Graphics Documentation
Specificația Adobe Digital Negative (DNG) versiunea 1.6.0.0
Adobe Systems Incorporated
Specificația formatului de fișier RAW pentru camere digitale Canon (CR2)
Canon Inc. / ExifTool Metadata Project
Referință tehnică Nikon Electronic Format (NEF)
Nikon Corporation / LibRaw Project
Specificația Sony Alpha RAW (ARW) și referință pentru metadate
Sony Corporation / ExifTool Project
RFC 4648: Codările de date Base16, Base32 și Base64
Internet Engineering Task Force (IETF)
Specificația formatului de fișier obiect hexadecimal (Intel HEX)
Intel Corporation
RFC 7946: Formatul GeoJSON
Internet Engineering Task Force (IETF)
Specificația standard OGC KML 2.3
Open Geospatial Consortium (OGC)
Document de prezentare tehnică pentru ESRI Shapefile
Environmental Systems Research Institute (ESRI)
Specificația formatului de fișier Adobe Swatch Exchange (ASE)
Adobe Systems Developer Support
Documentația formatului pentru palete GIMP (GPL)
GNU Image Manipulation Program (GIMP) Project
Specificația modulului de culori CSS Nivelul 4
World Wide Web Consortium (W3C)
Specificația YAML Ain't Markup Language (YAML) Versiunea 1.2
YAML.org Working Group
TOML: Specificația limbajului minimalist evident al lui Tom v1.0.0
TOML Open Source Project
Extensible Markup Language (XML) 1.0 (A cincea ediție)
World Wide Web Consortium (W3C)
Definiția standardului Flexible Image Transport System (FITS) 4.0
International Astronomical Union (IAU) FITS Working Group
Specificația formatului de fișier HDF5 Versiunea 3.0
The HDF Group
Specificația structurii și formatului de fișier NetCDF
UCAR Unidata Program Center
Reprezentarea secvențelor NCBI FASTA și formatul bazei de date Blast
National Center for Biotechnology Information (NCBI)
Ghidul conținutului Protein Data Bank: Descrierea formatului de intrare a coordonatelor atomice v3.30
Worldwide Protein Data Bank (wwPDB)
RFC 7932: Formatul de date comprimate Brotli
Internet Engineering Task Force (IETF)
RFC 8878: Compresia Zstandard și tipul 'application/zstd'
Internet Engineering Task Force (IETF)
RFC 1951: Specificația formatului de date comprimate DEFLATE versiunea 1.3
Internet Engineering Task Force (IETF)
RFC 7468: Codări textuale ale structurilor PKIX, PKCS și CMS (PEM)
Internet Engineering Task Force (IETF)
RFC 5280: Profilul certificatului pentru infrastructura de chei publice Internet X.509
Internet Engineering Task Force (IETF)
RFC 7292: PKCS #12: Sintaxa de schimb de informații personale v1.1
Internet Engineering Task Force (IETF)
RFC 5322: Formatul mesajelor pe internet
Internet Engineering Task Force (IETF)
RFC 6350: Specificația formatului vCard (vCard v4.0)
Internet Engineering Task Force (IETF)
RFC 5545: Specificația obiectului de bază pentru calendar și programare pe internet (iCalendar)
Internet Engineering Task Force (IETF)
MS-OXMSG: Format de fișier pentru elemente Outlook (.msg)
Microsoft Corporation
Specificația formatului de imagine QEMU Copy-On-Write (QCOW2)
QEMU Open Source Project
Arhitectura tehnică pentru backup și restaurare Microsoft SQL Server
Microsoft Corporation
Specificația formatului hOCR 1.2 (Standard de reprezentare OCR)
hOCR Specification Working Group
Arhitectura motorului OCR cu sursă deschisă Tesseract și analiza dispunerii paginii
Tesseract OCR Open Source Project / Google
Specificația APNG (Animated Portable Network Graphics)
Mozilla Developer Network (MDN) / W3C
Specificația formatului de animație Lottie
LottieFiles / Airbnb
ISO/IEC 14496-3: Tehnologia informației - Codarea obiectelor audiovizuale - Partea 3: Sunet (AAC)
ISO/IEC JTC 1/SC 29
Specificația formatului Free Lossless Audio Codec (FLAC)
Xiph.Org Foundation
Specificația cu sursă deschisă Apple Lossless Audio Codec (ALAC)
Apple Inc.
Specificația Audio Interchange File Format (AIFF) v1.3
Apple Computer, Inc.
Specificația formatului audio Direct Stream Digital (DSD / DSF)
Sony Corporation / Philips
Specificația formatului audio fără pierderi Monkey's Audio (.ape)
Monkey's Audio / Matthew T. Ashland
Specificația formatelor de fișier Adobe Photoshop
Adobe Systems Inc.
Specificația formatului de imagine pentru camerele Canon (CIFF, CRW)
Canon Inc. / ExifTool Project
Specificația formatului de fișier RAW pentru camere digitale Canon (CR3 / CRX ISOBMFF)
Canon Inc. / ExifTool Metadata Project
Specificația tehnică a formatului RAW Fujifilm (RAF)
Fujifilm Corporation / ExifTool Project
Referință pentru formatele RAW ale camerelor profesionale Kodak (DCR / KDC / K25)
Eastman Kodak Company / ExifTool Project
Referință tehnică pentru formatul RAW Leica Camera (RWL / DNG)
Leica Camera AG / ExifTool Project
Descrierea formatelor de imagine RAW LibRaw și a camerelor compatibile
LibRaw LLC
Referință tehnică pentru formatul RAW Olympus / OM Digital Solutions (ORF)
OM Digital Solutions / ExifTool Project
Referință tehnică pentru Panasonic Lumix RAW (RW2)
Panasonic Corporation / ExifTool Project
Referință pentru formatul Pentax Electronic File (PEF / PTX)
Ricoh Imaging Company / ExifTool Project
Referință tehnică pentru formatul Samsung NX RAW (SRW)
Samsung Electronics / ExifTool Project
Format RAW pentru senzorul de imagine directă Sigma Foveon X3 (X3F)
Sigma Corporation / ExifTool Project
Specificația versiunii 2.0 a formatului de fișier Truevision Targa
Truevision Inc.
Manual de referință tehnică pentru Paintbrush de la ZSoft Corporation
ZSoft Corporation