File2File.app

Convertește orice fișier în browser

Convertește fișiere instantaneu în browserul tău - fără încărcări, fără cozi, fără limite, fără planuri plătite.

Plasează un fișier pentru a vedea ce poți face cu el

Este identificat pe dispozitivul tău pe baza primilor octeți. Nimic nu este încărcat.

Instrumente de conversie a fișierelor

250 de perechi de formate în 28 de grupuri de formate atent selectate

Instrumente de comprimare a fișierelor

Optimizare locală în browser, fără încărcări pe server

Unelte PDF avansate direct în browser

Rotește documente PDF cu mai multe pagini, adaugă filigrane și numere de pagină și împarte documentele. Procesarea are loc integral în browser, cu confidențialitate deplină. Privat - fișierele nu părăsesc niciodată dispozitivul tău.

Enciclopedia formatelor și specificații tehnice

Semnături de antet la nivel de octet, specificații binare, standarde ISO/RFC și istoric

Document PDF

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

Imagine PNG

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

JPEG pentru documente

.jpg

ISO/IEC 10918-1 / ITU-T T.81

WebP animat

.webp

RFC 6386 / RIFF Container Specification

Imagine AVIF

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

Export CAD în SVG

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Document Word

.docx

ECMA-376 / ISO/IEC 29500

Arhivă ZIP

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

GIF animat

.gif

CompuServe GIF87a / GIF89a Specification

JSON pentru date științifice

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

CSV cu contacte

.csv

RFC 4180 / IETF

Configurație XML

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

Audio AAC pentru narațiune

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

Audio AIFF

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

Audio FLAC

.flac

Xiph.Org Open Standard / IETF Draft

Audio M4A

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

Carte audio M4B

.m4b

Apple Inc. / ISO/IEC 14496-14

Audio MIDI

.mid

MIDI Manufacturers Association (MMA) / AMEI

Carte audio MP3

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Voce Opus

.opus

IETF RFC 6716

Audio WAV PCM

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

Video 3GP

.3gp

3GPP TS 26.244 / ISO 14496-12

Video AVI

.avi

Microsoft RIFF Specification / OpenDML Extension

Video Flash

.flv

Adobe Systems Flash Video File Format Specification

Video Matroska

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

Video MP4 în buclă

.mp4

ISO/IEC 14496-14:2003

Video WebM

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

Imagine de disc brută

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

PNG animat

.apng

W3C Community Group Report (2021) / Mozilla Extension

Bitmap Windows

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Cursore Windows

.cur

Microsoft Windows Resource Specification

Desen DXF

.dxf

Autodesk Open CAD Specification

Metafile îmbunătățit

.emf

[MS-EMF]: Enhanced Metafile Format Specification

PostScript incapsulato

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

Immagine OpenEXR

.exr

Academy Software Foundation (ASWF) Open Standard

Radiance HDR

.hdr

Radiance Synthetic Imaging System Standard

Fotografie HEIC

.heic

ISO/IEC 23008-12 (HEIF standard)

Iconiță Windows

.ico

Microsoft Windows Icon Resource Specification

Imagine JFIF

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Bitmap portatile

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Graymap portatile

.pgm

Netpbm Library Standard

Pixmap portatile

.ppm

Netpbm Library Standard

Document mare Photoshop

.psb

Adobe Photoshop File Format Specification (Version 2)

Document Photoshop

.psd

Adobe Photoshop File Format Specification (Version 1)

Format Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

Imagine TIFF

.tiff

TIFF Revision 6.0 (Adobe Systems)

Windows Metafile

.wmf

[MS-WMF]: Windows Metafile Format Specification

Arhivă 7-Zip

.7z

7-Zip Open Architecture Specification

Flux Brotli

.br

IETF RFC 7932

Arhivă BZIP2

.bz2

Bzip2 Open Source Standard

DEFLATE brut

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

Arhivă GZIP

.gz

IETF RFC 1952

Arhivă RAR

.rar

RAR5 Architecture Specification

Arhivă TAR

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Archivio Tar Gzip

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Flux Zstandard

.zst

IETF RFC 8878

Format Kindle 8

.azw3

Amazon Proprietary KF8 Specification

Carte electronică EPUB

.epub

W3C EPUB 3.3 Recommendation

E-book FictionBook

.fb2

FictionBook Open XML Specification

E-mail HTML

.html

WHATWG HTML Living Standard / W3C Recommendation

Setări INI

.ini

De facto industry configuration standard

Documento Markdown

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

Carte electronică Mobipocket

.mobi

Mobipocket / Amazon Legacy Specification

Banca de date a proteinelor

.pdb

Palm OS File System Architecture Specification

Dump script SQL

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

Configurație TOML

.toml

TOML v1.0.0 Specification

Text extras

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

Configurație YAML

.yaml

YAML 1.2.2 Specification

Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

glTF binar

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Model Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Model poligonal PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Model de stereolitografie STL

.stl

3D Systems Stereolithography Specification

Coordinate chimiche

.xyz

De facto computational chemistry standard

Carattere OpenType

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

Font TrueType

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Formato carattere web aperto

.woff

W3C Recommendation (2012)

Font web WOFF2

.woff2

W3C Recommendation (2018)

Subtitrare Advanced SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

Subtitrare SubRip

.srt

De facto global subtitle standard

Subtitrare MicroDVD

.sub

MicroDVD File Specification

Subtitrare WebVTT

.vtt

W3C WebVTT Recommendation

Certificat CER

.cer

ITU-T X.509 / IETF RFC 5280

Certificat CRT

.crt

ITU-T X.509 / IETF RFC 5280

Binar DER

.der

ITU-T Recommendation X.690

Pachet PKCS #12

.p12

IETF RFC 7292 / PKCS #12 v1.1

Certificat PEM

.pem

IETF RFC 7468 / RFC 1421

E-mail RFC 822

.eml

IETF RFC 5322 / RFC 2045 (MIME)

Arhivă MBOX

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

Contact vCard

.vcf

IETF RFC 6350 (vCard v4.0)

Secvență FASTA

.fasta

Widely used bioinformatics sequence format

Format astronomic FITS

.fits

IAU FITS Standard v4.0

Fișier GenBank

.gb

NCBI GenBank Release Specification

Set de date HDF5

.hdf5

The HDF Group Open Standard Specification

Set de date NetCDF

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

KML Google

.kml

OGC KML 2.3 Standard

Traseu GPS GPX

.gpx

Topografix GPX 1.1 Specification

Copie de rezervă a bazei de date

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Imagine de disc Apple

.dmg

Apple Universal Disk Image Format (UDIF)

Imagine ISO 9660

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

Disc virtual VHD

.vhd

Microsoft Virtual Hard Disk Image Format Specification

De ce să alegi File2File.app?

Confidențialitate prin proiectare

Fișierele sunt procesate local în browserul tău cu WebAssembly și API-uri HTML5. Ele nu părăsesc niciodată dispozitivul tău, așa că nu există încărcări pe server sau stocare de fișiere de la terți.

Fără cozi. Fără limite de viteză.

Începe conversia imediat pe propriul tău dispozitiv - fără așteptare la încărcare, fără coadă de descărcare și fără limitare din partea unui server la distanță.

Acces gratuit și nelimitat

Folosește toate instrumentele disponibile fără să-ți creezi un cont, să plătești un abonament sau să te lovești de o limită artificială a dimensiunii fișierului. Convertește ori de câte ori permit browserul și dispozitivul.