Технические стандарты и авторитетные источники

Официальные стандарты, RFC и спецификации форматов, на которые ссылается File2File.app.

Последнее обновление: сентябрь 2026 г.

Реестр органов по стандартизации

Каждое правило конвертации, тип MIME и определение сигнатуры файла на File2File.app подкреплены официальными стандартами, опубликованными международными организациями:

ISO 32000-2:2020 Управление документами - Переносимый формат документов - Часть 2: PDF 2.0

International Organization for Standardization

Перейти к спецификации →

ISO/IEC 29500-1:2016 Информационные технологии - Языки описания и обработки документов - Форматы файлов Office Open XML

ISO/IEC JTC 1/SC 34

Перейти к спецификации →

Спецификация Portable Network Graphics (PNG) (Третье издание)

World Wide Web Consortium (W3C)

Перейти к спецификации →

Спецификация Scalable Vector Graphics (SVG) 2

World Wide Web Consortium (W3C)

Перейти к спецификации →

Рекомендация ITU-T T.81 / ISO/IEC 10918-1: Информационные технологии - Цифровое сжатие и кодирование непрерывных полутоновых неподвижных изображений

International Telecommunication Union

Перейти к спецификации →

RFC 6386: Формат данных VP8 и руководство по декодированию (ядро WebP)

Internet Engineering Task Force (IETF)

Перейти к спецификации →

ISO/IEC 23008-12:2024 Формат файлов изображений высокой эффективности (HEIF)

International Organization for Standardization

Перейти к спецификации →

Спецификация формата файлов изображений AV1 (AVIF) вер. 1.1.0

Alliance for Open Media

Перейти к спецификации →

RFC 5334: Типы мультимедиа Ogg и спецификация контейнера

Internet Engineering Task Force (IETF)

Перейти к спецификации →

RFC 6716: Определение аудиокодека Opus

Internet Engineering Task Force (IETF)

Перейти к спецификации →

ISO/IEC 14496-14:2020 Информационные технологии - Кодирование аудиовизуальных объектов - Часть 14: Формат файла MP4

International Organization for Standardization

Перейти к спецификации →

Спецификация EPUB 3.3

World Wide Web Consortium (W3C)

Перейти к спецификации →

Спецификация формата файлов WOFF 2.0

World Wide Web Consortium (W3C)

Перейти к спецификации →

Справочник по формату обмена чертежами AutoCAD (DXF)

Autodesk Developer Network

Перейти к спецификации →

RFC 4180: Общий формат и MIME-тип для файлов с разделителями-запятыми (CSV)

Internet Engineering Task Force (IETF)

Перейти к спецификации →

POSIX.1-2017 / IEEE Std 1003.1: Стандарт информационных технологий - Расширенный формат архива TAR

IEEE & The Open Group

Перейти к спецификации →

RFC 1952: Спецификация формата файлов GZIP версии 4.3

Internet Engineering Task Force (IETF)

Перейти к спецификации →

Спецификация формата архива 7z и SDK LZMA

7-Zip / Igor Pavlov

Перейти к спецификации →

Спецификация высококачественного компрессора данных bzip2 и libbzip2

Julian Seward / Sourceware

Перейти к спецификации →

Техническая спецификация формата архива RAR 5.0

Eugene Roshal / Win.rar GmbH

Перейти к спецификации →

ISO 9660:1988 Обработка информации - Структура томов и файлов компакт-дисков для обмена информацией

International Organization for Standardization

Перейти к спецификации →

Спецификация формата диска виртуальной машины (VMDK) версии 5.0

VMware / Broadcom

Перейти к спецификации →

Спецификация формата образа виртуального жесткого диска (VHD)

Microsoft Corporation

Перейти к спецификации →

Спецификация универсального формата образов дисков Apple Disk Image (DMG)

Apple Inc.

Перейти к спецификации →

Спецификация формата файлов Mobipocket и структура открытой упаковки

Mobipocket / Amazon

Перейти к спецификации →

Руководство по публикации в формате Amazon Kindle Format 8 (AZW3)

Amazon Kindle Direct Publishing

Перейти к спецификации →

Спецификация XML-электронных книг FictionBook 2.0 (FB2)

FictionBook Open Source Project

Перейти к спецификации →

WebVTT: формат дорожек веб-видео текста

World Wide Web Consortium (W3C)

Перейти к спецификации →

Спецификация субтитров Matroska / SubRip (SRT)

Matroska Specification Project

Перейти к спецификации →

Спецификация формата скриптов Advanced SubStation Alpha v4.00+

Doom9 / Aegisub Community

Перейти к спецификации →

Спецификация Khronos glTF 2.0 (Формат передачи графики GL)

Khronos Group 3D Formats Working Group

Перейти к спецификации →

Спецификация формата многоугольных файлов (PLY)

Stanford University Computer Graphics Laboratory

Перейти к спецификации →

Спецификация бинарных ассетов и SDK Autodesk FBX

Autodesk Developer Network

Перейти к спецификации →

Формат файла базы данных SQLite

SQLite Development Team

Перейти к спецификации →

ISO/IEC 9075: Информационные технологии - Языки баз данных - SQL

International Organization for Standardization

Перейти к спецификации →

Спецификация TIFF, редакция 6.0

Adobe Systems Incorporated

Перейти к спецификации →

Спецификация формата файлов растровых изображений Microsoft Windows (BMP)

Microsoft Developer Network

Перейти к спецификации →

Спецификация формата файлов Truevision TGA версии 2.0

Truevision / AT&T

Перейти к спецификации →

Руководство по программированию и спецификация формата поверхностей Microsoft DirectDraw Surface (DDS)

Microsoft DirectX Graphics Documentation

Перейти к спецификации →

Спецификация Adobe Digital Negative (DNG) версии 1.6.0.0

Adobe Systems Incorporated

Перейти к спецификации →

Спецификация формата файлов RAW цифровых камер Canon (CR2)

Canon Inc. / ExifTool Metadata Project

Перейти к спецификации →

Техническое руководство по формату Nikon Electronic Format (NEF)

Nikon Corporation / LibRaw Project

Перейти к спецификации →

Спецификация и справочник метаданных Sony Alpha RAW (ARW)

Sony Corporation / ExifTool Project

Перейти к спецификации →

RFC 4648: Кодирования данных Base16, Base32 и Base64

Internet Engineering Task Force (IETF)

Перейти к спецификации →

Спецификация формата файла шестнадцатеричных объектных данных (Intel HEX)

Intel Corporation

Перейти к спецификации →

RFC 7946: Формат GeoJSON

Internet Engineering Task Force (IETF)

Перейти к спецификации →

Стандартная спецификация OGC KML 2.3

Open Geospatial Consortium (OGC)

Перейти к спецификации →

GPX: Схема формата обмена данными GPS 1.1

Topografix

Перейти к спецификации →

Техническое описание ESRI Shapefile (Белая книга)

Environmental Systems Research Institute (ESRI)

Перейти к спецификации →

Спецификация формата файлов палитр Adobe Swatch Exchange (ASE)

Adobe Systems Developer Support

Перейти к спецификации →

Документация формата палитр GIMP (GPL)

GNU Image Manipulation Program (GIMP) Project

Перейти к спецификации →

Спецификация модуля цвета CSS уровня 4

World Wide Web Consortium (W3C)

Перейти к спецификации →

Спецификация YAML Ain't Markup Language (YAML) версии 1.2

YAML.org Working Group

Перейти к спецификации →

TOML: Спецификация очевидного минимального языка Тома вер. 1.0.0

TOML Open Source Project

Перейти к спецификации →

Расширяемый язык разметки (XML) 1.0 (Пятое издание)

World Wide Web Consortium (W3C)

Перейти к спецификации →

Определение стандарта гибкой системы транспортировки изображений (FITS) 4.0

International Astronomical Union (IAU) FITS Working Group

Перейти к спецификации →

Спецификация формата файлов HDF5 версии 3.0

The HDF Group

Перейти к спецификации →

Спецификация структуры и формата файлов NetCDF

UCAR Unidata Program Center

Перейти к спецификации →

Представление последовательностей NCBI FASTA и формат базы данных Blast

National Center for Biotechnology Information (NCBI)

Перейти к спецификации →

Руководство по содержимому Банка данных белков: описание формата записи атомных координат, версия 3.30

Worldwide Protein Data Bank (wwPDB)

Перейти к спецификации →

RFC 7932: Формат сжатых данных Brotli

Internet Engineering Task Force (IETF)

Перейти к спецификации →

RFC 8878: Сжатие Zstandard и тип 'application/zstd'

Internet Engineering Task Force (IETF)

Перейти к спецификации →

RFC 1951: Спецификация формата сжатых данных DEFLATE версии 1.3

Internet Engineering Task Force (IETF)

Перейти к спецификации →

Описание формата фреймов LZ4

Yann Collet / LZ4 Project

Перейти к спецификации →

RFC 7468: Текстовые кодирования структур PKIX, PKCS и CMS (PEM)

Internet Engineering Task Force (IETF)

Перейти к спецификации →

RFC 5280: Профиль сертификатов инфраструктуры открытых ключей Интернет X.509

Internet Engineering Task Force (IETF)

Перейти к спецификации →

RFC 7292: PKCS #12: Синтаксис обмена личной информацией вер. 1.1

Internet Engineering Task Force (IETF)

Перейти к спецификации →

RFC 5322: Формат интернет-сообщений

Internet Engineering Task Force (IETF)

Перейти к спецификации →

RFC 6350: Спецификация формата vCard (vCard вер. 4.0)

Internet Engineering Task Force (IETF)

Перейти к спецификации →

RFC 5545: Спецификация основного объекта интернет-календарей и планирования (iCalendar)

Internet Engineering Task Force (IETF)

Перейти к спецификации →

MS-OXMSG: Формат файлов элементов Outlook (.msg)

Microsoft Corporation

Перейти к спецификации →

Спецификация формата образов с копированием при записи QEMU (QCOW2)

QEMU Open Source Project

Перейти к спецификации →

Техническая архитектура резервного копирования и восстановления Microsoft SQL Server

Microsoft Corporation

Перейти к спецификации →

Спецификация формата hOCR 1.2 (стандарт представления OCR)

hOCR Specification Working Group

Перейти к спецификации →

Архитектура движка OCR с открытым исходным кодом Tesseract и анализ макета страницы

Tesseract OCR Open Source Project / Google

Перейти к спецификации →

Спецификация APNG (анимированная графика Portable Network Graphics)

Mozilla Developer Network (MDN) / W3C

Перейти к спецификации →

Спецификация формата анимации Lottie

LottieFiles / Airbnb

Перейти к спецификации →

ISO/IEC 14496-3: Информационные технологии - Кодирование аудиовизуальных объектов - Часть 3: Аудио (AAC)

ISO/IEC JTC 1/SC 29

Перейти к спецификации →

Спецификация формата свободного аудиокодека без потерь (FLAC)

Xiph.Org Foundation

Перейти к спецификации →

Спецификация с открытым исходным кодом аудиокодека без потерь Apple (ALAC)

Apple Inc.

Перейти к спецификации →

Спецификация формата аудиофайлов (AIFF) версии 1.3

Apple Computer, Inc.

Перейти к спецификации →

Спецификация аудиоформата Direct Stream Digital (DSD / DSF)

Sony Corporation / Philips

Перейти к спецификации →

Спецификация аудиоформата без потерь Monkey's Audio (.ape)

Monkey's Audio / Matthew T. Ashland

Перейти к спецификации →

[MS-EMF]: Спецификация формата Enhanced Metafile Format

Microsoft Corporation

Перейти к спецификации →

[MS-WMF]: Спецификация формата Windows Metafile Format

Microsoft Corporation

Перейти к спецификации →

Спецификация форматов файлов Adobe Photoshop

Adobe Systems Inc.

Перейти к спецификации →

Спецификация формата Canon Camera Image File Format (CIFF) (CRW)

Canon Inc. / ExifTool Project

Перейти к спецификации →

Спецификация формата RAW цифровых камер Canon (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

Перейти к спецификации →

Техническая спецификация формата Fujifilm RAW (RAF)

Fujifilm Corporation / ExifTool Project

Перейти к спецификации →

Справочник по форматам RAW профессиональных цифровых камер Kodak (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

Перейти к спецификации →

Техническое руководство по формату RAW камеры Leica (RWL / DNG)

Leica Camera AG / ExifTool Project

Перейти к спецификации →

Описание форматов изображений LibRaw и поддерживаемых камер

LibRaw LLC

Перейти к спецификации →

Техническое руководство по формату RAW Olympus / OM Digital Solutions (ORF)

OM Digital Solutions / ExifTool Project

Перейти к спецификации →

Техническое руководство по формату Panasonic Lumix RAW (RW2)

Panasonic Corporation / ExifTool Project

Перейти к спецификации →

Справочник по формату Pentax Electronic File (PEF / PTX)

Ricoh Imaging Company / ExifTool Project

Перейти к спецификации →

Спецификация формата файлов QuickTime

Apple Inc.

Перейти к спецификации →

Техническое руководство по формату Samsung NX RAW (SRW)

Samsung Electronics / ExifTool Project

Перейти к спецификации →

Формат RAW прямого датчика изображения Sigma Foveon X3 (X3F)

Sigma Corporation / ExifTool Project

Перейти к спецификации →

Спецификация формата файлов Truevision Targa, версия 2.0

Truevision Inc.

Перейти к спецификации →

Техническое руководство по Paintbrush от ZSoft Corporation

ZSoft Corporation

Перейти к спецификации →