File2File.app

Конвертируйте любые файлы в браузере

Конвертируйте файлы прямо в браузере - без загрузки на сервер, очередей, ограничений и платных подписок.

Перетащите файл, чтобы узнать, что с ним можно сделать

Файл определяется на Вашем устройстве по первым байтам. Он никуда не отправляется.

Инструменты для конвертации файлов

250 пар форматов в 28 специально подобранных группах

Инструменты сжатия файлов

Клиентская оптимизация в браузере без загрузки на сервер

Продвинутые PDF-инструменты в браузере

Поворот, добавление водяных знаков и нумерации страниц, а также разделение многостраничных PDF-документов с конфиденциальной обработкой на стороне клиента. Конфиденциально - файлы никогда не покидают ваше устройство.

Энциклопедия форматов и технические спецификации

Сигнатуры заголовков на уровне байтов, бинарные спецификации, стандарты ISO/RFC и история

Документ PDF

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

Изображение PNG

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

Изображение JPEG

.jpg

ISO/IEC 10918-1 / ITU-T T.81

Анимированное изображение WebP

.webp

RFC 6386 / RIFF Container Specification

Изображение AVIF

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

Экспорт CAD-чертежа в SVG

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Документ Word

.docx

ECMA-376 / ISO/IEC 29500

Резервная копия ZIP

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

Анимированный GIF

.gif

CompuServe GIF87a / GIF89a Specification

Научные данные JSON

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

Таблица контактов CSV

.csv

RFC 4180 / IETF

XML-конфигурация

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

Аудиозапись речи AAC

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

Аудио AIFF

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

Аудио FLAC

.flac

Xiph.Org Open Standard / IETF Draft

Аудио M4A

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

Аудиокнига M4B

.m4b

Apple Inc. / ISO/IEC 14496-14

Цифровой интерфейс музыкальных инструментов (MIDI)

.mid

MIDI Manufacturers Association (MMA) / AMEI

Аудиокнига MP3

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Речь в формате Opus

.opus

IETF RFC 6716

Аудио WAV PCM

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

Мультимедийный контейнер 3GPP

.3gp

3GPP TS 26.244 / ISO 14496-12

Формат Audio Video Interleave (AVI)

.avi

Microsoft RIFF Specification / OpenDML Extension

Видеоконтейнер Flash (FLV)

.flv

Adobe Systems Flash Video File Format Specification

Мультимедийный контейнер Matroska (MKV)

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

Зацикленное видео MP4

.mp4

ISO/IEC 14496-14:2003

Видео WebM

.webm

WebM Project / IETF Cellar Working Group

Снимки Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Снимки Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Цифровой негатив DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Снимки Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

Дисковый образ RAW

.raw

TIFF-based / Panasonic proprietary

Снимки Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

Анимированный PNG

.apng

W3C Community Group Report (2021) / Mozilla Extension

Растровое изображение BMP

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Курсор Windows

.cur

Microsoft Windows Resource Specification

Чертеж DXF

.dxf

Autodesk Open CAD Specification

Расширенный метафайл

.emf

[MS-EMF]: Enhanced Metafile Format Specification

Encapsulated PostScript

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

OpenEXR с расширенным динамическим диапазоном

.exr

Academy Software Foundation (ASWF) Open Standard

Изображение Radiance RGBE

.hdr

Radiance Synthetic Imaging System Standard

Фотография HEIC

.heic

ISO/IEC 23008-12 (HEIF standard)

Значок Windows

.ico

Microsoft Windows Icon Resource Specification

Изображение JFIF

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Переносимый формат растровых изображений PBM

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Переносимый формат полутоновых изображений PGM

.pgm

Netpbm Library Standard

Переносимый формат цветных изображений PPM

.ppm

Netpbm Library Standard

Большой документ Photoshop

.psb

Adobe Photoshop File Format Specification (Version 2)

Документ Photoshop

.psd

Adobe Photoshop File Format Specification (Version 1)

Изображение TGA

.tga

Truevision TGA File Format Specification v2.0

Изображение TIFF

.tiff

TIFF Revision 6.0 (Adobe Systems)

Метафайл Windows

.wmf

[MS-WMF]: Windows Metafile Format Specification

Архив 7-Zip

.7z

7-Zip Open Architecture Specification

Brotli-поток

.br

IETF RFC 7932

Архив BZIP2

.bz2

Bzip2 Open Source Standard

Необработанный DEFLATE

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

Архив GZIP

.gz

IETF RFC 1952

Архив RAR

.rar

RAR5 Architecture Specification

Ленточный архив TAR

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Архив TAR, сжатый Gzip

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Zstandard-поток

.zst

IETF RFC 8878

Формат Kindle 8

.azw3

Amazon Proprietary KF8 Specification

Электронная книга EPUB

.epub

W3C EPUB 3.3 Recommendation

Документ FictionBook

.fb2

FictionBook Open XML Specification

Документ HTML

.html

WHATWG HTML Living Standard / W3C Recommendation

INI-настройки

.ini

De facto industry configuration standard

Документ Markdown

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

Электронная книга Mobipocket

.mobi

Mobipocket / Amazon Legacy Specification

Банк данных о белках (PDB)

.pdb

Palm OS File System Architecture Specification

Дамп SQL

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

TOML-конфигурация

.toml

TOML v1.0.0 Specification

Простой текст

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

YAML-конфигурация

.yaml

YAML 1.2.2 Specification

Файл Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

Бинарный glTF

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

3D-модель glTF

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

3D-модель OBJ

.obj

Wavefront Advanced Visualizer Specification

3D-модель PLY

.ply

Stanford University Computer Graphics Laboratory Standard

3D-модель STL

.stl

3D Systems Stereolithography Specification

Файл химических координат

.xyz

De facto computational chemistry standard

Шрифт OpenType

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

Шрифт TrueType

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Открытый веб-формат шрифтов WOFF

.woff

W3C Recommendation (2012)

Шрифт WOFF2

.woff2

W3C Recommendation (2018)

Субтитры ASS

.ass

Advanced SubStation Alpha v4.00+ Specification

Субтитры SRT

.srt

De facto global subtitle standard

Субтитры MicroDVD

.sub

MicroDVD File Specification

Субтитры WebVTT

.vtt

W3C WebVTT Recommendation

CER-сертификат

.cer

ITU-T X.509 / IETF RFC 5280

CRT-сертификат

.crt

ITU-T X.509 / IETF RFC 5280

DER-бинарный файл

.der

ITU-T Recommendation X.690

Пакет PKCS #12

.p12

IETF RFC 7292 / PKCS #12 v1.1

PEM-сертификат

.pem

IETF RFC 7468 / RFC 1421

Email RFC 822

.eml

IETF RFC 5322 / RFC 2045 (MIME)

Архив MBOX

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

Контакт vCard

.vcf

IETF RFC 6350 (vCard v4.0)

FASTA-последовательность

.fasta

Widely used bioinformatics sequence format

FITS-данные

.fits

IAU FITS Standard v4.0

GenBank-файл

.gb

NCBI GenBank Release Specification

Набор данных HDF5

.hdf5

The HDF Group Open Standard Specification

Сетка NetCDF

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

Файл GeoJSON

.geojson

IETF RFC 7946

KML от Google

.kml

OGC KML 2.3 Standard

Трек GPX

.gpx

Topografix GPX 1.1 Specification

Резервная копия базы данных

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Образ диска DMG

.dmg

Apple Universal Disk Image Format (UDIF)

Образ диска ISO

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

Образ QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

Виртуальный жесткий диск

.vhd

Microsoft Virtual Hard Disk Image Format Specification

Почему выбирают File2File.app?

Конфиденциальность по умолчанию

Файлы обрабатываются локально в Вашем браузере с помощью WebAssembly и API HTML5. Они никогда не покидают Ваше устройство, поэтому не загружаются на сервер и не хранятся сторонними сервисами.

Никаких очередей и ограничений скорости

Начинайте конвертацию мгновенно на собственном устройстве - без ожидания загрузки, очередей на скачивание и замедления со стороны удаленного сервера.

Бесплатный и неограниченный доступ

Пользуйтесь любыми доступными инструментами без создания учетной записи, покупки подписок и искусственных ограничений на размер файлов. Конвертируйте так часто, насколько это позволяют Ваш браузер и устройство.