Zvanični izvori i standardi
Zvanični industrijski standardi, RFC dokumenti i specifikacije formata korišćeni u aplikaciji File2File.app.
Poslednji put ažurirano: septembar 2026.Registar organizacija za standardizaciju
Svako pravilo konverzije, MIME tip i definicija magičnih bajtova na File2File.app zasnovani su na zvaničnim standardima koje objavljuju međunarodne organizacije:
ISO 32000-2:2020 Upravljanje dokumentima - Portabilni format dokumenata - Deo 2: PDF 2.0
International Organization for Standardization
ISO/IEC 29500-1:2016 Informaciona tehnologija - Jezici za opisivanje i obradu dokumenata - Office Open XML formati datoteka
ISO/IEC JTC 1/SC 34
Specifikacija formata Portable Network Graphics (PNG) (Treće izdanje)
World Wide Web Consortium (W3C)
Specifikacija formata Scalable Vector Graphics (SVG) 2
World Wide Web Consortium (W3C)
ITU-T preporuka T.81 / ISO/IEC 10918-1: Informaciona tehnologija - Digitalna kompresija i kodiranje nepokretnih slika sa kontinuiranim tonovima
International Telecommunication Union
RFC 6386: Format VP8 podataka i vodič za dekodiranje (WebP jezgro)
Internet Engineering Task Force (IETF)
ISO/IEC 23008-12:2024 Format datoteke slike visoke efikasnosti (HEIF)
International Organization for Standardization
Specifikacija formata datoteke slike AV1 (AVIF) v1.1.0
Alliance for Open Media
RFC 5334: Ogg medijski tipovi i specifikacija kontejnera
Internet Engineering Task Force (IETF)
RFC 6716: Definicija Opus audio kodeka
Internet Engineering Task Force (IETF)
ISO/IEC 14496-14:2020 Informaciona tehnologija - Kodiranje audio-vizuelnih objekata - Deo 14: MP4 format datoteke
International Organization for Standardization
Specifikacija WOFF formata datoteke 2.0
World Wide Web Consortium (W3C)
Referenca za format razmene crteža AutoCAD (DXF)
Autodesk Developer Network
RFC 4180: Uobičajeni format i MIME tip za datoteke sa vrednostima razdvojenim zarezom (CSV)
Internet Engineering Task Force (IETF)
POSIX.1-2017 / IEEE Std 1003.1: Standard za informacionu tehnologiju - Prošireni format TAR arhive
IEEE & The Open Group
RFC 1952: Specifikacija GZIP formata datoteke verzija 4.3
Internet Engineering Task Force (IETF)
Specifikacija bzip2 i libbzip2 kompresora podataka visokog kvaliteta
Julian Seward / Sourceware
Tehnička specifikacija formata RAR 5.0 arhive datoteka
Eugene Roshal / Win.rar GmbH
ISO 9660:1988 Obrada informacija - Struktura volumena i datoteka CD-ROM-a za razmenu informacija
International Organization for Standardization
Specifikacija formata diska virtuelne mašine (VMDK) verzija 5.0
VMware / Broadcom
Specifikacija formata slike virtuelnog čvrstog diska (VHD)
Microsoft Corporation
Specifikacija univerzalnog formata slike diska za Apple disk sliku (DMG)
Apple Inc.
Specifikacija Mobipocket formata datoteke i struktura otvorenog pakovanja
Mobipocket / Amazon
Smernice za izdavaštvo Amazon Kindle Format 8 (AZW3)
Amazon Kindle Direct Publishing
FictionBook 2.0 (FB2) XML specifikacija e-knjige
FictionBook Open Source Project
WebVTT: Format tekstualnih zapisa za veb video
World Wide Web Consortium (W3C)
Matroska / SubRip specifikacija titlova (SRT)
Matroska Specification Project
Specifikacija formata skripte Advanced SubStation Alpha v4.00+
Doom9 / Aegisub Community
Khronos glTF 2.0 specifikacija (GL format prenosa)
Khronos Group 3D Formats Working Group
Specifikacija poligonalnog formata datoteke (PLY)
Stanford University Computer Graphics Laboratory
Autodesk FBX SDK i specifikacija binarnih sredstava
Autodesk Developer Network
ISO/IEC 9075: Informaciona tehnologija - Jezici baza podataka - SQL
International Organization for Standardization
Specifikacija formata bitmapirane datoteke (BMP) za Microsoft Windows
Microsoft Developer Network
Specifikacija formata Truevision TGA datoteke verzija 2.0
Truevision / AT&T
Microsoft DirectDraw Surface (DDS) programerski vodič i specifikacija formata
Microsoft DirectX Graphics Documentation
Specifikacija formata Adobe Digital Negative (DNG) verzija 1.6.0.0
Adobe Systems Incorporated
Specifikacija formata RAW datoteke Canon digitalnog fotoaparata (CR2)
Canon Inc. / ExifTool Metadata Project
Tehnička referenca za Nikon elektronski format (NEF)
Nikon Corporation / LibRaw Project
Specifikacija i referenca metapodataka za Sony Alpha RAW (ARW)
Sony Corporation / ExifTool Project
RFC 4648: Enkodiranja podataka Base16, Base32 i Base64
Internet Engineering Task Force (IETF)
Specifikacija formata heksadecimalne objektne datoteke (Intel HEX)
Intel Corporation
OGC KML 2.3 specifikacija standarda
Open Geospatial Consortium (OGC)
Tehnički opisni dokument za ESRI Shapefile
Environmental Systems Research Institute (ESRI)
Specifikacija formata datoteke Adobe Swatch Exchange (ASE)
Adobe Systems Developer Support
Dokumentacija GIMP formata palete (GPL)
GNU Image Manipulation Program (GIMP) Project
Specifikacija modula za CSS boje nivo 4
World Wide Web Consortium (W3C)
Specifikacija verzije 1.2 jezika YAML Ain't Markup Language (YAML)
YAML.org Working Group
TOML: Specifikacija jezika Tom's Obvious Minimal Language v1.0.0
TOML Open Source Project
Jezik za proširivo označavanje (XML) 1.0 (Peto izdanje)
World Wide Web Consortium (W3C)
Definicija standarda sistema za prenos fleksibilnih slika (FITS) 4.0
International Astronomical Union (IAU) FITS Working Group
Specifikacija strukture i formata NetCDF datoteke
UCAR Unidata Program Center
NCBI FASTA reprezentacija sekvenci i format Blast baze podataka
National Center for Biotechnology Information (NCBI)
Vodič kroz sadržaj banke podataka proteina: Opis formata unosa atomskih koordinata v3.30
Worldwide Protein Data Bank (wwPDB)
RFC 7932: Format kompresovanih podataka Brotli
Internet Engineering Task Force (IETF)
RFC 8878: Zstandard kompresija i tip 'application/zstd'
Internet Engineering Task Force (IETF)
RFC 1951: Specifikacija formata kompresovanih podataka DEFLATE verzija 1.3
Internet Engineering Task Force (IETF)
RFC 7468: Tekstualna enkodiranja PKIX, PKCS i CMS struktura (PEM)
Internet Engineering Task Force (IETF)
RFC 5280: Profil sertifikata internet X.509 infrastrukture javnog ključa
Internet Engineering Task Force (IETF)
RFC 7292: PKCS #12: Sintaksa za razmenu ličnih informacija v1.1
Internet Engineering Task Force (IETF)
RFC 5322: Format internet poruka
Internet Engineering Task Force (IETF)
RFC 6350: Specifikacija vCard formata (vCard v4.0)
Internet Engineering Task Force (IETF)
RFC 5545: Specifikacija osnovnog objekta za internet kalendare i zakazivanje (iCalendar)
Internet Engineering Task Force (IETF)
MS-OXMSG: Format datoteke Outlook stavke (.msg)
Microsoft Corporation
Specifikacija QEMU formata slike sa upisivanjem pri kopiranju (QCOW2)
QEMU Open Source Project
Tehnička arhitektura pravljenja rezervnih kopija i vraćanja Microsoft SQL Servera
Microsoft Corporation
Specifikacija formata hOCR 1.2 (standard za predstavljanje OCR-a)
hOCR Specification Working Group
Arhitektura Tesseract OCR endžina otvorenog koda i analiza rasporeda stranica
Tesseract OCR Open Source Project / Google
Specifikacija APNG (Animated Portable Network Graphics)
Mozilla Developer Network (MDN) / W3C
ISO/IEC 14496-3: Informaciona tehnologija - Kodiranje audiovizuelnih objekata - Deo 3: Zvuk (AAC)
ISO/IEC JTC 1/SC 29
Specifikacija formata slobodnog audio-kodeka bez gubitaka (FLAC)
Xiph.Org Foundation
Specifikacija audio-kodeka Apple Lossless otvorenog koda (ALAC)
Apple Inc.
Specifikacija formata za razmenu audio-datoteka (AIFF) v1.3
Apple Computer, Inc.
Specifikacija Direct Stream Digital (DSD / DSF) audio formata
Sony Corporation / Philips
Specifikacija Monkey's Audio (.ape) audio formata bez gubitaka
Monkey's Audio / Matthew T. Ashland
Canon Camera Image File Format (CIFF) Specification (CRW)
Canon Inc. / ExifTool Project
Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)
Canon Inc. / ExifTool Metadata Project
Fujifilm RAW Format (RAF) Technical Specification
Fujifilm Corporation / ExifTool Project
Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)
Eastman Kodak Company / ExifTool Project
Leica Camera RAW Format (RWL / DNG) Technical Reference
Leica Camera AG / ExifTool Project
Olympus / OM Digital Solutions RAW Format (ORF) Technical Reference
OM Digital Solutions / ExifTool Project
Panasonic Lumix RAW (RW2) Technical Reference
Panasonic Corporation / ExifTool Project
Pentax Electronic File (PEF / PTX) Format Reference
Ricoh Imaging Company / ExifTool Project
Samsung NX RAW Format (SRW) Technical Reference
Samsung Electronics / ExifTool Project
Sigma Foveon X3 Direct Image Sensor RAW Format (X3F)
Sigma Corporation / ExifTool Project
Truevision Targa File Format Specification Version 2.0
Truevision Inc.
Tehnički referentni priručnik za Paintbrush kompanije ZSoft Corporation
ZSoft Corporation