Konvertujte bilo koju datoteku u svom pregledaču
Konvertujte datoteke odmah u svom pregledaču, bez slanja na server, čekanja u redu, ograničenja i plaćenih paketa.
Prevucite datoteku da biste videli šta možete s njim
Prepoznaje se na vašem uređaju na osnovu prvih bajtova. Ništa se ne otprema.
Alati za konverziju datoteka
250 parova formata kroz 28 odabranih grupa formata
Alati za kompresiju datoteka
Optimizacija u pregledaču na strani klijenta bez otpremanja na server
Napredni PDF alati u pregledaču
Rotirajte, dodajte vodeni žig, brojeve stranica i razdvojite višestranične PDF dokumente uz privatnu obradu na strani klijenta. Privatno - datoteke nikada ne napuštaju vaš uređaj.
Enciklopedija formata i tehničke specifikacije
Potpisi zaglavlja na nivou bajta, binarne specifikacije, ISO/RFC standardi i istorija
ISO 32000-1 (2008) / ISO 32000-2 (2020)
PNG slika
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
JPEG slika
.jpgISO/IEC 10918-1 / ITU-T T.81
WebP slika
.webpRFC 6386 / RIFF Container Specification
AVIF slika
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
SVG vektorska grafika
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Word dokument
.docxECMA-376 / ISO/IEC 29500
ZIP arhiva
.zipPKWARE APPNOTE / ISO/IEC 21320-1
Animirani GIF
.gifCompuServe GIF87a / GIF89a Specification
JSON podaci
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
CSV tabela
.csvRFC 4180 / IETF
XML konfiguracija
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
AAC zvuk
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
AIFF zvuk
.aiffApple / Electronic Arts IFF 85 Standard
Apple Lossless
.alacApple Open Source / ISO 14496-12
Monkey's Audio
.apeMatthew T. Ashland Open Specification
FLAC zvuk
.flacXiph.Org Open Standard / IETF Draft
M4A Audio
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
M4B audiodokument
.m4bApple Inc. / ISO/IEC 14496-14
MIDI
.midMIDI Manufacturers Association (MMA) / AMEI
MP3 zvuk
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Opus govor
.opusIETF RFC 6716
WAV zvuk
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
3GPP multimedijalni kontejner
.3gp3GPP TS 26.244 / ISO 14496-12
Audio Video Interleave
.aviMicrosoft RIFF Specification / OpenDML Extension
Flash Video kontejner
.flvAdobe Systems Flash Video File Format Specification
Matroska multimedijalni kontejner
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
MP4 video
.mp4ISO/IEC 14496-14:2003
WebM video
.webmWebM Project / IETF Cellar Working Group
Sony ARW
.arwTIFF/EP (ISO 12234-2) extension
Canon CR2
.cr2TIFF/EP (ISO 12234-2) derivative
Canon CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
Canon CRW
.crwCamera Image File Format (CIFF)
Kodak DCR
.dcrTIFF-based proprietary format
Kodak DCS
.dcsTIFF-based Kodak proprietary
Adobe DNG
.dngISO 12234-2 compatible / Adobe Open Specification
Kodak DRF
.drfTIFF-based Kodak proprietary
Kodak K25
.k25TIFF-based Kodak proprietary
Kodak KDC
.kdcTIFF-based Kodak proprietary
Nikon NEF
.nefTIFF/EP (ISO 12234-2) extension
Nikon NRW
.nrwTIFF/EP (ISO 12234-2) derivative
Olympus ORF
.orfTIFF-based proprietary format
Pentax PEF
.pefTIFF/EP (ISO 12234-2) derivative
Pentax PTX
.ptxTIFF-based proprietary format
Fujifilm RAF
.rafFujifilm proprietary container
Raw slika diska
.rawTIFF-based / Panasonic proprietary
Panasonic RW2
.rw2Panasonic proprietary format
Leica RWL
.rwlTIFF-based Leica raw format; camera support varies by model
Sony SR2
.sr2TIFF-based proprietary format
Sony SRF
.srfTIFF-based proprietary format
Samsung SRW
.srwTIFF-based proprietary format
Sigma X3F
.x3fFoveon proprietary specification
Animirani PNG
.apngW3C Community Group Report (2021) / Mozilla Extension
Windows bitmapa
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Kursor Windows
.curMicrosoft Windows Resource Specification
DXF crtež
.dxfAutodesk Open CAD Specification
Enhanced Metafile
.emf[MS-EMF]: Enhanced Metafile Format Specification
Encapsulated PostScript
.epsAdobe Encapsulated PostScript File Format Specification v3.0
OpenEXR slika visokog dinamičkog opsega
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance HDR
.hdrRadiance Synthetic Imaging System Standard
HEIC fotografija
.heicISO/IEC 23008-12 (HEIF standard)
Windows ikona
.icoMicrosoft Windows Icon Resource Specification
JFIF Image
.jfifITU-T T.871 / ISO/IEC 10918-5
Portable Bitmap format
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
Portable Graymap format
.pgmNetpbm Library Standard
Portable Pixmap format
.ppmNetpbm Library Standard
Photoshop Large Document
.psbAdobe Photoshop File Format Specification (Version 2)
Photoshop Document
.psdAdobe Photoshop File Format Specification (Version 1)
Truevision TGA
.tgaTruevision TGA File Format Specification v2.0
TIFF slika
.tiffTIFF Revision 6.0 (Adobe Systems)
Windows Metafile
.wmf[MS-WMF]: Windows Metafile Format Specification
7-Zip arhiva
.7z7-Zip Open Architecture Specification
Brotli tok
.brIETF RFC 7932
BZIP2 arhiva
.bz2Bzip2 Open Source Standard
Sirovi DEFLATE
.deflateIETF RFC 1951 / RFC 1950 (zlib)
GZIP arhiva
.gzIETF RFC 1952
RAR arhiva
.rarRAR5 Architecture Specification
TAR arhiva
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Arhiv Tar Gzip
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Zstandard tok
.zstIETF RFC 8878
Kindle Format 8
.azw3Amazon Proprietary KF8 Specification
EPUB e-Knjiga
.epubW3C EPUB 3.3 Recommendation
FictionBook 2.0
.fb2FictionBook Open XML Specification
HTML dokument
.htmlWHATWG HTML Living Standard / W3C Recommendation
INI podešavanja
.iniDe facto industry configuration standard
Dokument Markdown
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
Mobipocket e-knjiga
.mobiMobipocket / Amazon Legacy Specification
Protein Data Bank
.pdbPalm OS File System Architecture Specification
SQL izvod
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
TOML konfiguracija
.tomlTOML v1.0.0 Specification
Običan tekst
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
YAML konfiguracija
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
glTF binarni
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
Polygon PLY
.plyStanford University Computer Graphics Laboratory Standard
Stereolithography STL
.stl3D Systems Stereolithography Specification
Fajl hemijskih koordinata
.xyzDe facto computational chemistry standard
Šrift OpenType
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
TrueType font
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
Web Open Font Format
.woffW3C Recommendation (2012)
WOFF2 veb font
.woff2W3C Recommendation (2018)
Advanced SubStation Alpha
.assAdvanced SubStation Alpha v4.00+ Specification
SubRip tekst
.srtDe facto global subtitle standard
MicroDVD titl
.subMicroDVD File Specification
WebVTT titl
.vttW3C WebVTT Recommendation
CER sertifikat
.cerITU-T X.509 / IETF RFC 5280
CRT sertifikat
.crtITU-T X.509 / IETF RFC 5280
DER binarni fajl
.derITU-T Recommendation X.690
PKCS #12 paket
.p12IETF RFC 7292 / PKCS #12 v1.1
PEM sertifikat
.pemIETF RFC 7468 / RFC 1421
RFC 822 e-poruka
.emlIETF RFC 5322 / RFC 2045 (MIME)
MBOX arhiva
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
vCard kontakt
.vcfIETF RFC 6350 (vCard v4.0)
FASTA sekvenca
.fastaWidely used bioinformatics sequence format
FITS astronomija
.fitsIAU FITS Standard v4.0
GenBank ravna datoteka
.gbNCBI GenBank Release Specification
HDF5 skup podataka
.hdf5The HDF Group Open Standard Specification
NetCDF mreža
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
Google KML
.kmlOGC KML 2.3 Standard
GPS trag GPX
.gpxTopografix GPX 1.1 Specification
Rezervna kopija baze podataka
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Appleova slika diska
.dmgApple Universal Disk Image Format (UDIF)
ISO 9660 slika
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
Virtuelni čvrsti disk
.vhdMicrosoft Virtual Hard Disk Image Format Specification
Zašto File2File.app?
Privatnost na prvom mestu
Datoteke se obrađuju lokalno u vašem pregledaču pomoću tehnologija WebAssembly i HTML5 API-ja. Ne napuštaju vaš uređaj, pa se ne otpremaju na servere niti čuvaju kod trećih strana.
Bez redova čekanja. Bez ograničenja brzine.
Započnite konverziju odmah na sopstvenom uređaju - bez čekanja na otpremanje, reda za preuzimanje i gušenja brzine od strane udaljenog servera.
Besplatan i neograničen pristup
Koristite svaki dostupan alat bez otvaranja naloga, plaćanja pretplate ili dostizanja veštačkih ograničenja veličine datoteke. Konvertujte onoliko često koliko vaš pretraživač i uređaj mogu da podnesu.