Tekniska standarder och auktoritativa källor

Officiella standarder, RFC:er och formatspecifikationer som hänvisas till i File2File.app.

Senast uppdaterad: september 2026

Register över standardiseringsorgan

Varje konverteringsregel, MIME-typ och definition av filsignatur på File2File.app stöds av officiella standarder publicerade av internationella organisationer:

ISO 32000-2:2020 Dokumenthantering - Portabelt dokumentformat - Del 2: PDF 2.0

Internationella standardiseringsorganisationen

Visa specifikationslänk →

ISO/IEC 29500-1:2016 Informationsteknik - Dokumentbeskrivnings- och bearbetningsspråk - Office Open XML-filformat

ISO/IEC JTC 1/SC 34

Visa specifikationslänk →

Specifikation för Portable Network Graphics (PNG) (tredje utgåvan)

World Wide Web Consortium (W3C)

Visa specifikationslänk →

Specifikation för Scalable Vector Graphics (SVG) 2

World Wide Web Consortium (W3C)

Visa specifikationslänk →

ITU-T-rekommendation T.81 / ISO/IEC 10918-1: Informationsteknik - Digital komprimering och kodning av stillbilder med kontinuerliga tonövergångar

Internationella teleunionen

Visa specifikationslänk →

RFC 6386: VP8-dataformat och avkodningsguide (WebP Core)

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

ISO/IEC 23008-12:2024 High Efficiency Image File Format (HEIF)

Internationella standardiseringsorganisationen

Visa specifikationslänk →

Specifikation för AV1 Image File Format (AVIF) v1.1.0

Alliance for Open Media

Visa specifikationslänk →

RFC 5334: Specifikation för Ogg-mediatyper och behållare

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

RFC 6716: Definition av ljudkodeken Opus

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

ISO/IEC 14496-14:2020 Informationsteknik - Kodning av audiovisuella objekt - Del 14: MP4-filformat

Internationella standardiseringsorganisationen

Visa specifikationslänk →

EPUB 3.3-specifikation

World Wide Web Consortium (W3C)

Visa specifikationslänk →

Specifikation för WOFF-filformat 2.0

World Wide Web Consortium (W3C)

Visa specifikationslänk →

Referens för AutoCAD Drawing Exchange Format (DXF)

Autodesk Developer Network

Visa specifikationslänk →

RFC 4180: Allmänt format och MIME-typ för kommaseparerade värdefiler (CSV)

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

POSIX.1-2017 / IEEE Std 1003.1: Standard för informationsteknik - Utökat TAR-arkivformat

IEEE & The Open Group

Visa specifikationslänk →

RFC 1952: GZIP-filformatspecifikation version 4.3

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

7z-arkivformatspecifikation & LZMA SDK

7-Zip / Igor Pavlov

Visa specifikationslänk →

Specifikation för datakompressorn bzip2 och libbzip2 med hög kvalitet

Julian Seward / Sourceware

Visa specifikationslänk →

Teknisk specifikation för RAR 5.0-arkivfilformat

Eugene Roshal / Win.rar GmbH

Visa specifikationslänk →

ISO 9660:1988 Informationsbehandling - Volym- och filstruktur för CD-ROM för informationsutbyte

Internationella standardiseringsorganisationen

Visa specifikationslänk →

Specifikation för Virtual Machine Disk (VMDK)-format version 5.0

VMware / Broadcom

Visa specifikationslänk →

Specifikation för Virtual Hard Disk (VHD)-bildformat

Microsoft Corporation

Visa specifikationslänk →

Specifikation för Apple Disk Image (DMG) Universal Disk Image Format

Apple Inc.

Visa specifikationslänk →

Mobipocket-filformatspecifikation och öppen paketeringsstruktur

Mobipocket / Amazon

Visa specifikationslänk →

Publiceringsriktlinjer för Amazon Kindle Format 8 (AZW3)

Amazon Kindle Direct Publishing

Visa specifikationslänk →

FictionBook 2.0 (FB2) XML-specifikation för e-böcker

FictionBook Open Source Project

Visa specifikationslänk →

WebVTT: Formatet för textspår för webbvideo

World Wide Web Consortium (W3C)

Visa specifikationslänk →

Matroska / SubRip-undertextspecifikation (SRT)

Matroska Specification Project

Visa specifikationslänk →

Specifikation för skriptformatet Advanced SubStation Alpha v4.00+

Doom9 / Aegisub Community

Visa specifikationslänk →

Khronos glTF 2.0-specifikation (GL Transmission Format)

Khronos Group 3D Formats Working Group

Visa specifikationslänk →

Specifikation för Polygon File Format (PLY)

Stanford University Computer Graphics Laboratory

Visa specifikationslänk →

Autodesk FBX SDK och specifikation för binära tillgångar

Autodesk Developer Network

Visa specifikationslänk →

Filformatet för SQLite-databasen

SQLite Development Team

Visa specifikationslänk →

ISO/IEC 9075: Informationsteknik - Databasspråk - SQL

Internationella standardiseringsorganisationen

Visa specifikationslänk →

TIFF-specifikation revision 6.0

Adobe Systems Incorporated

Visa specifikationslänk →

Specifikation för Microsoft Windows Bitmap (BMP)-filformat

Microsoft Developer Network

Visa specifikationslänk →

Specifikation för Truevision TGA-filformat version 2.0

Truevision / AT&T

Visa specifikationslänk →

Programmeringsguide och formatspecifikation för Microsoft DirectDraw Surface (DDS)

Microsoft DirectX Graphics Documentation

Visa specifikationslänk →

Specifikation för Adobe Digital Negative (DNG) version 1.6.0.0

Adobe Systems Incorporated

Visa specifikationslänk →

Specifikation för Canon Digital Camera RAW-filformat (CR2)

Canon Inc. / ExifTool Metadata Project

Visa specifikationslänk →

Teknisk referens för Nikon Electronic Format (NEF)

Nikon Corporation / LibRaw Project

Visa specifikationslänk →

Specifikation och metadatareferens för Sony Alpha RAW (ARW)

Sony Corporation / ExifTool Project

Visa specifikationslänk →

RFC 4648: Datakodningarna Base16, Base32 och Base64

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

Formatspecifikation för hexadecimal objektfil (Intel HEX)

Intel Corporation

Visa specifikationslänk →

RFC 7946: GeoJSON-formatet

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

OGC KML 2.3-standardspecifikation

Open Geospatial Consortium (OGC)

Visa specifikationslänk →

GPX: Schema för GPS Exchange Format 1.1

Topografix

Visa specifikationslänk →

Teknisk beskrivning och vitbok för ESRI Shapefile

Environmental Systems Research Institute (ESRI)

Visa specifikationslänk →

Specifikation för Adobe Swatch Exchange (ASE)-filformat

Adobe Systems Developer Support

Visa specifikationslänk →

Dokumentation för GIMP-palettformat (GPL)

GNU Image Manipulation Program (GIMP) Project

Visa specifikationslänk →

Specifikation för CSS Color Module Level 4

World Wide Web Consortium (W3C)

Visa specifikationslänk →

Specifikation för YAML Ain't Markup Language (YAML) version 1.2

YAML.org Working Group

Visa specifikationslänk →

TOML: specifikation för TOML (Tom's Obvious Minimal Language) v1.0.0

TOML Open Source Project

Visa specifikationslänk →

Extensible Markup Language (XML) 1.0 (femte utgåvan)

World Wide Web Consortium (W3C)

Visa specifikationslänk →

Definition av standard 4.0 för Flexible Image Transport System (FITS)

Internationella astronomiska unionens (IAU) FITS-arbetsgrupp

Visa specifikationslänk →

Specifikation för HDF5-filformat version 3.0

The HDF Group

Visa specifikationslänk →

NetCDF-filstruktur- och formatspecifikation

UCAR Unidata Program Center

Visa specifikationslänk →

NCBI FASTA-sekvensrepresentation och Blast-databasformat

National Center for Biotechnology Information (NCBI)

Visa specifikationslänk →

Innehållsguide för Protein Data Bank: Beskrivning av format för atomkoordinatinmatning v3.30

Worldwide Protein Data Bank (wwPDB)

Visa specifikationslänk →

RFC 7932: Brotli-komprimerat dataformat

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

RFC 8878: Zstandard-komprimering och typen 'application/zstd'

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

RFC 1951: Specifikation för DEFLATE-komprimerat dataformat version 1.3

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

Beskrivning av LZ4-ramformat

Yann Collet / LZ4 Project

Visa specifikationslänk →

RFC 7468: Textbaserade kodningar av PKIX-, PKCS- och CMS-strukturer (PEM)

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

RFC 5280: Certifikatprofil för Internet X.509 infrastruktur för publika nycklar

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

RFC 7292: PKCS #12: Personal Information Exchange Syntax v1.1

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

RFC 5322: Internetmeddelandeformat

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

RFC 6350: Specifikation för vCard-format (vCard v4.0)

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

RFC 5545: Kärnobjektspecifikation för internethantering av kalendrar och scheman (iCalendar)

Internet Engineering Task Force (IETF)

Visa specifikationslänk →

MS-OXMSG: Filformat för Outlook-objekt (.msg)

Microsoft Corporation

Visa specifikationslänk →

Specifikation för QEMU Copy-On-Write Image Format (QCOW2)

QEMU Open Source Project

Visa specifikationslänk →

Teknisk arkitektur för säkerhetskopiering och återställning av Microsoft SQL Server

Microsoft Corporation

Visa specifikationslänk →

hOCR 1.2 formatspecifikation (standard för OCR-representation)

hOCR Specification Working Group

Visa specifikationslänk →

Arkitektur och sidlayoutanalys för Tesseract Open Source OCR Engine

Tesseract OCR Open Source Project / Google

Visa specifikationslänk →

Specifikation för APNG (Animated Portable Network Graphics)

Mozilla Developer Network (MDN) / W3C

Visa specifikationslänk →

Specifikation för Lottie-animeringsformat

LottieFiles / Airbnb

Visa specifikationslänk →

ISO/IEC 14496-3: Informationsteknik - Kodning av audiovisuella objekt - Del 3: Ljud (AAC)

ISO/IEC JTC 1/SC 29

Visa specifikationslänk →

Specifikation för Free Lossless Audio Codec (FLAC)-format

Xiph.Org Foundation

Visa specifikationslänk →

Öppen källkodsspecifikation för Apple Lossless Audio Codec (ALAC)

Apple Inc.

Visa specifikationslänk →

Specifikation för Audio Interchange File Format (AIFF) v1.3

Apple Computer, Inc.

Visa specifikationslänk →

Specifikation för Direct Stream Digital (DSD / DSF)-ljudformat

Sony Corporation / Philips

Visa specifikationslänk →

Specifikation för det förlustfria ljudformatet Monkey's Audio (.ape)

Monkey's Audio / Matthew T. Ashland

Visa specifikationslänk →

[MS-EMF]: Enhanced Metafile Format

Microsoft Corporation

Visa specifikationslänk →

[MS-WMF]: Windows Metafile Format

Microsoft Corporation

Visa specifikationslänk →

Adobe Photoshop File Formats Specification

Adobe Systems Inc.

Visa specifikationslänk →

Canon Camera Image File Format (CIFF) Specification (CRW)

Canon Inc. / ExifTool Project

Visa specifikationslänk →

Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

Visa specifikationslänk →

Fujifilm RAW Format (RAF) Technical Specification

Fujifilm Corporation / ExifTool Project

Visa specifikationslänk →

Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

Visa specifikationslänk →

Leica Camera RAW Format (RWL / DNG) Technical Reference

Leica Camera AG / ExifTool Project

Visa specifikationslänk →

LibRaw RAW Image Formats Description & Supported Cameras

LibRaw LLC

Visa specifikationslänk →

Olympus / OM Digital Solutions RAW Format (ORF) Technical Reference

OM Digital Solutions / ExifTool Project

Visa specifikationslänk →

Panasonic Lumix RAW (RW2) Technical Reference

Panasonic Corporation / ExifTool Project

Visa specifikationslänk →

Pentax Electronic File (PEF / PTX) Format Reference

Ricoh Imaging Company / ExifTool Project

Visa specifikationslänk →

QuickTime File Format Specification

Apple Inc.

Visa specifikationslänk →

Samsung NX RAW Format (SRW) Technical Reference

Samsung Electronics / ExifTool Project

Visa specifikationslänk →

Sigma Foveon X3 Direct Image Sensor RAW Format (X3F)

Sigma Corporation / ExifTool Project

Visa specifikationslänk →

Truevision Targa File Format Specification Version 2.0

Truevision Inc.

Visa specifikationslänk →

Teknisk referenshandbok för ZSoft Corporation Paintbrush

ZSoft Corporation

Visa specifikationslänk →