Konvertera valfri fil i webbläsaren
Konvertera filer direkt i din webbläsare - inga uppladdningar, inga köer, inga gränser, inga betalplaner.
Släpp en fil för att se vad du kan göra med den
Den identifieras på din enhet utifrån sina första byte. Ingenting laddas upp.
Filkonverteringsverktyg
250 formatpar i 28 utvalda formatgrupper
Verktyg för filkomprimering
Webbläsarbaserad klientoptimering utan serveruppladdningar
Avancerade PDF-verktyg i webbläsaren
Rotera PDF-sidor, lägg till vattenstämplar och sidnummer eller dela upp flersidiga PDF-dokument. Bearbetningen sker lokalt i webbläsaren. Privat - filer lämnar aldrig din enhet.
Formatlexikon och tekniska specifikationer
Filsignaturer i filhuvuden på bytenivå, binära specifikationer, ISO/RFC-standarder och formatens historia
PDF-dokument
.pdfISO 32000-1 (2008) / ISO 32000-2 (2020)
PNG-bild
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
JPEG-bild
.jpgISO/IEC 10918-1 / ITU-T T.81
WebP-bild
.webpRFC 6386 / RIFF Container Specification
AVIF-bild
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
SVG-vektor
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Word-dokument
.docxECMA-376 / ISO/IEC 29500
ZIP-arkiv
.zipPKWARE APPNOTE / ISO/IEC 21320-1
Animerad GIF
.gifCompuServe GIF87a / GIF89a Specification
JSON-data
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
CSV-tabell
.csvRFC 4180 / IETF
XML-konfig
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
AAC-ljud
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
AIFF-ljud
.aiffApple / Electronic Arts IFF 85 Standard
Apple Lossless
.alacApple Open Source / ISO 14496-12
Monkey's Audio
.apeMatthew T. Ashland Open Specification
FLAC-ljud
.flacXiph.Org Open Standard / IETF Draft
M4A Audio
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
M4B-ljudbok
.m4bApple Inc. / ISO/IEC 14496-14
MIDI-ljud
.midMIDI Manufacturers Association (MMA) / AMEI
MP3-ljud
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Opus-ljud
.opusIETF RFC 6716
WAV-ljud
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
3GP-video
.3gp3GPP TS 26.244 / ISO 14496-12
AVI-video
.aviMicrosoft RIFF Specification / OpenDML Extension
Flash-video
.flvAdobe Systems Flash Video File Format Specification
Matroska-video
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
MP4-video
.mp4ISO/IEC 14496-14:2003
WebM-video
.webmWebM Project / IETF Cellar Working Group
Sony ARW
.arwTIFF/EP (ISO 12234-2) extension
Canon CR2
.cr2TIFF/EP (ISO 12234-2) derivative
Canon CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
Canon CRW
.crwCamera Image File Format (CIFF)
Kodak DCR
.dcrTIFF-based proprietary format
Kodak DCS
.dcsTIFF-based Kodak proprietary
Adobe DNG
.dngISO 12234-2 compatible / Adobe Open Specification
Kodak DRF
.drfTIFF-based Kodak proprietary
Kodak K25
.k25TIFF-based Kodak proprietary
Kodak KDC
.kdcTIFF-based Kodak proprietary
Nikon NEF
.nefTIFF/EP (ISO 12234-2) extension
Nikon NRW
.nrwTIFF/EP (ISO 12234-2) derivative
Olympus ORF
.orfTIFF-based proprietary format
Pentax PEF
.pefTIFF/EP (ISO 12234-2) derivative
Pentax PTX
.ptxTIFF-based proprietary format
Fujifilm RAF
.rafFujifilm proprietary container
Kamera-RAW
.rawTIFF-based / Panasonic proprietary
Panasonic RW2
.rw2Panasonic proprietary format
Leica RWL
.rwlTIFF-based Leica raw format; camera support varies by model
Sony SR2
.sr2TIFF-based proprietary format
Sony SRF
.srfTIFF-based proprietary format
Samsung SRW
.srwTIFF-based proprietary format
Sigma X3F
.x3fFoveon proprietary specification
Animerad PNG
.apngW3C Community Group Report (2021) / Mozilla Extension
Windows Bitmap
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Windows-markör
.curMicrosoft Windows Resource Specification
DXF-ritning
.dxfAutodesk Open CAD Specification
Enhanced Metafile
.emf[MS-EMF]: Enhanced Metafile Format Specification
Encapsulated PostScript
.epsAdobe Encapsulated PostScript File Format Specification v3.0
OpenEXR-bild
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance HDR
.hdrRadiance Synthetic Imaging System Standard
HEIC-foto
.heicISO/IEC 23008-12 (HEIF standard)
Windows-ikon
.icoMicrosoft Windows Icon Resource Specification
JFIF Image
.jfifITU-T T.871 / ISO/IEC 10918-5
Portable Bitmap
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
Portable Graymap
.pgmNetpbm Library Standard
Portable Pixmap
.ppmNetpbm Library Standard
Photoshop Large Document
.psbAdobe Photoshop File Format Specification (Version 2)
Photoshop Document
.psdAdobe Photoshop File Format Specification (Version 1)
Truevision TGA
.tgaTruevision TGA File Format Specification v2.0
TIFF-bild
.tiffTIFF Revision 6.0 (Adobe Systems)
Windows Metafile
.wmf[MS-WMF]: Windows Metafile Format Specification
7-Zip-arkiv
.7z7-Zip Open Architecture Specification
Brotli-ström
.brIETF RFC 7932
BZIP2-arkiv
.bz2Bzip2 Open Source Standard
Rå DEFLATE
.deflateIETF RFC 1951 / RFC 1950 (zlib)
GZIP-arkiv
.gzIETF RFC 1952
RAR-arkiv
.rarRAR5 Architecture Specification
TAR-arkiv
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Tar-Gzip-arkiv
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Zstandard-ström
.zstIETF RFC 8878
Kindle Format 8
.azw3Amazon Proprietary KF8 Specification
EPUB-e-bok
.epubW3C EPUB 3.3 Recommendation
FictionBook-dokument
.fb2FictionBook Open XML Specification
HTML-dokument
.htmlWHATWG HTML Living Standard / W3C Recommendation
INI-inställningar
.iniDe facto industry configuration standard
Markdown-dokument
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
Mobipocket-e-bok
.mobiMobipocket / Amazon Legacy Specification
Protein Data Bank
.pdbPalm OS File System Architecture Specification
SQL-dump
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
TOML-konfig
.tomlTOML v1.0.0 Specification
Texttranskript
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
YAML-konfig
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
Binärt glTF
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
Polygon PLY
.plyStanford University Computer Graphics Laboratory Standard
Stereolithography STL
.stl3D Systems Stereolithography Specification
Kemisk koordinatfil
.xyzDe facto computational chemistry standard
OpenType-typsnitt
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
TrueType-typsnitt
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
Web Open Font Format
.woffW3C Recommendation (2012)
WOFF2-webbtypsnitt
.woff2W3C Recommendation (2018)
Advanced SubStation Alpha
.assAdvanced SubStation Alpha v4.00+ Specification
SubRip-text
.srtDe facto global subtitle standard
MicroDVD-undertext
.subMicroDVD File Specification
WebVTT-textning
.vttW3C WebVTT Recommendation
CER-certifikat
.cerITU-T X.509 / IETF RFC 5280
CRT-certifikat
.crtITU-T X.509 / IETF RFC 5280
DER-binär
.derITU-T Recommendation X.690
PKCS #12-paket
.p12IETF RFC 7292 / PKCS #12 v1.1
PEM-certifikat
.pemIETF RFC 7468 / RFC 1421
RFC 822 E-post
.emlIETF RFC 5322 / RFC 2045 (MIME)
MBOX-arkiv
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
vCard-kontakt
.vcfIETF RFC 6350 (vCard v4.0)
FASTA-sekvens
.fastaWidely used bioinformatics sequence format
FITS för astronomi
.fitsIAU FITS Standard v4.0
GenBank-flatfil
.gbNCBI GenBank Release Specification
HDF5-data
.hdf5The HDF Group Open Standard Specification
NetCDF-rutnät
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
Google KML
.kmlOGC KML 2.3 Standard
GPS-spår GPX
.gpxTopografix GPX 1.1 Specification
Databasbackup
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Apple Disk Image
.dmgApple Universal Disk Image Format (UDIF)
ISO 9660-avbildning
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
Virtuell hårddisk
.vhdMicrosoft Virtual Hard Disk Image Format Specification
Varför välja File2File.app?
Integritetsskydd från grunden
Filer bearbetas lokalt i din webbläsare med WebAssembly och HTML5-API:er. De lämnar aldrig din enhet, vilket innebär att inga serveruppladdningar eller filagringar hos tredje part förekommer.
Inga köer. Inga hastighetsbegränsningar.
Börja konvertera omedelbart på din egen enhet - ingen väntan på uppladdning, ingen nedladdningskö och ingen strypt hastighet från en fjärrserver.
Fri och obegränsad åtkomst
Använd alla tillgängliga verktyg utan att skapa ett konto, betala för en prenumeration eller stöta på godtyckliga filstorleksgränser. Konvertera så ofta som din webbläsare och enhet klarar av.