Teknik Standartlar ve Yetkili Kaynaklar

File2File.app genelinde başvurulan resmî standartlar, RFC'ler ve dosya biçimi özellikleri.

Son güncelleme: Eylül 2026

Standartlar Kuruluşu Sicili

File2File.app'teki her dönüştürme kuralı, MIME türü ve sihirli bayt tanımı, uluslararası kuruluşların yayımladığı resmî standartlara dayanır:

ISO 32000-2:2020 Belge yönetimi - Taşınabilir belge biçimi - Bölüm 2: PDF 2.0

International Organization for Standardization

Spesifikasyon Bağlantısını Görüntüle →

ISO/IEC 29500-1:2016 Bilgi teknolojisi - Belge açıklama ve işleme dilleri - Office Open XML Dosya Biçimleri

ISO/IEC JTC 1/SC 34

Spesifikasyon Bağlantısını Görüntüle →

Taşınabilir Ağ Grafikleri (PNG) Belirtimi (Üçüncü Sürüm)

World Wide Web Consortium (W3C)

Spesifikasyon Bağlantısını Görüntüle →

Ölçeklenebilir Vektör Grafikleri (SVG) 2 Belirtimi

World Wide Web Consortium (W3C)

Spesifikasyon Bağlantısını Görüntüle →

ITU-T Önerisi T.81 / ISO/IEC 10918-1: Bilgi Teknolojisi - Sürekli Tonlu Hareketsiz Görüntülerin Sayısal Sıkıştırması ve Kodlanması

International Telecommunication Union

Spesifikasyon Bağlantısını Görüntüle →

RFC 6386: VP8 Veri Biçimi ve Kod Çözme Kılavuzu (WebP Çekirdeği)

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

ISO/IEC 23008-12:2024 Yüksek Verimli Görüntü Dosyası Biçimi (HEIF)

International Organization for Standardization

Spesifikasyon Bağlantısını Görüntüle →

AV1 Görüntü Dosyası Biçimi (AVIF) Belirtimi v1.1.0

Alliance for Open Media

Spesifikasyon Bağlantısını Görüntüle →

RFC 5334: Ogg Medya Türleri ve Kapsayıcı Belirtimi

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

RFC 6716: Opus Ses Kodlayıcısının Tanımı

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

ISO/IEC 14496-14:2020 Bilgi teknolojisi - Görsel-işitsel nesnelerin kodlanması - Bölüm 14: MP4 Dosya Biçimi

International Organization for Standardization

Spesifikasyon Bağlantısını Görüntüle →

EPUB 3.3 Belirtimi

World Wide Web Consortium (W3C)

Spesifikasyon Bağlantısını Görüntüle →

WOFF Dosya Biçimi 2.0 Belirtimi

World Wide Web Consortium (W3C)

Spesifikasyon Bağlantısını Görüntüle →

AutoCAD Çizim Değişim Biçimi (DXF) Başvuru Kılavuzu

Autodesk Developer Network

Spesifikasyon Bağlantısını Görüntüle →

RFC 4180: Virgülle Ayrılmış Değerler (CSV) Dosyaları için Ortak Biçim ve MIME Türü

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

POSIX.1-2017 / IEEE Std 1003.1: Bilgi Teknolojisi Standardı - Genişletilmiş TAR Arşiv Biçimi

IEEE & The Open Group

Spesifikasyon Bağlantısını Görüntüle →

RFC 1952: GZIP Dosya Biçimi Belirtimi sürüm 4.3

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

7z Arşiv Biçimi Belirtimi ve LZMA SDK

7-Zip / Igor Pavlov

Spesifikasyon Bağlantısını Görüntüle →

bzip2 ve libbzip2 Yüksek Kaliteli Veri Sıkıştırıcısı Belirtimi

Julian Seward / Sourceware

Spesifikasyon Bağlantısını Görüntüle →

RAR 5.0 Arşiv Dosyası Biçimi Teknik Belirtimi

Eugene Roshal / Win.rar GmbH

Spesifikasyon Bağlantısını Görüntüle →

ISO 9660:1988 Bilgi işleme - Bilgi değişimi için CD-ROM'un birim ve dosya yapısı

International Organization for Standardization

Spesifikasyon Bağlantısını Görüntüle →

Sanal Makine Diski (VMDK) Biçim Belirtimi sürüm 5.0

VMware / Broadcom

Spesifikasyon Bağlantısını Görüntüle →

Sanal Sabit Disk (VHD) Görüntü Biçimi Belirtimi

Microsoft Corporation

Spesifikasyon Bağlantısını Görüntüle →

Apple Disk Görüntüsü (DMG) Evrensel Disk Görüntü Biçimi Belirtimi

Apple Inc.

Spesifikasyon Bağlantısını Görüntüle →

Mobipocket Dosya Biçimi Belirtimi ve Açık Paketleme Yapısı

Mobipocket / Amazon

Spesifikasyon Bağlantısını Görüntüle →

Amazon Kindle Biçimi 8 (AZW3) Yayıncılık Kılavuzları

Amazon Kindle Direct Publishing

Spesifikasyon Bağlantısını Görüntüle →

FictionBook 2.0 (FB2) XML E-Kitap Belirtimi

FictionBook Open Source Project

Spesifikasyon Bağlantısını Görüntüle →

WebVTT: Web Video Metin İzleri Biçimi

World Wide Web Consortium (W3C)

Spesifikasyon Bağlantısını Görüntüle →

Matroska / SubRip Altyazı Belirtimi (SRT)

Matroska Specification Project

Spesifikasyon Bağlantısını Görüntüle →

Gelişmiş SubStation Alpha v4.00+ Komut Dosyası Biçimi Belirtimi

Doom9 / Aegisub Community

Spesifikasyon Bağlantısını Görüntüle →

Khronos glTF 2.0 Belirtimi (GL Aktarım Biçimi)

Khronos Group 3D Formats Working Group

Spesifikasyon Bağlantısını Görüntüle →

Çokgen Dosya Biçimi (PLY) Belirtimi

Stanford University Computer Graphics Laboratory

Spesifikasyon Bağlantısını Görüntüle →

Autodesk FBX SDK ve İkili Varlık Belirtimi

Autodesk Developer Network

Spesifikasyon Bağlantısını Görüntüle →

SQLite Veritabanı Dosya Biçimi

SQLite Development Team

Spesifikasyon Bağlantısını Görüntüle →

ISO/IEC 9075: Bilgi teknolojisi - Veritabanı dilleri - SQL

International Organization for Standardization

Spesifikasyon Bağlantısını Görüntüle →

TIFF Revizyon 6.0 Belirtimi

Adobe Systems Incorporated

Spesifikasyon Bağlantısını Görüntüle →

Microsoft Windows Bitmap (BMP) Dosya Biçimi Belirtimi

Microsoft Developer Network

Spesifikasyon Bağlantısını Görüntüle →

Truevision TGA Dosya Biçimi Belirtimi sürüm 2.0

Truevision / AT&T

Spesifikasyon Bağlantısını Görüntüle →

Microsoft DirectDraw Yüzeyi (DDS) Programlama Kılavuzu ve Biçim Belirtimi

Microsoft DirectX Graphics Documentation

Spesifikasyon Bağlantısını Görüntüle →

Adobe Sayısal Negatif (DNG) Belirtimi sürüm 1.6.0.0

Adobe Systems Incorporated

Spesifikasyon Bağlantısını Görüntüle →

Canon Dijital Kamera RAW Dosya Biçimi Belirtimi (CR2)

Canon Inc. / ExifTool Metadata Project

Spesifikasyon Bağlantısını Görüntüle →

Nikon Elektronik Biçimi (NEF) Teknik Başvuru Kılavuzu

Nikon Corporation / LibRaw Project

Spesifikasyon Bağlantısını Görüntüle →

Sony Alpha RAW (ARW) Belirtimi ve Üstveri Başvuru Belgesi

Sony Corporation / ExifTool Project

Spesifikasyon Bağlantısını Görüntüle →

RFC 4648: Base16, Base32 ve Base64 Veri Kodlamaları

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

Onaltılık Nesne Dosya Biçimi Belirtimi (Intel HEX)

Intel Corporation

Spesifikasyon Bağlantısını Görüntüle →

RFC 7946: GeoJSON Biçimi

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

OGC KML 2.3 Standart Belirtimi

Open Geospatial Consortium (OGC)

Spesifikasyon Bağlantısını Görüntüle →

GPX: GPS Değişim Biçimi 1.1 Şeması

Topografix

Spesifikasyon Bağlantısını Görüntüle →

ESRI Şekil Dosyası Teknik Açıklama Raporu

Environmental Systems Research Institute (ESRI)

Spesifikasyon Bağlantısını Görüntüle →

Adobe Renk Örneği Değişimi (ASE) Dosya Biçimi Belirtimi

Adobe Systems Developer Support

Spesifikasyon Bağlantısını Görüntüle →

GIMP Paleti (GPL) Biçimi Belgeleri

GNU Image Manipulation Program (GIMP) Project

Spesifikasyon Bağlantısını Görüntüle →

CSS Renk Modülü Düzey 4 Belirtimi

World Wide Web Consortium (W3C)

Spesifikasyon Bağlantısını Görüntüle →

YAML Bir İşaretleme Dili Değildir (YAML) Sürüm 1.2 Belirtimi

YAML.org Working Group

Spesifikasyon Bağlantısını Görüntüle →

TOML: Tom'un Açık ve Basit Dili Belirtimi v1.0.0

TOML Open Source Project

Spesifikasyon Bağlantısını Görüntüle →

Genişletilebilir İşaretleme Dili (XML) 1.0 (Beşinci Sürüm)

World Wide Web Consortium (W3C)

Spesifikasyon Bağlantısını Görüntüle →

Esnek Görüntü Aktarım Sistemi (FITS) Standardı 4.0 Tanımı

International Astronomical Union (IAU) FITS Working Group

Spesifikasyon Bağlantısını Görüntüle →

HDF5 Dosya Biçimi Belirtimi Sürüm 3.0

The HDF Group

Spesifikasyon Bağlantısını Görüntüle →

NetCDF Dosya Yapısı ve Biçim Belirtimi

UCAR Unidata Program Center

Spesifikasyon Bağlantısını Görüntüle →

NCBI FASTA Dizi Temsili ve Blast Veritabanı Biçimi

National Center for Biotechnology Information (NCBI)

Spesifikasyon Bağlantısını Görüntüle →

Protein Veri Bankası İçerik Kılavuzu: Atomik Koordinat Giriş Biçimi Açıklaması v3.30

Worldwide Protein Data Bank (wwPDB)

Spesifikasyon Bağlantısını Görüntüle →

RFC 7932: Brotli Sıkıştırılmış Veri Biçimi

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

RFC 8878: Zstandard Sıkıştırması ve 'application/zstd' Türü

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

RFC 1951: DEFLATE Sıkıştırılmış Veri Biçimi Belirtimi sürüm 1.3

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

LZ4 Çerçeve Biçimi Açıklaması

Yann Collet / LZ4 Project

Spesifikasyon Bağlantısını Görüntüle →

RFC 7468: PKIX, PKCS ve CMS Yapılarının Metinsel Kodlamaları (PEM)

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

RFC 5280: İnternet X.509 Açık Anahtar Altyapısı Sertifika Profili

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

RFC 7292: PKCS #12: Kişisel Bilgi Değişimi Sözdizimi v1.1

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

RFC 5322: İnternet Mesaj Biçimi

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

RFC 6350: vCard Biçim Belirtimi (vCard v4.0)

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

RFC 5545: İnternet Takvimi ve Zamanlama Çekirdek Nesne Belirtimi (iCalendar)

Internet Engineering Task Force (IETF)

Spesifikasyon Bağlantısını Görüntüle →

MS-OXMSG: Outlook Öğesi (.msg) Dosya Biçimi

Microsoft Corporation

Spesifikasyon Bağlantısını Görüntüle →

QEMU Yazma Anında Kopya Görüntü Biçimi (QCOW2) Belirtimi

QEMU Open Source Project

Spesifikasyon Bağlantısını Görüntüle →

Microsoft SQL Server Yedekleme ve Geri Yükleme Teknik Mimarisi

Microsoft Corporation

Spesifikasyon Bağlantısını Görüntüle →

hOCR 1.2 Biçim Belirtimi (OCR gösterim standardı)

hOCR Specification Working Group

Spesifikasyon Bağlantısını Görüntüle →

Tesseract Açık Kaynak OCR Motoru Mimarisi ve Sayfa Düzeni Analizi

Tesseract OCR Open Source Project / Google

Spesifikasyon Bağlantısını Görüntüle →

APNG (Animasyonlu Taşınabilir Ağ Grafikleri) Belirtimi

Mozilla Developer Network (MDN) / W3C

Spesifikasyon Bağlantısını Görüntüle →

Lottie Animasyon Biçimi Belirtimi

LottieFiles / Airbnb

Spesifikasyon Bağlantısını Görüntüle →

ISO/IEC 14496-3: Bilgi teknolojisi - Görsel-işitsel nesnelerin kodlanması - Bölüm 3: Ses (AAC)

ISO/IEC JTC 1/SC 29

Spesifikasyon Bağlantısını Görüntüle →

Serbest Kayıpsız Ses Kodlayıcı (FLAC) Biçim Belirtimi

Xiph.Org Foundation

Spesifikasyon Bağlantısını Görüntüle →

Apple Kayıpsız Ses Kodlayıcısı (ALAC) Açık Kaynak Belirtimi

Apple Inc.

Spesifikasyon Bağlantısını Görüntüle →

Ses Değişim Dosyası Biçimi (AIFF) Belirtimi v1.3

Apple Computer, Inc.

Spesifikasyon Bağlantısını Görüntüle →

Doğrudan Akışlı Sayısal (DSD / DSF) Ses Biçimi Belirtimi

Sony Corporation / Philips

Spesifikasyon Bağlantısını Görüntüle →

Monkey's Audio (.ape) Kayıpsız Ses Biçimi Belirtimi

Monkey's Audio / Matthew T. Ashland

Spesifikasyon Bağlantısını Görüntüle →

[MS-EMF]: Enhanced Metafile Format

Microsoft Corporation

Spesifikasyon Bağlantısını Görüntüle →

[MS-WMF]: Windows Metafile Format

Microsoft Corporation

Spesifikasyon Bağlantısını Görüntüle →

Adobe Photoshop File Formats Specification

Adobe Systems Inc.

Spesifikasyon Bağlantısını Görüntüle →

Canon Camera Image File Format (CIFF) Specification (CRW)

Canon Inc. / ExifTool Project

Spesifikasyon Bağlantısını Görüntüle →

Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

Spesifikasyon Bağlantısını Görüntüle →

Fujifilm RAW Format (RAF) Technical Specification

Fujifilm Corporation / ExifTool Project

Spesifikasyon Bağlantısını Görüntüle →

Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

Spesifikasyon Bağlantısını Görüntüle →

Leica Camera RAW Format (RWL / DNG) Technical Reference

Leica Camera AG / ExifTool Project

Spesifikasyon Bağlantısını Görüntüle →

LibRaw RAW Image Formats Description & Supported Cameras

LibRaw LLC

Spesifikasyon Bağlantısını Görüntüle →

Olympus / OM Digital Solutions RAW Biçimi (ORF) Teknik Başvuru Belgesi

OM Digital Solutions / ExifTool Project

Spesifikasyon Bağlantısını Görüntüle →

Panasonic Lumix RAW (RW2) Teknik Başvuru Belgesi

Panasonic Corporation / ExifTool Project

Spesifikasyon Bağlantısını Görüntüle →

Pentax Elektronik Dosya (PEF / PTX) Biçimi Başvuru Belgesi

Ricoh Imaging Company / ExifTool Project

Spesifikasyon Bağlantısını Görüntüle →

QuickTime Dosya Biçimi Belirtimi

Apple Inc.

Spesifikasyon Bağlantısını Görüntüle →

Samsung NX RAW Biçimi (SRW) Teknik Başvuru Belgesi

Samsung Electronics / ExifTool Project

Spesifikasyon Bağlantısını Görüntüle →

Sigma Foveon X3 Doğrudan Görüntü Sensörü RAW Biçimi (X3F)

Sigma Corporation / ExifTool Project

Spesifikasyon Bağlantısını Görüntüle →

Truevision Targa Dosya Biçimi Belirtimi Sürüm 2.0

Truevision Inc.

Spesifikasyon Bağlantısını Görüntüle →

ZSoft Corporation Paintbrush Teknik Başvuru Kılavuzu

ZSoft Corporation

Spesifikasyon Bağlantısını Görüntüle →