Tarayıcında istediğin dosyayı dönüştür
Dosyalarını tarayıcında anında dönüştür - yükleme yok, sıra yok, sınır yok, ücretli plan yok.
Dosyayla neler yapabileceğini görmek için bırak
Dosya, ilk baytlarına bakılarak cihazında tanımlanır. Hiçbir şey yüklenmez.
Dönüştürme Araçları
28 özenle seçilmiş biçim grubunda 250 biçim eşleşmesi
Dosya Sıkıştırma Araçları
Sunucuya yükleme gerektirmeyen, tarayıcı tabanlı istemci tarafı optimizasyon
Gelişmiş Tarayıcı İçi PDF Araçları
Çok sayfalı PDF belgelerini %100 gizli istemci tarafı işlemeyle döndür, filigran ekle, sayfa numaraları ekle ve böl. Özel - dosyalar cihazınızdan asla ayrılmaz.
Dosya Biçimleri Ansiklopedisi ve Teknik Özellikler
Bayt düzeyinde başlık imzaları, ikili özellikler, ISO/RFC standartları ve geçmiş
PDF Belgesi
.pdfISO 32000-1 (2008) / ISO 32000-2 (2020)
PNG Görseli
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
JPEG Görseli
.jpgISO/IEC 10918-1 / ITU-T T.81
WebP Görseli
.webpRFC 6386 / RIFF Container Specification
AVIF Görseli
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
SVG Vektörü
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Word Belgesi
.docxECMA-376 / ISO/IEC 29500
ZIP Arşivi
.zipPKWARE APPNOTE / ISO/IEC 21320-1
Animasyonlu GIF
.gifCompuServe GIF87a / GIF89a Specification
JSON Verisi
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
CSV Tablosu
.csvRFC 4180 / IETF
XML Yapılandırması
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
AAC Ses
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
AIFF Ses Dosyası
.aiffApple / Electronic Arts IFF 85 Standard
Apple Lossless
.alacApple Open Source / ISO 14496-12
Monkey's Audio
.apeMatthew T. Ashland Open Specification
FLAC Ses
.flacXiph.Org Open Standard / IETF Draft
M4A ses
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
M4B Sesli Kitap
.m4bApple Inc. / ISO/IEC 14496-14
MIDI ses
.midMIDI Manufacturers Association (MMA) / AMEI
MP3 Ses
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Opus ses kodeği
.opusIETF RFC 6716
WAV Ses
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
3GP Video
.3gp3GPP TS 26.244 / ISO 14496-12
AVI Video
.aviMicrosoft RIFF Specification / OpenDML Extension
Flash Video
.flvAdobe Systems Flash Video File Format Specification
Matroska video
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
MP4 video
.mp4ISO/IEC 14496-14:2003
WebM video
.webmWebM Project / IETF Cellar Working Group
Sony ARW
.arwTIFF/EP (ISO 12234-2) extension
Canon CR2
.cr2TIFF/EP (ISO 12234-2) derivative
Canon CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
Canon CRW
.crwCamera Image File Format (CIFF)
Kodak DCR
.dcrTIFF-based proprietary format
Kodak DCS
.dcsTIFF-based Kodak proprietary
Adobe DNG
.dngISO 12234-2 compatible / Adobe Open Specification
Kodak DRF
.drfTIFF-based Kodak proprietary
Kodak K25
.k25TIFF-based Kodak proprietary
Kodak KDC
.kdcTIFF-based Kodak proprietary
Nikon NEF
.nefTIFF/EP (ISO 12234-2) extension
Nikon NRW
.nrwTIFF/EP (ISO 12234-2) derivative
Olympus ORF
.orfTIFF-based proprietary format
Pentax PEF
.pefTIFF/EP (ISO 12234-2) derivative
Pentax PTX
.ptxTIFF-based proprietary format
Fujifilm RAF
.rafFujifilm proprietary container
Kamera RAW dosyası
.rawTIFF-based / Panasonic proprietary
Panasonic RW2
.rw2Panasonic proprietary format
Leica RWL
.rwlTIFF-based Leica raw format; camera support varies by model
Sony SR2
.sr2TIFF-based proprietary format
Sony SRF
.srfTIFF-based proprietary format
Samsung SRW
.srwTIFF-based proprietary format
Sigma X3F
.x3fFoveon proprietary specification
Animasyonlu PNG
.apngW3C Community Group Report (2021) / Mozilla Extension
Windows Bitmap
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Windows Cursor
.curMicrosoft Windows Resource Specification
DXF Çizimi
.dxfAutodesk Open CAD Specification
Enhanced Metafile
.emf[MS-EMF]: Enhanced Metafile Format Specification
Encapsulated PostScript
.epsAdobe Encapsulated PostScript File Format Specification v3.0
OpenEXR Image
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance HDR
.hdrRadiance Synthetic Imaging System Standard
HEIC Fotoğrafı
.heicISO/IEC 23008-12 (HEIF standard)
Windows Simgesi
.icoMicrosoft Windows Icon Resource Specification
JFIF görüntüsü
.jfifITU-T T.871 / ISO/IEC 10918-5
Portable Bitmap
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
Portable Graymap
.pgmNetpbm Library Standard
Portable Pixmap
.ppmNetpbm Library Standard
Photoshop Büyük Belge
.psbAdobe Photoshop File Format Specification (Version 2)
Photoshop belgesi
.psdAdobe Photoshop File Format Specification (Version 1)
Truevision TGA
.tgaTruevision TGA File Format Specification v2.0
TIFF Görseli
.tiffTIFF Revision 6.0 (Adobe Systems)
Windows metadosyası
.wmf[MS-WMF]: Windows Metafile Format Specification
7-Zip arşivi
.7z7-Zip Open Architecture Specification
Brotli Akışı
.brIETF RFC 7932
BZIP2 Arşivi
.bz2Bzip2 Open Source Standard
Ham DEFLATE
.deflateIETF RFC 1951 / RFC 1950 (zlib)
GZIP Arşivi
.gzIETF RFC 1952
RAR Arşivi
.rarRAR5 Architecture Specification
TAR Arşivi
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Tar Gzip sıkıştırılmış arşivi
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Zstandard Akışı
.zstIETF RFC 8878
Kindle Format 8
.azw3Amazon Proprietary KF8 Specification
EPUB E-Kitap
.epubW3C EPUB 3.3 Recommendation
FictionBook 2.0
.fb2FictionBook Open XML Specification
HTML Belgesi
.htmlWHATWG HTML Living Standard / W3C Recommendation
INI Ayarları
.iniDe facto industry configuration standard
Markdown Document
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
Mobipocket E-Kitap
.mobiMobipocket / Amazon Legacy Specification
Protein Veri Bankası
.pdbPalm OS File System Architecture Specification
SQL Dökümü
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
TOML Yapılandırması
.tomlTOML v1.0.0 Specification
Düz Metin
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
YAML Yapılandırması
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
glTF İkili
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
Poligon PLY
.plyStanford University Computer Graphics Laboratory Standard
Stereolitografi STL
.stl3D Systems Stereolithography Specification
Kartezyen kimyasal koordinat dosyası
.xyzDe facto computational chemistry standard
OpenType Font
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
TrueType yazı tipi
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
Web Açık Yazı Tipi Biçimi
.woffW3C Recommendation (2012)
WOFF2 web yazı tipi
.woff2W3C Recommendation (2018)
Advanced SubStation Alpha
.assAdvanced SubStation Alpha v4.00+ Specification
SubRip Metni
.srtDe facto global subtitle standard
MicroDVD Altyazısı
.subMicroDVD File Specification
WebVTT altyazısı
.vttW3C WebVTT Recommendation
CER Sertifikası
.cerITU-T X.509 / IETF RFC 5280
CRT Sertifikası
.crtITU-T X.509 / IETF RFC 5280
DER İkilisi
.derITU-T Recommendation X.690
PKCS #12 Paketi
.p12IETF RFC 7292 / PKCS #12 v1.1
PEM Sertifikası
.pemIETF RFC 7468 / RFC 1421
RFC 822 E-postası
.emlIETF RFC 5322 / RFC 2045 (MIME)
MBOX Arşivi
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
vCard Kişisi
.vcfIETF RFC 6350 (vCard v4.0)
FASTA Dizisi
.fastaWidely used bioinformatics sequence format
FITS Astronomi
.fitsIAU FITS Standard v4.0
GenBank Düz Dosyası
.gbNCBI GenBank Release Specification
HDF5 Veri Seti
.hdf5The HDF Group Open Standard Specification
NetCDF Izgarası
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
Google KML
.kmlOGC KML 2.3 Standard
GPS İzleme GPX
.gpxTopografix GPX 1.1 Specification
Veritabanı Yedeği
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Apple Disk Image
.dmgApple Universal Disk Image Format (UDIF)
ISO 9660 disk görüntüsü
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
Sanal Sabit Disk
.vhdMicrosoft Virtual Hard Disk Image Format Specification
Neden File2File.app?
Gizlilik Odaklı Tasarım
Dosyaların WebAssembly ve HTML5 API'leri kullanılarak doğrudan tarayıcında işlenir. Cihazından asla ayrılmaz; bu nedenle sunucuya dosya yüklenmez ve üçüncü taraflarda dosya saklanmaz.
Sıra Yok. Hız Sınırı Yok.
Kendi cihazında hemen dönüştürmeye başla - yükleme bekleme, indirme kuyruğu veya uzak sunucu kaynaklı hız kısıtlaması yok.
Ücretsiz ve Sınırsız Erişim
Hesap açmadan, bir plan için ödeme yapmadan veya yapay dosya boyutu sınırına takılmadan mevcut tüm araçları kullan. Tarayıcının ve cihazının kaldırabildiği kadar sık dönüştür.