Технічні стандарти та авторитетні джерела
Офіційні стандарти, RFC та специфікації форматів, на які посилається File2File.app.
Останнє оновлення: вересень 2026 р.Реєстр організацій зі стандартизації
Кожне правило конвертації, тип MIME та визначення магічних байтів на File2File.app підтверджується офіційними стандартами, опублікованими міжнародними організаціями:
ISO 32000-2:2020 Керування документами - Переносний формат документа - Частина 2: PDF 2.0
Міжнародна організація зі стандартизації
ISO/IEC 29500-1:2016 Інформаційні технології - Мови опису та обробки документів - Формати файлів Office Open XML
ISO/IEC JTC 1/SC 34
Специфікація переносних мережевих графічних зображень (PNG) (Третє видання)
Консорціум Всесвітньої павутини (W3C)
Специфікація масштабованої векторної графіки (SVG) 2
Консорціум Всесвітньої павутини (W3C)
Рекомендація ITU-T T.81 / ISO/IEC 10918-1: Інформаційні технології - Цифрове стиснення та кодування нерухомих зображень з неперервним тоном
Міжнародний союз електрозв'язку
RFC 6386: Формат даних VP8 та посібник з декодування (Ядро WebP)
Інженерна рада Інтернету (IETF)
ISO/IEC 23008-12:2024 Формат файлів зображень високої ефективності (HEIF)
Міжнародна організація зі стандартизації
Специфікація формату файлів зображень AV1 (AVIF) версії 1.1.0
Alliance for Open Media
RFC 5334: Медіатипи Ogg та специфікація контейнера
Інженерна рада Інтернету (IETF)
RFC 6716: Визначення аудіокодека Opus
Інженерна рада Інтернету (IETF)
ISO/IEC 14496-14:2020 Інформаційні технології - Кодування аудіовізуальних об'єктів - Частина 14: Формат файлу MP4
Міжнародна організація зі стандартизації
Специфікація формату файлів WOFF 2.0
Консорціум Всесвітньої павутини (W3C)
Довідник з формату обміну кресленнями AutoCAD (DXF)
Autodesk Developer Network
RFC 4180: Загальний формат та MIME-тип для файлів зі значеннями, розділеними комами (CSV)
Інженерна рада Інтернету (IETF)
POSIX.1-2017 / IEEE Std 1003.1: Стандарт у сфері інформаційних технологій - Розширений формат архіву TAR
IEEE & The Open Group
RFC 1952: Специфікація формату файлу GZIP версії 4.3
Інженерна рада Інтернету (IETF)
Специфікація формату архіву 7z та SDK LZMA
7-Zip / Ігор Павлов
Специфікація високоякісного компресора даних bzip2 та libbzip2
Джуліан Сьюард / Sourceware
Технічна специфікація формату архіву RAR 5.0
Євген Рошал / Win.rar GmbH
ISO 9660:1988 Обробка інформації - Структура томів і файлів CD-ROM для обміну інформацією
Міжнародна організація зі стандартизації
Специфікація формату диска віртуальної машини (VMDK) версії 5.0
VMware / Broadcom
Специфікація формату образу віртуального жорсткого диска (VHD)
Microsoft Corporation
Специфікація універсального формату дискових образів Apple Disk Image (DMG)
Apple Inc.
Специфікація формату файлу Mobipocket та структура відкритого пакування
Mobipocket / Amazon
Посібник з публікації Amazon Kindle Format 8 (AZW3)
Amazon Kindle Direct Publishing
Специфікація XML е-книги FictionBook 2.0 (FB2)
FictionBook Open Source Project
WebVTT: Формат текстових доріжок вебвідео
Консорціум Всесвітньої павутини (W3C)
Специфікація субтитрів Matroska / SubRip (SRT)
Matroska Specification Project
Специфікація формату скриптів Advanced SubStation Alpha v4.00+
Doom9 / Спільнота Aegisub
Специфікація Khronos glTF 2.0 (формат передавання графіки)
Робоча група Khronos Group з 3D-форматів
Специфікація полігонального формату файлів (PLY)
Лабораторія комп'ютерної графіки Стенфордського університету
Специфікація бінарних активів та SDK Autodesk FBX
Autodesk Developer Network
ISO/IEC 9075: Інформаційні технології - Мови баз даних - SQL
Міжнародна організація зі стандартизації
Специфікація формату файлів растрових зображень Microsoft Windows (BMP)
Microsoft Developer Network
Специфікація формату файлу Truevision TGA версії 2.0
Truevision / AT&T
Програмістський посібник та специфікація формату Microsoft DirectDraw Surface (DDS)
Документація з графіки Microsoft DirectX
Специфікація Adobe Digital Negative (DNG) версії 1.6.0.0
Adobe Systems Incorporated
Специфікація формату RAW-файлів цифрових камер Canon (CR2)
Canon Inc. / Проєкт метаданих ExifTool
Технічний довідник Nikon Electronic Format (NEF)
Nikon Corporation / Проєкт LibRaw
Специфікація та довідник метаданих Sony Alpha RAW (ARW)
Sony Corporation / Проєкт ExifTool
RFC 4648: Кодування даних Base16, Base32 та Base64
Інженерна рада Інтернету (IETF)
Специфікація формату шістнадцяткових об'єктних файлів (Intel HEX)
Intel Corporation
Стандартна специфікація OGC KML 2.3
Open Geospatial Consortium (OGC)
Технічний опис та біла книга ESRI Shapefile
Environmental Systems Research Institute (ESRI)
Специфікація формату файлу зразків кольорів Adobe Swatch Exchange (ASE)
Adobe Systems Developer Support
Документація формату палітри GIMP (GPL)
Проєкт GNU Image Manipulation Program (GIMP)
Специфікація модуля кольорів CSS рівня 4
Консорціум Всесвітньої павутини (W3C)
Специфікація YAML Ain't Markup Language (YAML) версії 1.2
Робоча група YAML.org
TOML: специфікація «Очевидної мінімальної мови Тома», версія 1.0.0
TOML Open Source Project
Розширювана мова розмітки (XML) 1.0 (П'яте видання)
Консорціум Всесвітньої павутини (W3C)
Визначення стандарту гнучкої системи передачі зображень (FITS) 4.0
Робоча група з FITS Міжнародного астрономічного союзу (IAU)
Специфікація структури та формату файлів NetCDF
UCAR Unidata Program Center
Формат представлення послідовностей NCBI FASTA та баз даних Blast
Національний центр біотехнологічної інформації (NCBI)
Посібник з вмісту Protein Data Bank: Опис формату введення координат атомів v3.30
Worldwide Protein Data Bank (wwPDB)
RFC 7932: Формат стислих даних Brotli
Інженерна рада Інтернету (IETF)
RFC 8878: Стиснення Zstandard та тип 'application/zstd'
Інженерна рада Інтернету (IETF)
RFC 1951: Специфікація формату стислих даних DEFLATE версії 1.3
Інженерна рада Інтернету (IETF)
RFC 7468: Текстові кодування структур PKIX, PKCS та CMS (PEM)
Інженерна рада Інтернету (IETF)
RFC 5280: Профіль сертифікатів інфраструктури відкритих ключів Інтернету X.509
Інженерна рада Інтернету (IETF)
RFC 7292: PKCS #12: Синтаксис обміну особистою інформацією v1.1
Інженерна рада Інтернету (IETF)
RFC 5322: Формат інтернет-повідомлень
Інженерна рада Інтернету (IETF)
RFC 6350: Специфікація формату vCard (vCard v4.0)
Інженерна рада Інтернету (IETF)
RFC 5545: Специфікація основного об'єкта ведення календарів та планування в Інтернеті (iCalendar)
Інженерна рада Інтернету (IETF)
MS-OXMSG: Формат файлу елементів Outlook (.msg)
Microsoft Corporation
Специфікація формату образів з відкладеним копіюванням під час запису QEMU (QCOW2)
Проєкт з відкритим кодом QEMU
Технічна архітектура резервного копіювання та відновлення Microsoft SQL Server
Microsoft Corporation
Специфікація формату hOCR 1.2 (Стандарт представлення OCR)
Робоча група зі специфікації hOCR
Архітектура рушія OCR з відкритим кодом Tesseract та аналіз макета сторінки
Проєкт Tesseract OCR Open Source / Google
Специфікація APNG (Анімовані переносні мережеві графічні зображення)
Mozilla Developer Network (MDN) / W3C
ISO/IEC 14496-3: Інформаційні технології - Кодування аудіовізуальних об'єктів - Частина 3: Аудіо (AAC)
ISO/IEC JTC 1/SC 29
Специфікація формату вільного аудіокодека без втрат (FLAC)
Xiph.Org Foundation
Специфікація аудіокодека Apple без втрат (ALAC) з відкритим кодом
Apple Inc.
Специфікація формату обміну аудіофайлами (AIFF) v1.3
Apple Computer, Inc.
Специфікація формату цифрового потокового аудіо (DSD / DSF)
Sony Corporation / Philips
Специфікація аудіоформату без втрат Monkey's Audio (.ape)
Monkey's Audio / Метью Т. Ешленд
Специфікація форматів файлів Adobe Photoshop
Adobe Systems Inc.
Специфікація формату файлів зображень цифрових камер Canon (CIFF, CRW)
Canon Inc. / ExifTool Project
Специфікація формату RAW-файлів цифрових камер Canon (CR3 / CRX ISOBMFF)
Canon Inc. / ExifTool Metadata Project
Технічна специфікація RAW-формату Fujifilm (RAF)
Fujifilm Corporation / ExifTool Project
Довідник із форматів RAW цифрових фотокамер Kodak Professional (DCR / KDC / K25)
Eastman Kodak Company / ExifTool Project
Технічний довідник із RAW-форматів камер Leica (RWL / DNG)
Leica Camera AG / ExifTool Project
Опис форматів RAW-зображень LibRaw і підтримувані фотокамери
LibRaw LLC
Технічний довідник із RAW-форматів камер Olympus / OM Digital Solutions (ORF)
OM Digital Solutions / ExifTool Project
Технічний довідник Panasonic Lumix RAW (RW2)
Panasonic Corporation / ExifTool Project
Довідник з формату Pentax Electronic File (PEF / PTX)
Ricoh Imaging Company / ExifTool Project
Технічний довідник формату Samsung NX RAW (SRW)
Samsung Electronics / ExifTool Project
Формат RAW прямого датчика зображення Sigma Foveon X3 (X3F)
Sigma Corporation / ExifTool Project
Специфікація файлового формату Truevision Targa версії 2.0
Truevision Inc.
Технічний довідковий посібник з Paintbrush від ZSoft Corporation
ZSoft Corporation