技術標準與權威來源

File2File.app 中參照的官方標準、RFC 與格式規格。

最後更新:2026年9月

標準組織註冊表

File2File.app 上的每一個轉檔規則、MIME 類型與檔案簽章(magic bytes)定義,皆有國際組織發布的官方標準作後盾:

ISO 32000-2:2020 資訊技術 - 文件管理 - 可攜式文件格式 - 第 2 部:PDF 2.0

國際標準化組織

檢視規格連結 →

ISO/IEC 29500-1:2016 資訊技術 - 文件描述與處理語言 - Office Open XML 檔案格式

ISO/IEC JTC 1/SC 34

檢視規格連結 →

可攜式網路圖形(PNG)規格(第三版)

全球資訊網協會(W3C)

檢視規格連結 →

可縮放向量圖形(SVG)2 規格

全球資訊網協會(W3C)

檢視規格連結 →

ITU-T 建議書 T.81 / ISO/IEC 10918-1:資訊技術 - 連續色調靜態圖片的數位壓縮與編碼

國際電信聯盟

檢視規格連結 →

RFC 6386:VP8 資料格式與解碼指南(WebP 核心)

網際網路工程任務編組(IETF)

檢視規格連結 →

ISO/IEC 23008-12:2024 高效率圖片檔案格式(HEIF)

國際標準化組織

檢視規格連結 →

AV1 圖片檔案格式(AVIF)規格 v1.1.0

開放媒體聯盟

檢視規格連結 →

RFC 5334:Ogg 媒體類型與容器格式規格

網際網路工程任務編組(IETF)

檢視規格連結 →

RFC 6716:Opus 音訊編解碼器定義

網際網路工程任務編組(IETF)

檢視規格連結 →

ISO/IEC 14496-14:2020 資訊技術 - 視聽物件編碼 - 第 14 部:MP4 檔案格式

國際標準化組織

檢視規格連結 →

EPUB 3.3 規格

全球資訊網協會(W3C)

檢視規格連結 →

WOFF 檔案格式 2.0 規格

全球資訊網協會(W3C)

檢視規格連結 →

AutoCAD 圖形交換格式(DXF)參考手冊

Autodesk 開發者網路

檢視規格連結 →

RFC 4180:逗號分隔值(CSV)檔案的通用格式與 MIME 類型

網際網路工程任務編組(IETF)

檢視規格連結 →

POSIX.1-2017 / IEEE Std 1003.1:資訊技術標準 - 擴充 TAR 封存格式

電機電子工程師學會與開放群組

檢視規格連結 →

RFC 1952:GZIP 檔案格式規格 4.3 版

網際網路工程任務編組(IETF)

檢視規格連結 →

7z 封存格式規格與 LZMA SDK

7-Zip / Igor Pavlov

檢視規格連結 →

bzip2 與 libbzip2 高品質資料壓縮器規格

Julian Seward / Sourceware

檢視規格連結 →

RAR 5.0 封存檔案格式技術規格

Eugene Roshal / Win.rar GmbH

檢視規格連結 →

ISO 9660:1988 資訊處理 - 資訊交換用唯讀光碟(CD-ROM)的磁碟區與檔案結構

國際標準化組織

檢視規格連結 →

虛擬機器磁碟(VMDK)格式規格 5.0 版

VMware / Broadcom

檢視規格連結 →

虛擬硬碟(VHD)映像檔格式規格

微軟公司

檢視規格連結 →

Apple 磁碟映像檔(DMG)通用磁碟映像檔格式規格

Apple Inc.

檢視規格連結 →

Mobipocket 檔案格式規格與開放式封裝結構

Mobipocket / Amazon

檢視規格連結 →

Amazon Kindle 格式 8(AZW3)發布指南

Amazon Kindle Direct Publishing

檢視規格連結 →

FictionBook 2.0(FB2)XML 電子書規格

FictionBook 開源專案

檢視規格連結 →

WebVTT:網頁視訊文字軌格式

全球資訊網協會(W3C)

檢視規格連結 →

Matroska / SubRip 字幕規格(SRT)

Matroska Specification Project

檢視規格連結 →

Advanced SubStation Alpha v4.00+ Script 格式規格

Doom9 / Aegisub Community

檢視規格連結 →

Khronos glTF 2.0 規格(GL Transmission Format)

Khronos Group 3D Formats Working Group

檢視規格連結 →

Polygon File Format (PLY) 規格

史丹佛大學電腦圖學實驗室

檢視規格連結 →

Autodesk FBX SDK 與二進位資產規格

Autodesk Developer Network

檢視規格連結 →

SQLite 資料庫檔案格式

SQLite Development Team

檢視規格連結 →

ISO/IEC 9075:資訊技術 - 資料庫語言 - SQL

國際標準化組織

檢視規格連結 →

TIFF Revision 6.0 規格

Adobe Systems Incorporated

檢視規格連結 →

微軟 Windows 點陣圖(BMP)檔案格式規格

Microsoft Developer Network

檢視規格連結 →

Truevision TGA 檔案格式規格 2.0 版

Truevision / AT&T

檢視規格連結 →

微軟 DirectDraw Surface(DDS)程式設計指南與格式規格

Microsoft DirectX Graphics Documentation

檢視規格連結 →

Adobe Digital Negative (DNG) 規格 1.6.0.0 版

Adobe Systems Incorporated

檢視規格連結 →

Canon 數位相機 RAW 檔案格式規格(CR2)

Canon Inc. / ExifTool Metadata Project

檢視規格連結 →

Nikon 電子格式(NEF)技術參考

Nikon Corporation / LibRaw Project

檢視規格連結 →

Sony Alpha RAW (ARW) 規格與中繼資料參考

Sony Corporation / ExifTool Project

檢視規格連結 →

LibRaw RAW 圖片格式說明與支援相機

LibRaw LLC

檢視規格連結 →

Canon 數位相機 RAW 檔案格式規格(CR3 / CRX ISOBMFF)

Canon Inc. / ExifTool Metadata Project

檢視規格連結 →

Canon 相機圖片檔案格式(CIFF)規格(CRW)

Canon Inc. / ExifTool Project

檢視規格連結 →

富士 RAW 格式(RAF)技術規格

Fujifilm Corporation / ExifTool Project

檢視規格連結 →

奧林巴斯 / OM Digital Solutions RAW 格式(ORF)技術參考

OM Digital Solutions / ExifTool Project

檢視規格連結 →

Panasonic Lumix RAW (RW2) 技術參考

Panasonic Corporation / ExifTool Project

檢視規格連結 →

賓得士電子檔案(PEF / PTX)格式參考

Ricoh Imaging Company / ExifTool Project

檢視規格連結 →

Sigma Foveon X3 直接影像感測器 RAW 格式(X3F)

Sigma Corporation / ExifTool Project

檢視規格連結 →

三星 NX RAW 格式(SRW)技術參考

Samsung Electronics / ExifTool Project

檢視規格連結 →

徠卡相機 RAW 格式(RWL / DNG)技術參考

Leica Camera AG / ExifTool Project

檢視規格連結 →

柯達專業數位相機 RAW 格式參考(DCR / KDC / K25)

Eastman Kodak Company / ExifTool Project

檢視規格連結 →

RFC 4648:Base16、Base32 與 Base64 資料編碼

網際網路工程任務編組(IETF)

檢視規格連結 →

十六進位物件檔案格式規格(Intel HEX)

Intel Corporation

檢視規格連結 →

RFC 7946:GeoJSON 格式

網際網路工程任務編組(IETF)

檢視規格連結 →

OGC KML 2.3 標準規格

Open Geospatial Consortium (OGC)

檢視規格連結 →

GPX:GPS 交換格式 1.1 Schema

Topografix

檢視規格連結 →

ESRI Shapefile 技術說明白皮書

Environmental Systems Research Institute (ESRI)

檢視規格連結 →

Adobe Swatch Exchange (ASE) 檔案格式規格

Adobe Systems Developer Support

檢視規格連結 →

GIMP Palette (GPL) 格式說明文件

GNU Image Manipulation Program (GIMP) Project

檢視規格連結 →

CSS Color Module Level 4 規格

全球資訊網協會(W3C)

檢視規格連結 →

YAML Ain't Markup Language (YAML) Version 1.2 規格

YAML.org Working Group

檢視規格連結 →

TOML: Tom's Obvious Minimal Language Specification v1.0.0

TOML Open Source Project

檢視規格連結 →

Extensible Markup Language (XML) 1.0(第五版)

全球資訊網協會(W3C)

檢視規格連結 →

Definition of the Flexible Image Transport System (FITS) Standard 4.0

International Astronomical Union (IAU) FITS Working Group

檢視規格連結 →

HDF5 檔案格式規格 3.0 版

The HDF Group

檢視規格連結 →

NetCDF 檔案結構與格式規格

UCAR Unidata Program Center

檢視規格連結 →

NCBI FASTA Sequence Representation and Blast Database Format

National Center for Biotechnology Information (NCBI)

檢視規格連結 →

Protein Data Bank Contents Guide: Atomic Coordinate Entry Format Description v3.30

Worldwide Protein Data Bank (wwPDB)

檢視規格連結 →

RFC 7932:Brotli 壓縮資料格式

網際網路工程任務編組(IETF)

檢視規格連結 →

RFC 8878:Zstandard 壓縮與 'application/zstd' 型別

網際網路工程任務編組(IETF)

檢視規格連結 →

RFC 1951:DEFLATE 壓縮資料格式規格 1.3 版

網際網路工程任務編組(IETF)

檢視規格連結 →

LZ4 Frame Format Description

Yann Collet / LZ4 Project

檢視規格連結 →

RFC 7468: Textual Encodings of PKIX, PKCS, and CMS Structures (PEM)

網際網路工程任務編組(IETF)

檢視規格連結 →

RFC 5280: Internet X.509 Public Key Infrastructure Certificate Profile

網際網路工程任務編組(IETF)

檢視規格連結 →

RFC 7292: PKCS #12: Personal Information Exchange Syntax v1.1

網際網路工程任務編組(IETF)

檢視規格連結 →

RFC 5322: Internet Message Format

網際網路工程任務編組(IETF)

檢視規格連結 →

RFC 6350:vCard 格式規格(vCard v4.0)

網際網路工程任務編組(IETF)

檢視規格連結 →

RFC 5545: Internet Calendaring and Scheduling Core Object Specification (iCalendar)

網際網路工程任務編組(IETF)

檢視規格連結 →

MS-OXMSG: Outlook Item (.msg) 檔案格式

Microsoft Corporation

檢視規格連結 →

QEMU Copy-On-Write Image Format (QCOW2) 規格

QEMU Open Source Project

檢視規格連結 →

Microsoft SQL Server Backup and Restore Technical Architecture

Microsoft Corporation

檢視規格連結 →

hOCR 1.2 格式規格(OCR 表示標準)

hOCR Specification Working Group

檢視規格連結 →

Tesseract 開源 OCR 引擎架構與頁面版面分析

Tesseract OCR 開源專案 / Google

檢視規格連結 →

APNG(Animated Portable Network Graphics)規格

Mozilla 開發者網路(MDN)/ W3C

檢視規格連結 →

Lottie 動畫格式規格

LottieFiles / Airbnb

檢視規格連結 →

ISO/IEC 14496-3:資訊技術 - 視聽物件編碼 - 第 3 部:音訊(AAC)

ISO/IEC JTC 1/SC 29

檢視規格連結 →

免費無損音訊編解碼器(FLAC)格式規格

Xiph.Org 基金會

檢視規格連結 →

Apple 無損音訊編解碼器(ALAC)開源規格

Apple Inc.

檢視規格連結 →

音訊交換檔案格式(AIFF)規格 v1.3

Apple Computer, Inc.

檢視規格連結 →

Direct Stream Digital(DSD / DSF)音訊格式規格

Sony 公司 / Philips

檢視規格連結 →

Monkey's Audio(.ape)無損音訊格式規格

Monkey's Audio / Matthew T. Ashland

檢視規格連結 →

Adobe Photoshop 檔案格式規格

Adobe Systems Inc.

檢視規格連結 →

[MS-WMF]:Windows 中繼檔格式

Microsoft Corporation

檢視規格連結 →

[MS-EMF]:增強型中繼檔格式

Microsoft Corporation

檢視規格連結 →

Truevision Targa 檔案格式規格第 2.0 版

Truevision Inc.

檢視規格連結 →

ZSoft 公司 Paintbrush 技術參考手冊

ZSoft Corporation

檢視規格連結 →

QuickTime 檔案格式規格

Apple Inc.

檢視規格連結 →