File2File.app

在瀏覽器中轉換任何檔案

在您的瀏覽器中即時轉換檔案 - 無需上傳、無需排隊、毫無限制、無需付費方案。

拖放檔案以查看您可以對它做什麼

系統會根據檔案的前幾個位元組在您的裝置上識別它。完全不會上傳任何內容。

格式百科與技術規格

位元組層級的標頭簽章、二進位規格、ISO/RFC 標準與歷史沿革

PDF 文件

.pdf

ISO 32000-1 (2008) / ISO 32000-2 (2020)

PNG 圖片

.png

W3C Recommendation (1996) / ISO/IEC 15948:2004

JPEG 圖片

.jpg

ISO/IEC 10918-1 / ITU-T T.81

WebP 圖片

.webp

RFC 6386 / RIFF Container Specification

AVIF 圖片

.avif

ISO/IEC 23000-22 (MIAF) / AOMedia Specification

SVG 向量圖

.svg

W3C Recommendation (SVG 1.1 / SVG 2)

Word 文件

.docx

ECMA-376 / ISO/IEC 29500

ZIP 壓縮檔

.zip

PKWARE APPNOTE / ISO/IEC 21320-1

動畫 GIF

.gif

CompuServe GIF87a / GIF89a Specification

JSON 資料

.json

RFC 8259 / ECMA-404 / ISO/IEC 21778

CSV 表格

.csv

RFC 4180 / IETF

XML 設定

.xml

W3C Recommendation (XML 1.0 Fifth Edition)

AAC 音訊

.aac

ISO/IEC 13818-7 / ISO/IEC 14496-3

AIFF 音訊

.aiff

Apple / Electronic Arts IFF 85 Standard

Apple Lossless

.alac

Apple Open Source / ISO 14496-12

Monkey's Audio

.ape

Matthew T. Ashland Open Specification

FLAC 音訊

.flac

Xiph.Org Open Standard / IETF Draft

M4A 音訊

.m4a

ISO/IEC 14496-14 (MPEG-4 Part 14)

M4B 有聲書

.m4b

Apple Inc. / ISO/IEC 14496-14

Musical Instrument Digital Interface

.mid

MIDI Manufacturers Association (MMA) / AMEI

MP3 音訊

.mp3

ISO/IEC 11172-3 / ISO/IEC 13818-3

OGG Vorbis

.ogg

Xiph.Org Foundation / IETF RFC 3533 & RFC 5334

Opus 音訊

.opus

IETF RFC 6716

WAV 音訊

.wav

Microsoft & IBM Resource Interchange File Format (RIFF)

3GPP Multimedia Container

.3gp

3GPP TS 26.244 / ISO 14496-12

Audio Video Interleave

.avi

Microsoft RIFF Specification / OpenDML Extension

Flash Video Container

.flv

Adobe Systems Flash Video File Format Specification

Matroska Multimedia Container

.mkv

Matroska Open Standard / IETF Working Group Draft

QuickTime MOV

.mov

Apple Computer Inc. QuickTime Specification

MP4 影片

.mp4

ISO/IEC 14496-14:2003

WebM 影片

.webm

WebM Project / IETF Cellar Working Group

Sony ARW

.arw

TIFF/EP (ISO 12234-2) extension

Canon CR2

.cr2

TIFF/EP (ISO 12234-2) derivative

Canon CR3

.cr3

ISO/IEC 14496-12 (ISO Base Media File Format)

Canon CRW

.crw

Camera Image File Format (CIFF)

Kodak DCR

.dcr

TIFF-based proprietary format

Kodak DCS

.dcs

TIFF-based Kodak proprietary

Adobe DNG

.dng

ISO 12234-2 compatible / Adobe Open Specification

Kodak DRF

.drf

TIFF-based Kodak proprietary

Kodak K25

.k25

TIFF-based Kodak proprietary

Kodak KDC

.kdc

TIFF-based Kodak proprietary

Nikon NEF

.nef

TIFF/EP (ISO 12234-2) extension

Nikon NRW

.nrw

TIFF/EP (ISO 12234-2) derivative

Olympus ORF

.orf

TIFF-based proprietary format

Pentax PEF

.pef

TIFF/EP (ISO 12234-2) derivative

Pentax PTX

.ptx

TIFF-based proprietary format

Fujifilm RAF

.raf

Fujifilm proprietary container

相機 RAW

.raw

TIFF-based / Panasonic proprietary

Panasonic RW2

.rw2

Panasonic proprietary format

Leica RWL

.rwl

TIFF-based Leica raw format; camera support varies by model

Sony SR2

.sr2

TIFF-based proprietary format

Sony SRF

.srf

TIFF-based proprietary format

Samsung SRW

.srw

TIFF-based proprietary format

Sigma X3F

.x3f

Foveon proprietary specification

動畫 PNG

.apng

W3C Community Group Report (2021) / Mozilla Extension

Windows 點陣圖

.bmp

Microsoft Windows Device-Independent Bitmap (DIB) Architecture

Windows Cursor Resource

.cur

Microsoft Windows Resource Specification

DXF 圖面

.dxf

Autodesk Open CAD Specification

增強型中繼檔

.emf

[MS-EMF]: Enhanced Metafile Format Specification

Encapsulated PostScript

.eps

Adobe Encapsulated PostScript File Format Specification v3.0

OpenEXR High Dynamic Range

.exr

Academy Software Foundation (ASWF) Open Standard

Radiance RGBE Image

.hdr

Radiance Synthetic Imaging System Standard

HEIC 相片

.heic

ISO/IEC 23008-12 (HEIF standard)

Windows 圖示

.ico

Microsoft Windows Icon Resource Specification

JFIF 圖片

.jfif

ITU-T T.871 / ISO/IEC 10918-5

Portable Bitmap Format

.pbm

Netpbm Library Standard

ZSoft PCX

.pcx

ZSoft PC Paintbrush Technical Reference Manual

Portable Graymap Format

.pgm

Netpbm Library Standard

Portable Pixmap Format

.ppm

Netpbm Library Standard

Photoshop 大型文件

.psb

Adobe Photoshop File Format Specification (Version 2)

Photoshop 文件

.psd

Adobe Photoshop File Format Specification (Version 1)

Truevision TGA

.tga

Truevision TGA File Format Specification v2.0

TIFF 圖片

.tiff

TIFF Revision 6.0 (Adobe Systems)

Windows 中繼檔

.wmf

[MS-WMF]: Windows Metafile Format Specification

7-Zip 壓縮檔

.7z

7-Zip Open Architecture Specification

Brotli 資料流

.br

IETF RFC 7932

BZIP2 壓縮檔

.bz2

Bzip2 Open Source Standard

原始 DEFLATE

.deflate

IETF RFC 1951 / RFC 1950 (zlib)

GZIP 壓縮檔

.gz

IETF RFC 1952

RAR 壓縮檔

.rar

RAR5 Architecture Specification

TAR 封存檔

.tar

POSIX.1-1988 (ustar) / POSIX.1-2001 (pax)

Tar Gzip Compressed Archive

.tar.gz

POSIX.1 ustar (RFC 1952 gzip wrapped)

Zstandard 資料流

.zst

IETF RFC 8878

Kindle Format 8

.azw3

Amazon Proprietary KF8 Specification

EPUB

.epub

W3C EPUB 3.3 Recommendation

FictionBook 2.0

.fb2

FictionBook Open XML Specification

HTML 原始碼

.html

WHATWG HTML Living Standard / W3C Recommendation

INI 設定

.ini

De facto industry configuration standard

Markdown Document

.md

CommonMark Specification / GitHub Flavored Markdown (GFM)

Mobipocket 電子書

.mobi

Mobipocket / Amazon Legacy Specification

蛋白質資料庫

.pdb

Palm OS File System Architecture Specification

SQL 傾印

.sql

ISO/IEC 9075:2023 / ANSI SQL Standard

TOML 設定

.toml

TOML v1.0.0 Specification

純文字逐字稿

.txt

ISO/IEC 10646 / Unicode Standard / IETF RFC 2046

YAML 設定

.yaml

YAML 1.2.2 Specification

Dotenv

.env

The Twelve-Factor App Specification / Dotenv Standard

glTF 二進位

.glb

ISO/IEC 12113:2022 / Khronos Open Standard

glTF JSON

.gltf

ISO/IEC 12113:2022 / Khronos Open Standard

Wavefront OBJ

.obj

Wavefront Advanced Visualizer Specification

Polygon PLY

.ply

Stanford University Computer Graphics Laboratory Standard

Stereolithography STL

.stl

3D Systems Stereolithography Specification

Cartesian Chemical Coordinate File

.xyz

De facto computational chemistry standard

OpenType Font

.otf

ISO/IEC 14496-22 (Open Font Format) / OpenType 1.9

TrueType 字型

.ttf

ISO/IEC 14496-22 / Apple TrueType Reference Manual

Web Open Font Format

.woff

W3C Recommendation (2012)

WOFF2 網路字型

.woff2

W3C Recommendation (2018)

Advanced SubStation Alpha

.ass

Advanced SubStation Alpha v4.00+ Specification

SubRip 文字

.srt

De facto global subtitle standard

MicroDVD 字幕

.sub

MicroDVD File Specification

WebVTT 字幕

.vtt

W3C WebVTT Recommendation

CER 憑證

.cer

ITU-T X.509 / IETF RFC 5280

CRT 憑證

.crt

ITU-T X.509 / IETF RFC 5280

DER 二進位檔案

.der

ITU-T Recommendation X.690

PKCS #12 憑證套件

.p12

IETF RFC 7292 / PKCS #12 v1.1

PEM 憑證

.pem

IETF RFC 7468 / RFC 1421

RFC 822 電子郵件

.eml

IETF RFC 5322 / RFC 2045 (MIME)

MBOX 封存檔

.mbox

IETF RFC 4155

Outlook MSG

.msg

[MS-OXMSG]: Outlook Item (.msg) File Format

vCard 聯絡人

.vcf

IETF RFC 6350 (vCard v4.0)

FASTA 序列

.fasta

Widely used bioinformatics sequence format

FITS 天文

.fits

IAU FITS Standard v4.0

GenBank 平面檔案

.gb

NCBI GenBank Release Specification

HDF5 資料集

.hdf5

The HDF Group Open Standard Specification

NetCDF 網格

.nc

OGC NetCDF Core Standard / NASA ESDS Standard

GeoJSON

.geojson

IETF RFC 7946

Google KML

.kml

OGC KML 2.3 Standard

GPS 軌跡 GPX

.gpx

Topografix GPX 1.1 Specification

資料庫備份

.bak

Microsoft SQL Server Backup Specification / Generic Backup

Apple 磁碟映像檔

.dmg

Apple Universal Disk Image Format (UDIF)

ISO 9660 映像檔

.iso

ISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)

QEMU QCOW2

.qcow2

QEMU QCOW2 Image Format Specification

虛擬硬碟

.vhd

Microsoft Virtual Hard Disk Image Format Specification

為什麼選擇 File2File.app?

隱私至上

檔案透過 WebAssembly 與 HTML5 API 在您的瀏覽器中進行本機處理。檔案絕不會離開您的裝置,因此沒有伺服器上傳或第三方檔案儲存。

沒有佇列,沒有速度限制。

立即在您的裝置上開始轉換 - 無需等待上傳、沒有下載佇列,也不會受到遠端伺服器的頻寬節流限制。

免費、無限制存取

使用所有可用工具,無需建立帳號、支付方案費用或觸及人為的檔案大小限制。只要您的瀏覽器和裝置能負荷,即可隨心所欲地轉換。