在浏览器中转换任意文件
在浏览器中即时转换文件 - 无需上传、无需排队、不限次数、无需付费套餐。
拖放文件,查看可对它进行哪些操作
文件会在您的设备上根据开头的字节进行识别,不会上传。
文件转换工具
涵盖 28 个精选格式组的 250 种格式转换对
文件压缩工具
在浏览器中本地优化,无需向服务器上传文件。
高级浏览器端 PDF 工具
旋转、添加水印、添加页码以及拆分多页 PDF 文档, 客户端私密处理。. 隐私保护 - 文件不会离开您的设备.
格式百科与技术规范
字节级文件头签名、二进制规范、ISO/RFC 标准及历史沿革
PDF 文档
.pdfISO 32000-1 (2008) / ISO 32000-2 (2020)
文档 PNG
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
文档 JPG
.jpgISO/IEC 10918-1 / ITU-T T.81
动画 WebP
.webpRFC 6386 / RIFF Container Specification
AVIF 图像
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
CAD SVG 导出
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Word 文档
.docxECMA-376 / ISO/IEC 29500
ZIP 备份
.zipPKWARE APPNOTE / ISO/IEC 21320-1
动态 GIF
.gifCompuServe GIF87a / GIF89a Specification
科学 JSON 数据
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
联系人 CSV
.csvRFC 4180 / IETF
XML 配置
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
AAC 旁白音频
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
AIFF 音频
.aiffApple / Electronic Arts IFF 85 Standard
Apple 无损音频
.alacApple Open Source / ISO 14496-12
Monkey's Audio
.apeMatthew T. Ashland Open Specification
FLAC 母带
.flacXiph.Org Open Standard / IETF Draft
M4A 音频
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
M4B 有声书
.m4bApple Inc. / ISO/IEC 14496-14
MIDI 音频
.midMIDI Manufacturers Association (MMA) / AMEI
MP3 有声书
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Opus 语音
.opusIETF RFC 6716
WAV PCM 音频
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
3GP 视频
.3gp3GPP TS 26.244 / ISO 14496-12
AVI 视频
.aviMicrosoft RIFF Specification / OpenDML Extension
Flash 视频
.flvAdobe Systems Flash Video File Format Specification
Matroska 视频
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
MP4 循环视频
.mp4ISO/IEC 14496-14:2003
WebM 视频
.webmWebM Project / IETF Cellar Working Group
索尼 ARW
.arwTIFF/EP (ISO 12234-2) extension
佳能 CR2
.cr2TIFF/EP (ISO 12234-2) derivative
Canon CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
Canon CRW
.crwCamera Image File Format (CIFF)
Kodak DCR
.dcrTIFF-based proprietary format
Kodak DCS
.dcsTIFF-based Kodak proprietary
Adobe DNG
.dngISO 12234-2 compatible / Adobe Open Specification
Kodak DRF
.drfTIFF-based Kodak proprietary
Kodak K25
.k25TIFF-based Kodak proprietary
Kodak KDC
.kdcTIFF-based Kodak proprietary
尼康 NEF
.nefTIFF/EP (ISO 12234-2) extension
Nikon NRW
.nrwTIFF/EP (ISO 12234-2) derivative
Olympus ORF
.orfTIFF-based proprietary format
Pentax PEF
.pefTIFF/EP (ISO 12234-2) derivative
Pentax PTX
.ptxTIFF-based proprietary format
Fujifilm RAF
.rafFujifilm proprietary container
原始磁盘镜像
.rawTIFF-based / Panasonic proprietary
松下 RW2
.rw2Panasonic proprietary format
Leica RWL
.rwlTIFF-based Leica raw format; camera support varies by model
Sony SR2
.sr2TIFF-based proprietary format
Sony SRF
.srfTIFF-based proprietary format
Samsung SRW
.srwTIFF-based proprietary format
Sigma X3F
.x3fFoveon proprietary specification
动态 PNG
.apngW3C Community Group Report (2021) / Mozilla Extension
Windows 位图
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Windows 光标
.curMicrosoft Windows Resource Specification
DXF 图纸
.dxfAutodesk Open CAD Specification
增强型图元文件
.emf[MS-EMF]: Enhanced Metafile Format Specification
封装式 PostScript
.epsAdobe Encapsulated PostScript File Format Specification v3.0
OpenEXR 图像
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance HDR 图像
.hdrRadiance Synthetic Imaging System Standard
HEIC 照片
.heicISO/IEC 23008-12 (HEIF standard)
Windows 图标
.icoMicrosoft Windows Icon Resource Specification
JFIF 图像
.jfifITU-T T.871 / ISO/IEC 10918-5
便携式位图
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
便携式灰度图
.pgmNetpbm Library Standard
便携式像素图
.ppmNetpbm Library Standard
Photoshop 大型文档
.psbAdobe Photoshop File Format Specification (Version 2)
Photoshop 文档
.psdAdobe Photoshop File Format Specification (Version 1)
Truevision TGA
.tgaTruevision TGA File Format Specification v2.0
TIFF 图像
.tiffTIFF Revision 6.0 (Adobe Systems)
Windows 图元文件
.wmf[MS-WMF]: Windows Metafile Format Specification
7-Zip 压缩包
.7z7-Zip Open Architecture Specification
Brotli 流
.brIETF RFC 7932
BZIP2 压缩包
.bz2Bzip2 Open Source Standard
原始 DEFLATE
.deflateIETF RFC 1951 / RFC 1950 (zlib)
GZIP 压缩包
.gzIETF RFC 1952
RAR 压缩包
.rarRAR5 Architecture Specification
TAR 归档
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Tar Gzip 归档
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Zstandard 流
.zstIETF RFC 8878
Kindle 格式 8
.azw3Amazon Proprietary KF8 Specification
EPUB
.epubW3C EPUB 3.3 Recommendation
FictionBook 2.0 电子书
.fb2FictionBook Open XML Specification
HTML 邮件
.htmlWHATWG HTML Living Standard / W3C Recommendation
INI 设置
.iniDe facto industry configuration standard
Markdown 文档
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
Mobipocket 电子书
.mobiMobipocket / Amazon Legacy Specification
蛋白质数据库
.pdbPalm OS File System Architecture Specification
SQL 脚本转储
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
TOML 配置
.tomlTOML v1.0.0 Specification
提取的文本
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
YAML 配置
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
glTF 二进制
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
多边形 PLY
.plyStanford University Computer Graphics Laboratory Standard
立体光刻 STL
.stl3D Systems Stereolithography Specification
化学坐标文件
.xyzDe facto computational chemistry standard
OpenType 字体
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
TrueType 字体
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
Web 开放字体格式
.woffW3C Recommendation (2012)
WOFF2 网页字体
.woff2W3C Recommendation (2018)
Advanced SubStation Alpha 字幕
.assAdvanced SubStation Alpha v4.00+ Specification
SubRip 文本字幕
.srtDe facto global subtitle standard
MicroDVD 字幕
.subMicroDVD File Specification
WebVTT 字幕
.vttW3C WebVTT Recommendation
CER 证书
.cerITU-T X.509 / IETF RFC 5280
CRT 证书
.crtITU-T X.509 / IETF RFC 5280
DER 二进制
.derITU-T Recommendation X.690
PKCS #12 证书包
.p12IETF RFC 7292 / PKCS #12 v1.1
PEM 证书
.pemIETF RFC 7468 / RFC 1421
RFC 822 邮件
.emlIETF RFC 5322 / RFC 2045 (MIME)
MBOX 归档
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
vCard 联系人
.vcfIETF RFC 6350 (vCard v4.0)
FASTA 序列
.fastaWidely used bioinformatics sequence format
FITS 天文数据
.fitsIAU FITS Standard v4.0
GenBank 扁平文件
.gbNCBI GenBank Release Specification
HDF5 数据集
.hdf5The HDF Group Open Standard Specification
NetCDF 网格
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
谷歌 KML
.kmlOGC KML 2.3 Standard
GPS 轨迹 GPX
.gpxTopografix GPX 1.1 Specification
数据库备份
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Apple 磁盘镜像
.dmgApple Universal Disk Image Format (UDIF)
ISO 9660 光盘映像
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
虚拟硬盘
.vhdMicrosoft Virtual Hard Disk Image Format Specification
为什么选择 File2File.app?
以隐私保护为设计核心
文件通过 WebAssembly 和 HTML5 API 在您的浏览器中进行本地处理。它们绝不会离开您的设备,因此不存在服务器上传或第三方文件存储。
拒绝排队,绝不限速
在您的设备上立即开始转换 - 无需等待上传,无需排队下载,也不受远程服务器限速。
免费且无限使用
无需注册账号或购买套餐,也不会受到人为设置的文件大小限制,即可使用所有可用工具。只要您的浏览器和设备能够处理,您可以随时进行转换。