ISO 32000-2:2020 文档管理 - 便携式文档格式 - 第 2 部分:PDF 2.0
International Organization for Standardization
查看规范链接 →
ISO/IEC 29500-1:2016 信息技术 - 文档描述与处理语言 - Office Open XML 文件格式
ISO/IEC JTC 1/SC 34
查看规范链接 →
便携式网络图形 (PNG) 规范(第三版)
World Wide Web Consortium (W3C)
查看规范链接 →
可缩放矢量图形 (SVG) 2 规范
World Wide Web Consortium (W3C)
查看规范链接 →
ITU-T 建议书 T.81 / ISO/IEC 10918-1:信息技术 - 连续色调静止图像的数字压缩与编码
International Telecommunication Union
查看规范链接 →
RFC 6386:VP8 数据格式与解码指南(WebP 核心)
Internet Engineering Task Force (IETF)
查看规范链接 →
ISO/IEC 23008-12:2024 高效图像文件格式 (HEIF)
International Organization for Standardization
查看规范链接 →
AV1 图像文件格式 (AVIF) 规范 v1.1.0
Alliance for Open Media
查看规范链接 →
RFC 5334:Ogg 媒体类型与容器规范
Internet Engineering Task Force (IETF)
查看规范链接 →
RFC 6716:Opus 音频编解码器定义
Internet Engineering Task Force (IETF)
查看规范链接 →
ISO/IEC 14496-14:2020 信息技术 - 音视对象编码 - 第 14 部分:MP4 文件格式
International Organization for Standardization
查看规范链接 →
EPUB 3.3 规范
World Wide Web Consortium (W3C)
查看规范链接 →
WOFF 文件格式 2.0 规范
World Wide Web Consortium (W3C)
查看规范链接 →
AutoCAD 图形交换格式 (DXF) 参考
Autodesk Developer Network
查看规范链接 →
RFC 4180:逗号分隔值 (CSV) 文件的通用格式与 MIME 类型
Internet Engineering Task Force (IETF)
查看规范链接 →
POSIX.1-2017 / IEEE Std 1003.1:信息技术标准 - 扩展 TAR 归档格式
IEEE & The Open Group
查看规范链接 →
RFC 1952:GZIP 文件格式规范 4.3 版
Internet Engineering Task Force (IETF)
查看规范链接 →
7z 归档格式规范与 LZMA SDK
7-Zip / Igor Pavlov
查看规范链接 →
bzip2 与 libbzip2 高质量数据压缩器规范
Julian Seward / Sourceware
查看规范链接 →
RAR 5.0 归档文件格式技术规范
Eugene Roshal / Win.rar GmbH
查看规范链接 →
ISO 9660:1988 信息处理 - 用于信息交换的 CD-ROM 卷和文件结构
International Organization for Standardization
查看规范链接 →
虚拟机磁盘 (VMDK) 格式规范 5.0 版
VMware / Broadcom
查看规范链接 →
虚拟硬盘 (VHD) 镜像格式规范
Microsoft Corporation
查看规范链接 →
Apple 磁盘镜像 (DMG) 通用磁盘镜像格式规范
Apple Inc.
查看规范链接 →
Mobipocket 文件格式规范与开放打包结构
Mobipocket / Amazon
查看规范链接 →
Amazon Kindle 格式 8 (AZW3) 出版指南
Amazon Kindle Direct Publishing
查看规范链接 →
FictionBook 2.0 (FB2) XML 电子书规范
FictionBook Open Source Project
查看规范链接 →
WebVTT:网页视频文本轨道格式
World Wide Web Consortium (W3C)
查看规范链接 →
Matroska / SubRip 字幕规范 (SRT)
Matroska Specification Project
查看规范链接 →
Advanced SubStation Alpha v4.00+ 脚本格式规范
Doom9 / Aegisub Community
查看规范链接 →
Khronos glTF 2.0 规范(GL 传输格式)
Khronos Group 3D Formats Working Group
查看规范链接 →
多边形文件格式 (PLY) 规范
Stanford University Computer Graphics Laboratory
查看规范链接 →
Autodesk FBX SDK 与二进制资产规范
Autodesk Developer Network
查看规范链接 →
SQLite 数据库文件格式
SQLite Development Team
查看规范链接 →
ISO/IEC 9075:信息技术 - 数据库语言 - SQL
International Organization for Standardization
查看规范链接 →
TIFF 修订版 6.0 规范
Adobe Systems Incorporated
查看规范链接 →
Microsoft Windows 位图 (BMP) 文件格式规范
Microsoft Developer Network
查看规范链接 →
Truevision TGA 文件格式规范 2.0 版
Truevision / AT&T
查看规范链接 →
Microsoft DirectDraw Surface (DDS) 编程指南与格式规范
Microsoft DirectX Graphics Documentation
查看规范链接 →
Adobe 数字底片 (DNG) 规范 1.6.0.0 版
Adobe Systems Incorporated
查看规范链接 →
佳能数码相机 RAW 文件格式规范 (CR2)
Canon Inc. / ExifTool Metadata Project
查看规范链接 →
尼康电子格式 (NEF) 技术参考
Nikon Corporation / LibRaw Project
查看规范链接 →
索尼 Alpha RAW (ARW) 规范与元数据参考
Sony Corporation / ExifTool Project
查看规范链接 →
RFC 4648:Base16、Base32 和 Base64 数据编码
Internet Engineering Task Force (IETF)
查看规范链接 →
十六进制目标文件格式规范 (Intel HEX)
Intel Corporation
查看规范链接 →
RFC 7946:GeoJSON 格式
Internet Engineering Task Force (IETF)
查看规范链接 →
OGC KML 2.3 标准规范
Open Geospatial Consortium (OGC)
查看规范链接 →
ESRI Shapefile 技术说明白皮书
Environmental Systems Research Institute (ESRI)
查看规范链接 →
Adobe 色板交换 (ASE) 文件格式规范
Adobe Systems Developer Support
查看规范链接 →
GIMP 调色板 (GPL) 格式文档
GNU Image Manipulation Program (GIMP) Project
查看规范链接 →
CSS 颜色模块第 4 级规范
World Wide Web Consortium (W3C)
查看规范链接 →
YAML 不是标记语言 (YAML) 1.2 版本规范
YAML.org Working Group
查看规范链接 →
TOML:Tom 的显而易见的极简语言规范 v1.0.0
TOML Open Source Project
查看规范链接 →
可扩展标记语言 (XML) 1.0(第五版)
World Wide Web Consortium (W3C)
查看规范链接 →
灵活图像传输系统 (FITS) 4.0 标准定义
International Astronomical Union (IAU) FITS Working Group
查看规范链接 →
NetCDF 文件结构与格式规范
UCAR Unidata Program Center
查看规范链接 →
NCBI FASTA 序列表示与 Blast 数据库格式
National Center for Biotechnology Information (NCBI)
查看规范链接 →
蛋白质数据库内容指南:原子坐标条目格式描述 v3.30
Worldwide Protein Data Bank (wwPDB)
查看规范链接 →
RFC 7932:Brotli 压缩数据格式
Internet Engineering Task Force (IETF)
查看规范链接 →
RFC 8878:Zstandard 压缩与 'application/zstd' 类型
Internet Engineering Task Force (IETF)
查看规范链接 →
RFC 1951:DEFLATE 压缩数据格式规范 1.3 版
Internet Engineering Task Force (IETF)
查看规范链接 →
LZ4 帧格式描述
Yann Collet / LZ4 Project
查看规范链接 →
RFC 7468:PKIX、PKCS 和 CMS 结构的文本编码 (PEM)
Internet Engineering Task Force (IETF)
查看规范链接 →
RFC 5280:互联网 X.509 公钥基础设施证书配置文件
Internet Engineering Task Force (IETF)
查看规范链接 →
RFC 7292:PKCS #12:个人信息交换语法 v1.1
Internet Engineering Task Force (IETF)
查看规范链接 →
RFC 5322:互联网邮件格式
Internet Engineering Task Force (IETF)
查看规范链接 →
RFC 6350:vCard 格式规范 (vCard v4.0)
Internet Engineering Task Force (IETF)
查看规范链接 →
RFC 5545:互联网日历与日程安排核心对象规范 (iCalendar)
Internet Engineering Task Force (IETF)
查看规范链接 →
MS-OXMSG:Outlook 项目 (.msg) 文件格式
Microsoft Corporation
查看规范链接 →
QEMU 写时复制镜像格式 (QCOW2) 规范
QEMU Open Source Project
查看规范链接 →
Microsoft SQL Server 备份与还原技术架构
Microsoft Corporation
查看规范链接 →
hOCR 1.2 格式规范(OCR 表示标准)
hOCR Specification Working Group
查看规范链接 →
Tesseract 开源 OCR 引擎架构与页面布局分析
Tesseract OCR Open Source Project / Google
查看规范链接 →
APNG(动画便携式网络图形)规范
Mozilla Developer Network (MDN) / W3C
查看规范链接 →
Lottie 动画格式规范
LottieFiles / Airbnb
查看规范链接 →
ISO/IEC 14496-3:信息技术 - 音视对象编码 - 第 3 部分:音频 (AAC)
ISO/IEC JTC 1/SC 29
查看规范链接 →
自由无损音频编解码器 (FLAC) 格式规范
Xiph.Org Foundation
查看规范链接 →
Apple 无损音频编解码器 (ALAC) 开源规范
Apple Inc.
查看规范链接 →
音频交换文件格式 (AIFF) 规范 v1.3
Apple Computer, Inc.
查看规范链接 →
Direct Stream Digital (DSD / DSF) 音频格式规范
Sony Corporation / Philips
查看规范链接 →
Monkey's Audio (.ape) 无损音频格式规范
Monkey's Audio / Matthew T. Ashland
查看规范链接 →
[MS-EMF]: Enhanced Metafile Format
Microsoft Corporation
查看规范链接 →
[MS-WMF]: Windows Metafile Format
Microsoft Corporation
查看规范链接 →
Adobe Photoshop File Formats Specification
Adobe Systems Inc.
查看规范链接 →
Canon Camera Image File Format (CIFF) Specification (CRW)
Canon Inc. / ExifTool Project
查看规范链接 →
Canon Digital Camera RAW File Format Specification (CR3 / CRX ISOBMFF)
Canon Inc. / ExifTool Metadata Project
查看规范链接 →
Fujifilm RAW Format (RAF) Technical Specification
Fujifilm Corporation / ExifTool Project
查看规范链接 →
Kodak Professional Digital Camera RAW Formats Reference (DCR / KDC / K25)
Eastman Kodak Company / ExifTool Project
查看规范链接 →
Leica Camera RAW Format (RWL / DNG) Technical Reference
Leica Camera AG / ExifTool Project
查看规范链接 →
LibRaw RAW Image Formats Description & Supported Cameras
LibRaw LLC
查看规范链接 →
Olympus / OM Digital Solutions RAW Format (ORF) Technical Reference
OM Digital Solutions / ExifTool Project
查看规范链接 →
Panasonic Lumix RAW (RW2) Technical Reference
Panasonic Corporation / ExifTool Project
查看规范链接 →
Pentax Electronic File (PEF / PTX) Format Reference
Ricoh Imaging Company / ExifTool Project
查看规范链接 →
QuickTime File Format Specification
Apple Inc.
查看规范链接 →
Samsung NX RAW Format (SRW) Technical Reference
Samsung Electronics / ExifTool Project
查看规范链接 →
Sigma Foveon X3 Direct Image Sensor RAW Format (X3F)
Sigma Corporation / ExifTool Project
查看规范链接 →
Truevision Targa 文件格式规范 2.0 版
Truevision Inc.
查看规范链接 →
ZSoft Corporation 画笔技术参考手册
ZSoft Corporation
查看规范链接 →