Muunna mikä tahansa tiedosto selaimessasi
Muunna tiedostoja hetkessä selaimessasi - ei latauksia palvelimelle, ei jonoja, ei rajoituksia, ei maksullisia tilauksia.
Pudota tiedosto nähdäksesi, mitä voit tehdä sillä
Tiedosto tunnistetaan laitteellasi sen ensimmäisten tavujen perusteella. Mitään ei ladata palvelimelle.
Tiedostomuunnostyökalut
250 muunnosparia 28 huolella valitussa tiedostomuotoryhmässä
Tiedostojen pakkaustyökalut
Selainpohjainen optimointi ilman palvelimelle lataamista
Edistyneet selaimen sisäiset PDF-työkalut
Kierrä, vesileimaa, lisää sivunumeroita ja jaa monisivuisia PDF-dokumentteja yksityisesti asiakaspuolen käsittelyllä. Yksityisesti - tiedostot eivät koskaan poistu laitteeltasi.
Tiedostomuotojen tietosanakirja ja tekniset määritykset
Tavutason otsikkotunnisteet, binäärimääritykset, ISO/RFC-standardit ja historia
PDF-tiedosto
.pdfISO 32000-1 (2008) / ISO 32000-2 (2020)
Asiakirjan PNG-kuva
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
Asiakirjan JPG-kuva
.jpgISO/IEC 10918-1 / ITU-T T.81
Animoitu WebP
.webpRFC 6386 / RIFF Container Specification
AVIF-kuva
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
SVG-vektori
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Word-asiakirja
.docxECMA-376 / ISO/IEC 29500
ZIP-arkisto
.zipPKWARE APPNOTE / ISO/IEC 21320-1
Animoitu GIF
.gifCompuServe GIF87a / GIF89a Specification
JSON-data
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
CSV-taulukko
.csvRFC 4180 / IETF
XML-konfiguraatio
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
AAC-ääni
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
AIFF-ääni
.aiffApple / Electronic Arts IFF 85 Standard
Apple Lossless
.alacApple Open Source / ISO 14496-12
Monkey's Audio
.apeMatthew T. Ashland Open Specification
FLAC-ääni
.flacXiph.Org Open Standard / IETF Draft
M4A Audio
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
M4B-äänikirja
.m4bApple Inc. / ISO/IEC 14496-14
MIDI Audio
.midMIDI Manufacturers Association (MMA) / AMEI
MP3-äänikirja
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Opus-puhe
.opusIETF RFC 6716
WAV-ääni
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
3GP Video
.3gp3GPP TS 26.244 / ISO 14496-12
AVI Video
.aviMicrosoft RIFF Specification / OpenDML Extension
Flash Video
.flvAdobe Systems Flash Video File Format Specification
Matroska Video
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
MP4-videosilmukka
.mp4ISO/IEC 14496-14:2003
WebM-video
.webmWebM Project / IETF Cellar Working Group
Sony ARW
.arwTIFF/EP (ISO 12234-2) extension
Canon CR2
.cr2TIFF/EP (ISO 12234-2) derivative
Canon CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
Canon CRW
.crwCamera Image File Format (CIFF)
Kodak DCR
.dcrTIFF-based proprietary format
Kodak DCS
.dcsTIFF-based Kodak proprietary
Adobe DNG
.dngISO 12234-2 compatible / Adobe Open Specification
Kodak DRF
.drfTIFF-based Kodak proprietary
Kodak K25
.k25TIFF-based Kodak proprietary
Kodak KDC
.kdcTIFF-based Kodak proprietary
Nikon NEF
.nefTIFF/EP (ISO 12234-2) extension
Nikon NRW
.nrwTIFF/EP (ISO 12234-2) derivative
Olympus ORF
.orfTIFF-based proprietary format
Pentax PEF
.pefTIFF/EP (ISO 12234-2) derivative
Pentax PTX
.ptxTIFF-based proprietary format
Fujifilm RAF
.rafFujifilm proprietary container
Raakalevykuva
.rawTIFF-based / Panasonic proprietary
Panasonic RW2
.rw2Panasonic proprietary format
Leica RWL
.rwlTIFF-based Leica raw format; camera support varies by model
Sony SR2
.sr2TIFF-based proprietary format
Sony SRF
.srfTIFF-based proprietary format
Samsung SRW
.srwTIFF-based proprietary format
Sigma X3F
.x3fFoveon proprietary specification
Animoitu PNG
.apngW3C Community Group Report (2021) / Mozilla Extension
Windows-bittikartta
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Windows Cursor
.curMicrosoft Windows Resource Specification
DXF-piirustus
.dxfAutodesk Open CAD Specification
Enhanced Metafile
.emf[MS-EMF]: Enhanced Metafile Format Specification
Encapsulated PostScript
.epsAdobe Encapsulated PostScript File Format Specification v3.0
OpenEXR Image
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance HDR
.hdrRadiance Synthetic Imaging System Standard
HEIC-valokuva
.heicISO/IEC 23008-12 (HEIF standard)
Windows-kuvake
.icoMicrosoft Windows Icon Resource Specification
JFIF Image
.jfifITU-T T.871 / ISO/IEC 10918-5
Portable Bitmap
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
Portable Graymap
.pgmNetpbm Library Standard
Portable Pixmap
.ppmNetpbm Library Standard
Photoshop Large Document
.psbAdobe Photoshop File Format Specification (Version 2)
Photoshop Document
.psdAdobe Photoshop File Format Specification (Version 1)
Truevision TGA
.tgaTruevision TGA File Format Specification v2.0
TIFF-kuva
.tiffTIFF Revision 6.0 (Adobe Systems)
Windows Metafile
.wmf[MS-WMF]: Windows Metafile Format Specification
7-Zip-arkisto
.7z7-Zip Open Architecture Specification
Brotli-virta
.brIETF RFC 7932
BZIP2-arkisto
.bz2Bzip2 Open Source Standard
Raaka DEFLATE
.deflateIETF RFC 1951 / RFC 1950 (zlib)
GZIP-arkisto
.gzIETF RFC 1952
RAR-arkisto
.rarRAR5 Architecture Specification
TAR-nauha-arkisto
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Tar Gzip Archive
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Zstandard-virta
.zstIETF RFC 8878
Kindle Format 8
.azw3Amazon Proprietary KF8 Specification
EPUB-e-kirja
.epubW3C EPUB 3.3 Recommendation
FictionBook 2.0 -kirja
.fb2FictionBook Open XML Specification
HTML-sähköposti
.htmlWHATWG HTML Living Standard / W3C Recommendation
INI-asetukset
.iniDe facto industry configuration standard
Markdown Document
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
Mobipocket-e-kirja
.mobiMobipocket / Amazon Legacy Specification
Protein Data Bank
.pdbPalm OS File System Architecture Specification
SQL-vedos
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
TOML-konfiguraatio
.tomlTOML v1.0.0 Specification
Poimittu teksti
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
YAML-konfiguraatio
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
glTF Binary
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
Polygon PLY
.plyStanford University Computer Graphics Laboratory Standard
Stereolithography STL
.stl3D Systems Stereolithography Specification
Chemical Coordinate File
.xyzDe facto computational chemistry standard
OpenType Font
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
TrueType-fontti
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
Web Open Font Format
.woffW3C Recommendation (2012)
WOFF2-verkkofontti
.woff2W3C Recommendation (2018)
Advanced SubStation Alpha
.assAdvanced SubStation Alpha v4.00+ Specification
SubRip-tekstitys
.srtDe facto global subtitle standard
MicroDVD-tekstitys
.subMicroDVD File Specification
WebVTT-tekstitys
.vttW3C WebVTT Recommendation
CER-varmenne
.cerITU-T X.509 / IETF RFC 5280
CRT-varmenne
.crtITU-T X.509 / IETF RFC 5280
DER-binääri
.derITU-T Recommendation X.690
PKCS #12 -paketti
.p12IETF RFC 7292 / PKCS #12 v1.1
PEM-varmente
.pemIETF RFC 7468 / RFC 1421
RFC 822 -sähköposti
.emlIETF RFC 5322 / RFC 2045 (MIME)
MBOX-arkisto
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
vCard-yhteystieto
.vcfIETF RFC 6350 (vCard v4.0)
FASTA-sekvenssi
.fastaWidely used bioinformatics sequence format
FITS-tähtitiede
.fitsIAU FITS Standard v4.0
GenBank-tekstitiedosto
.gbNCBI GenBank Release Specification
HDF5-tietoaineisto
.hdf5The HDF Group Open Standard Specification
NetCDF-ruudukko
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
Google KML
.kmlOGC KML 2.3 Standard
GPS-jälki GPX
.gpxTopografix GPX 1.1 Specification
Tietokannan varmuuskopio
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Apple-levykuva
.dmgApple Universal Disk Image Format (UDIF)
ISO 9660 -levykuva
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
Virtuaalikiintolevy
.vhdMicrosoft Virtual Hard Disk Image Format Specification
Miksi valita File2File.app?
Suunniteltu yksityiseksi
Tiedostot käsitellään paikallisesti selaimessasi WebAssembly- ja HTML5-rajapintojen avulla. Ne eivät poistu laitteeltasi, joten tiedostoja ei ladata palvelimille eikä tallenneta kolmansien osapuolten toimesta.
Ei jonoja. Ei nopeusrajoituksia.
Aloita muuntaminen välittömästi omalla laitteellasi - ei latausodotusta, ei latausjonoja eikä etäpalvelimen asettamia hidastuksia.
Ilmainen ja rajoittamaton käyttö
Käytä kaikkia työkaluja ilman tilin luomista, maksullista tilausta tai keinotekoisia tiedostokokorajoituksia. Muunna tiedostoja niin usein kuin selaimesi ja laitteesi sallivat.