Konversi berkas apa pun di peramban Anda
Konversi file langsung di browser Anda - tanpa unggahan, antrean, batas penggunaan, atau paket berbayar.
Letakkan file untuk melihat tindakan yang tersedia
File dikenali di perangkat Anda dari byte pertamanya. Tidak ada yang diunggah.
Jelajahi Kategori Konversi
250 pasang format di 28 grup format terpilih
Alat Kompresi Berkas
Optimalisasi sisi klien di peramban tanpa unggahan ke server
Alat PDF Tingkat Lanjut di Peramban
Putar halaman, tambahkan tanda air dan nomor halaman, serta pisahkan dokumen PDF yang terdiri dari beberapa halaman dengan pemrosesan sisi klien yang privat. Privat - file tidak pernah meninggalkan perangkat Anda.
Ensiklopedia Format & Spesifikasi Teknis
Byte penanda di header, spesifikasi biner, standar ISO/RFC, dan sejarah
Dokumen PDF
.pdfISO 32000-1 (2008) / ISO 32000-2 (2020)
Gambar PNG
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
Gambar JPEG
.jpgISO/IEC 10918-1 / ITU-T T.81
Gambar WebP
.webpRFC 6386 / RIFF Container Specification
Gambar AVIF
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
Vektor SVG
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Dokumen Word
.docxECMA-376 / ISO/IEC 29500
Arsip ZIP
.zipPKWARE APPNOTE / ISO/IEC 21320-1
GIF Animasi
.gifCompuServe GIF87a / GIF89a Specification
Data JSON
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
Tabel CSV
.csvRFC 4180 / IETF
Konfigurasi XML
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
Audio AAC
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
Audio AIFF
.aiffApple / Electronic Arts IFF 85 Standard
Apple Lossless
.alacApple Open Source / ISO 14496-12
Audio Monkey's
.apeMatthew T. Ashland Open Specification
Audio FLAC
.flacXiph.Org Open Standard / IETF Draft
Audio M4A
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
Buku Audio M4B
.m4bApple Inc. / ISO/IEC 14496-14
Audio MIDI
.midMIDI Manufacturers Association (MMA) / AMEI
Audio MP3
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Audio Opus
.opusIETF RFC 6716
Audio WAV
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
Vídeo 3GP
.3gp3GPP TS 26.244 / ISO 14496-12
Vídeo AVI
.aviMicrosoft RIFF Specification / OpenDML Extension
Vídeo Flash
.flvAdobe Systems Flash Video File Format Specification
Vídeo Matroska
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
Video MP4
.mp4ISO/IEC 14496-14:2003
Video WebM
.webmWebM Project / IETF Cellar Working Group
Sony ARW
.arwTIFF/EP (ISO 12234-2) extension
Canon CR2
.cr2TIFF/EP (ISO 12234-2) derivative
Canon CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
Canon CRW
.crwCamera Image File Format (CIFF)
Kodak DCR
.dcrTIFF-based proprietary format
Kodak DCS
.dcsTIFF-based Kodak proprietary
Adobe DNG
.dngISO 12234-2 compatible / Adobe Open Specification
Kodak DRF
.drfTIFF-based Kodak proprietary
Kodak K25
.k25TIFF-based Kodak proprietary
Kodak KDC
.kdcTIFF-based Kodak proprietary
Nikon NEF
.nefTIFF/EP (ISO 12234-2) extension
Nikon NRW
.nrwTIFF/EP (ISO 12234-2) derivative
Olympus ORF
.orfTIFF-based proprietary format
Pentax PEF
.pefTIFF/EP (ISO 12234-2) derivative
Pentax PTX
.ptxTIFF-based proprietary format
Fujifilm RAF
.rafFujifilm proprietary container
RAW Kamera
.rawTIFF-based / Panasonic proprietary
Panasonic RW2
.rw2Panasonic proprietary format
Leica RWL
.rwlTIFF-based Leica raw format; camera support varies by model
Sony SR2
.sr2TIFF-based proprietary format
Sony SRF
.srfTIFF-based proprietary format
Samsung SRW
.srwTIFF-based proprietary format
Sigma X3F
.x3fFoveon proprietary specification
PNG Animasi
.apngW3C Community Group Report (2021) / Mozilla Extension
Windows Bitmap
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Cursor de Windows
.curMicrosoft Windows Resource Specification
Gambar DXF
.dxfAutodesk Open CAD Specification
Format vektor Windows EMF
.emf[MS-EMF]: Enhanced Metafile Format Specification
PostScript encapsulado
.epsAdobe Encapsulated PostScript File Format Specification v3.0
Imagen OpenEXR
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance HDR
.hdrRadiance Synthetic Imaging System Standard
Foto HEIC
.heicISO/IEC 23008-12 (HEIF standard)
Ikon Windows
.icoMicrosoft Windows Icon Resource Specification
Gambar JFIF
.jfifITU-T T.871 / ISO/IEC 10918-5
Mapa de bits portátil
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
Mapa de grises portátil
.pgmNetpbm Library Standard
Mapa de píxeles portátil
.ppmNetpbm Library Standard
Dokumen Besar Photoshop
.psbAdobe Photoshop File Format Specification (Version 2)
Dokumen Photoshop
.psdAdobe Photoshop File Format Specification (Version 1)
Truevision TGA
.tgaTruevision TGA File Format Specification v2.0
Gambar TIFF
.tiffTIFF Revision 6.0 (Adobe Systems)
Format vektor Windows WMF
.wmf[MS-WMF]: Windows Metafile Format Specification
Arsip 7-Zip
.7z7-Zip Open Architecture Specification
Stream Brotli
.brIETF RFC 7932
Arsip BZIP2
.bz2Bzip2 Open Source Standard
DEFLATE Mentah
.deflateIETF RFC 1951 / RFC 1950 (zlib)
Arsip GZIP
.gzIETF RFC 1952
Arsip RAR
.rarRAR5 Architecture Specification
Arsip TAR
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Archivo Tar Gzip
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Stream Zstandard
.zstIETF RFC 8878
Format Kindle 8
.azw3Amazon Proprietary KF8 Specification
eBook EPUB
.epubW3C EPUB 3.3 Recommendation
Dokumen FictionBook 2.0
.fb2FictionBook Open XML Specification
Dokumen HTML
.htmlWHATWG HTML Living Standard / W3C Recommendation
Pengaturan INI
.iniDe facto industry configuration standard
Documento Markdown
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
eBook Mobipocket
.mobiMobipocket / Amazon Legacy Specification
Bank Data Protein
.pdbPalm OS File System Architecture Specification
Dump SQL
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
Konfigurasi TOML
.tomlTOML v1.0.0 Specification
Teks biasa
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
Konfigurasi YAML
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
glTF Biner
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
Polygon PLY
.plyStanford University Computer Graphics Laboratory Standard
Stereolithography STL
.stl3D Systems Stereolithography Specification
Coordenadas químicas
.xyzDe facto computational chemistry standard
Fuente OpenType
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
Font TrueType
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
Formato de fuente web abierta
.woffW3C Recommendation (2012)
Font Web WOFF2
.woff2W3C Recommendation (2018)
Advanced SubStation Alpha
.assAdvanced SubStation Alpha v4.00+ Specification
Teks SubRip
.srtDe facto global subtitle standard
Subtitle MicroDVD
.subMicroDVD File Specification
Takarir WebVTT
.vttW3C WebVTT Recommendation
Sertifikat CER
.cerITU-T X.509 / IETF RFC 5280
Sertifikat CRT
.crtITU-T X.509 / IETF RFC 5280
Biner DER
.derITU-T Recommendation X.690
Bundel PKCS #12
.p12IETF RFC 7292 / PKCS #12 v1.1
Sertifikat PEM
.pemIETF RFC 7468 / RFC 1421
Email RFC 822
.emlIETF RFC 5322 / RFC 2045 (MIME)
Arsip MBOX
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
Kontak vCard
.vcfIETF RFC 6350 (vCard v4.0)
Sekuens FASTA
.fastaWidely used bioinformatics sequence format
Astronomi FITS
.fitsIAU FITS Standard v4.0
File Datar GenBank
.gbNCBI GenBank Release Specification
Kumpulan Data HDF5
.hdf5The HDF Group Open Standard Specification
Grid NetCDF
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
Google KML
.kmlOGC KML 2.3 Standard
Jalur GPS GPX
.gpxTopografix GPX 1.1 Specification
Cadangan Basis Data
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Apple Disk Image
.dmgApple Universal Disk Image Format (UDIF)
Citra ISO 9660
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
Disk virtual
.vhdMicrosoft Virtual Hard Disk Image Format Specification
Mengapa Memilih File2File.app?
Privasi Terjaga Sejak Awal
Berkas diproses secara lokal di peramban Anda menggunakan WebAssembly dan API HTML5. Berkas tidak pernah meninggalkan perangkat Anda, sehingga tidak ada pengunggahan ke server atau penyimpanan berkas pihak ketiga.
Tanpa Antrean. Tanpa Batas Kecepatan.
Mulai konversi langsung di perangkat Anda - tanpa menunggu unggahan, tanpa antrean unduhan, dan tanpa pembatasan kecepatan oleh server jarak jauh.
Gratis dan Tanpa Batas
Gunakan semua alat yang tersedia tanpa membuat akun, membayar paket, atau terkena batas ukuran file yang ditetapkan secara arbitrer. Konversikan sesering yang mampu ditangani browser dan perangkat Anda.