ブラウザーであらゆるファイルを変換
ブラウザーでファイルをすぐに変換。アップロードなし、待ち時間なし、制限なし、有料プランなし。
ファイルをドロップして、できることを確認しましょう
ファイルの先頭バイトからデバイス上で識別します。アップロードはされません。
ファイル変換ツール
厳選された28の形式グループにわたる250組の形式ペア
ファイル圧縮ツール
サーバーへアップロードせず、ブラウザー内で最適化します
高度なブラウザ内PDFツール
プライベートなクライアントサイド処理で、マルチページPDFドキュメントの回転、透かしの追加、ページ番号の追加、分割を行います。. プライベート - ファイルがデバイスの外に出ることはありません.
形式百科事典・技術仕様
バイトレベルのヘッダーシグネチャ、バイナリ仕様、ISO/RFC規格、各形式の歴史
PDF文書
.pdfISO 32000-1 (2008) / ISO 32000-2 (2020)
PNG画像
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
JPEG画像
.jpgISO/IEC 10918-1 / ITU-T T.81
WebP画像
.webpRFC 6386 / RIFF Container Specification
AVIF画像
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
SVGベクター画像
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Word文書
.docxECMA-376 / ISO/IEC 29500
ZIP書庫
.zipPKWARE APPNOTE / ISO/IEC 21320-1
アニメーションGIF
.gifCompuServe GIF87a / GIF89a Specification
JSONデータ
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
CSVテーブル
.csvRFC 4180 / IETF
XML設定
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
AAC音声
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
AIFFオーディオ
.aiffApple / Electronic Arts IFF 85 Standard
Appleロスレス
.alacApple Open Source / ISO 14496-12
Monkey'sオーディオ
.apeMatthew T. Ashland Open Specification
FLAC音声
.flacXiph.Org Open Standard / IETF Draft
M4A 音声
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
M4Bオーディオブック
.m4bApple Inc. / ISO/IEC 14496-14
MIDI 音声
.midMIDI Manufacturers Association (MMA) / AMEI
MP3音声
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Opus音声
.opusIETF RFC 6716
WAV音声
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
3GP 動画
.3gp3GPP TS 26.244 / ISO 14496-12
AVI 動画
.aviMicrosoft RIFF Specification / OpenDML Extension
Flash 動画
.flvAdobe Systems Flash Video File Format Specification
Matroska 動画
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
MP4動画
.mp4ISO/IEC 14496-14:2003
WebM動画
.webmWebM Project / IETF Cellar Working Group
ソニー ARW
.arwTIFF/EP (ISO 12234-2) extension
キヤノン CR2
.cr2TIFF/EP (ISO 12234-2) derivative
Canon CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
Canon CRW
.crwCamera Image File Format (CIFF)
Kodak DCR
.dcrTIFF-based proprietary format
Kodak DCS
.dcsTIFF-based Kodak proprietary
Adobe DNG
.dngISO 12234-2 compatible / Adobe Open Specification
Kodak DRF
.drfTIFF-based Kodak proprietary
Kodak K25
.k25TIFF-based Kodak proprietary
Kodak KDC
.kdcTIFF-based Kodak proprietary
ニコン NEF
.nefTIFF/EP (ISO 12234-2) extension
Nikon NRW
.nrwTIFF/EP (ISO 12234-2) derivative
Olympus ORF
.orfTIFF-based proprietary format
Pentax PEF
.pefTIFF/EP (ISO 12234-2) derivative
Pentax PTX
.ptxTIFF-based proprietary format
Fujifilm RAF
.rafFujifilm proprietary container
RAW形式
.rawTIFF-based / Panasonic proprietary
パナソニック RW2
.rw2Panasonic proprietary format
Leica RWL
.rwlTIFF-based Leica raw format; camera support varies by model
Sony SR2
.sr2TIFF-based proprietary format
Sony SRF
.srfTIFF-based proprietary format
Samsung SRW
.srwTIFF-based proprietary format
Sigma X3F
.x3fFoveon proprietary specification
アニメーションPNG
.apngW3C Community Group Report (2021) / Mozilla Extension
Windowsビットマップ
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Windows カーソル
.curMicrosoft Windows Resource Specification
DXF図面
.dxfAutodesk Open CAD Specification
拡張メタファイル
.emf[MS-EMF]: Enhanced Metafile Format Specification
カプセル化 PostScript
.epsAdobe Encapsulated PostScript File Format Specification v3.0
OpenEXR 画像
.exrAcademy Software Foundation (ASWF) Open Standard
Radiance HDR 画像
.hdrRadiance Synthetic Imaging System Standard
HEIC写真
.heicISO/IEC 23008-12 (HEIF standard)
Windowsアイコン
.icoMicrosoft Windows Icon Resource Specification
JFIF 画像
.jfifITU-T T.871 / ISO/IEC 10918-5
ポータブルビットマップ
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
ポータブルグレーマップ
.pgmNetpbm Library Standard
ポータブルピクスマップ
.ppmNetpbm Library Standard
Photoshop ビッグドキュメント
.psbAdobe Photoshop File Format Specification (Version 2)
Photoshop ドキュメント
.psdAdobe Photoshop File Format Specification (Version 1)
Truevision TGA
.tgaTruevision TGA File Format Specification v2.0
TIFF画像
.tiffTIFF Revision 6.0 (Adobe Systems)
Windows メタファイル
.wmf[MS-WMF]: Windows Metafile Format Specification
7-Zip書庫
.7z7-Zip Open Architecture Specification
Brotliストリーム
.brIETF RFC 7932
BZIP2書庫
.bz2Bzip2 Open Source Standard
生DEFLATE
.deflateIETF RFC 1951 / RFC 1950 (zlib)
GZIP書庫
.gzIETF RFC 1952
RAR書庫
.rarRAR5 Architecture Specification
TAR書庫
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Tar Gzip アーカイブ
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Zstandardストリーム
.zstIETF RFC 8878
Kindleフォーマット 8
.azw3Amazon Proprietary KF8 Specification
EPUB電子書籍
.epubW3C EPUB 3.3 Recommendation
FictionBook 2.0
.fb2FictionBook Open XML Specification
HTML文書
.htmlWHATWG HTML Living Standard / W3C Recommendation
INI設定
.iniDe facto industry configuration standard
Markdown ドキュメント
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
Mobipocket電子書籍
.mobiMobipocket / Amazon Legacy Specification
PDBデータ
.pdbPalm OS File System Architecture Specification
SQLダンプ
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
TOML設定
.tomlTOML v1.0.0 Specification
プレーンテキスト
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
YAML設定
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
glTFバイナリ
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
Polygon PLY
.plyStanford University Computer Graphics Laboratory Standard
ステレオリソグラフィー STL
.stl3D Systems Stereolithography Specification
化学座標ファイル
.xyzDe facto computational chemistry standard
OpenType フォント
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
TrueTypeフォント
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
Web オープンフォント形式
.woffW3C Recommendation (2012)
WOFF2ウェブフォント
.woff2W3C Recommendation (2018)
Advanced SubStation Alpha
.assAdvanced SubStation Alpha v4.00+ Specification
SubRipテキスト
.srtDe facto global subtitle standard
MicroDVD字幕
.subMicroDVD File Specification
WebVTT字幕
.vttW3C WebVTT Recommendation
CER証明書
.cerITU-T X.509 / IETF RFC 5280
CRT証明書
.crtITU-T X.509 / IETF RFC 5280
DERバイナリ
.derITU-T Recommendation X.690
PKCS #12バンドル
.p12IETF RFC 7292 / PKCS #12 v1.1
PEM証明書
.pemIETF RFC 7468 / RFC 1421
RFC 822メール
.emlIETF RFC 5322 / RFC 2045 (MIME)
MBOXアーカイブ
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
vCard連絡先
.vcfIETF RFC 6350 (vCard v4.0)
FASTA配列
.fastaWidely used bioinformatics sequence format
FITS天体画像
.fitsIAU FITS Standard v4.0
GenBankフラットファイル
.gbNCBI GenBank Release Specification
HDF5データセット
.hdf5The HDF Group Open Standard Specification
NetCDFグリッド
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
Google KML
.kmlOGC KML 2.3 Standard
GPSトラック GPX
.gpxTopografix GPX 1.1 Specification
データベースバックアップ
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Appleディスクイメージ
.dmgApple Universal Disk Image Format (UDIF)
ISO 9660イメージ
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
仮想ハードディスク
.vhdMicrosoft Virtual Hard Disk Image Format Specification
File2File.appが選ばれる理由
徹底したプライバシー保護
ファイルはWebAssemblyとHTML5 APIを使用し、お使いのブラウザ内でローカル処理されます。外部サーバーへのアップロードやサードパーティによるファイルの保存は一切行われないため、データがデバイスの外に出ることはありません。
待ち時間なし。速度制限なし。
お使いのデバイス上ですぐに変換を開始できます。アップロードの待ち時間やダウンロードのキュー、リモートサーバーによる速度制限はありません。
無料で制限なく利用可能
アカウントの作成、有料プランへの加入、人為的なファイルサイズ制限を受けることなく、すべてのツールを自由にご利用いただけます。ブラウザとデバイスの性能の限界まで、何度でも変換可能です。