Konwertuj dowolny plik w swojej przeglądarce
Konwertuj pliki natychmiast w swojej przeglądarce - bez przesyłania, bez kolejek, bez limitów i bez płatnych planów.
Upuść plik, aby sprawdzić, co możesz z nim zrobić
Plik jest rozpoznawany na twoim urządzeniu na podstawie pierwszych bajtów. Nic nie jest przesyłane.
Narzędzia do konwersji plików
Pary formatów: 250 w 28 starannie dobranych grupach formatów
Narzędzia kompresji plików
Optymalizacja w przeglądarce po stronie klienta bez wysyłania na serwer
Zaawansowane narzędzia PDF w przeglądarce
Obracaj, dodawaj znaki wodne i numery stron oraz dziel wielostronicowe dokumenty PDF. Prywatnie - pliki nigdy nie opuszczają Twojego urządzenia.
Encyklopedia formatów i specyfikacje techniczne
Sygnatury nagłówków na poziomie bajtów, specyfikacje binarne, standardy ISO/RFC oraz historia
Dokument PDF
.pdfISO 32000-1 (2008) / ISO 32000-2 (2020)
Obraz PNG
.pngW3C Recommendation (1996) / ISO/IEC 15948:2004
Obraz JPEG
.jpgISO/IEC 10918-1 / ITU-T T.81
Obraz WebP
.webpRFC 6386 / RIFF Container Specification
Obraz AVIF
.avifISO/IEC 23000-22 (MIAF) / AOMedia Specification
Wektor SVG
.svgW3C Recommendation (SVG 1.1 / SVG 2)
Dokument Word
.docxECMA-376 / ISO/IEC 29500
Archiwum ZIP
.zipPKWARE APPNOTE / ISO/IEC 21320-1
Animowany GIF
.gifCompuServe GIF87a / GIF89a Specification
Dane JSON
.jsonRFC 8259 / ECMA-404 / ISO/IEC 21778
Tabela CSV
.csvRFC 4180 / IETF
Konfiguracja XML
.xmlW3C Recommendation (XML 1.0 Fifth Edition)
Dźwięk AAC
.aacISO/IEC 13818-7 / ISO/IEC 14496-3
Dźwięk AIFF
.aiffApple / Electronic Arts IFF 85 Standard
Apple Lossless
.alacApple Open Source / ISO 14496-12
Monkey's Audio
.apeMatthew T. Ashland Open Specification
Dźwięk FLAC
.flacXiph.Org Open Standard / IETF Draft
Dźwięk M4A
.m4aISO/IEC 14496-14 (MPEG-4 Part 14)
Audiobook M4B
.m4bApple Inc. / ISO/IEC 14496-14
Plik MIDI
.midMIDI Manufacturers Association (MMA) / AMEI
Dźwięk MP3
.mp3ISO/IEC 11172-3 / ISO/IEC 13818-3
OGG Vorbis
.oggXiph.Org Foundation / IETF RFC 3533 & RFC 5334
Dźwięk Opus
.opusIETF RFC 6716
Dźwięk WAV
.wavMicrosoft & IBM Resource Interchange File Format (RIFF)
Kontener 3GP
.3gp3GPP TS 26.244 / ISO 14496-12
Wideo AVI
.aviMicrosoft RIFF Specification / OpenDML Extension
Wideo Flash
.flvAdobe Systems Flash Video File Format Specification
Kontener Matroska
.mkvMatroska Open Standard / IETF Working Group Draft
QuickTime MOV
.movApple Computer Inc. QuickTime Specification
Wideo MP4
.mp4ISO/IEC 14496-14:2003
Wideo WebM
.webmWebM Project / IETF Cellar Working Group
Sony ARW
.arwTIFF/EP (ISO 12234-2) extension
Canon CR2
.cr2TIFF/EP (ISO 12234-2) derivative
Canon CR3
.cr3ISO/IEC 14496-12 (ISO Base Media File Format)
Canon CRW
.crwCamera Image File Format (CIFF)
Kodak DCR
.dcrTIFF-based proprietary format
Kodak DCS
.dcsTIFF-based Kodak proprietary
Adobe DNG
.dngISO 12234-2 compatible / Adobe Open Specification
Kodak DRF
.drfTIFF-based Kodak proprietary
Kodak K25
.k25TIFF-based Kodak proprietary
Kodak KDC
.kdcTIFF-based Kodak proprietary
Nikon NEF
.nefTIFF/EP (ISO 12234-2) extension
Nikon NRW
.nrwTIFF/EP (ISO 12234-2) derivative
Olympus ORF
.orfTIFF-based proprietary format
Pentax PEF
.pefTIFF/EP (ISO 12234-2) derivative
Pentax PTX
.ptxTIFF-based proprietary format
Fujifilm RAF
.rafFujifilm proprietary container
Obraz RAW
.rawTIFF-based / Panasonic proprietary
Panasonic RW2
.rw2Panasonic proprietary format
Leica RWL
.rwlTIFF-based Leica raw format; camera support varies by model
Sony SR2
.sr2TIFF-based proprietary format
Sony SRF
.srfTIFF-based proprietary format
Samsung SRW
.srwTIFF-based proprietary format
Sigma X3F
.x3fFoveon proprietary specification
Animowany PNG
.apngW3C Community Group Report (2021) / Mozilla Extension
Bitmapa Windows
.bmpMicrosoft Windows Device-Independent Bitmap (DIB) Architecture
Kursor Windows
.curMicrosoft Windows Resource Specification
Rysunek DXF
.dxfAutodesk Open CAD Specification
Rozszerzony metaplik
.emf[MS-EMF]: Enhanced Metafile Format Specification
Encapsulated PostScript
.epsAdobe Encapsulated PostScript File Format Specification v3.0
Obraz OpenEXR
.exrAcademy Software Foundation (ASWF) Open Standard
Obraz Radiance HDR
.hdrRadiance Synthetic Imaging System Standard
Zdjęcie HEIC
.heicISO/IEC 23008-12 (HEIF standard)
Ikona Windows
.icoMicrosoft Windows Icon Resource Specification
Obraz JFIF
.jfifITU-T T.871 / ISO/IEC 10918-5
Przenośna mapa bitowa
.pbmNetpbm Library Standard
ZSoft PCX
.pcxZSoft PC Paintbrush Technical Reference Manual
Przenośna mapa szarości
.pgmNetpbm Library Standard
Przenośna mapa pikseli
.ppmNetpbm Library Standard
Duży dokument programu Photoshop
.psbAdobe Photoshop File Format Specification (Version 2)
Dokument programu Photoshop
.psdAdobe Photoshop File Format Specification (Version 1)
Truevision TGA
.tgaTruevision TGA File Format Specification v2.0
Obraz TIFF
.tiffTIFF Revision 6.0 (Adobe Systems)
Metaplik systemu Windows
.wmf[MS-WMF]: Windows Metafile Format Specification
Archiwum 7-Zip
.7z7-Zip Open Architecture Specification
Strumień Brotli
.brIETF RFC 7932
Archiwum BZIP2
.bz2Bzip2 Open Source Standard
Surowy DEFLATE
.deflateIETF RFC 1951 / RFC 1950 (zlib)
Archiwum GZIP
.gzIETF RFC 1952
Archiwum RAR
.rarRAR5 Architecture Specification
Archiwum TAR
.tarPOSIX.1-1988 (ustar) / POSIX.1-2001 (pax)
Archiwum Tar Gzip
.tar.gzPOSIX.1 ustar (RFC 1952 gzip wrapped)
Strumień Zstandard
.zstIETF RFC 8878
Format Kindle 8
.azw3Amazon Proprietary KF8 Specification
E-book EPUB
.epubW3C EPUB 3.3 Recommendation
Dokument FictionBook
.fb2FictionBook Open XML Specification
Dokument HTML
.htmlWHATWG HTML Living Standard / W3C Recommendation
Ustawienia INI
.iniDe facto industry configuration standard
Dokument Markdown
.mdCommonMark Specification / GitHub Flavored Markdown (GFM)
E-book Mobipocket
.mobiMobipocket / Amazon Legacy Specification
Protein Data Bank
.pdbPalm OS File System Architecture Specification
Zrzut SQL
.sqlISO/IEC 9075:2023 / ANSI SQL Standard
Konfiguracja TOML
.tomlTOML v1.0.0 Specification
Zwykły tekst
.txtISO/IEC 10646 / Unicode Standard / IETF RFC 2046
Konfiguracja YAML
.yamlYAML 1.2.2 Specification
Dotenv
.envThe Twelve-Factor App Specification / Dotenv Standard
Binarny glTF
.glbISO/IEC 12113:2022 / Khronos Open Standard
glTF JSON
.gltfISO/IEC 12113:2022 / Khronos Open Standard
Wavefront OBJ
.objWavefront Advanced Visualizer Specification
Wielokąt PLY
.plyStanford University Computer Graphics Laboratory Standard
Stereolitografia STL
.stl3D Systems Stereolithography Specification
Współrzędne chemiczne
.xyzDe facto computational chemistry standard
Czcionka OpenType
.otfISO/IEC 14496-22 (Open Font Format) / OpenType 1.9
Czcionka TrueType
.ttfISO/IEC 14496-22 / Apple TrueType Reference Manual
Web Open Font Format
.woffW3C Recommendation (2012)
Czcionka WOFF2
.woff2W3C Recommendation (2018)
Zaawansowany SubStation Alpha
.assAdvanced SubStation Alpha v4.00+ Specification
Napisy SubRip
.srtDe facto global subtitle standard
Napisy MicroDVD
.subMicroDVD File Specification
Napisy WebVTT
.vttW3C WebVTT Recommendation
Certyfikat CER
.cerITU-T X.509 / IETF RFC 5280
Certyfikat CRT
.crtITU-T X.509 / IETF RFC 5280
Binarny DER
.derITU-T Recommendation X.690
Pakiet PKCS #12
.p12IETF RFC 7292 / PKCS #12 v1.1
Certyfikat PEM
.pemIETF RFC 7468 / RFC 1421
Wiadomość e-mail RFC 822
.emlIETF RFC 5322 / RFC 2045 (MIME)
Archiwum MBOX
.mboxIETF RFC 4155
Outlook MSG
.msg[MS-OXMSG]: Outlook Item (.msg) File Format
Kontakt vCard
.vcfIETF RFC 6350 (vCard v4.0)
Sekwencja FASTA
.fastaWidely used bioinformatics sequence format
Astronomiczny FITS
.fitsIAU FITS Standard v4.0
Plik płaski GenBank
.gbNCBI GenBank Release Specification
Zbiór danych HDF5
.hdf5The HDF Group Open Standard Specification
Siatka NetCDF
.ncOGC NetCDF Core Standard / NASA ESDS Standard
GeoJSON
.geojsonIETF RFC 7946
Google KML
.kmlOGC KML 2.3 Standard
Ślad GPS GPX
.gpxTopografix GPX 1.1 Specification
Kopia zapasowa bazy danych
.bakMicrosoft SQL Server Backup Specification / Generic Backup
Obraz dysku Apple
.dmgApple Universal Disk Image Format (UDIF)
Obraz ISO 9660
.isoISO 9660:1988 / ECMA-119 / UDF (Universal Disk Format)
QEMU QCOW2
.qcow2QEMU QCOW2 Image Format Specification
Wirtualny dysk twardy
.vhdMicrosoft Virtual Hard Disk Image Format Specification
Dlaczego warto wybrać File2File.app?
Prywatność od podstaw
Pliki są przetwarzane lokalnie w twojej przeglądarce za pomocą WebAssembly i interfejsów HTML5 API. Nigdy nie opuszczają twojego urządzenia, dzięki czemu nie ma przesyłania na serwery ani przechowywania plików przez osoby trzecie.
Brak kolejek. Brak ograniczeń prędkości.
Rozpocznij konwersję natychmiast na własnym urządzeniu - bez oczekiwania na przesyłanie, bez kolejek pobierania i bez spowalniania przez zdalny serwer.
Bezpłatny i nieograniczony dostęp
Korzystaj ze wszystkich dostępnych narzędzi bez zakładania konta, płacenia za plan ani napotykania sztucznych limitów rozmiaru pliku. Konwertuj tak często, na ile pozwalają twoja przeglądarka i urządzenie.